<!DOCTYPE html><html class="no-js" lang="en" itemscope itemtype="http://schema.org/Article">
<head>
    <!--Chartbeat-->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

    	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<meta name="viewport" content="width=1040" />

	<link href="/apple-touch-icon-152.png" rel="apple-touch-icon-precomposed" sizes='152x152'/>
	<link href="/apple-touch-icon-76.png" rel="apple-touch-icon-precomposed" sizes='76x76'/>
	<link href="/apple-touch-icon-120.png" rel="apple-touch-icon-precomposed" sizes='120x120'/>
	<link href="/apple-touch-icon-60.png" rel="apple-touch-icon-precomposed" sizes='60x60'/>

	<meta name="google-site-verification" content="dBOwqiF4gkmcxlEvtTp5S31oyzotM_FqbAj3TDKEkus" />
	<meta name="msvalidate.01" content="37CAAA6A30559589957886DF94643629" />

	
    <title>#EJS2019 Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!</title>
    <meta name="description" itemprop="description" content="A trio of truck concepts from Mopar as shown at the 2019 Easter Jeep Safari. Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!" />
        <meta name="keywords" itemprop="keywords" content="jeep,jeep j6,jeep jt scrambler,jeep gladiator gravity,ejs,jeep concept,2019 easter jeep safari" />
                <link rel="canonical" href="http://www.fourwheeler.com/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/">
    
    <meta name="p:domain_verify" content="41655d32d5cec8c96b15b969a18752f4"/>
    <meta property="og:site_name" content="Four Wheeler" />
        <meta property="og:url" content="http://www.fourwheeler.com/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/" itemprop="url" />
        <meta property="og:title" content="#EJS2019 Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!" />
    <meta property="og:description" content="A trio of truck concepts from Mopar as shown at the 2019 Easter Jeep Safari. Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!" />
        <meta property="og:locale" content="en_US"/>
        <meta property="og:type" content="article" />
            <meta property="og:image" content="http://image.fourwheeler.com/f/174279549+w660+h440+re0+cr1+ar0/06-2019-easter-jeep-safari-mopar-concepts.jpg" itemprop="image" />
    <meta name="twitter:image" content="http://image.fourwheeler.com/f/174279549+w660+h440+re0+cr1+ar0/06-2019-easter-jeep-safari-mopar-concepts.jpg" />
    <meta name="twitter:image:width" content="600">
                <meta name="twitter:card" content="summary" />
            <meta name="twitter:url" content="http://www.fourwheeler.com/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/" />
            <meta name="twitter:site" content="@fwmag" />
        <meta name="twitter:title" content="#EJS2019 Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!" />
    <meta name="twitter:description" content="A trio of truck concepts from Mopar as shown at the 2019 Easter Jeep Safari. Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!" />
    <meta property="fb:admins" content="825933776,100000905673509,1327375829,100002198332950, 100001309802134" />
    <meta property="fb:app_id" content="230332520313577" />
    <meta property="fb:page_id" content="115917557345" />

        
<meta itemprop="articleSection" content="Events" />
<meta itemprop="genre" content="Events" />
<meta itemprop="thumbnailUrl" content="http://image.fourwheeler.com/f/174279549+w128+h128+cr1/06-2019-easter-jeep-safari-mopar-concepts.jpg" />
<meta itemprop="datePublished" content="2019-04-18" />
<meta itemprop="dateModified" content="2019-04-18" />
<meta itemprop="headline" content="#EJS2019 Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!" />
<meta itemprop="alternativeHeadline" content="A trio of Mopar-produced concepts from the 2019 Easter Jeep Safari" />
<meta itemprop="author" content="http://www.facebook.com/fourwheelermag" />
<meta itemprop="inLanguage" content="en-US" />
<meta itemprop="about" content="A trio of truck concepts from Mopar as shown at the 2019 Easter Jeep Safari." />
<meta property="article:published_time" content="2019-04-18" />
<meta property="article:modified_time" content="2019-04-18" />
<meta property="article:publisher" content="http://www.facebook.com/fourwheelermag" />
<meta property="article:section" content="Events" />
<meta property="article:tag" content="jeep, jeep j6, jeep jt scrambler, jeep gladiator gravity, ejs, jeep concept, 2019 easter jeep safari" />

                <meta name="cXenseParse:pageclass" content="article"/>
                <meta name="cXenseParse:recs:articleid" content="775030"/>
                <meta name="cXenseParse:recs:category" content="events"/>
            <meta name="cXenseParse:sik-topic" content="section/events"/>
        

	<link href="http://cdn.fourwheeler.com/article_article/desktop/1553185180.6052headconcat.min.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://fonts.googleapis.com/css?family=Open+Sans:700,300,600,400|Oswald" media="screen" rel="stylesheet" type="text/css">
<link href="http://cdn.fourwheeler.com/article_article/desktop/1553185180.6052concat.min.css" media="screen" rel="stylesheet" type="text/css">
	<script>
            //desktop version only
            var referrer = document.referrer,
                searchengines = ['www.google.', 'www.bing.', 'search.yahoo.'];

            for( var i = 0, l = searchengines.length; i < l; i++ ) {
                window.source_id = '';

                if( referrer.indexOf( searchengines[i] ) > -1 ) {
                    window.source_id = 'searchengine';
                    break;
                }
            }
	</script>

	<!--[if lt IE 9]>
	<script src="/js/libs/selectivizr-min.js"></script>
	<![endif]-->

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="/js/lib/jQuery/jquery-1.9.1.js"><\/script>')</script>
        <script src="//cdn.optimizely.com/js/2330331617.js"></script>

	<script type="text/javascript" src="http://cdn.fourwheeler.com/article_article/desktop/1553185180.6052headconcat.min.js"></script>
<script type="text/javascript" src="https://cdn.adsafeprotected.com/iasPET.1.js"></script>
<script type="text/javascript" src="http://cdnapi.kaltura.com/p/1807801/sp/180780100/embedIframeJs/uiconf_id/28790972/partner_id/1807801"></script>
         <script type="text/javascript"> window.ajax_base_url='http://www.fourwheeler.com';</script>
	<!-- promoted -->
    <script src='https://www.google.com/recaptcha/api.js'></script>
    
<!-- Smart Banner Script -->
<meta name="apple-itunes-app" content="app-id=496315940, affiliate-data=11l9Mn">
<script type="text/javascript">
    var _emags_insight = {
        user: '4484',
        g: '{1566BB57-1332-401C-A28D-A64FDD68003A}',
	support_iphone: true,
	support_ipad: true
    };
    (function () {
        var script_tag = document.createElement('script');
        script_tag.type = 'text/javascript';
        script_tag.async = true;
        script_tag.src = 'https://www.emagazines.com/insight/javascript/emags_fingerprint.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(script_tag, s);
    })();
</script>
<!-- End Smart Banner Script -->    <script type="text/javascript">
        var googletag=googletag||{};
        googletag.cmd=googletag.cmd||[];
        window.resetTargetScripts = [];
    </script>
    <script type='text/javascript'>
	var pbGlobal = pbGlobal || {};
	pbGlobal.pageType = "Article Page";
</script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/ls-tenauto.js'></script>    
<script type="text/javascript"> 
        <!--dataLayer--> 
        dataLayer=[{ 
        "Publication Name": "Four Wheeler", 
        "Publication Date": "2019_04_18", 
        "Author": "Brubaker, Ken", 
        "Article Type": "", 
        "Sport": "", 
        "Level0": "",
        "Level1": "", 
        "Level2": "", 
        "Level3": "", 
        "Level4": "", 
        "Level5": "", 
        "SalesTag": "" 
        }]; 
        <!--EndofdataLayer_v1--> 
</script>

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Id98KS9B" data-timing="async" data-version="1.9" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
    k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
      (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id98KS9B"
  ;
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux Control Tag --><script class="kxint" type="text/javascript">
	window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
	(function(){
		function retrieve(n){
			var m, k='kx'+n;
			if (window.localStorage) {
				return window.localStorage[k] || "";
			} else if (navigator.cookieEnabled) {
				m = document.cookie.match(k+'=([^;]*)');
				return (m && unescape(m[1])) || "";
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

		// DFP Premium
		var dfpp = [];
		var dfpp_omniture = [];
		if (Krux.user) {
			dfpp.push('kuid=' + Krux.user);
		}
		for (var i = 0; i < Krux.segments.length && i < 10; i++ ) {
			dfpp.push('ksg=' + Krux.segments[i]);
			dfpp_omniture.push(Krux.segments[i]);
		}
		window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
		window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
	})();
</script><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></head>
<body class="lay-two-column">
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W4RXTW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({'gtm.start':
                    new Date().getTime(), event: 'gtm.js'});
        var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-W4RXTW');</script>
<!-- End Google Tag Manager -->        <div class="mod-promotion-header-scroll" data-omnituremodule='{"name": "Mod: Events: Featured", "id": "Mod162"}'>
    <div class="mod-promotion-header-img"></div>
    <div class="mod-promotion-header">
        <div class="promotion-main" data-simparent>
            <div class="promotion-logo">
            	<img src=""/>
            </div>
            <div class="promotion-content">
                <span class="promotion-title"></span>
                <span class="promotion-location"></span>
                <span class="promotion-date"></span>
            </div>
            <span class="promotion-link" data-sobjectid="Mod: Events: Featured: CTA">Click for Coverage</span>
        </div>
    </div>
</div>
	<div class="ctr-site-wrap">
		<div class="mod-header">
	<header>

		<div class="header-brands-wrapper">
			<ul class="header-brands clearfix">
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/jp-magazine/" class="brands-link brands-jp lnk-brand-jp" data-sobjectid="Header: Logo: JP Magazine" title="Jp Magazine">Jp Magazine</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/4-wheel-drive-sport-utility-magazine/" class="brands-link brands-4wheeldrive lnk-brand-4wheeldrive" data-sobjectid="Header: Logo: 4 Wheel Drive" title="4 Wheel Drive Magazine">4 Wheel Drive</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/off-road-magazine/" class="brands-link brands-offroad lnk-brand-offroad" data-sobjectid="Header: Logo: Dirt Sports + Off-Road" title="Dirt Sports + Off-Road Magazine">Dirt Sports + Off-Road</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/mud-life-magazine/" class="brands-link brands-mudlife lnk-brand-mudlife" data-sobjectid="Header: Logo: Mud Life" title="Mud Life Magazine">Mud Life</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/4wheel-off-road-magazine/" class="brands-link brands-4wheel lnk-brand-4wheel" data-sobjectid="Header: Logo: 4-Wheel &amp; Off-Road" title="4-Wheel &amp; Off-Road Magazine">4-Wheel &amp; Off-Road</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/four-wheeler-magazine/" class="brands-link brands-fourwheeler lnk-brand-fourwheeler" data-sobjectid="Header: Logo: Four Wheeler" title="Four Wheeler Magazine">Four Wheeler</a>
				</li>
			</ul><!-- .header-brands -->
		</div>

		<div class="header-logo" itemscope itemtype="http://schema.org/Organization">
			<meta itemprop="image" content="http://cdn.fourwheeler.com/i/sprite-global.png"/></a>
			<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network" itemprop="url"></a>
		</div><!-- .header-logo -->

		<div class="header-social-wrapper">
			<span class="user-options capture_modal_open">
				<a class="topbar-user" href="javascript:void(0);" data-sobjectid="Header:LoginSignUp">
				</a><!-- .topbar-user -->
			</span>
			<label for="subscribe-panel" class="topbar-subscribe" data-sobjectid="TopBar:Subscription" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Subscription: Top&quot;, &quot;id&quot;: &quot;Mod018&quot;}">Subscribe to a magazine</label>
		</div><!-- .header-top-wrapper -->

		<input id="label-search" type="checkbox" />
		<div class="header-search" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Search&quot;, &quot;id&quot;: &quot;Mod050&quot;}">
			<input class="search-input" name="search-input" type="text" placeholder="Type your search here..." />
			<button class="search-button" name="search-button" type="submit"></button>
		</div>

		<div class="clearfix"></div>

		<nav class="header-nav" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Navigation&quot;, &quot;id&quot;: &quot;Mod053&quot;}">

			<input id="label-menu" type="checkbox" />
			<ul class="nav-main">
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/truck-suvs/" data-sobjectid="Header: Browse Makes" title="4x4s & Trucks">4x4s &amp; Trucks</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/chevrolet/01/" data-sobjectid="Header: Browse Makes: Chevrolet" title="Chevrolet">Chevrolet</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/jeep/01/" data-sobjectid="Header: Browse Makes: Jeep" title="Jeep">Jeep</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/ford/01/" data-sobjectid="Header: Browse Makes: Ford" title="Ford">Ford</a></li>
                                                        <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/utv-atv/"  data-sobjectid="Header: Browse Makes: utv" title="UTV & ATV">UTV & ATV</a></li>
							<li class="nav-sub-item"><a class="sub-item-link link-viewall" href="http://www.fourwheeler.com/truck-suvs/" data-sobjectid="Header: Browse Makes: View All Makes" title="View All Vehicles">View All Vehicles</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item">
					<a class="main-item-link" href="http://www.fourwheeler.com/off-road-trails-parks/" data-sobjectid="Header: Trails Parks" title="Off Road Trails &amp; Parks">Trails &amp; Parks</a>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<span class="main-item-link">Off Road News</span>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/features/" data-sobjectid="Header: Features" title="Features">Features</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/news/" data-sobjectid="Header: Features: News" title="Offroad News">Off Road News</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/vehicle-reviews/" data-sobjectid="Header: Features: Vehicle Review" title="Vehicle Reviews">Vehicle Reviews</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/project-vehicles/" data-sobjectid="Header: Features: Project Vehicles" title="Project Vehicles">Project Vehicles</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/product-reviews/" data-sobjectid="Header: Features: Product Reviews" title="Product Reviews">Product Reviews</a></li>
                        </ul>
					</div>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/how-to/" data-sobjectid="Header: How To" title="How To &amp; Tech">How To &amp; Tech</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/body-chassis/" title="Body/Chassis" data-sobjectid="Header: How To: Body Chassis">Body/Chassis</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/transmission-drivetrain/" data-sobjectid="Header: How To: Transmission/Drivetrain" title="Transmission/Drivetrain">Transmission/Drivetrain</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/electrical/" data-sobjectid="Header: How To: Electrical" title="Electrical">Electrical</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/engine/" data-sobjectid="Header: How To: Engine" title="Engine">Engine</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/suspension-brakes/" data-sobjectid="Header: How To: Suspension" title="Suspension">Suspension</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/wheels-tires/" data-sobjectid="Header: How To: Wheels &amp; Tires" title="Wheels &amp; Tires">Wheels &amp; Tires</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/tech-qa/" data-sobjectid="Header: How To: Tech Q&amp;A" title="Tech Q&amp;A">Tech Q&amp;A</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/events/" data-sobjectid="Header: Events" title="Event Coverage">Event Coverage</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/sema/" data-sobjectid="Header: Events: SEMA Auto Show" title="SEMA Auto Show">SEMA Auto Show</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/jp-dirt-n-drive/" data-sobjectid="Header: Events: JP Dirt'N Drive" title="JP Dirt 'N Drive">JP Dirt 'N Drive</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/moab-experience/" data-sobjectid="Header: Events: Moab Experience" title="Moab Experience">Moab Experience</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/overland-adventure/" data-sobjectid="Header: Events: Overland Adventure" title="Overland Adventure">Overland Adventure</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/ultimate-adventure/" data-sobjectid="Header: Events: Ultimate Adventure" title="Ultimate Adventure">Ultimate Adventure</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/top-truck-challenge/" data-sobjectid="Header: Events: Top Truck Challenge" title="Top Truck Challenge">Top Truck Challenge</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/off-road-expo/" data-sobjectid="Header: Events: Off Road Expo" title="Off Road Expo">Off Road Expo</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/four-wheeler-network-media-wall/" data-sobjectid="Header: Events: Media Wall" title="FourWheeler Media Wall">Live Social</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item nav-main-dirty">
					<div class="nav-sub-container">
						<span class="main-item-link">Down &amp; Dirty</span>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/girls/" data-sobjectid="Header: Features: Girls" title="Girls">Girls</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/whoops/" data-sobjectid="Header: Features: Whoops" title="Whoops!">Whoops!</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://forums.fourwheeler.com" data-sobjectid="Header: Forums" title="Forums">Forums</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/photos/" data-sobjectid="Header: Photos" title="Photos">Photos</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/videos/" data-sobjectid="Header: Videos" title="Videos">Videos</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/industry-videos/" data-sobjectid="Header: Industry Videos" title="Industry Videos">Industry Videos</a></li>
						</ul>
					</div>
				</li>
			</ul><!-- .header-main -->

		</nav><!-- .header-nav -->

	</header>
    <div id="mod-banned-users-popup" class="eu-banned-users-popup-container">
	<div class='eu-banned-users-popup'>
		Due to the EU’s Global Data Protection Regulation, our website is currently unavailable to visitors from most European countries. We apologize for this inconvenience and encourage you to visit <a class='text-link' href='https://www.motortrend.com'>www.motortrend.com</a> for the latest on new cars, car reviews and news, concept cars and auto show coverage, awards and much more.<a class='button' href='https://www.motortrend.com'>MOTORTREND.COM</a>
	</div>
</div>
	<input id="subscribe-panel" type="checkbox" />
	<div class="header-subscribe-wrapper">
		<div class="header-subscribe">
			<label for="subscribe-panel" class="subscribe-close">Subscribe to a magazine</label>
			<div class="header-logo">
				<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network"></a>
			</div><!-- .header-logo -->
			<span class="subscribe-today">Subscribe Today And Save Up To 83%</span>
			<ul class="header-subscription-list">
				<li class="header-subscription">
					<span data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=100&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/jpmagazine/osc_coverimage0_100w.jpg">
						<span class="subscription-title">JP Magazine</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: OffRoadMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=79&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/off-roadweb/osc_coverimage0_140h.jpg">
						<span class="subscription-title">Dirt Sports + Off-Road</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: 4WheelOffroadMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=92&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/4wheeloffroad/osc_coverimage0_100w.jpg">
						<span class="subscription-title">4-Wheel &amp; Off-Road</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: FourWheelweMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=103&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/fourwheeler/osc_coverimage0_100w.jpg">
						<span class="subscription-title">Four Wheeler</span>
					</span>
				</li>
			</ul>
			<ul class="header-subscription-links">
				<li>
					<span class="cta-button" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">Get A Print Subscription</span>
				</li>
				<li>
					<span class="cta-button" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">Get A Digital Subscription</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: GiftSubscription">Gift Subscriptions</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/magazinelist.html&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: SubscriberServices">Subscriber Services</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/storeBackIssCatDescription.html?cId=57&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: BackIssues">Back Issues</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/storeBackIssCatDescription.html?cId=57&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: PersonalizedCovers">Personalized Covers</span>
				</li>
			</ul>
		</div><!-- .header-subscribe -->
	</div>
</div>
		<div class="ctr-body">
			<div class="ctr-top-section">
				<div class="mod-ad-leader-top">
	<div class="ad-container">
		
<script type="text/javascript">
    var SimAd = SimAd || {};
    SimAd.section = "events";
    SimAd.subSection = "articles";
    SimAd.subSubSection = "";
</script>
<script type="text/javascript">
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
(function(){
var gads=document.createElement("script");
gads.async=true;
gads.type="text/javascript";
var useSSL="https:"==document.location.protocol;
gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";
var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);
})();
window.refreshAdSlots =new Array();
window.refreshAdSlots["1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts"]=new Array();
window.resetTargetScripts =new Array();
/**
 * Display an ad slot after calling the IAS API.
 */
window.displayAdSlot = function( slot_id ) {
    mtg.ias.queue( function() {
        googletag.display( slot_id );
        googletag.pubads().refresh([
            window.findSlot( slot_id )
        ]);
    } );
}
/**
 * Returns the slot object that represents the ad slot with the given id.
 * @return {googletag.Slot}
 */
window.findSlot = function( slot_id ) {
    var slots = googletag.pubads().getSlots();

    for( var i = 0; i < slots.length; i++ ) {
        if ( slot_id === slots[i].getSlotElementId() ) {
            return slots[i];
        }
    }
}
</script>
<script>
if(!window.dartentryval)
window.dartentryval = "false";
var kval = "";
var kuser = "";
if(typeof Krux != "undefined") {
kval = Krux.segments;
kuser = Krux.user;
}
if (typeof dynVal === "undefined") {
    dynVal = "";
    var dynIndex = window.location.search.indexOf('dyn=');
    if (dynIndex > 0){
        dynVal = window.location.search.substr(dynIndex+4);
        var aIndex = dynVal.indexOf('&');
        if (aIndex > 0) dynVal = dynVal.substr(0, aIndex);
    }
}
googletag.cmd.push(function(){
googletag.pubads().setTargeting('remnant',"no").setTargeting('targeted_ad_unit',"events").setTargeting('category',"events").setTargeting('sect',"events").setTargeting('subs',"articles").setTargeting('page',"1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts").setTargeting('cpo',"false").setTargeting('site',"PAG_Fourwheeler_Network").setTargeting('chan',"autos").setTargeting('entry',window.dartentryval).setTargeting('ksg',kval).setTargeting('kuid',kuser);
if (typeof dynVal !== "undefined" && dynVal != "") googletag.pubads().setTargeting('dyn', dynVal);
if (typeof proximicSegmentData !== "undefined" && proximicSegmentData.length > 0) {
googletag.pubads().setTargeting('proximic_segment', proximicSegmentData);
var currentUrl = window.location.href;
if (typeof getProdUrl == "function") currentUrl = getProdUrl(currentUrl);
proximicSegmentArr[currentUrl] = proximicSegmentData;
}
googletag.pubads().disableInitialLoad();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
//$.event.trigger("tenAds.adsDefined");
});
</script>
    
<script type="text/javascript">
window.resetTargetScripts["1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts"] = 'googletag.pubads().setTargeting("remnant","no").setTargeting("targeted_ad_unit","events").setTargeting("category","events").setTargeting("sect","events").setTargeting("subs","articles").setTargeting("page","1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts").setTargeting("cpo","false").setTargeting("site","PAG_Fourwheeler_Network").setTargeting("chan","autos").setTargeting("entry",window.dartentryval);var loadingUrl = "http://www.fourwheeler.com/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/";if (loadingUrl) {if (typeof getProdUrl == "function") loadingUrl = getProdUrl(loadingUrl);if (typeof proximicSegmentArr !== "undefined" && typeof proximicSegmentArr[loadingUrl] !== "undefined") googletag.pubads().setTargeting("proximic_segment", proximicSegmentArr[loadingUrl]);}';
</script>
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/PAG_Fourwheeler_Network/events_articles_",[[728,90],[970,90],[970,250]],"gpt-ad-slot-leader-top-ad-top-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts").setTargeting("pos",["top"]);
slot.addService(googletag.pubads());
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-leader-top-ad-top-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts" data-gptad="/3833/PAG_Fourwheeler_Network/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-leader-top-ad-top-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-leader-top-ad-top-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
        });
    }
});
</script>
</div>
    <script>
var rand = Math.floor(Math.random()*100000);
googletag.cmd.push(function(){
googletag.defineOutOfPageSlot("/3833/PAG_Fourwheeler_Network/events_articles_", "gpt-ad-slot-interstitial-"+ rand).addService(googletag.pubads());
});
</script>
<div class="dart_ad interstitial-ad" id="gpt-ad-slot-interstitial">
<script>
$(".interstitial-ad").last().attr("id", "gpt-ad-slot-interstitial-" + rand);
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-interstitial-"+ rand);});
});
</script>
</div>

<script>
googletag.cmd.push(function(){
googletag.defineSlot("/3833/PAG_Fourwheeler_Network/events_articles_",[1920,1200],"gpt-ad-slot-gutter").addService(googletag.pubads());
});
$('body').prepend('<div class="dart_ad ad-gutter" id="gpt-ad-slot-gutter" data-gptad="/3833/PAG_Fourwheeler_Network/events_articles_" style="width: 0; height: 0; overflow: hidden;"></div>');
</script>
<script>
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-gutter");});
});
</script>

<script>
googletag.cmd.push(function(){
googletag.defineSlot("/3833/PAG_Fourwheeler_Network/events_articles_",[1040,200],"gpt-ad-slot-gutter-header").addService(googletag.pubads());
});
$('.mod-header').after('<div class="dart_ad ad-gutter-header" id="gpt-ad-slot-gutter-header" data-gptad="/3833/PAG_Fourwheeler_Network/events_articles_" style="width: 0; height: 0; overflow: hidden;"></div>');
</script>
<script>
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-gutter-header");});
});
</script>	</div>
</div><div class="mod-article-gallery hide">
	<div class="main-wrap" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<div class="title-wrap">
	        <div class="gallery-count"><h3>PHOTO GALLERY (<span class="total-count">19</span>)</h3></div>
	        <span class="article-title"></span>
			<div class="close-container"><div class="close" data-sobjectid="PhotoGallery:MainImage:Close">X</div></div>
		</div>
		<div class="image-title"> </div>
		<div class="columns">
			<div class="ad-wrap">
				<div class="ad-placeholder"></div>
				<div class="fake-next"></div>
				<div class="fake-prev"></div>
			</div>
			<div class="left-column">
				<div class="gallery-wrap">
					<div class="mainSlider">
						<ul class="bxslider clearfix">
						</ul>
					</div>
				</div>
				<div class="menu-bar clearfix">
					<a class="full-link" href="#" target="_blank" data-sobjectid="PhotoGallery:MainImage:Photo" title="View Full image">
						<i class="fa fa-expand"></i>
						View Full Image
					</a>
					<div class="counter"></div>
                    <div class="share-img addthis_toolbox">
                        <a class="addthis-button addthis_button_facebook" data-omniture-socialshare='{"socialProvider": "Facebook", "sobjectid": "Photogallery: Social"}' title="Facebook">
                            <i class="fa fa-facebook"></i><span class="share-text">Share</span>
                        </a>
                        <a class="addthis-button addthis_button_twitter" data-omniture-socialshare='{"socialProvider": "Twitter", "sobjectid": "Photogallery: Social"}' title="Twitter">
                            <i class="fa fa-twitter"></i><span class="share-text">Tweet</span>
                        </a>
                        <div class="plus">
                            <div class="icon-share-plus"></div>
                            <div class="share-plus">
                                <a class="addthis-button addthis_button_google_plusone_share" data-omniture-socialshare='{"socialProvider": "Google+", "sobjectid": "Photogallery: Social"}' title="Google+">
                                    <i class="fa fa-google-plus"></i><span class="share-text">Google+</span>
                                </a>
                                <a class="addthis-button addthis_button_email" data-omniture-socialshare='{"socialProvider": "Email", "sobjectid": "Photogallery: Social"}' title="Email">
                                    <i class="fa fa-envelope-o"></i><span class="share-text">Email</span>
                                </a>
                            </div>
                        </div>
                    </div>
				</div>
			</div>

			<div class="right-column">
				<div class="img-caption"><span class="second-counter"></span> <span class="caption-content"></span></div>
			</div>
		</div>

		<div class="navSlider">
			<div class="pager clearfix">
				<div class="bx-pager">
				</div>
			</div>
		</div>
				<div class="gallery-footer">
			<div class="read-article">Read the Article: <a href=""></a></div>
		</div>
			</div>
	<script>(function(w,t,d,s){d=w.document;w.ggv2id=t;s=d.createElement('script');s.async=true;s.src='https://js.gumgum.com/services.js';d.getElementsByTagName('head')[0].appendChild(s);}(top,'7ca11894'));</script>
</div>

<div class="grid">
    <div class="col-1">
        <ul class="mod-breadcrumb">
        	            <li class="crumb-wrap"  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/" class="crumb" title="Four Wheeler Network" itemprop="url">
                    <span itemprop="title">
                        Home
                    </span>
                </a>
            </li>
            <li class="crumb-wrap"  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/events/" class="crumb" title="Events" itemprop="url">
                    <span itemprop="title">
                        Events                    </span>
                </a>
            </li>
                    	        	        </ul>
    </div>
</div>
			</div>
			<div class="ctr-left-column">
				<div class="ctr-main">
					<div
	class="mod-article"
	itemprop="articleBody"
	data-url="http://www.fourwheeler.com/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/"
	data-title="#EJS2019 Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!"
	data-articleomniture="{&quot;channel&quot;:&quot;Events&quot;,&quot;pageName&quot;:&quot;Events: Article&quot;,&quot;server&quot;:&quot;www.fourwheeler.com&quot;,&quot;prop1&quot;:&quot;http://www.fourwheeler.com/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/&quot;,&quot;prop2&quot;:&quot;D=v2&quot;,&quot;prop3&quot;:&quot;D=v4&quot;,&quot;prop4&quot;:&quot;D=v5&quot;,&quot;prop5&quot;:&quot;D=v7&quot;,&quot;prop6&quot;:&quot;D=v6&quot;,&quot;prop7&quot;:&quot;D=v8&quot;,&quot;prop37&quot;:&quot;D=v31&quot;,&quot;prop38&quot;:&quot;D=v50&quot;,&quot;prop60&quot;:&quot;D=v60&quot;,&quot;eVar2&quot;:&quot;Editorial: Events&quot;,&quot;eVar3&quot;:&quot;Organic&quot;,&quot;eVar4&quot;:&quot;#EJS2019 Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!&quot;,&quot;eVar5&quot;:&quot;Events&quot;,&quot;eVar6&quot;:&quot;Ken Brubaker&quot;,&quot;eVar7&quot;:&quot;04/18/2019&quot;,&quot;eVar8&quot;:&quot;1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts&quot;,&quot;eVar31&quot;:&quot;Not Logged&quot;,&quot;eVar40&quot;:&quot;Dart Ad&quot;,&quot;eVar50&quot;:&quot;Four Wheeler Network&quot;,&quot;eVar60&quot;:&quot;fourwheeler.com&quot;,&quot;events&quot;:&quot;prodView&quot;,&quot;products&quot;:&quot;DART;Rev:DART:Events;&quot;,&quot;click_depth&quot;:&quot;&quot;}"
	data-slug="1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts"
	data-articleurl="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/"
	data-category="events"
	data-author="Ken Brubaker"
	data-buyers-guide="[]"
	>
	
<div class="article-header">
	<h1 itemprop="name" class="article-title">#EJS2019 Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!</h1>
	<span class="article-posted">Posted in <a href="/events/">Events</a> on April 18, 2019</span>
	<div class="article-share addthis_toolbox" data-omnituremodule='{"name": "Mod: Articles Share", "id": "Mod003"}'>
            <a data-omniture-socialshare='{"sobjectid": "Mod: Articles Share", "socialProvider": "null"}' class="addthis_button_compact">Share this</a>
	</div>
</div>
    <div class="article-hero-image" itemscope itemtype="http://schema.org/ImageObject" itemprop="associatedMedia" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
    	<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-01.html" data-sobjectid="Mod: PhotoGallery" class="gallery-link" data-for-slide="photo-01" data-slideindex="1" itemprop="url">
            <img src="http://image.fourwheeler.com/f/174279549+w660+h440+re0+cr1+ar0/06-2019-easter-jeep-safari-mopar-concepts.jpg" alt="#EJS2019 Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!" itemprop="contentUrl"/>
        </a>
    </div>

<div class="article-author" itemprop="creator author" itemscope itemtype="http://schema.org/Person">
			<img class="author-image" src="http://image.automotive.com/f/2305844337404302070/ken-brubaker.jpg" />
	
			<span itemprop="name"><a class="author-name" href="http://www.fourwheeler.com/staff/ken-brubaker/">Ken Brubaker</a></span>
	
	<span class="author-title" itemprop="jobtitle">Editor, Four Wheeler</span>
	<span class="article-brand brand-four-wheeler-network" title="Four Wheeler Network"></span>
</div>


<div class="part-article-slideshow" data-slideshow='{
		"title": "#EJS2019 Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!",
		"article": "http://www.fourwheeler.com/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/",
		"count": "19",
		"photos": [
					{
				"id": "photo-01",
                "title": "06 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279549+w660+h440+q80+re0+cr1/06-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279549+q80+re0+cr1+ar0/06-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-02",
                "title": "2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279558+w660+h440+q80+re0+cr1/2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279558+q80+re0+cr1+ar0/2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": "Jeep J6"
			},					{
				"id": "photo-03",
                "title": "02 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279555+w660+h440+q80+re0+cr1/02-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279555+q80+re0+cr1+ar0/02-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-04",
                "title": "03 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279624+w660+h440+q80+re0+cr1/03-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279624+q80+re0+cr1+ar0/03-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-05",
                "title": "04 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279552+w660+h440+q80+re0+cr1/04-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279552+q80+re0+cr1+ar0/04-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-06",
                "title": "05 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279621+w660+h440+q80+re0+cr1/05-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279621+q80+re0+cr1+ar0/05-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-07",
                "title": "06 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279549+w660+h440+q80+re0+cr1/06-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279549+q80+re0+cr1+ar0/06-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-08",
                "title": "07 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279618+w660+h440+q80+re0+cr1/07-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279618+q80+re0+cr1+ar0/07-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": "Jeep JT Scrambler "
			},					{
				"id": "photo-09",
                "title": "08 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279426+w660+h440+q80+re0+cr1/08-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279426+q80+re0+cr1+ar0/08-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-10",
                "title": "09 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279612+w660+h440+q80+re0+cr1/09-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279612+q80+re0+cr1+ar0/09-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-11",
                "title": "10 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279423+w660+h440+q80+re0+cr1/10-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279423+q80+re0+cr1+ar0/10-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-12",
                "title": "11 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279609+w660+h440+q80+re0+cr1/11-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279609+q80+re0+cr1+ar0/11-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-13",
                "title": "12 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279414+w660+h440+q80+re0+cr1/12-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279414+q80+re0+cr1+ar0/12-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-14",
                "title": "13 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279546+w660+h440+q80+re0+cr1/13-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279546+q80+re0+cr1+ar0/13-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": "Jeep Gladiator Gravity "
			},					{
				"id": "photo-15",
                "title": "14 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279411+w660+h440+q80+re0+cr1/14-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279411+q80+re0+cr1+ar0/14-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-16",
                "title": "15 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279543+w660+h440+q80+re0+cr1/15-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279543+q80+re0+cr1+ar0/15-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-17",
                "title": "16 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279408+w660+h440+q80+re0+cr1/16-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279408+q80+re0+cr1+ar0/16-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-18",
                "title": "17 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279540+w660+h440+q80+re0+cr1/17-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279540+q80+re0+cr1+ar0/17-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			},					{
				"id": "photo-19",
                "title": "18 2019 Easter Jeep Safari Mopar Concepts",
				"url": "http://image.fourwheeler.com/f/174279405+w660+h440+q80+re0+cr1/18-2019-easter-jeep-safari-mopar-concepts.jpg",
				"full": "http://image.fourwheeler.com/f/174279405+q80+re0+cr1+ar0/18-2019-easter-jeep-safari-mopar-concepts.jpg",
				"desc": ""
			}				]
	}'>
</div>
	<div class="article-content">
		<p>It has become tradition that Jeep and Mopar trot out concept vehicles at the Easter Jeep Safari in Moab, Utah. For 2019, on the Mopar side of things, there were three amazing concepts. There was the two-door Jeep J6 pickup, a retro Jeep JT Scrambler pickup, and the rockclimber-themed Jeep Gladiator Gravity.</p>

<p>Read on for a description of each and check out the exclusive video and photos. Keep an eye on <a href="http://www.fourwheeler.com/" title="" target="_blank">fourwheeler.com</a> and <em>Four Wheeler</em> magazine for lots more information on these trucks.</p>

<div class="mod-ad-218x80">
            <div class="ad-cont">
            
<script type="text/javascript">
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
(function(){
var gads=document.createElement("script");
gads.async=true;
gads.type="text/javascript";
var useSSL="https:"==document.location.protocol;
gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";
var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);
})();
window.refreshAdSlots =new Array();
window.refreshAdSlots["1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts"]=new Array();
window.resetTargetScripts =new Array();
/**
 * Display an ad slot after calling the IAS API.
 */
window.displayAdSlot = function( slot_id ) {
    mtg.ias.queue( function() {
        googletag.display( slot_id );
        googletag.pubads().refresh([
            window.findSlot( slot_id )
        ]);
    } );
}
/**
 * Returns the slot object that represents the ad slot with the given id.
 * @return {googletag.Slot}
 */
window.findSlot = function( slot_id ) {
    var slots = googletag.pubads().getSlots();

    for( var i = 0; i < slots.length; i++ ) {
        if ( slot_id === slots[i].getSlotElementId() ) {
            return slots[i];
        }
    }
}
</script>
<script>
if(!window.dartentryval)
window.dartentryval = "false";
var kval = "";
var kuser = "";
if(typeof Krux != "undefined") {
kval = Krux.segments;
kuser = Krux.user;
}
if (typeof dynVal === "undefined") {
    dynVal = "";
    var dynIndex = window.location.search.indexOf('dyn=');
    if (dynIndex > 0){
        dynVal = window.location.search.substr(dynIndex+4);
        var aIndex = dynVal.indexOf('&');
        if (aIndex > 0) dynVal = dynVal.substr(0, aIndex);
    }
}
googletag.cmd.push(function(){
googletag.pubads().setTargeting('remnant',"no").setTargeting('targeted_ad_unit',"events").setTargeting('category',"events").setTargeting('sect',"events").setTargeting('subs',"articles").setTargeting('page',"1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts").setTargeting('cpo',"false").setTargeting('site',"PAG_Fourwheeler_Network").setTargeting('chan',"autos").setTargeting('entry',window.dartentryval).setTargeting('ksg',kval).setTargeting('kuid',kuser);
if (typeof dynVal !== "undefined" && dynVal != "") googletag.pubads().setTargeting('dyn', dynVal);
if (typeof proximicSegmentData !== "undefined" && proximicSegmentData.length > 0) {
googletag.pubads().setTargeting('proximic_segment', proximicSegmentData);
var currentUrl = window.location.href;
if (typeof getProdUrl == "function") currentUrl = getProdUrl(currentUrl);
proximicSegmentArr[currentUrl] = proximicSegmentData;
}
googletag.pubads().disableInitialLoad();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
//$.event.trigger("tenAds.adsDefined");
});
</script>
    
<script type="text/javascript">
window.resetTargetScripts["1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts"] = 'googletag.pubads().setTargeting("remnant","no").setTargeting("targeted_ad_unit","events").setTargeting("category","events").setTargeting("sect","events").setTargeting("subs","articles").setTargeting("page","1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts").setTargeting("cpo","false").setTargeting("site","PAG_Fourwheeler_Network").setTargeting("chan","autos").setTargeting("entry",window.dartentryval);var loadingUrl = "http://www.fourwheeler.com/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/";if (loadingUrl) {if (typeof getProdUrl == "function") loadingUrl = getProdUrl(loadingUrl);if (typeof proximicSegmentArr !== "undefined" && typeof proximicSegmentArr[loadingUrl] !== "undefined") googletag.pubads().setTargeting("proximic_segment", proximicSegmentArr[loadingUrl]);}';
</script>
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/PAG_Fourwheeler_Network/events_articles_",[[199,80]],"gpt-ad-slot-prox-art-1540732841-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts").setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-1540732841-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts" data-gptad="/3833/PAG_Fourwheeler_Network/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-prox-art-1540732841-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-prox-art-1540732841-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
        });
    }
});
</script>
</div>
            </div>
            <div class="ad-cont">
            
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/PAG_Fourwheeler_Network/events_articles_",[[199,80]],"gpt-ad-slot-prox-art-824111681-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts").setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-824111681-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts" data-gptad="/3833/PAG_Fourwheeler_Network/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-prox-art-824111681-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-prox-art-824111681-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
        });
    }
});
</script>
</div>
            </div>
            <div class="ad-cont">
            
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/PAG_Fourwheeler_Network/events_articles_",[[199,80]],"gpt-ad-slot-prox-art-803733836-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts").setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-803733836-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts" data-gptad="/3833/PAG_Fourwheeler_Network/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-prox-art-803733836-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-prox-art-803733836-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
        });
    }
});
</script>
</div>
            </div>
        <div style="clear: both"></div>
</div><p><h3>Jeep J6</h3>
The Jeep J6 concept mixes the classic Jeep truck styling of the late 1970s with prototype and production Jeep Performance Parts (JPP) from Mopar. It’s a Rubicon customized in a two-door configuration, and it maximizes cargo space with a large 6-foot bed that is 12 inches longer than a standard Jeep Gladiator bed. The wheelbase measures 118.4 inches—the same as a current-generation Jeep Wrangler. The Metallic Brilliant Blue paint pays homage to the exterior look of the ’78 Jeep Honcho.</p>

<div class="mod-ad-1x1">
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/PAG_Fourwheeler_Network/events_articles_",[[1,1]],"gpt-ad-slot-tout-1x1-incontent-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts").setTargeting("pos",["incontent"]).setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-tout-1x1-incontent-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts" data-gptad="/3833/PAG_Fourwheeler_Network/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-tout-1x1-incontent-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-tout-1x1-incontent-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
        });
    }
});
</script>
</div>
        <div style="clear: both"></div>
</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-02.html" class="gallery-link" data-for-slide="photo-02" data-slideindex="2" itemprop="url">
			<img src="http://image.fourwheeler.com/f/174279558+w600+cr1/2019-easter-jeep-safari-mopar-concepts.jpg" alt="2019 Easter Jeep Safari Mopar Concepts Photo 174279558" itemprop="contentUrl"  />
		</a>
	
			<span class="image-caption">Jeep J6</span>
	</div>
<div class="article-video">
    
<div id="playerWrapper" class="av-player" style="z-index: 200">
    
  <div id="player-1_7vmlqke9" class="av-player-h video-player" data-partner-id="1807801" data-uiconf-id="28790972" data-entry-id="1_7vmlqke9"></div>

  
</div>

 </div><p>Some of the truck’s features include body color–matched spray-in bedliner, prototype sport/rollbar, JPP LED lights, spare tire carrier, prototype 17-inch beadlock wheels, 37-inch tires, prototype 2-inch stinger bar, a concept removable hardtop, and 10 JPP 5-inch LED lights. </p>


<div class="nativo-ad-slot" style="width: 100%; height: 5px;">
    <div
    class="dart_ad"
    id="gpt-ad-slot-nativo-article-body-56084611"
    data-gptad="/3833/PAG_Fourwheeler_Network/events_articles_"
    >
    
<script>
// Define (or asign, in case it already exists) the nativoAds array.
window.nativoAds = window.nativoAds || [];

$(document).ready(function(){
    // Set slot name.
    var slotName = 'gpt-ad-slot-nativo-article-body-56084611';
    // Array with slots that will be loaded once the slot is ready.
    var onLoadPage = [
        'gpt-ad-slot-nativo-homepage-rightrail'
    ];

    googletag.cmd.push(function(){
        // TODO: ntvPlacement is the correct value for nativo ads and
        // strnativekey was used for sharethrough. Due to the urgency
        // of the ticket, the variable name ntvPlacement only was changed
        // in this place, but the correct way to do this is to change all
        // appearances of strnativekey to ntvPlacement.
        googletag.defineSlot(
            "/3833/PAG_Fourwheeler_Network/events_articles_",
            [[1,3]],
            slotName)
        .setTargeting("native","midarticle")
        .setTargeting("ntvPlacement","1096195").
            addService(googletag.pubads());

        if (onLoadPage.indexOf(slotName) !== -1) {
            // Load ad right now.
            googletag.cmd.push(function () {
                window.displayAdSlot(slotName);
            });
        } else {
            // Push element slot into global array
            // so when it is in viewport
            // it can be displayed (lazyLoad).
            window.nativoAds.push({
                el: document.getElementById(slotName),
                inViewport: false,
                slotName: slotName
            });
        }
    });
});
</script>
</div></div>
<p>Inside, there are Katzkin leather seats and armrests, an auxiliary switch bank, a bright pedal kit, all-weather floor mats, and molded doorsill guards.</p>

<div id="ac-lre-player-ph">
    <div id="ac-lre-player"></div>
</div>
<script
    id="lre-player-widget"
    src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js"
    pubname="fourwheelercom"
    widgetname="0011r00001ntjmo_339">
</script>

	<div class="article-image-group">
			<span class="photo-title">Photos</span><a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-01.html" class="gallery-link">View Slideshow</a>
	
		<div class="gallery-thumbs" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
								<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-03.html" class="gallery-thumb" data-for-slide="photo-03" data-slideindex="3" title="02 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279555+w135+h90+re0+cr1+ar0/02-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="02 2019 easter jeep safari mopar concepts" alt="02 2019 easter jeep safari mopar concepts" />
			</a>
									<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-04.html" class="gallery-thumb" data-for-slide="photo-04" data-slideindex="4" title="03 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279624+w135+h90+re0+cr1+ar0/03-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="03 2019 easter jeep safari mopar concepts" alt="03 2019 easter jeep safari mopar concepts" />
			</a>
									<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-05.html" class="gallery-thumb" data-for-slide="photo-05" data-slideindex="5" title="04 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279552+w135+h90+re0+cr1+ar0/04-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="04 2019 easter jeep safari mopar concepts" alt="04 2019 easter jeep safari mopar concepts" />
			</a>
									<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-06.html" class="gallery-thumb" data-for-slide="photo-06" data-slideindex="6" title="05 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279621+w135+h90+re0+cr1+ar0/05-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="05 2019 easter jeep safari mopar concepts" alt="05 2019 easter jeep safari mopar concepts" />
			</a>
									<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-07.html" class="gallery-thumb" data-for-slide="photo-07" data-slideindex="7" title="06 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279549+w135+h90+re0+cr1+ar0/06-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="06 2019 easter jeep safari mopar concepts" alt="06 2019 easter jeep safari mopar concepts" />
			</a>
					</div>
	</div>

<p><h3>Jeep JT Scrambler</h3> 
The Jeep JT Scrambler concept is a heritage-inspired remix, carrying the throwback color palette and graphics of the iconic CJ Scrambler crossed with a combination of available items from JPP as well as conceptual touches.</p>

<div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-08.html" class="gallery-link" data-for-slide="photo-08" data-slideindex="8" itemprop="url">
			<img src="http://image.fourwheeler.com/f/174279618+w600+cr1/07-2019-easter-jeep-safari-mopar-concepts.jpg" alt="07 2019 Easter Jeep Safari Mopar Concepts Photo 174279618" itemprop="contentUrl"  />
		</a>
	
			<span class="image-caption">Jeep JT Scrambler </span>
	</div><p>The bed area is customized with a spray-in bedliner, a prototype tube sport/rollbar made of 2-inch steel, and diffused LED task lights mounted to the sport/rollbar, among other things.</p>

<p>The JT Scrambler pulls liberally from the Mopar brand’s JPP line, including a set of four 5-inch LED lights stationed atop the sport/rollbar and two stationed on the vehicle’s A-pillars. Facing forward on the brushguard up front are a pair of JPP 7-inch LED lights, pointing the way at 8,000 lumens each.</p>

<p>More mods: Custom JPP 17-inch slot wheels, JPP 2-inch lift kit, 37-inch tires, and JPP rock rails. The 3.6L engine is augmented with a Mopar cold-air intake and after-cat exhaust.</p>

<p>The Scrambler’s interior includes Katzkin Amaretto Brown leather seats, an auxiliary switch bank, Mopar bright pedal kit, and all-weather floor mats.</p>


	<div class="article-image-group">
			<span class="photo-title">Photos</span><a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-01.html" class="gallery-link">View Slideshow</a>
	
		<div class="gallery-thumbs" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
								<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-09.html" class="gallery-thumb" data-for-slide="photo-09" data-slideindex="9" title="08 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279426+w135+h90+re0+cr1+ar0/08-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="08 2019 easter jeep safari mopar concepts" alt="08 2019 easter jeep safari mopar concepts" />
			</a>
									<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-10.html" class="gallery-thumb" data-for-slide="photo-10" data-slideindex="10" title="09 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279612+w135+h90+re0+cr1+ar0/09-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="09 2019 easter jeep safari mopar concepts" alt="09 2019 easter jeep safari mopar concepts" />
			</a>
									<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-11.html" class="gallery-thumb" data-for-slide="photo-11" data-slideindex="11" title="10 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279423+w135+h90+re0+cr1+ar0/10-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="10 2019 easter jeep safari mopar concepts" alt="10 2019 easter jeep safari mopar concepts" />
			</a>
									<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-12.html" class="gallery-thumb" data-for-slide="photo-12" data-slideindex="12" title="11 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279609+w135+h90+re0+cr1+ar0/11-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="11 2019 easter jeep safari mopar concepts" alt="11 2019 easter jeep safari mopar concepts" />
			</a>
									<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-13.html" class="gallery-thumb" data-for-slide="photo-13" data-slideindex="13" title="12 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279414+w135+h90+re0+cr1+ar0/12-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="12 2019 easter jeep safari mopar concepts" alt="12 2019 easter jeep safari mopar concepts" />
			</a>
					</div>
	</div>

<p><h3>Jeep Gladiator Gravity</h3> 
The rockclimber-themed Jeep Gladiator Gravity concept is modified with a full complement of available-at-launch JPP parts from Mopar.</p>

<div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-14.html" class="gallery-link" data-for-slide="photo-14" data-slideindex="14" itemprop="url">
			<img src="http://image.fourwheeler.com/f/174279546+w600+cr1/13-2019-easter-jeep-safari-mopar-concepts.jpg" alt="13 2019 Easter Jeep Safari Mopar Concepts Photo 174279546" itemprop="contentUrl"  />
		</a>
	
			<span class="image-caption">Jeep Gladiator Gravity </span>
	</div><p>The attention-grabbing color is Punk’N Metallic Orange. In the bed area, Mopar cross rails work in concert with a cargo carrier basket to deliver storage space for rockclimbing gear. A unique Mopar/Decked truck bed storage system offers additional lockable cargo space through dual sliding drawers, while still allowing for storage on top in the bed area.</p>

<p>The open-air potential of the Jeep Gladiator—unlike any other offered by a production midsize truck—is realized through JPP 2-inch round steel tube doors, a mesh sunbonnet that provides cover while keeping the top-down feel, and tie-down straps that secure the windshield when lowered.</p>

<p>Jeep Gladiator Gravity is raised with the JPP 2-inch lift kit and runs on 17-inch wheels and 35-inch tires. Heavy-gauge steel JPP rock rails are thicker and wider and utilize the same powdercoating as Ram Truck bedliners to provide a non-slip finish. In front of the Mopar satin black grille there are JPP 7-inch LED lights. There are also 5-inch LED lights on the A-pillars.</p>

<p>The vehicle is also upgraded with a cold-air intake and after-cat exhaust system, Katzkin leather seats, and a number of Mopar accessories, including grab handles, MOLLE (Modular Lightweight Load-carrying Equipment) bags, and all-weather floor mats.</p>


	<div class="article-image-group">
			<span class="photo-title">Photos</span><a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-01.html" class="gallery-link">View Slideshow</a>
	
		<div class="gallery-thumbs" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
								<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-15.html" class="gallery-thumb" data-for-slide="photo-15" data-slideindex="15" title="14 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279411+w135+h90+re0+cr1+ar0/14-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="14 2019 easter jeep safari mopar concepts" alt="14 2019 easter jeep safari mopar concepts" />
			</a>
									<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-16.html" class="gallery-thumb" data-for-slide="photo-16" data-slideindex="16" title="15 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279543+w135+h90+re0+cr1+ar0/15-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="15 2019 easter jeep safari mopar concepts" alt="15 2019 easter jeep safari mopar concepts" />
			</a>
									<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-17.html" class="gallery-thumb" data-for-slide="photo-17" data-slideindex="17" title="16 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279408+w135+h90+re0+cr1+ar0/16-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="16 2019 easter jeep safari mopar concepts" alt="16 2019 easter jeep safari mopar concepts" />
			</a>
									<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-18.html" class="gallery-thumb" data-for-slide="photo-18" data-slideindex="18" title="17 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279540+w135+h90+re0+cr1+ar0/17-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="17 2019 easter jeep safari mopar concepts" alt="17 2019 easter jeep safari mopar concepts" />
			</a>
									<a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/photo-19.html" class="gallery-thumb" data-for-slide="photo-19" data-slideindex="19" title="18 2019 easter jeep safari mopar concepts">
				<img data-src="http://image.fourwheeler.com/f/174279405+w135+h90+re0+cr1+ar0/18-2019-easter-jeep-safari-mopar-concepts.jpg" data-alt="18 2019 easter jeep safari mopar concepts" alt="18 2019 easter jeep safari mopar concepts" />
			</a>
					</div>
	</div>


			</div>
</div>
<div class="mod-recommended-web" data-omnituremodule='{"name": "Mod: Sponsored: Outbrain", "id": "Mod300"}'>
	<div
		class="OUTBRAIN"
		data-src="http://www.fourwheeler.com/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/"
		data-widget-id="AR_1"
		data-ob-template="FourWheeler"
		></div>
	    <div
			class="OUTBRAIN"
			data-src="http://www.fourwheeler.com/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/"
			data-widget-id="AR_3"
			data-ob-template="FourWheeler"
			></div>
</div>        				</div>
				<div class="ctr-secondary">
									</div>
			</div>
			<div class="ctr-sidebar">
				<div class="mod-sidebar-widgets">
					<div class="mod-ad-mrec-sidebar">
	
	  
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/PAG_Fourwheeler_Network/events_articles_",[[300,250]],"gpt-ad-slot-square-top-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts").setTargeting("pos",["top"]).setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square-top-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts" data-gptad="/3833/PAG_Fourwheeler_Network/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-square-top-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-square-top-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
        });
    }
});
</script>
</div>
    	
</div>
<div class="mod-trending">
	<h3 class="mod-title">What's Trending</h3>
	<div class="mod-content">
		<ul>
            

	<li>
		<a class="article-image" title="#EJS2019 Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!" href="http://www.fourwheeler.com/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/">
			<img src="http://image.fourwheeler.com/f/174279549+w250+h167+re0+cr1+ar0/06-2019-easter-jeep-safari-mopar-concepts.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/">#EJS2019 Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="Got a Cummins Tow Rig? Get an Easy Cummins Can Koozie #EJS2019" href="http://www.fourwheeler.com/events/1904-got-a-cummins-tow-rig-get-an-easy-cummins-can-koozie-ejs2019/">
			<img src="http://image.fourwheeler.com/f/179085295+w250+h167+re0+cr1+ar0/cummins-koozie.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/events/1904-got-a-cummins-tow-rig-get-an-easy-cummins-can-koozie-ejs2019/">Got a Cummins Tow Rig? Get an Easy Cummins Can Koozie #EJS2019</a>
        </span>
	</li>


<div class="nativo-ad-slot" style="width: 100%; height: 5px;">
    <div
    class="dart_ad"
    id="gpt-ad-slot-nativo-rightrail-2"
    data-gptad="/3833/PAG_Fourwheeler_Network/events_articles_"
    >
    
<script>
// Define (or asign, in case it already exists) the nativoAds array.
window.nativoAds = window.nativoAds || [];

$(document).ready(function(){
    // Set slot name.
    var slotName = 'gpt-ad-slot-nativo-rightrail-2';
    // Array with slots that will be loaded once the slot is ready.
    var onLoadPage = [
        'gpt-ad-slot-nativo-homepage-rightrail'
    ];

    googletag.cmd.push(function(){
        // TODO: ntvPlacement is the correct value for nativo ads and
        // strnativekey was used for sharethrough. Due to the urgency
        // of the ticket, the variable name ntvPlacement only was changed
        // in this place, but the correct way to do this is to change all
        // appearances of strnativekey to ntvPlacement.
        googletag.defineSlot(
            "/3833/PAG_Fourwheeler_Network/events_articles_",
            [[1,3]],
            slotName)
        .setTargeting("native","rightrail")
        .setTargeting("ntvPlacement","1096194").
            addService(googletag.pubads());

        if (onLoadPage.indexOf(slotName) !== -1) {
            // Load ad right now.
            googletag.cmd.push(function () {
                window.displayAdSlot(slotName);
            });
        } else {
            // Push element slot into global array
            // so when it is in viewport
            // it can be displayed (lazyLoad).
            window.nativoAds.push({
                el: document.getElementById(slotName),
                inViewport: false,
                slotName: slotName
            });
        }
    });
});
</script>
</div></div>


	<li>
		<a class="article-image" title="Driving the UACJ-6D 800 Miles to Moab With No Cooling Fan" href="http://www.fourwheeler.com/features/1904-driving-the-uacj-6d-800-miles-to-moab-with-no-cooling-fan/">
			<img src="http://image.fourwheeler.com/f/179074531+w250+h167+re0+cr1+ar0/christian-hazel-drives-uacj6d-to-moab-with-no-cooling-fan-lead.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/features/1904-driving-the-uacj-6d-800-miles-to-moab-with-no-cooling-fan/">Driving the UACJ-6D 800 Miles to Moab With No Cooling Fan</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="Fun With Friends #EJS2019" href="http://www.fourwheeler.com/events/1904-fun-with-friends-ejs2019/">
			<img src="http://image.fourwheeler.com/f/179073451+w250+h167+re0+cr1+ar0/steel-bender-ejs2019-lead.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/events/1904-fun-with-friends-ejs2019/">Fun With Friends #EJS2019</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="#EJS2019 Jeep M-715 Five-Quarter Concept Exclusive Video and Photos!" href="http://www.fourwheeler.com/events/1904-ejs2019-jeep-m-715-five-quarter-concept-exclusive-video-and-photos/">
			<img src="http://image.fourwheeler.com/f/174221064+w250+h167+re0+cr1+ar0/2019-jeep-m715-five-quarter-lead.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/events/1904-ejs2019-jeep-m-715-five-quarter-concept-exclusive-video-and-photos/">#EJS2019 Jeep M-715 Five-Quarter Concept Exclusive Video and Photos!</a>
        </span>
	</li>

		</ul>
	</div>
</div>

<div class="mod-connect">
	<h3 class="mod-title">Connect With Us</h3>
	<div class="mod-content">
		<ul data-omnituremodule='{"name": "Mod: Connect With Us", "id": "Mod039"}'>
			<li><a href="http://www.facebook.com/fourwheelermag" target="_blank" class="connect-social-facebook" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Facebook", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://twitter.com/fwmag" target="_blank" class="connect-social-twitter" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Twiiter", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://plus.google.com/108934227307340555766/posts" target="_blank" class="connect-social-google-plus" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Googleplus", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-google-plus"></i></a></li>
			<li><a href="http://instagram.com/fourwheelermag" target="_blank" class="connect-social-instagram" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Instagram", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-instagram"></i></a></li>
			<li><a href="http://pinterest.com/fwmag/" class="connect-social-pinterest fa fa-pinterest" rel="nofollow" target="_blank" data-omniture-socialfollow='{"socialProvider": "Pinterest", "sobjectid": "Mod: Connect With Us"}'></a></li>
			<li><a href="http://www.fourwheeler.com/rss/four-wheeler-magazine/" target="_blank" class="connect-social-rss" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "RSS", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-rss"></i></a></li>
		</ul>
		<div id="newslettersignup" class="connect-newsletter" data-brandid="6202096" data-sourcebrand="fourwheeler" data-omnituremodule='{"name": "Mod: Newsletter Signup", "id": "Mod037"}'>
			<span class="cta-button" >Newsletter Sign Up</span>
		</div>
	</div>
</div>
<div class="mod-ad-tower">
	
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/PAG_Fourwheeler_Network/events_articles_",[[300,600],[160,600]],"gpt-ad-slot-tower-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts").setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-tower-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts" data-gptad="/3833/PAG_Fourwheeler_Network/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-tower-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-tower-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
        });
    }
});
</script>
</div>
    </div><div class="mod-subscribe-brand">
	<h3 class="mod-title">Subscribe to the Magazine</h3>
	<div class="subscribe-brand four-wheeler"></div>
	<div class="mod-content">
		<span class="subscribe-blurb">Get a 1 year Subscription and Save 86% off the Cover Price!</span>
		<span class="cta-button subscribe-digital" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=271&sourceCode=I8ABNR&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscribe Digital">Get Digital</span>
		<span class="cta-button subscribe-print" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=103&sourceCode=I8ABNR&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscribe Print">Get Print</span> 
	</div>
</div>
<div
	class="mod-recommended-web-sidebar"
	data-omnituremodule='{"name": "Mod: Sponsored: Outbrain", "id": "Mod300"}'
	>
	<div
		class="OUTBRAIN"
		data-src="http://www.fourwheeler.com/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/"
		data-widget-id="SB_1"
		data-ob-template="FourWheeler"
		></div>
</div><div class="mod-right-sticky-vehicles">
    <div class="mod-browse-vehicle">
	<h3 class="mod-title">Browse Articles By Vehicle</h3>
	<div class="dropdown-container">
		<span class="dd-styled">
			<select name="make">
				<option value="">Make</option>
    <option value="am-general" >AM General</option>
    <option value="amc" >AMC</option>
    <option value="acura" >Acura</option>
    <option value="american-motors" >American Motors</option>
    <option value="audi" >Audi</option>
    <option value="bentley" >Bentley</option>
    <option value="buick" >Buick</option>
    <option value="cadillac" >Cadillac</option>
    <option value="can-am" >Can-Am</option>
    <option value="chevrolet" >Chevrolet</option>
    <option value="chrysler" >Chrysler</option>
    <option value="dodge" >Dodge</option>
    <option value="ford" >Ford</option>
    <option value="gmc" >GMC</option>
    <option value="general-motors" >General Motors</option>
    <option value="geo" >Geo</option>
    <option value="hummer" >HUMMER</option>
    <option value="honda" >Honda</option>
    <option value="hyundai" >Hyundai</option>
    <option value="infiniti" >Infiniti</option>
    <option value="international" >International</option>
    <option value="isuzu" >Isuzu</option>
    <option value="jaguar" >Jaguar</option>
    <option value="jeep" >Jeep</option>
    <option value="kaiser" >Kaiser</option>
    <option value="kawasaki" >Kawasaki</option>
    <option value="kia" >Kia</option>
    <option value="lamborghini" >Lamborghini</option>
    <option value="land-rover" >Land Rover</option>
    <option value="lexus" >Lexus</option>
    <option value="lincoln" >Lincoln</option>
    <option value="mini" >MINI</option>
    <option value="mahindra" >Mahindra</option>
    <option value="maserati" >Maserati</option>
    <option value="mazda" >Mazda</option>
    <option value="mercedes-benz" >Mercedes-Benz</option>
    <option value="mitsubishi" >Mitsubishi</option>
    <option value="nissan" >Nissan</option>
    <option value="plymouth" >Plymouth</option>
    <option value="polaris" >Polaris</option>
    <option value="porsche" >Porsche</option>
    <option value="ram" >Ram</option>
    <option value="renault" >Renault</option>
    <option value="srt" >SRT</option>
    <option value="studebaker" >Studebaker</option>
    <option value="subaru" >Subaru</option>
    <option value="suzuki" >Suzuki</option>
    <option value="tesla" >Tesla</option>
    <option value="toyota" >Toyota</option>
    <option value="volkswagen" >Volkswagen</option>
    <option value="volvo" >Volvo</option>
    <option value="willys" >Willys</option>
    <option value="willys-overland" >Willys-Overland</option>
    <option value="yamaha" >Yamaha</option>
			</select>
		</span>
		<span class="dd-styled">
			<select name="model" disabled="disabled">
				<option value="">Model</option>
			</select>
		</span>
	</div>
	<div class="mod-content">
		<span class="cta-button vehicle-results disabled">See Results</span>
	</div>
</div></div>
<div class="mod-right-sticky">
	<div class="fixed-cont">
		<div class="mod-ad-mrec-sidebar">
	
	  
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/PAG_Fourwheeler_Network/events_articles_",[[300,250],[300,600]],"gpt-ad-slot-square1-bottom-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts").setTargeting("pos",["bottom"]).setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square1-bottom-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts" data-gptad="/3833/PAG_Fourwheeler_Network/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-square1-bottom-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-square1-bottom-1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts");
        });
    }
});
</script>
</div>
    	
</div>	</div>
</div>				</div>
			</div>
			<div class="clearfix"></div>
		</div>
		<div class="middle-section">
					</div>
		<div class="ctr-footer">
			<div class="ctr-widget mod-related-articles" data-omnituremodule='{"name": "Mod: Articles Related", "id": "Mod007"}'>	
    <h3 class="title">
        <span>Related Articles</span>
    </h3>
    <div class="mod-related-listings">
        <ul>
                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="#EJS2019 Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!" id="" href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/events/1904-ejs2019-exclusive-video-photos-of-the-jeep-j6-jt-scrambler-gladiator-gravity-concepts/" title="#EJS2019 Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!" class="related-title">#EJS2019 Exclusive Video and Photos of the Jeep J6, JT Scrambler, and Gladiator Gravity Concepts!</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="Got a Cummins Tow Rig? Get an Easy Cummins Can Koozie #EJS2019" id="" href="/events/1904-got-a-cummins-tow-rig-get-an-easy-cummins-can-koozie-ejs2019/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/events/1904-got-a-cummins-tow-rig-get-an-easy-cummins-can-koozie-ejs2019/" title="Got a Cummins Tow Rig? Get an Easy Cummins Can Koozie #EJS2019" class="related-title">Got a Cummins Tow Rig? Get an Easy Cummins Can Koozie #EJS2019</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="Driving the UACJ-6D 800 Miles to Moab With No Cooling Fan" id="" href="/features/1904-driving-the-uacj-6d-800-miles-to-moab-with-no-cooling-fan/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/features/1904-driving-the-uacj-6d-800-miles-to-moab-with-no-cooling-fan/" title="Driving the UACJ-6D 800 Miles to Moab With No Cooling Fan" class="related-title">Driving the UACJ-6D 800 Miles to Moab With No Cooling Fan</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="Fun With Friends #EJS2019" id="" href="/events/1904-fun-with-friends-ejs2019/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/events/1904-fun-with-friends-ejs2019/" title="Fun With Friends #EJS2019" class="related-title">Fun With Friends #EJS2019</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="#EJS2019 Jeep M-715 Five-Quarter Concept Exclusive Video and Photos!" id="" href="/events/1904-ejs2019-jeep-m-715-five-quarter-concept-exclusive-video-and-photos/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/events/1904-ejs2019-jeep-m-715-five-quarter-concept-exclusive-video-and-photos/" title="#EJS2019 Jeep M-715 Five-Quarter Concept Exclusive Video and Photos!" class="related-title">#EJS2019 Jeep M-715 Five-Quarter Concept Exclusive Video and Photos!</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="#EJS2019 Best Moab First-Time Jeep Trail" id="" href="/events/1904-ejs2019-best-moab-first-time-jeep-trail/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/events/1904-ejs2019-best-moab-first-time-jeep-trail/" title="#EJS2019 Best Moab First-Time Jeep Trail" class="related-title">#EJS2019 Best Moab First-Time Jeep Trail</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="#EJS2019 Jeep Wayout Concept Exclusive Video And Photos!" id="" href="/events/1904-ejs2019-jeep-wayout-concept-exclusive-video-and-photos/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/events/1904-ejs2019-jeep-wayout-concept-exclusive-video-and-photos/" title="#EJS2019 Jeep Wayout Concept Exclusive Video And Photos!" class="related-title">#EJS2019 Jeep Wayout Concept Exclusive Video And Photos!</a>
                    </span>                         
                </li>
            </div>

                        
        </ul>    
    </div>
</div><div class="mod-footer" data-omnituremodule='{"name": "Mod: Footer", "id": "Mod054"}'>
	<footer>
             		<ul class="footer-sections">
			<li class="footer-section section-social">
				<ul class="footer-social-links">
					<li><a data-omniture-socialfollow='{"socialProvider": "facebook", "sobjectid": "Mod: Footer: Social"}' href="http://www.facebook.com/fourwheelermag" class="footer-social-facebook fa fa-facebook" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "twitter", "sobjectid": "Mod: Footer: Social"}' href="https://twitter.com/fwmag" class="footer-social-twitter fa fa-twitter" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "google-plus", "sobjectid": "Mod: Footer: Social"}' href="https://plus.google.com/108934227307340555766/" class="footer-social-googleplus fa fa-google-plus" rel="publisher" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "instagram", "sobjectid": "Mod: Footer: Social"}' href="http://instagram.com/fourwheelermag" class="footer-social-instagram fa fa-instagram" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "pintrest", "sobjectid": "Mod: Footer: Social"}' href="http://pinterest.com/fwmag/" class="footer-social-pinterest fa fa-pinterest" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "rss", "sobjectid": "Mod: Footer: Social"}' href="http://www.fourwheeler.com/rss/" class="footer-social-rss fa fa-rss" rel="nofollow"></a></li>
					<li>
						<a target="_blank" href="http://www.motortrendgroup.com/">
							<img src="http://www.fourwheeler.com/img/logos/MotorTrendGroup_White.svg?20190321092022" alt="Motor Trend Group" class="logo-ten" />
						</a>
					</li>
				</ul>
			</li>
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Sections</h6>
				<ul class="footer-section-links">
					<li><span data-superposition='{"url": "http://forums.fourwheeler.com"}' data-sobjectid='Footer: Forums'>Forums</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/truck-suvs/"}' data-sobjectid='Footer: '>4x4 & Trucks</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/off-road-trails-parks/"}' data-sobjectid='Footer: '>Trails & Parks</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/features/"}' data-sobjectid='Footer: '>Features</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/how-to/"}' data-sobjectid='Footer: How To'>How To</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/events/"}' data-sobjectid='Footer: Events'>Events</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/girls/"}' data-sobjectid='Footer: Girls'>Girls</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/photos/"}' data-sobjectid='Footer: Photos'>Photos</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/videos/"}' data-sobjectid='Footer: Videos'>Videos</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/news/"}' data-sobjectid='Footer: News'>News</span></li>
				</ul>
			</li>
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Company</h6>
				<ul class="footer-section-links">
					<li><a href="http://www.fourwheeler.com/contact/" title="Contact Us" onclick="s_objectID='Footer:Contact Us';" data-sobjectid="Footer:Contact Us">Contact Us</a></li>
					<li><a href="http://www.fourwheeler.com/staff/" title="Our Team" onclick="s_objectID='Footer:Our Team';" data-sobjectid="Footer:Our Team">Our Team</a></li>
                    <li><a href="https://workforcenow.adp.com/jobs/apply/posting.html?client=MyTEN&ccId=19000101_000001&type=MP&lang=en_US" target="_blank" title="Careers">Careers</a></li>
					<li><a href="http://www.fourwheeler.com/site-map/" title="Sitemap" onclick="s_objectID='Footer:Sitemap';" data-sobjectid="Footer:Sitemap">Sitemap</a></li>
					<li><a href="http://www.fourwheeler.com/rss/" title="RSS" onclick="s_objectID='Footer:RSS Feeds';" data-sobjectid="Footer:RSS Feeds">RSS</a></li>
					<li><a href="http://olt.theygsgroup.com/ten" target="_blank" rel="nofollow" title="Permissions/Reprints" onclick="s_objectID='Footer:Permissions/Reprints';" data-sobjectid="Footer:Permissions/Reprints">Permissions/Reprints</a></li>
					<li><a href="https://www.motortrendgroup.com/terms/" target="_blank" rel="nofollow" title="Terms of Use" onclick="s_objectID='Footer: Terms of Use';" data-sobjectid="Footer: Terms of Use">Terms of Use</a></li>
					<li><a href="https://www.motortrendgroup.com/privacy/" target="_blank" rel="nofollow" title="Privacy Policy" onclick="s_objectID='Footer: Privacy Policy';" data-sobjectid="Footer: Privacy Policy">Privacy Policy</a></li>
					<li>
                        <script src="http://preferences.truste.com/webservices/js?domain=sourceinterlink.com&type=epref" type="text/javascript"></script>
                        <a class="js-link" onclick="TRUSTeWidget.Tab.link()">About Ads</a>
					</li>
					<li><a href="https://www.circsource.com/store/magazinelist.html" title="Subscriber Services" rel="nofollow" target="_blank" data-sobjectid="Footer: Subscriber Services">Subscriber Services</a></li>
				</ul>
			</li>
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Manufacturers</h6>
				<ul class="footer-section-links">
					<li><a href="http://www.fourwheeler.com/chevrolet/01/">Chevrolet</a></li>
					<li><a href="http://www.fourwheeler.com/dodge/01/">Dodge</a></li>
					<li><a href="http://www.fourwheeler.com/ford/01/">Ford</a></li>
					<li><a href="http://www.fourwheeler.com/gmc/01/">GMC</a></li>
					<li><a href="http://www.fourwheeler.com/hummer/01/">Hummer</a></li>
					<li><a href="http://www.fourwheeler.com/jeep/01/">Jeep</a></li>
					<li><a href="http://www.fourwheeler.com/land-rover/01/">Land Rover</a></li>
					<li><a href="http://www.fourwheeler.com/nissan/01/">Nissan</a></li>
					<li><a href="http://www.fourwheeler.com/toyota/01/">Toyota</a></li>
					<li><a href="http://www.fourwheeler.com/suzuki/01/">Suzuki</a></li>
				</ul>
			</li>
		</ul>
		<div class="footer-company">
			<div class="footer-logo">
				<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network Home"></a>
			</div>
			<span class="copyright">&copy;2019 FOURWHEELER NETWORK | MOTOR TREND GROUP, LLC. ALL RIGHTS RESERVED.</span>
		</div>
	</footer>
</div>
<div class="mod-sticky-research-vehicle disabled" data-omnituremodule='{"name": "Mod: BG: CTA", "id": "Mod147"}'>
    <div class="close-btn">CLOSE X</div>
    <div class="wrapper">
        <div class="img-wrap">
            <a href="" target="_blank"><img class="bg-image" src="" /></a>
        </div>
        <div class="content-wrap">
            <div class="bg-top">
                <div class="bg-top-left">
                    <img src="/i/motor-trend-logo.svg" width="60px" height="14px">
                </div>
                <div class="bg-top-right">
                    BUYER'S GUIDE
                </div>
            </div>
            <div class="bg-title">SEE THE ALL NEW  </div>
            <div class="caption">NEWS, REVIEWS &amp; SPECS</div>
        </div>
        <div class="button-wrap">
            <a href="" target="_blank">RESEARCH VEHICLE</a>
        </div>
    </div>
</div>		</div>
	</div>
	
	<script type="text/javascript">
		jQuery.getScript('/ni/obfuscate.js');
	</script>

	<!-- Omniture -->
        <script  type="text/javascript" src="/js/advertise_test_file.js"></script>
       	<script>window.omnitureAccountName = 'aumofourwheelerhub,aumoglobalhub';</script>
	
<!-- SiteCatalyst code version: H.25.3 Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
<script type="text/javascript" language="javascript">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</script>
<!-- End SiteCatalyst code version: H.25.3 -->
	<!-- Omniture -->

	<script type="text/javascript" src="http://cdn.fourwheeler.com/article_article/desktop/1553185180.6052concat.min.js"></script>
<script type="text/javascript" src="http://player.ooyala.com/v3/YTJkN2ZlMzIzMzgxYzY4MDhlZWY4OGEz"></script>

	<div class="third-party-scripts">
		<script>
    $.event.trigger("tenAds.adsInitialized");

    googletag.cmd.push(function(){
        $.event.trigger("tenAds.adsDefined");
    });
</script><!-- Blue Kai Provider Tags -->
<script language="javascript">
window.bk_async = function() { 
bk_addPageCtx('make', '[make]'); 
bk_addPageCtx('model', '[model]'); 
bk_addPageCtx('bodystyle', '[bodystyle]'); 
bk_addPageCtx('class', '[class]'); 
bk_addPageCtx('year', '[year]'); 
bk_addPageCtx('zip', '[zipcode]');

var siteId = 2708;

BKTAG.doTag([siteId]);}; 
(function() { 
var scripts = document.getElementsByTagName('script')[0]; 
var s = document.createElement('script'); 
s.async = true; 
s.src = "http://tags.bkrtx.com/js/bk-coretag.js"; 
scripts.parentNode.insertBefore(s, scripts); 
}()); 

</script>
<!-- End BlueKai Tag --><!-- +SWOOP -->
<script>
	if($(window).width() > '640') {            
		 document.write('<scr' + 'ipt type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-8"  data-serverbase="http://ardrone.swoop.com/"></scr' + 'ipt>');
	} else {
		document.write('<scr' + 'ipt type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-9"  data-serverbase="http://ardrone.swoop.com/"></scr' + 'ipt>');
	}    
</script>
<!-- -SWOOP --><script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0010/2386.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6034985" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2= 6034985&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	</div>
	<script type='text/javascript'>
    var _sf_async_config = {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 42104;
    _sf_async_config.domain = 'fourwheeler.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'events';
    _sf_async_config.authors = 'Ken Brubaker';
    /** CONFIGURATION END **/
            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                            oldonload();
                            loadChartbeat();
                        };
            })();
</script>
</body>
</html>
