<!DOCTYPE html><html class="no-js" lang="en" itemscope itemtype="http://schema.org/Article">
<head>
    <!--Chartbeat-->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

    	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>

	<meta name="viewport" content="width=1040" />

	<link href="/apple-touch-icon-152.png" rel="apple-touch-icon-precomposed" sizes='152x152'/>
	<link href="/apple-touch-icon-76.png" rel="apple-touch-icon-precomposed" sizes='76x76'/>
	<link href="/apple-touch-icon-120.png" rel="apple-touch-icon-precomposed" sizes='120x120'/>
	<link href="/apple-touch-icon-60.png" rel="apple-touch-icon-precomposed" sizes='60x60'/>

	<meta name="google-site-verification" content="dBOwqiF4gkmcxlEvtTp5S31oyzotM_FqbAj3TDKEkus" />
	<meta name="msvalidate.01" content="37CAAA6A30559589957886DF94643629" />
	
    <title>Jeep Party on the Beach: Ocean City Jeep Week 2019</title>
    <meta name="description" itemprop="description" content="Ocean City Jeep Week 2019 was filled with good times, high tides, and Jeep rides on the beach." />
        <meta name="keywords" itemprop="keywords" content="jeep,beach,maryland,ocean city,obstacle course,drive on the beach,4x4,4wd,off-road,offroad" />
                <link rel="canonical" href="http://www.fourwheeler.com/events/1909-jeep-party-beach-ocean-city-jeep-week-2019">
    
    <meta name="p:domain_verify" content="41655d32d5cec8c96b15b969a18752f4"/>
    <meta property="og:site_name" content="Four Wheeler" />
        <meta property="og:url" content="http://www.fourwheeler.com/events/1909-jeep-party-beach-ocean-city-jeep-week-2019" itemprop="url" />
        <meta property="og:title" content="Jeep Party on the Beach: Ocean City Jeep Week 2019" />
    <meta property="og:description" content="Ocean City Jeep Week 2019 was filled with good times, high tides, and Jeep rides on the beach." />
        <meta property="og:locale" content="en_US"/>
        <meta property="og:type" content="article" />
            <meta property="og:image" content="http://assets.fourwheeler.com/uploads/sites/3/2019/10/ocjw-lead.jpg?width=660&height=440" itemprop="image" />
    <meta name="twitter:image" content="http://assets.fourwheeler.com/uploads/sites/3/2019/10/ocjw-lead.jpg?width=660&height=440" />
    <meta name="twitter:image:width" content="600">
                <meta name="twitter:card" content="summary" />
            <meta name="twitter:url" content="http://www.fourwheeler.com/events/1909-jeep-party-beach-ocean-city-jeep-week-2019" />
            <meta name="twitter:site" content="@jpmagazine" />
        <meta name="twitter:title" content="Jeep Party on the Beach: Ocean City Jeep Week 2019" />
    <meta name="twitter:description" content="Ocean City Jeep Week 2019 was filled with good times, high tides, and Jeep rides on the beach." />
    <meta property="fb:admins" content="825933776,100000905673509,1327375829,100002198332950, 100001309802134" />
    <meta property="fb:app_id" content="230332520313577" />
    <meta property="fb:page_id" content="115917557345" />

        
<meta itemprop="articleSection" content="Events" />
<meta itemprop="genre" content="Events" />
<meta itemprop="thumbnailUrl" content="?width=128&height=128" />
<meta itemprop="datePublished" content="2019-10-09" />
<meta itemprop="dateModified" content="2019-10-09" />
<meta itemprop="headline" content="Jeep Party on the Beach: Ocean City Jeep Week 2019" />
<meta itemprop="alternativeHeadline" content="Good vibes, high tides, and Jeep rides on the beach" />
<meta itemprop="author" content="http://www.facebook.com/jpmag" />
<meta itemprop="inLanguage" content="en-US" />
<meta itemprop="about" content="A successful circus may start with a ringleader, but let’s face it, without the performers and the spectators, it would just be a big tent full of humorously dressed animals. The same goes for any successful Jeep show. Brad Hoffman, event director for Ocean City Jeep Week, and a team of dedicated people, businesses, and" />
<meta property="article:published_time" content="2019-10-09" />
<meta property="article:modified_time" content="2019-10-09" />
<meta property="article:publisher" content="http://www.facebook.com/jpmag" />
<meta property="article:section" content="Events" />
<meta property="article:tag" content="jeep, beach, maryland, ocean city, obstacle course, drive on the beach, 4x4, 4wd, off-road, offroad" />

                <meta name="cXenseParse:pageclass" content="article"/>
                <meta name="cXenseParse:recs:articleid" content="1237496"/>
                <meta name="cXenseParse:recs:category" content="events"/>
            <meta name="cXenseParse:sik-topic" content="section/events"/>
        

	<link href="http://cdn.fourwheeler.com/article_article/desktop/1569448603.7809headconcat.min.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://fonts.googleapis.com/css?family=Open+Sans:700,300,600,400|Oswald" media="screen" rel="stylesheet" type="text/css">
<link href="http://cdn.fourwheeler.com/article_article/desktop/1569448603.7809concat.min.css" media="screen" rel="stylesheet" type="text/css">
	<script>
            //desktop version only
            var referrer = document.referrer,
                searchengines = ['www.google.', 'www.bing.', 'search.yahoo.'];

            for( var i = 0, l = searchengines.length; i < l; i++ ) {
                window.source_id = '';

                if( referrer.indexOf( searchengines[i] ) > -1 ) {
                    window.source_id = 'searchengine';
                    break;
                }
            }
	</script>

	<!--[if lt IE 9]>
	<script src="/js/libs/selectivizr-min.js"></script>
	<![endif]-->

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="/js/lib/jQuery/jquery-1.9.1.js"><\/script>')</script>
        <script src="//cdn.optimizely.com/js/2330331617.js"></script>

	<script type="text/javascript" src="http://cdn.fourwheeler.com/article_article/desktop/1569448603.7809headconcat.min.js"></script>
<script type="text/javascript" src="https://cdn.adsafeprotected.com/iasPET.1.js"></script>
<script type="text/javascript" src="http://cdnapi.kaltura.com/p/1807801/sp/180780100/embedIframeJs/uiconf_id/28790972/partner_id/1807801"></script>
         <script type="text/javascript"> window.ajax_base_url='http://www.fourwheeler.com';</script>
	<!-- promoted -->
    <script src='https://www.google.com/recaptcha/api.js'></script>
    <script type="text/javascript">
        var googletag=googletag||{};
        googletag.cmd=googletag.cmd||[];
        window.resetTargetScripts = [];
    </script>
    <script type='text/javascript'>
	var pbGlobal = pbGlobal || {};
	pbGlobal.pageType = "Article Page";
</script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/ls-tenauto.js'></script>    
<script type="text/javascript"> 
        <!--dataLayer--> 
        dataLayer=[{ 
        "Publication Name": "JP Magazine", 
        "Publication Date": "2019_10_09", 
        "Author": "Howard, ", 
        "Article Type": "", 
        "Sport": "", 
        "Level0": "",
        "Level1": "", 
        "Level2": "", 
        "Level3": "", 
        "Level4": "", 
        "Level5": "", 
        "SalesTag": "" 
        }]; 
        <!--EndofdataLayer_v1--> 
</script>

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Id98KS9B" data-timing="async" data-version="1.9" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
    k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
      (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id98KS9B"
  ;
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux Control Tag --><script class="kxint" type="text/javascript">
	window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
	(function(){
		function retrieve(n){
			var m, k='kx'+n;
			if (window.localStorage) {
				return window.localStorage[k] || "";
			} else if (navigator.cookieEnabled) {
				m = document.cookie.match(k+'=([^;]*)');
				return (m && unescape(m[1])) || "";
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

		// DFP Premium
		var dfpp = [];
		var dfpp_omniture = [];
		if (Krux.user) {
			dfpp.push('kuid=' + Krux.user);
		}
		for (var i = 0; i < Krux.segments.length && i < 10; i++ ) {
			dfpp.push('ksg=' + Krux.segments[i]);
			dfpp_omniture.push(Krux.segments[i]);
		}
		window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
		window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
	})();
</script>    <script src="//assets.adobedtm.com/launch-EN71b86220975b45f985821bddf01fa964.min.js"></script>
</head>
<body class="lay-two-column">
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W4RXTW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({'gtm.start':
                    new Date().getTime(), event: 'gtm.js'});
        var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-W4RXTW');</script>
<!-- End Google Tag Manager -->        <div class="mod-promotion-header-scroll" data-omnituremodule='{"name": "Mod: Events: Featured", "id": "Mod162"}'>
    <div class="mod-promotion-header-img"></div>
    <div class="mod-promotion-header">
        <div class="promotion-main" data-simparent>
            <div class="promotion-logo">
            	<img src=""/>
            </div>
            <div class="promotion-content">
                <span class="promotion-title"></span>
                <span class="promotion-location"></span>
                <span class="promotion-date"></span>
            </div>
            <span class="promotion-link" data-sobjectid="Mod: Events: Featured: CTA">Click for Coverage</span>
        </div>
    </div>
</div>
	<div class="ctr-site-wrap">

		<div class="mtod-head-banner">
			<div class="mtod-head-banner-content">
				<div class="mtod-head-banner-logo">
					<a data-sobjectid="Mod: Header: Join MTOD banner: motortrend-logo" href="https://www.motortrendondemand.com/freetrial" target="_blank"><img src="http://www.fourwheeler.com/i/mtod-head-banner-logo.png?20190925215648" alt="MOTORTREND+" height="70" width="208"></a>
				</div>
				<div>Exclusive Content</div>
				<div class="mtod-head-banner-divider"></div>
				<div>Original Shows, Motorsports and Live Events</div>
				<a  data-sobjectid="Mod: Header: Join MTOD CTA banner: start 14 day trial" href="https://www.motortrendondemand.com/freetrial" target="_blank" class="mtod-head-banner-link">Try it free for 14 days</a>
			</div>
		</div>

		<div class="mod-header">
	<header>

		<div class="header-brands-wrapper">
			<ul class="header-brands clearfix">
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/jp-magazine/" class="brands-link brands-jp lnk-brand-jp" data-sobjectid="Header: Logo: JP Magazine" title="Jp Magazine">Jp Magazine</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/4-wheel-drive-sport-utility-magazine/" class="brands-link brands-4wheeldrive lnk-brand-4wheeldrive" data-sobjectid="Header: Logo: 4 Wheel Drive" title="4 Wheel Drive Magazine">4 Wheel Drive</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/off-road-magazine/" class="brands-link brands-offroad lnk-brand-offroad" data-sobjectid="Header: Logo: Dirt Sports + Off-Road" title="Dirt Sports + Off-Road Magazine">Dirt Sports + Off-Road</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/mud-life-magazine/" class="brands-link brands-mudlife lnk-brand-mudlife" data-sobjectid="Header: Logo: Mud Life" title="Mud Life Magazine">Mud Life</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/4wheel-off-road-magazine/" class="brands-link brands-4wheel lnk-brand-4wheel" data-sobjectid="Header: Logo: 4-Wheel &amp; Off-Road" title="4-Wheel &amp; Off-Road Magazine">4-Wheel &amp; Off-Road</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/four-wheeler-magazine/" class="brands-link brands-fourwheeler lnk-brand-fourwheeler" data-sobjectid="Header: Logo: Four Wheeler" title="Four Wheeler Magazine">Four Wheeler</a>
				</li>
			</ul><!-- .header-brands -->
		</div>

		<div class="header-logo" itemscope itemtype="http://schema.org/Organization">
			<meta itemprop="image" content="http://cdn.fourwheeler.com/i/sprite-global.png"/></a> 
			<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network" itemprop="url"></a>
		</div><!-- .header-logo -->

		<div class="header-mt-free-trial">
			<a data-sobjectid="Mod: Header: Mod: Navigation: MotorTrend.com Free Trial" href="https://www.motortrendondemand.com/freetrial" class="free-trial-link" target="_blank">Motortrend free trial</a>
		</div>

		<div class="header-social-wrapper">
			<span class="user-options capture_modal_open">
				<a class="topbar-user" href="javascript:void(0);" data-sobjectid="Header:LoginSignUp">
				</a><!-- .topbar-user -->
			</span>
			<label for="subscribe-panel" class="topbar-subscribe" data-sobjectid="TopBar:Subscription" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Subscription: Top&quot;, &quot;id&quot;: &quot;Mod018&quot;}">Subscribe to a magazine</label>
		</div><!-- .header-top-wrapper -->
		<input id="label-search" type="checkbox" />
		<div class="header-search" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Search&quot;, &quot;id&quot;: &quot;Mod050&quot;}">
			<input class="search-input" name="search-input" type="text" placeholder="Type your search here..." />
			<button class="search-button" name="search-button" type="submit"></button>
		</div>

		<div class="clearfix"></div>

		<nav class="header-nav" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Navigation&quot;, &quot;id&quot;: &quot;Mod053&quot;}">

			<input id="label-menu" type="checkbox" />
			<ul class="nav-main">
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/truck-suvs/" data-sobjectid="Header: Browse Makes" title="4x4s & Trucks">4x4s &amp; Trucks</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/chevrolet/01/" data-sobjectid="Header: Browse Makes: Chevrolet" title="Chevrolet">Chevrolet</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/jeep/01/" data-sobjectid="Header: Browse Makes: Jeep" title="Jeep">Jeep</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/ford/01/" data-sobjectid="Header: Browse Makes: Ford" title="Ford">Ford</a></li>
                                                        <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/utv-atv/"  data-sobjectid="Header: Browse Makes: utv" title="UTV & ATV">UTV & ATV</a></li>
							<li class="nav-sub-item"><a class="sub-item-link link-viewall" href="http://www.fourwheeler.com/truck-suvs/" data-sobjectid="Header: Browse Makes: View All Makes" title="View All Vehicles">View All Vehicles</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item">
					<a class="main-item-link" href="http://www.fourwheeler.com/off-road-trails-parks/" data-sobjectid="Header: Trails Parks" title="Off Road Trails &amp; Parks">Trails &amp; Parks</a>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<span class="main-item-link">Off Road News</span>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/features/" data-sobjectid="Header: Features" title="Features">Features</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/news/" data-sobjectid="Header: Features: News" title="Offroad News">Off Road News</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/vehicle-reviews/" data-sobjectid="Header: Features: Vehicle Review" title="Vehicle Reviews">Vehicle Reviews</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/project-vehicles/" data-sobjectid="Header: Features: Project Vehicles" title="Project Vehicles">Project Vehicles</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/product-reviews/" data-sobjectid="Header: Features: Product Reviews" title="Product Reviews">Product Reviews</a></li>
                        </ul>
					</div>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/how-to/" data-sobjectid="Header: How To" title="How To &amp; Tech">How To &amp; Tech</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/body-chassis/" title="Body/Chassis" data-sobjectid="Header: How To: Body Chassis">Body/Chassis</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/transmission-drivetrain/" data-sobjectid="Header: How To: Transmission/Drivetrain" title="Transmission/Drivetrain">Transmission/Drivetrain</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/electrical/" data-sobjectid="Header: How To: Electrical" title="Electrical">Electrical</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/engine/" data-sobjectid="Header: How To: Engine" title="Engine">Engine</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/suspension-brakes/" data-sobjectid="Header: How To: Suspension" title="Suspension">Suspension</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/wheels-tires/" data-sobjectid="Header: How To: Wheels &amp; Tires" title="Wheels &amp; Tires">Wheels &amp; Tires</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/tech-qa/" data-sobjectid="Header: How To: Tech Q&amp;A" title="Tech Q&amp;A">Tech Q&amp;A</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/events/" data-sobjectid="Header: Events" title="Event Coverage">Event Coverage</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/sema/" data-sobjectid="Header: Events: SEMA Auto Show" title="SEMA Auto Show">SEMA Auto Show</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/jp-dirt-n-drive/" data-sobjectid="Header: Events: JP Dirt'N Drive" title="JP Dirt 'N Drive">JP Dirt 'N Drive</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/moab-experience/" data-sobjectid="Header: Events: Moab Experience" title="Moab Experience">Moab Experience</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/overland-adventure/" data-sobjectid="Header: Events: Overland Adventure" title="Overland Adventure">Overland Adventure</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/overland-adventure-east/" data-sobjectid="Header: Events: Overland Adventure East" title="Overland Adventure East">Overland Adventure East</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/ultimate-adventure/" data-sobjectid="Header: Events: Ultimate Adventure" title="Ultimate Adventure">Ultimate Adventure</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/top-truck-challenge/" data-sobjectid="Header: Events: Top Truck Challenge" title="Top Truck Challenge">Top Truck Challenge</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/off-road-expo/" data-sobjectid="Header: Events: Off Road Expo" title="Off Road Expo">Off Road Expo</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/four-wheeler-network-media-wall/" data-sobjectid="Header: Events: Media Wall" title="FourWheeler Media Wall">Live Social</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item nav-main-dirty">
					<div class="nav-sub-container">
						<span class="main-item-link">Down &amp; Dirty</span>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/girls/" data-sobjectid="Header: Features: Girls" title="Girls">Girls</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/whoops/" data-sobjectid="Header: Features: Whoops" title="Whoops!">Whoops!</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://forums.fourwheeler.com" data-sobjectid="Header: Forums" title="Forums">Forums</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/photos/" data-sobjectid="Header: Photos" title="Photos">Photos</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/videos/" data-sobjectid="Header: Videos" title="Videos">Videos</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/industry-videos/" data-sobjectid="Header: Industry Videos" title="Industry Videos">Industry Videos</a></li>
						</ul>
					</div>
				</li>
			</ul><!-- .header-main -->

		</nav><!-- .header-nav -->

	</header>
    <div id="mod-banned-users-popup" class="eu-banned-users-popup-container">
	<div class='eu-banned-users-popup'>
		Due to the EU’s Global Data Protection Regulation, our website is currently unavailable to visitors from most European countries. We apologize for this inconvenience and encourage you to visit <a class='text-link' href='https://www.motortrend.com'>www.motortrend.com</a> for the latest on new cars, car reviews and news, concept cars and auto show coverage, awards and much more.<a class='button' href='https://www.motortrend.com'>MOTORTREND.COM</a>
	</div>
</div>
	<input id="subscribe-panel" type="checkbox" />
	<div class="header-subscribe-wrapper">
		<div class="header-subscribe">
			<label for="subscribe-panel" class="subscribe-close">Subscribe to a magazine</label>
			<div class="header-logo">
				<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network"></a>
			</div><!-- .header-logo -->
			<span class="subscribe-today">Subscribe Today And Save Up To 83%</span>
			<ul class="header-subscription-list">
				<li class="header-subscription">
					<span data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=100&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/jpmagazine/osc_coverimage0_100w.jpg">
						<span class="subscription-title">JP Magazine</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: OffRoadMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=79&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/off-roadweb/osc_coverimage0_140h.jpg">
						<span class="subscription-title">Dirt Sports + Off-Road</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: 4WheelOffroadMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=92&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/4wheeloffroad/osc_coverimage0_100w.jpg">
						<span class="subscription-title">4-Wheel &amp; Off-Road</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: FourWheelweMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=103&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/fourwheeler/osc_coverimage0_100w.jpg">
						<span class="subscription-title">Four Wheeler</span>
					</span>
				</li>
			</ul>
			<ul class="header-subscription-links">
				<li>
					<span class="cta-button" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">Get A Print Subscription</span>
				</li>
				<li>
					<span class="cta-button" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">Get A Digital Subscription</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: GiftSubscription">Gift Subscriptions</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/magazinelist.html&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: SubscriberServices">Subscriber Services</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/storeBackIssCatDescription.html?cId=57&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: BackIssues">Back Issues</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/storeBackIssCatDescription.html?cId=57&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: PersonalizedCovers">Personalized Covers</span>
				</li>
			</ul>
		</div><!-- .header-subscribe -->
	</div>
</div>		<div class="ctr-body">
			<div class="ctr-top-section">
				<div class="mod-ad-leader-top">
	<div class="ad-container">
		
<script type="text/javascript">
    var SimAd = SimAd || {};
    SimAd.section = "events";
    SimAd.subSection = "articles";
    SimAd.subSubSection = "";
</script>
<script type="text/javascript">
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
(function(){
var gads=document.createElement("script");
gads.async=true;
gads.type="text/javascript";
var useSSL="https:"==document.location.protocol;
gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";
var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);
})();
window.refreshAdSlots =new Array();
window.refreshAdSlots["1909-jeep-party-beach-ocean-city-jeep-week-2019"]=new Array();
window.resetTargetScripts =new Array();
/**
 * Display an ad slot after calling the IAS API.
 */
window.displayAdSlot = function( slot_id ) {
    mtg.ias.queue( function() {
        googletag.display( slot_id );
        googletag.pubads().refresh([
            window.findSlot( slot_id )
        ]);
    } );
}
/**
 * Returns the slot object that represents the ad slot with the given id.
 * @return {googletag.Slot}
 */
window.findSlot = function( slot_id ) {
    var slots = googletag.pubads().getSlots();

    for( var i = 0; i < slots.length; i++ ) {
        if ( slot_id === slots[i].getSlotElementId() ) {
            return slots[i];
        }
    }
}
</script>
<script>
if(!window.dartentryval)
window.dartentryval = "false";
var kval = "";
var kuser = "";
if(typeof Krux != "undefined") {
kval = Krux.segments;
kuser = Krux.user;
}
if (typeof dynVal === "undefined") {
    dynVal = "";
    var dynIndex = window.location.search.indexOf('dyn=');
    if (dynIndex > 0){
        dynVal = window.location.search.substr(dynIndex+4);
        var aIndex = dynVal.indexOf('&');
        if (aIndex > 0) dynVal = dynVal.substr(0, aIndex);
    }
}
googletag.cmd.push(function(){
googletag.pubads().setTargeting('remnant',"no").setTargeting('targeted_ad_unit',"events").setTargeting('category',"events").setTargeting('sect',"events").setTargeting('subs',"articles").setTargeting('page',"1909-jeep-party-beach-ocean-city-jeep-week-2019").setTargeting('cpo',"false").setTargeting('site',"jpmag").setTargeting('chan',"autos").setTargeting('entry',window.dartentryval).setTargeting('ksg',kval).setTargeting('kuid',kuser);
if (typeof dynVal !== "undefined" && dynVal != "") googletag.pubads().setTargeting('dyn', dynVal);
if (typeof proximicSegmentData !== "undefined" && proximicSegmentData.length > 0) {
googletag.pubads().setTargeting('proximic_segment', proximicSegmentData);
var currentUrl = window.location.href;
if (typeof getProdUrl == "function") currentUrl = getProdUrl(currentUrl);
proximicSegmentArr[currentUrl] = proximicSegmentData;
}
googletag.pubads().disableInitialLoad();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
//$.event.trigger("tenAds.adsDefined");
});
</script>
    
<script type="text/javascript">
window.resetTargetScripts["1909-jeep-party-beach-ocean-city-jeep-week-2019"] = 'googletag.pubads().setTargeting("remnant","no").setTargeting("targeted_ad_unit","events").setTargeting("category","events").setTargeting("sect","events").setTargeting("subs","articles").setTargeting("page","1909-jeep-party-beach-ocean-city-jeep-week-2019").setTargeting("cpo","false").setTargeting("site","jpmag").setTargeting("chan","autos").setTargeting("entry",window.dartentryval);var loadingUrl = "http://www.fourwheeler.com/events/1909-jeep-party-beach-ocean-city-jeep-week-2019";if (loadingUrl) {if (typeof getProdUrl == "function") loadingUrl = getProdUrl(loadingUrl);if (typeof proximicSegmentArr !== "undefined" && typeof proximicSegmentArr[loadingUrl] !== "undefined") googletag.pubads().setTargeting("proximic_segment", proximicSegmentArr[loadingUrl]);}';
</script>
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_",[[728,90],[970,90],[970,250]],"gpt-ad-slot-leader-top-ad-top-1909-jeep-party-beach-ocean-city-jeep-week-2019").setTargeting("pos",["top"]);
slot.addService(googletag.pubads());
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-leader-top-ad-top-1909-jeep-party-beach-ocean-city-jeep-week-2019" data-gptad="/3833/jpmag.primedia.com/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-leader-top-ad-top-1909-jeep-party-beach-ocean-city-jeep-week-2019");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-leader-top-ad-top-1909-jeep-party-beach-ocean-city-jeep-week-2019");
        });
    }
});
</script>
</div>
    <script>
var rand = Math.floor(Math.random()*100000);
googletag.cmd.push(function(){
googletag.defineOutOfPageSlot("/3833/jpmag.primedia.com/events_articles_", "gpt-ad-slot-interstitial-"+ rand).addService(googletag.pubads());
});
</script>
<div class="dart_ad interstitial-ad" id="gpt-ad-slot-interstitial">
<script>
$(".interstitial-ad").last().attr("id", "gpt-ad-slot-interstitial-" + rand);
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-interstitial-"+ rand);});
});
</script>
</div>

<script>
googletag.cmd.push(function(){
googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_",[1920,1200],"gpt-ad-slot-gutter").addService(googletag.pubads());
});
$('body').prepend('<div class="dart_ad ad-gutter" id="gpt-ad-slot-gutter" data-gptad="/3833/jpmag.primedia.com/events_articles_" style="width: 0; height: 0; overflow: hidden;"></div>');
</script>
<script>
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-gutter");});
});
</script>

<script>
googletag.cmd.push(function(){
googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_",[1040,200],"gpt-ad-slot-gutter-header").addService(googletag.pubads());
});
$('.mod-header').after('<div class="dart_ad ad-gutter-header" id="gpt-ad-slot-gutter-header" data-gptad="/3833/jpmag.primedia.com/events_articles_" style="width: 0; height: 0; overflow: hidden;"></div>');
</script>
<script>
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-gutter-header");});
});
</script>	</div>
</div><div class="mod-article-gallery hide">
	<div class="main-wrap" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<div class="title-wrap">
	        <div class="gallery-count"><h3>PHOTO GALLERY (<span class="total-count">27</span>)</h3></div>
	        <span class="article-title"></span>
			<div class="close-container"><div class="close" data-sobjectid="PhotoGallery:MainImage:Close">X</div></div>
		</div>
		<div class="image-title"> </div>
		<div class="columns">
			<div class="ad-wrap">
				<div class="ad-placeholder"></div>
				<div class="fake-next"></div>
				<div class="fake-prev"></div>
			</div>
			<div class="left-column">
				<div class="gallery-wrap">
					<div class="mainSlider">
						<ul class="bxslider clearfix">
						</ul>
					</div>
				</div>
				<div class="menu-bar clearfix">
					<a class="full-link" href="#" target="_blank" data-sobjectid="PhotoGallery:MainImage:Photo" title="View Full image">
						<i class="fa fa-expand"></i>
						View Full Image
					</a>
					<div class="counter"></div>
                    <div class="share-img addthis_toolbox">
                        <a class="addthis-button addthis_button_facebook" data-omniture-socialshare='{"socialProvider": "Facebook", "sobjectid": "Photogallery: Social"}' title="Facebook">
                            <i class="fa fa-facebook"></i><span class="share-text">Share</span>
                        </a>
                        <a class="addthis-button addthis_button_twitter" data-omniture-socialshare='{"socialProvider": "Twitter", "sobjectid": "Photogallery: Social"}' title="Twitter">
                            <i class="fa fa-twitter"></i><span class="share-text">Tweet</span>
                        </a>
                        <div class="plus">
                            <div class="icon-share-plus"></div>
                            <div class="share-plus">
                                <a class="addthis-button addthis_button_google_plusone_share" data-omniture-socialshare='{"socialProvider": "Google+", "sobjectid": "Photogallery: Social"}' title="Google+">
                                    <i class="fa fa-google-plus"></i><span class="share-text">Google+</span>
                                </a>
                                <a class="addthis-button addthis_button_email" data-omniture-socialshare='{"socialProvider": "Email", "sobjectid": "Photogallery: Social"}' title="Email">
                                    <i class="fa fa-envelope-o"></i><span class="share-text">Email</span>
                                </a>
                            </div>
                        </div>
                    </div>
				</div>
			</div>

			<div class="right-column">
				<div class="img-caption"><span class="second-counter"></span> <span class="caption-content"></span></div>
			</div>
		</div>

		<div class="navSlider">
			<div class="pager clearfix">
				<div class="bx-pager">
				</div>
			</div>
		</div>
				<div class="gallery-footer">
			<div class="read-article">Read the Article: <a href=""></a></div>
		</div>
			</div>
	<script>(function(w,t,d,s){d=w.document;w.ggv2id=t;s=d.createElement('script');s.async=true;s.src='https://js.gumgum.com/services.js';d.getElementsByTagName('head')[0].appendChild(s);}(top,'7ca11894'));</script>
</div>

<div class="grid">
    <div class="col-1">
        <ul class="mod-breadcrumb">
        	            <li class="crumb-wrap"  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/" class="crumb" title="Four Wheeler Network" itemprop="url">
                    <span itemprop="title">
                        Home
                    </span>
                </a>
            </li>
            <li class="crumb-wrap"  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/events/" class="crumb" title="Events" itemprop="url">
                    <span itemprop="title">
                        Events                    </span>
                </a>
            </li>
                    	        	        </ul>
    </div>
</div>
			</div>
			<div class="ctr-left-column">
				<div class="ctr-main">
					<div
    class="mod-article"
    itemprop="articleBody"
    data-url="http://www.fourwheeler.com/events/1909-jeep-party-beach-ocean-city-jeep-week-2019"
    data-title="Jeep Party on the Beach: Ocean City Jeep Week 2019"
    data-articleomniture="{&quot;channel&quot;:&quot;Events&quot;,&quot;pageName&quot;:&quot;Events: Article&quot;,&quot;server&quot;:&quot;www.fourwheeler.com&quot;,&quot;prop1&quot;:&quot;http://www.fourwheeler.com/events/1909-jeep-party-beach-ocean-city-jeep-week-2019/&quot;,&quot;prop2&quot;:&quot;D=v2&quot;,&quot;prop3&quot;:&quot;D=v4&quot;,&quot;prop4&quot;:&quot;D=v5&quot;,&quot;prop5&quot;:&quot;D=v7&quot;,&quot;prop6&quot;:&quot;D=v6&quot;,&quot;prop7&quot;:&quot;D=v8&quot;,&quot;prop37&quot;:&quot;D=v31&quot;,&quot;prop38&quot;:&quot;D=v50&quot;,&quot;prop60&quot;:&quot;D=v60&quot;,&quot;eVar2&quot;:&quot;Editorial: Events&quot;,&quot;eVar3&quot;:&quot;Organic&quot;,&quot;eVar4&quot;:&quot;Jeep Party on the Beach: Ocean City Jeep Week 2019&quot;,&quot;eVar5&quot;:&quot;Events&quot;,&quot;eVar6&quot;:&quot;Melissa Howard&quot;,&quot;eVar7&quot;:&quot;10/09/2019&quot;,&quot;eVar8&quot;:&quot;1909-jeep-party-beach-ocean-city-jeep-week-2019&quot;,&quot;eVar31&quot;:&quot;Not Logged&quot;,&quot;eVar40&quot;:&quot;Dart Ad&quot;,&quot;eVar50&quot;:&quot;JP&quot;,&quot;eVar60&quot;:&quot;fourwheeler.com&quot;,&quot;events&quot;:&quot;prodView&quot;,&quot;products&quot;:&quot;DART;Rev:DART:Events;&quot;,&quot;click_depth&quot;:&quot;&quot;}"
    data-slug="1909-jeep-party-beach-ocean-city-jeep-week-2019"
    data-articleurl="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019"
    data-category="events"
    data-author="Melissa Howard"
    data-buyers-guide="[]"
    >
    
<div class="article-header">
	<h1 itemprop="name" class="article-title">Jeep Party on the Beach: Ocean City Jeep Week 2019</h1>
	<span class="article-posted">Posted in <a href="/events/">Events</a> on October 9, 2019</span>
	<div class="article-share addthis_toolbox" data-omnituremodule='{"name": "Mod: Articles Share", "id": "Mod003"}'>
            <a data-omniture-socialshare='{"sobjectid": "Mod: Articles Share", "socialProvider": "null"}' class="addthis_button_compact">Share this</a>
	</div>
</div>
    <div class="article-hero-image" itemscope itemtype="http://schema.org/ImageObject" itemprop="associatedMedia" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
    	<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-01.html" data-sobjectid="Mod: PhotoGallery" class="gallery-link" data-for-slide="photo-01" data-slideindex="1" itemprop="url">
            <img src="http://assets.fourwheeler.com/uploads/sites/3/2019/10/ocjw-lead.jpg?width=660&height=440" alt="Jeep Party on the Beach: Ocean City Jeep Week 2019" itemprop="contentUrl"/>
        </a>
    </div>

<div class="article-author" itemprop="creator author" itemscope itemtype="http://schema.org/Person">
			<span class="author-image-holder"></span>
	
			<span class="author-name" itemprop="name">Melissa Howard</span>
	
	<span class="author-title" itemprop="jobtitle">
		Author		</span>
	<span class="article-brand brand-jp-magazine" title="JP Magazine"></span>
</div>


<div class="part-article-slideshow" data-slideshow='{
		"title": "Jeep Party on the Beach: Ocean City Jeep Week 2019",
		"article": "http://www.fourwheeler.com/events/1909-jeep-party-beach-ocean-city-jeep-week-2019",
		"count": "27",
		"photos": [
					{
				"id": "photo-01",
                "title": "Ocjw Lead",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/ocjw-lead.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/ocjw-lead.jpg?",
				"desc": ""
			},					{
				"id": "photo-02",
                "title": "004 Ocjw Beach Crawl",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/004-ocjw-beach-crawl.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/004-ocjw-beach-crawl.jpg?",
				"desc": "Theres nothing quite like the Jeep Crawl on fresh morning sand—the smell of salty air, the warmth of sun on your face, and blue skies are a great way to start the day."
			},					{
				"id": "photo-03",
                "title": "005 Ocjw Crawl Beginning",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/005-ocjw-crawl-beginning.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/005-ocjw-crawl-beginning.jpg?",
				"desc": "Every morning another set of lucky Jeep owners hit the sand at 30th St. for an unforgettable cruise down the beautiful beach in Ocean City, Maryland."
			},					{
				"id": "photo-04",
                "title": "006 Ocjw Bumpers",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/006-ocjw-bumpers.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/006-ocjw-bumpers.jpg?",
				"desc": "Now thats a lot of bumpers! Affordable Offroad out of Coal Township, Pennsylvania, was making a big splash at the vendor show at the Ocean City Convention Center, and to say they came prepared would be an understatement for these guys. They had bumpers available for every Jeep you could imagine. If that wasnt enough, they also had body armor for Jeep Cherokees and all Wranglers, gas tank skidplates for all Jeeps, and rock sliders for all Jeeps. If by some crazy chance they didnt have what you were looking for, they were more than happy to make it."
			},					{
				"id": "photo-05",
                "title": "007 Ocjw Fishtales Party",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/007-ocjw-fishtales-party.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/007-ocjw-fishtales-party.jpg?",
				"desc": "If spending your day playing in the sand and rocks and strolling through the rows of vendors wasnt enough, every night there was a party going on. You could check out other Jeeps, eat some tasty food, and, of course, get in lots of Jeep talk with new friends."
			},					{
				"id": "photo-06",
                "title": "008 Ocjw Red Gladiator",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/008-ocjw-red-gladiator.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/008-ocjw-red-gladiator.jpg?",
				"desc": "Lets face it, we all look at new Jeeps the way a kid looks at a candy store. That was the reaction to the new Jeep Gladiators at the convention center. Even though this one was ready for some beach play, the only action it saw was the spectators ogling over it."
			},					{
				"id": "photo-07",
                "title": "009 Ocjw Obstacle Orange Jk",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/009-ocjw-obstacle-orange-jk.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/009-ocjw-obstacle-orange-jk.jpg?",
				"desc": "Mary Barbara Breining from Harrisburg, Pennsylvania, was one of our favorites on the obstacle course at this years Jeep Jam. This retired grandmother drove through the obstacle course like a boss in her &lt;a href=https://www.motortrend.com/cars/jeep/wrangler/2018/&gt;2018 Jeep Wrangler&lt;/a&gt;. She was laughing and having a blast. When we asked her how long shes been off-roading, she said this was her first time. Way to go, Nana!"
			},					{
				"id": "photo-08",
                "title": "010 Ocjw Obstacle Black Cherokee",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/010-ocjw-obstacle-black-cherokee.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/010-ocjw-obstacle-black-cherokee.jpg?",
				"desc": "Stacked logs are always a nice addition to an obstacle course. Kris Gordon from Bay Shore, New York, lucked out, hitting the log obstacle in his &lt;a href=https://www.motortrend.com/cars/jeep/cherokee/2000/&gt;2000 Jeep Cherokee&lt;/a&gt; before the rain turned it into a different kind of monster the following day."
			},					{
				"id": "photo-09",
                "title": "011 Ocjw Obstacle Blue Yj",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/011-ocjw-obstacle-blue-yj.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/011-ocjw-obstacle-blue-yj.jpg?",
				"desc": "Jeep Jam was held in Pittsville, Maryland, at MAYS Sports Complex for the second time this year, and once again it was a huge success. Wayne Shirk, from Akron, Pennsylvania, was having a great time on this unique concrete hillclimb that proved to be a challenging obstacle that everyone enjoyed."
			},					{
				"id": "photo-10",
                "title": "012 Ocjw Show And Shine",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/012-ocjw-show-and-shine.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/012-ocjw-show-and-shine.jpg?",
				"desc": "Who doesnt love cruising down the rows of awesomeness at a show n shine? Whether you drool, dream, or giggle a little at what you find, theres always something that you wish was parked in your garage."
			},					{
				"id": "photo-11",
                "title": "013 Ocjw Beach Cj6",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/013-ocjw-beach-cj6.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/013-ocjw-beach-cj6.jpg?",
				"desc": "Theres just something about this 1974 CJ-6 owned by Matt Hough that warms our hearts. Its a stroll down memory lane—simpler times and beautiful old iron that looks as if it was just driven off the showroom floor."
			},					{
				"id": "photo-12",
                "title": "014 Ocjw Sand Course Line Up",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/014-ocjw-sand-course-line-up.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/014-ocjw-sand-course-line-up.jpg?",
				"desc": "Ready, set, go! The sand obstacle course is in the second year at Ocean City Jeep Week and is a favorite of not only the participants but also the unsuspecting vacationers out enjoying a stroll down the boardwalk that get a free show."
			},					{
				"id": "photo-13",
                "title": "015 Ocjw Obstacle Black Orange",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/015-ocjw-obstacle-black-orange.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/015-ocjw-obstacle-black-orange.jpg?",
				"desc": "Kevin Long, from Albany, New York, took on every obstacle at Jeep Jam and didnt give up until he did them all. He put on a great show for the spectators in his beautiful 1983 Jeep Scrambler. Kevin custom-built the CJ-8 in his shop using a vast array of different Jeeps, along with a &lt;a href=https://www.motortrend.com/cars/chevrolet/&gt;Chevy&lt;/a&gt; 1-ton rear axle and &lt;a href=https://www.motortrend.com/cars/ford/&gt;Ford&lt;/a&gt; front axle thrown in for good measure."
			},					{
				"id": "photo-14",
                "title": "016 Ocjw Lj Steps",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/016-ocjw-lj-steps.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/016-ocjw-lj-steps.jpg?",
				"desc": "This year the Jeep Jam team added a new obstacle on the advanced/difficult section of the course. Four sets of concrete steps were placed perfectly apart to make for an extremely challenging obstacle that only a handful of Jeeps would even try. Mike &lt;a href=https://www.motortrend.com/cars/ferrari/&gt;Ferrari&lt;/a&gt;, from Ocean City, Maryland, nailed it in his 2005 &lt;a href=https://www.motortrend.com/cars/jeep/wrangler/&gt;Jeep Wrangler&lt;/a&gt; Unlimited."
			},					{
				"id": "photo-15",
                "title": "017 Ocjw Obstacle Jeep Push",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/017-ocjw-obstacle-jeep-push.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/017-ocjw-obstacle-jeep-push.jpg?",
				"desc": "Sometimes in life you find yourself stuck on a rock. Theres no need to panic; all you really need is a little push from a friend."
			},					{
				"id": "photo-16",
                "title": "018 Ocjw Obstacle Jeepster",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/018-ocjw-obstacle-jeepster.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/018-ocjw-obstacle-jeepster.jpg?",
				"desc": "After a hearty rainfall overnight, the obstacle course turned into a whole new beast. Add a layer of mud to any obstacle and you change it from a cake walk to a slip and slide. Even with the added mud this beautifully restored Jeepster still managed to go through the course like a pro."
			},					{
				"id": "photo-17",
                "title": "019 Ocjw Beach Gladiator",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/019-ocjw-beach-gladiator.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/019-ocjw-beach-gladiator.jpg?",
				"desc": "Everyone wanted a piece of the action after seeing Jeff Pruitts Gladiator playing around on the sand obstacle course. He was finally able to enjoy a little playtime after all his hard work on the course."
			},					{
				"id": "photo-18",
                "title": "020 Ocjw Blue Tj Self Taught",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/020-ocjw-blue-tj-self-taught.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/020-ocjw-blue-tj-self-taught.jpg?",
				"desc": "We know many can relate to Tyler Lowrey from Laurel, Delaware. He was in school and had very little money to build his 2005 Jeep Wrangler, so he taught himself how to do everything from oil changes to engine swaps. He didnt have the money to buy a lift kit so he used parts from many lift kits to piece together his own, dropped in a Ford 8.8 rear axle from a 1991 Explorer, and added 37-inch Pitbull Rockers tires, all resulting in a well-built, capable off-road Jeep."
			},					{
				"id": "photo-19",
                "title": "021 Ocjw Dark Green Cherokee Rocks",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/021-ocjw-dark-green-cherokee-rocks.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/021-ocjw-dark-green-cherokee-rocks.jpg?",
				"desc": "Christopher Shaw jumped at the chance to play on the rocks at Jeep Jam in his 2000 &lt;a href=https://www.motortrend.com/cars/jeep/cherokee/&gt;Jeep Cherokee&lt;/a&gt;. The rocks didnt have a chance against the Cherokee, which had front and rear axles out of a 2011 Ford Super Duty and 37-inch BFG Krawler tires."
			},					{
				"id": "photo-20",
                "title": "022 Ocjw Obstacle Black Jk Beadlock",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/022-ocjw-obstacle-black-jk-beadlock.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/022-ocjw-obstacle-black-jk-beadlock.jpg?",
				"desc": "Jeep Jam had two different courses. One that was appropriate for all Jeeps, so even a stock Jeep could do it, and a difficult course that was for highly modified Jeeps. We saw several Jeeps trying out their luck on the difficult obstacles, but this was the newest one to take on the challenge. Daniel Humphrey, of Newark, Delaware, joined the fun in his 2011 &lt;a href=https://www.motortrend.com/cars/jeep/wrangler-unlimited/&gt;Jeep Wrangler Unlimited&lt;/a&gt; with 10 inches of stretch, Ultimate Dana 60 front and rear axles, and a RIPP supercharger, just to name a few of the modifications on this beast of a Jeep."
			},					{
				"id": "photo-21",
                "title": "023 Ocjw Dealership Party",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/023-ocjw-dealership-party.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/023-ocjw-dealership-party.jpg?",
				"desc": "Sunday after the last Beach Crawl of 2019, participants headed over to Burton Jeep dealership for the end-of-show party for a last chance to win some prizes, show off their rigs, and check out some nice builds on new and old Jeeps."
			},					{
				"id": "photo-22",
                "title": "024 Ocjw Beach Exit Extra Picture",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/024-ocjw-beach-exit-extra-picture.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/024-ocjw-beach-exit-extra-picture.jpg?",
				"desc": "This might be the only traffic we ever sit in that we dont complain about. Coming off the sand at the pier led participants into the inlet parking lot, where a compressor station was set up for Jeeps to air up before hitting the road to enjoy a full day of show activities."
			},					{
				"id": "photo-23",
                "title": "025 Ocjw White Lj On The Rocks",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/025-ocjw-white-lj-on-the-rocks.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/025-ocjw-white-lj-on-the-rocks.jpg?",
				"desc": "Every good obstacle course must have a rock garden, and William Burton from Golts, Maryland, decided to take the hard side in his 2004 Jeep Wrangler Unlimited, giving the spectators a little excitement. All obstacles had a spotter to help you along and out of sticky situations, so why not give it a try?"
			},					{
				"id": "photo-24",
                "title": "026 Ocjw Dogfishhead Fsj",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/026-ocjw-dogfishhead-fsj.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/026-ocjw-dogfishhead-fsj.jpg?",
				"desc": "Most of us are aware that Dogfish Head Brewery out of Milton, Delaware, makes great beer, but we didnt know they had such great taste in vehicles. This beautiful 1971 Jeep Grand Wagoneer belongs to Sam Calagione, founder of Dogfish Head Brewery. Spectators not only got the chance to check out his personal Jeep but also walked away sporting a cool new hat from the brewery."
			},					{
				"id": "photo-25",
                "title": "001 Ocjw Lead",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/001-ocjw-lead.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/001-ocjw-lead.jpg?",
				"desc": ""
			},					{
				"id": "photo-26",
                "title": "003 Ocjw Lead",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/003-ocjw-lead.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/003-ocjw-lead.jpg?",
				"desc": ""
			},					{
				"id": "photo-27",
                "title": "027 Ocjw Extra Picture",
				"url": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/027-ocjw-extra-picture.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/uploads/sites/3/2019/10/027-ocjw-extra-picture.jpg?",
				"desc": ""
			}				]
	}'>
</div>
    <div class="article-content">
        <p><p class="04-bodycopy">A successful circus may start with a ringleader, but let's face it, without the performers and the spectators, it would just be a big tent full of humorously dressed animals. The same goes for any successful <a href="https://www.motortrend.com/cars/jeep/">Jeep</a> show. Brad Hoffman, event director for Ocean City Jeep Week, and a team of dedicated people, businesses, and Jeep clubs have worked together for a number of years to create an amazing annual Jeep show in Ocean City, Maryland. Jeep enthusiasts from all walks of life came together at the 2019 Ocean City Jeep Week, held August 22-25, to enjoy four exciting days of sand play, challenging obstacles, and vendors galore. The days and nights were packed with never-ending good times and wonderful memories.</p>

<p><p class="04-bodycopy">Being on the beach at 6:45 a.m. may seem early for a vacation, but if you want to be among the lucky ones that get to drive on a sandy strip of Maryland coastline that is normally off limits to vehicles, it's a small price to pay. The beach crawl stages at Jolly Roger, hits the sand at 30th St., and goes all the way to the inlet parking lot, where a station to air up is provided. Crowds of vacationers work their way out of their hotels with morning coffee in hand to enjoy the parade of Jeeps. A sand obstacle course set up north of the pier was sponsored by Kicker and built by Jeff Pruitt and Karen Schreiber. It was back by popular demand for the second year. There were two sessions per day, during which participants could test their skills on the sand.</p>

<div class="mod-ad-218x80">
            <div class="ad-cont">
            
<script type="text/javascript">
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
(function(){
var gads=document.createElement("script");
gads.async=true;
gads.type="text/javascript";
var useSSL="https:"==document.location.protocol;
gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";
var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);
})();
window.refreshAdSlots =new Array();
window.refreshAdSlots["1909-jeep-party-beach-ocean-city-jeep-week-2019"]=new Array();
window.resetTargetScripts =new Array();
/**
 * Display an ad slot after calling the IAS API.
 */
window.displayAdSlot = function( slot_id ) {
    mtg.ias.queue( function() {
        googletag.display( slot_id );
        googletag.pubads().refresh([
            window.findSlot( slot_id )
        ]);
    } );
}
/**
 * Returns the slot object that represents the ad slot with the given id.
 * @return {googletag.Slot}
 */
window.findSlot = function( slot_id ) {
    var slots = googletag.pubads().getSlots();

    for( var i = 0; i < slots.length; i++ ) {
        if ( slot_id === slots[i].getSlotElementId() ) {
            return slots[i];
        }
    }
}
</script>
<script>
if(!window.dartentryval)
window.dartentryval = "false";
var kval = "";
var kuser = "";
if(typeof Krux != "undefined") {
kval = Krux.segments;
kuser = Krux.user;
}
if (typeof dynVal === "undefined") {
    dynVal = "";
    var dynIndex = window.location.search.indexOf('dyn=');
    if (dynIndex > 0){
        dynVal = window.location.search.substr(dynIndex+4);
        var aIndex = dynVal.indexOf('&');
        if (aIndex > 0) dynVal = dynVal.substr(0, aIndex);
    }
}
googletag.cmd.push(function(){
googletag.pubads().setTargeting('remnant',"no").setTargeting('targeted_ad_unit',"events").setTargeting('category',"events").setTargeting('sect',"events").setTargeting('subs',"articles").setTargeting('page',"1909-jeep-party-beach-ocean-city-jeep-week-2019").setTargeting('cpo',"false").setTargeting('site',"jpmag").setTargeting('chan',"autos").setTargeting('entry',window.dartentryval).setTargeting('ksg',kval).setTargeting('kuid',kuser);
if (typeof dynVal !== "undefined" && dynVal != "") googletag.pubads().setTargeting('dyn', dynVal);
if (typeof proximicSegmentData !== "undefined" && proximicSegmentData.length > 0) {
googletag.pubads().setTargeting('proximic_segment', proximicSegmentData);
var currentUrl = window.location.href;
if (typeof getProdUrl == "function") currentUrl = getProdUrl(currentUrl);
proximicSegmentArr[currentUrl] = proximicSegmentData;
}
googletag.pubads().disableInitialLoad();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
//$.event.trigger("tenAds.adsDefined");
});
</script>
    
<script type="text/javascript">
window.resetTargetScripts["1909-jeep-party-beach-ocean-city-jeep-week-2019"] = 'googletag.pubads().setTargeting("remnant","no").setTargeting("targeted_ad_unit","events").setTargeting("category","events").setTargeting("sect","events").setTargeting("subs","articles").setTargeting("page","1909-jeep-party-beach-ocean-city-jeep-week-2019").setTargeting("cpo","false").setTargeting("site","jpmag").setTargeting("chan","autos").setTargeting("entry",window.dartentryval);var loadingUrl = "http://www.fourwheeler.com/events/1909-jeep-party-beach-ocean-city-jeep-week-2019";if (loadingUrl) {if (typeof getProdUrl == "function") loadingUrl = getProdUrl(loadingUrl);if (typeof proximicSegmentArr !== "undefined" && typeof proximicSegmentArr[loadingUrl] !== "undefined") googletag.pubads().setTargeting("proximic_segment", proximicSegmentArr[loadingUrl]);}';
</script>
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_",[[199,80]],"gpt-ad-slot-prox-art-680567764-1909-jeep-party-beach-ocean-city-jeep-week-2019").setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1909-jeep-party-beach-ocean-city-jeep-week-2019"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-680567764-1909-jeep-party-beach-ocean-city-jeep-week-2019" data-gptad="/3833/jpmag.primedia.com/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-prox-art-680567764-1909-jeep-party-beach-ocean-city-jeep-week-2019");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-prox-art-680567764-1909-jeep-party-beach-ocean-city-jeep-week-2019");
        });
    }
});
</script>
</div>
            </div>
            <div class="ad-cont">
            
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_",[[199,80]],"gpt-ad-slot-prox-art-1455082301-1909-jeep-party-beach-ocean-city-jeep-week-2019").setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1909-jeep-party-beach-ocean-city-jeep-week-2019"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-1455082301-1909-jeep-party-beach-ocean-city-jeep-week-2019" data-gptad="/3833/jpmag.primedia.com/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-prox-art-1455082301-1909-jeep-party-beach-ocean-city-jeep-week-2019");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-prox-art-1455082301-1909-jeep-party-beach-ocean-city-jeep-week-2019");
        });
    }
});
</script>
</div>
            </div>
            <div class="ad-cont">
            
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_",[[199,80]],"gpt-ad-slot-prox-art-81910390-1909-jeep-party-beach-ocean-city-jeep-week-2019").setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1909-jeep-party-beach-ocean-city-jeep-week-2019"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-81910390-1909-jeep-party-beach-ocean-city-jeep-week-2019" data-gptad="/3833/jpmag.primedia.com/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-prox-art-81910390-1909-jeep-party-beach-ocean-city-jeep-week-2019");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-prox-art-81910390-1909-jeep-party-beach-ocean-city-jeep-week-2019");
        });
    }
});
</script>
</div>
            </div>
        <div style="clear: both"></div>
</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-02.html" class="gallery-link" data-for-slide="photo-02" data-slideindex="2" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/004-ocjw-beach-crawl.jpg?width=600&height=400","alt":"004 Ocjw Beach Crawl Photo "}}'></span>
		</a>
	
			<span class="image-caption">There's nothing quite like the Jeep Crawl on fresh morning sand—the smell of salty air, the warmth of sun on your face, and blue skies are a great way to start the day.</span>
	</div><p><p class="04-bodycopy">The ever-popular Jeep Jam at MAYS Sports Complex in Pittsville, Maryland, was once again a favorite for participants. The course was built and run by Chris Cropper and the CC Customs team, John DeForce, and Chris Russell of Superior Contracting. Jeep Jam also had two sessions per day for the thrill seeker who wanted serious play time on a more technical obstacle course consisting of hill climbs, a rock course, and a crazy set of stairs, which was new this year. As always, there was an abundance of vendors set up at the Ocean City Convention Center displaying the latest and greatest offerings for the off-road enthusiast. Last but not least, no self-respecting Jeep show would be complete without a show 'n' shine. This year's show displayed numerous fine examples of the blood, sweat, and tears that go into building customized Jeeps. We saw some true Jeep gems that day.</p>

<div class="mod-ad-1x1">
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_",[[1,1]],"gpt-ad-slot-tout-1x1-incontent-1909-jeep-party-beach-ocean-city-jeep-week-2019").setTargeting("pos",["incontent"]).setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1909-jeep-party-beach-ocean-city-jeep-week-2019"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-tout-1x1-incontent-1909-jeep-party-beach-ocean-city-jeep-week-2019" data-gptad="/3833/jpmag.primedia.com/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-tout-1x1-incontent-1909-jeep-party-beach-ocean-city-jeep-week-2019");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-tout-1x1-incontent-1909-jeep-party-beach-ocean-city-jeep-week-2019");
        });
    }
});
</script>
</div>
        <div style="clear: both"></div>
</div>
<div class="nativo-ad-slot" style="width: 100%; height: 5px;">
    <div
    class="dart_ad"
    id="gpt-ad-slot-nativo-article-body-708889805"
    data-gptad="/3833/jpmag.primedia.com/events_articles_"
    >
    
<script>
// Define (or asign, in case it already exists) the nativoAds array.
window.nativoAds = window.nativoAds || [];

$(document).ready(function(){
    // Set slot name.
    var slotName = 'gpt-ad-slot-nativo-article-body-708889805';
    // Array with slots that will be loaded once the slot is ready.
    var onLoadPage = [
        'gpt-ad-slot-nativo-homepage-rightrail'
    ];

    googletag.cmd.push(function(){
        // TODO: ntvPlacement is the correct value for nativo ads and
        // strnativekey was used for sharethrough. Due to the urgency
        // of the ticket, the variable name ntvPlacement only was changed
        // in this place, but the correct way to do this is to change all
        // appearances of strnativekey to ntvPlacement.
        googletag.defineSlot(
            "/3833/jpmag.primedia.com/events_articles_",
            [[1,3]],
            slotName)
        .setTargeting("native","midarticle")
        .setTargeting("ntvPlacement","1096195").
            addService(googletag.pubads());

        if (onLoadPage.indexOf(slotName) !== -1) {
            // Load ad right now.
            googletag.cmd.push(function () {
                window.displayAdSlot(slotName);
            });
        } else {
            // Push element slot into global array
            // so when it is in viewport
            // it can be displayed (lazyLoad).
            window.nativoAds.push({
                el: document.getElementById(slotName),
                inViewport: false,
                slotName: slotName
            });
        }
    });
});
</script>
</div></div><p><p class="04-bodycopy">Year after year, we are amazed at the effortless flow of this fun-filled show for the thousands of Jeepers who travel from near and far to be part of this great event. The team effort and enthusiasm that goes into producing this show is responsible for it becoming an East Coast must-see for every type of Jeep fan. For more information on the show, check out <a href="https://www.oceancityjeepweek.com/" target="_blank" rel="noopener" rel="nofollow"><span class="12-hyperlink">oceancityjeepweek.com</span></a>.</p>

<div id="ac-lre-player-ph">
    <div id="ac-lre-player"></div>
</div>
<script
    id="lre-player-widget"
    src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js"
    pubname="fourwheelercom"
    widgetname="0011r00001ntjmo_339">
</script>
<div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-03.html" class="gallery-link" data-for-slide="photo-03" data-slideindex="3" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/005-ocjw-crawl-beginning.jpg?width=600&height=400","alt":"005 Ocjw Crawl Beginning Photo "}}'></span>
		</a>
	
			<span class="image-caption">Every morning another set of lucky Jeep owners hit the sand at 30th St. for an unforgettable cruise down the beautiful beach in Ocean City, Maryland.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-04.html" class="gallery-link" data-for-slide="photo-04" data-slideindex="4" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/006-ocjw-bumpers.jpg?width=600&height=400","alt":"006 Ocjw Bumpers Photo "}}'></span>
		</a>
	
			<span class="image-caption">Now that's a lot of bumpers! Affordable Offroad out of Coal Township, Pennsylvania, was making a big splash at the vendor show at the Ocean City Convention Center, and to say they came prepared would be an understatement for these guys. They had bumpers available for every Jeep you could imagine. If that wasn't enough, they also had body armor for Jeep Cherokees and all Wranglers, gas tank skidplates for all Jeeps, and rock sliders for all Jeeps. If by some crazy chance they didn't have what you were looking for, they were more than happy to make it.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-05.html" class="gallery-link" data-for-slide="photo-05" data-slideindex="5" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/007-ocjw-fishtales-party.jpg?width=600&height=400","alt":"007 Ocjw Fishtales Party Photo "}}'></span>
		</a>
	
			<span class="image-caption">If spending your day playing in the sand and rocks and strolling through the rows of vendors wasn't enough, every night there was a party going on. You could check out other Jeeps, eat some tasty food, and, of course, get in lots of Jeep talk with new friends.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-06.html" class="gallery-link" data-for-slide="photo-06" data-slideindex="6" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/008-ocjw-red-gladiator.jpg?width=600&height=400","alt":"008 Ocjw Red Gladiator Photo "}}'></span>
		</a>
	
			<span class="image-caption">Let's face it, we all look at new Jeeps the way a kid looks at a candy store. That was the reaction to the new Jeep Gladiators at the convention center. Even though this one was ready for some beach play, the only action it saw was the spectators ogling over it.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-07.html" class="gallery-link" data-for-slide="photo-07" data-slideindex="7" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/009-ocjw-obstacle-orange-jk.jpg?width=600&height=400","alt":"009 Ocjw Obstacle Orange Jk Photo "}}'></span>
		</a>
	
			<span class="image-caption">Mary Barbara Breining from Harrisburg, Pennsylvania, was one of our favorites on the obstacle course at this year's Jeep Jam. This retired grandmother drove through the obstacle course like a boss in her <a href="https://www.motortrend.com/cars/jeep/wrangler/2018/">2018 Jeep Wrangler</a>. She was laughing and having a blast. When we asked her how long she's been off-roading, she said this was her first time. Way to go, "Nana!"</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-08.html" class="gallery-link" data-for-slide="photo-08" data-slideindex="8" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/010-ocjw-obstacle-black-cherokee.jpg?width=600&height=400","alt":"010 Ocjw Obstacle Black Cherokee Photo "}}'></span>
		</a>
	
			<span class="image-caption">Stacked logs are always a nice addition to an obstacle course. Kris Gordon from Bay Shore, New York, lucked out, hitting the log obstacle in his <a href="https://www.motortrend.com/cars/jeep/cherokee/2000/">2000 Jeep Cherokee</a> before the rain turned it into a different kind of monster the following day.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-09.html" class="gallery-link" data-for-slide="photo-09" data-slideindex="9" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/011-ocjw-obstacle-blue-yj.jpg?width=600&height=400","alt":"011 Ocjw Obstacle Blue Yj Photo "}}'></span>
		</a>
	
			<span class="image-caption">Jeep Jam was held in Pittsville, Maryland, at MAYS Sports Complex for the second time this year, and once again it was a huge success. Wayne Shirk, from Akron, Pennsylvania, was having a great time on this unique concrete hillclimb that proved to be a challenging obstacle that everyone enjoyed.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-10.html" class="gallery-link" data-for-slide="photo-10" data-slideindex="10" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/012-ocjw-show-and-shine.jpg?width=600&height=400","alt":"012 Ocjw Show And Shine Photo "}}'></span>
		</a>
	
			<span class="image-caption">Who doesn't love cruising down the rows of awesomeness at a show 'n' shine? Whether you drool, dream, or giggle a little at what you find, there's always something that you wish was parked in your garage.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-11.html" class="gallery-link" data-for-slide="photo-11" data-slideindex="11" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/013-ocjw-beach-cj6.jpg?width=600&height=400","alt":"013 Ocjw Beach Cj6 Photo "}}'></span>
		</a>
	
			<span class="image-caption">There's just something about this 1974 CJ-6 owned by Matt Hough that warms our hearts. It's a stroll down memory lane—simpler times and beautiful old iron that looks as if it was just driven off the showroom floor.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-12.html" class="gallery-link" data-for-slide="photo-12" data-slideindex="12" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/014-ocjw-sand-course-line-up.jpg?width=600&height=400","alt":"014 Ocjw Sand Course Line Up Photo "}}'></span>
		</a>
	
			<span class="image-caption">Ready, set, go! The sand obstacle course is in the second year at Ocean City Jeep Week and is a favorite of not only the participants but also the unsuspecting vacationers out enjoying a stroll down the boardwalk that get a free show.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-13.html" class="gallery-link" data-for-slide="photo-13" data-slideindex="13" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/015-ocjw-obstacle-black-orange.jpg?width=600&height=400","alt":"015 Ocjw Obstacle Black Orange Photo "}}'></span>
		</a>
	
			<span class="image-caption">Kevin Long, from Albany, New York, took on every obstacle at Jeep Jam and didn't give up until he did them all. He put on a great show for the spectators in his beautiful 1983 Jeep Scrambler. Kevin custom-built the CJ-8 in his shop using a vast array of different Jeeps, along with a <a href="https://www.motortrend.com/cars/chevrolet/">Chevy</a> 1-ton rear axle and <a href="https://www.motortrend.com/cars/ford/">Ford</a> front axle thrown in for good measure.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-14.html" class="gallery-link" data-for-slide="photo-14" data-slideindex="14" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/016-ocjw-lj-steps.jpg?width=600&height=400","alt":"016 Ocjw Lj Steps Photo "}}'></span>
		</a>
	
			<span class="image-caption">This year the Jeep Jam team added a new obstacle on the advanced/difficult section of the course. Four sets of concrete steps were placed perfectly apart to make for an extremely challenging obstacle that only a handful of Jeeps would even try. Mike <a href="https://www.motortrend.com/cars/ferrari/">Ferrari</a>, from Ocean City, Maryland, nailed it in his 2005 <a href="https://www.motortrend.com/cars/jeep/wrangler/">Jeep Wrangler</a> Unlimited.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-15.html" class="gallery-link" data-for-slide="photo-15" data-slideindex="15" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/017-ocjw-obstacle-jeep-push.jpg?width=600&height=400","alt":"017 Ocjw Obstacle Jeep Push Photo "}}'></span>
		</a>
	
			<span class="image-caption">Sometimes in life you find yourself stuck on a rock. There's no need to panic; all you really need is a little push from a friend.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-16.html" class="gallery-link" data-for-slide="photo-16" data-slideindex="16" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/018-ocjw-obstacle-jeepster.jpg?width=600&height=400","alt":"018 Ocjw Obstacle Jeepster Photo "}}'></span>
		</a>
	
			<span class="image-caption">After a hearty rainfall overnight, the obstacle course turned into a whole new beast. Add a layer of mud to any obstacle and you change it from a cake walk to a slip and slide. Even with the added mud this beautifully restored Jeepster still managed to go through the course like a pro.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-17.html" class="gallery-link" data-for-slide="photo-17" data-slideindex="17" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/019-ocjw-beach-gladiator.jpg?width=600&height=400","alt":"019 Ocjw Beach Gladiator Photo "}}'></span>
		</a>
	
			<span class="image-caption">Everyone wanted a piece of the action after seeing Jeff Pruitt's Gladiator playing around on the sand obstacle course. He was finally able to enjoy a little playtime after all his hard work on the course.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-18.html" class="gallery-link" data-for-slide="photo-18" data-slideindex="18" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/020-ocjw-blue-tj-self-taught.jpg?width=600&height=400","alt":"020 Ocjw Blue Tj Self Taught Photo "}}'></span>
		</a>
	
			<span class="image-caption">We know many can relate to Tyler Lowrey from Laurel, Delaware. He was in school and had very little money to build his 2005 Jeep Wrangler, so he taught himself how to do everything from oil changes to engine swaps. He didn't have the money to buy a lift kit so he used parts from many lift kits to piece together his own, dropped in a Ford 8.8 rear axle from a 1991 Explorer, and added 37-inch Pitbull Rockers tires, all resulting in a well-built, capable off-road Jeep.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-19.html" class="gallery-link" data-for-slide="photo-19" data-slideindex="19" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/021-ocjw-dark-green-cherokee-rocks.jpg?width=600&height=400","alt":"021 Ocjw Dark Green Cherokee Rocks Photo "}}'></span>
		</a>
	
			<span class="image-caption">Christopher Shaw jumped at the chance to play on the rocks at Jeep Jam in his 2000 <a href="https://www.motortrend.com/cars/jeep/cherokee/">Jeep Cherokee</a>. The rocks didn't have a chance against the Cherokee, which had front and rear axles out of a 2011 Ford Super Duty and 37-inch BFG Krawler tires.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-20.html" class="gallery-link" data-for-slide="photo-20" data-slideindex="20" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/022-ocjw-obstacle-black-jk-beadlock.jpg?width=600&height=400","alt":"022 Ocjw Obstacle Black Jk Beadlock Photo "}}'></span>
		</a>
	
			<span class="image-caption">Jeep Jam had two different courses. One that was appropriate for all Jeeps, so even a stock Jeep could do it, and a difficult course that was for highly modified Jeeps. We saw several Jeeps trying out their luck on the difficult obstacles, but this was the newest one to take on the challenge. Daniel Humphrey, of Newark, Delaware, joined the fun in his 2011 <a href="https://www.motortrend.com/cars/jeep/wrangler-unlimited/">Jeep Wrangler Unlimited</a> with 10 inches of stretch, Ultimate Dana 60 front and rear axles, and a RIPP supercharger, just to name a few of the modifications on this beast of a Jeep.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-21.html" class="gallery-link" data-for-slide="photo-21" data-slideindex="21" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/023-ocjw-dealership-party.jpg?width=600&height=400","alt":"023 Ocjw Dealership Party Photo "}}'></span>
		</a>
	
			<span class="image-caption">Sunday after the last Beach Crawl of 2019, participants headed over to Burton Jeep dealership for the end-of-show party for a last chance to win some prizes, show off their rigs, and check out some nice builds on new and old Jeeps.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-22.html" class="gallery-link" data-for-slide="photo-22" data-slideindex="22" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/024-ocjw-beach-exit-extra-picture.jpg?width=600&height=400","alt":"024 Ocjw Beach Exit Extra Picture Photo "}}'></span>
		</a>
	
			<span class="image-caption">This might be the only traffic we ever sit in that we don't complain about. Coming off the sand at the pier led participants into the inlet parking lot, where a compressor station was set up for Jeeps to air up before hitting the road to enjoy a full day of show activities.</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-23.html" class="gallery-link" data-for-slide="photo-23" data-slideindex="23" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/025-ocjw-white-lj-on-the-rocks.jpg?width=600&height=400","alt":"025 Ocjw White Lj On The Rocks Photo "}}'></span>
		</a>
	
			<span class="image-caption">Every good obstacle course must have a rock garden, and William Burton from Golts, Maryland, decided to take the hard side in his 2004 Jeep Wrangler Unlimited, giving the spectators a little excitement. All obstacles had a spotter to help you along and out of sticky situations, so why not give it a try?</span>
	</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-24.html" class="gallery-link" data-for-slide="photo-24" data-slideindex="24" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/026-ocjw-dogfishhead-fsj.jpg?width=600&height=400","alt":"026 Ocjw Dogfishhead Fsj Photo "}}'></span>
		</a>
	
			<span class="image-caption">Most of us are aware that Dogfish Head Brewery out of Milton, Delaware, makes great beer, but we didn't know they had such great taste in vehicles. This beautiful 1971 Jeep Grand Wagoneer belongs to Sam Calagione, founder of Dogfish Head Brewery. Spectators not only got the chance to check out his personal Jeep but also walked away sporting a cool new hat from the brewery.</span>
	</div>	 <div class="article-step-by-step">
 		<h3 class="gallery-title">Step By Step</h3>

				<div class="article-image-step">
						<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-.html" class="gallery-link" data-for-slide="photo-" data-slideindex="" title="001 ocjw lead">
							<img src="http://assets.fourwheeler.com/uploads/sites/3/2019/10/001-ocjw-lead.jpg?width=600&" alt="001 ocjw lead" style="width:100%"/>
						</a>
			
					</div>
				<div class="article-image-step">
						<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-.html" class="gallery-link" data-for-slide="photo-" data-slideindex="" title="003 ocjw lead">
							<img src="http://assets.fourwheeler.com/uploads/sites/3/2019/10/003-ocjw-lead.jpg?width=600&" alt="003 ocjw lead" style="width:100%"/>
						</a>
			
					</div>
				<div class="article-image-step">
						<a href="/events/1909-jeep-party-beach-ocean-city-jeep-week-2019photo-.html" class="gallery-link" data-for-slide="photo-" data-slideindex="" title="027 ocjw extra picture">
							<img src="http://assets.fourwheeler.com/uploads/sites/3/2019/10/027-ocjw-extra-picture.jpg?width=600&" alt="027 ocjw extra picture" style="width:100%"/>
						</a>
			
					</div>
			</div>

            </div>
</div>        				</div>
				<div class="ctr-secondary">
									</div>
			</div>
			<div class="ctr-sidebar">
				<div class="mod-sidebar-widgets">
					<div class="mod-ad-mrec-sidebar">
	
	  
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_",[[300,250]],"gpt-ad-slot-square-top-1909-jeep-party-beach-ocean-city-jeep-week-2019").setTargeting("pos",["top"]).setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1909-jeep-party-beach-ocean-city-jeep-week-2019"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square-top-1909-jeep-party-beach-ocean-city-jeep-week-2019" data-gptad="/3833/jpmag.primedia.com/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-square-top-1909-jeep-party-beach-ocean-city-jeep-week-2019");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-square-top-1909-jeep-party-beach-ocean-city-jeep-week-2019");
        });
    }
});
</script>
</div>
    	
</div>
<div class="mod-trending">
	<h3 class="mod-title">What's Trending</h3>
	<div class="mod-content">
		<ul>
            

	<li>
		<a class="article-image" title="2019 Toledo Jeep Fest" href="http://www.fourwheeler.com/events/1909-2019-toledo-jeep-fest">
            <span data-simelink class="article-image" data-glb-convertelement='{"targetelem":"img", "attributes": {"class":"article-image","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/10/toledo-jeep-fest-lead.jpg?width=250&height=167","alt":"2019 Toledo Jeep Fest","width":"120","height":"80"}}'></span>
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/events/1909-2019-toledo-jeep-fest">2019 Toledo Jeep Fest</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="Jeep Expedition Crosses Australian Continent" href="http://www.fourwheeler.com/events/1909-jeep-expedition-crosses-australian-continent">
            <span data-simelink class="article-image" data-glb-convertelement='{"targetelem":"img", "attributes": {"class":"article-image","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/09/east-west-australia-024.jpg?width=250&height=167","alt":"Jeep Expedition Crosses Australian Continent","width":"120","height":"80"}}'></span>
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/events/1909-jeep-expedition-crosses-australian-continent">Jeep Expedition Crosses Australian Continent</a>
        </span>
	</li>


<div class="nativo-ad-slot" style="width: 100%; height: 5px;">
    <div
    class="dart_ad"
    id="gpt-ad-slot-nativo-rightrail-2"
    data-gptad="/3833/jpmag.primedia.com/events_articles_"
    >
    
<script>
// Define (or asign, in case it already exists) the nativoAds array.
window.nativoAds = window.nativoAds || [];

$(document).ready(function(){
    // Set slot name.
    var slotName = 'gpt-ad-slot-nativo-rightrail-2';
    // Array with slots that will be loaded once the slot is ready.
    var onLoadPage = [
        'gpt-ad-slot-nativo-homepage-rightrail'
    ];

    googletag.cmd.push(function(){
        // TODO: ntvPlacement is the correct value for nativo ads and
        // strnativekey was used for sharethrough. Due to the urgency
        // of the ticket, the variable name ntvPlacement only was changed
        // in this place, but the correct way to do this is to change all
        // appearances of strnativekey to ntvPlacement.
        googletag.defineSlot(
            "/3833/jpmag.primedia.com/events_articles_",
            [[1,3]],
            slotName)
        .setTargeting("native","rightrail")
        .setTargeting("ntvPlacement","1096194").
            addService(googletag.pubads());

        if (onLoadPage.indexOf(slotName) !== -1) {
            // Load ad right now.
            googletag.cmd.push(function () {
                window.displayAdSlot(slotName);
            });
        } else {
            // Push element slot into global array
            // so when it is in viewport
            // it can be displayed (lazyLoad).
            window.nativoAds.push({
                el: document.getElementById(slotName),
                inViewport: false,
                slotName: slotName
            });
        }
    });
});
</script>
</div></div>

	<li>
		<a class="article-image" title="Calendar: January 2020" href="http://www.fourwheeler.com/events/1909-calendar-january-2020">
            <span data-simelink class="article-image" data-glb-convertelement='{"targetelem":"img", "attributes": {"class":"article-image","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/09/calendar-january-2020.jpg?width=250&height=167","alt":"Calendar: January 2020","width":"120","height":"80"}}'></span>
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/events/1909-calendar-january-2020">Calendar: January 2020</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="A New Way to Rubicon" href="http://www.fourwheeler.com/events/1909-new-way-rubicon">
            <span data-simelink class="article-image" data-glb-convertelement='{"targetelem":"img", "attributes": {"class":"article-image","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/09/001-rubicon-trail-modern-jeeper-adventures-metal-cloak-2019-stuart-bourdon.jpg?width=250&height=167","alt":"A New Way to Rubicon","width":"120","height":"80"}}'></span>
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/events/1909-new-way-rubicon">A New Way to Rubicon</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="Calendar, December 2019" href="http://www.fourwheeler.com/events/1908-calendar-december-2019">
            <span data-simelink class="article-image" data-glb-convertelement='{"targetelem":"img", "attributes": {"class":"article-image","src":"http://assets.fourwheeler.com/uploads/sites/3/2019/08/calendar-december-2019.jpg?width=250&height=167","alt":"Calendar, December 2019","width":"120","height":"80"}}'></span>
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/events/1908-calendar-december-2019">Calendar, December 2019</a>
        </span>
	</li>

		</ul>
	</div>
</div>

<div class="mod-ad-mrec-sidebar">
	
	  
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_",[[300,250]],"gpt-ad-slot-square-middle-middle-1909-jeep-party-beach-ocean-city-jeep-week-2019").setTargeting("pos",["middle"]).setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1909-jeep-party-beach-ocean-city-jeep-week-2019"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square-middle-middle-1909-jeep-party-beach-ocean-city-jeep-week-2019" data-gptad="/3833/jpmag.primedia.com/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-square-middle-middle-1909-jeep-party-beach-ocean-city-jeep-week-2019");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-square-middle-middle-1909-jeep-party-beach-ocean-city-jeep-week-2019");
        });
    }
});
</script>
</div>
    	
</div><div class="mod-connect">
	<h3 class="mod-title">Connect With Us</h3>
	<div class="mod-content">
		<ul data-omnituremodule='{"name": "Mod: Connect With Us", "id": "Mod039"}'>
			<li><a href="http://www.facebook.com/jpmag" target="_blank" class="connect-social-facebook" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Facebook", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://twitter.com/jpmagazine" target="_blank" class="connect-social-twitter" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Twiiter", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://plus.google.com/117963167337590041847/posts" target="_blank" class="connect-social-google-plus" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Googleplus", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-google-plus"></i></a></li>
			<li><a href="http://instagram.com/jpmagazine" target="_blank" class="connect-social-instagram" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Instagram", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-instagram"></i></a></li>
			<li><a href="http://pinterest.com/jpmagazine/" class="connect-social-pinterest fa fa-pinterest" rel="nofollow" target="_blank" data-omniture-socialfollow='{"socialProvider": "Pinterest", "sobjectid": "Mod: Connect With Us"}'></a></li>
			<li><a href="http://www.fourwheeler.com/rss/jp-magazine/" target="_blank" class="connect-social-rss" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "RSS", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-rss"></i></a></li>
		</ul>
		<div id="newslettersignup" class="connect-newsletter" data-brandid="40058" data-sourcebrand="fourwheeler" data-omnituremodule='{"name": "Mod: Newsletter Signup", "id": "Mod037"}'>
			<span class="cta-button" >Newsletter Sign Up</span>
		</div>
	</div>
</div>
<div class="mod-ad-tower">
	
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_",[[300,600],[160,600]],"gpt-ad-slot-tower-1909-jeep-party-beach-ocean-city-jeep-week-2019").setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1909-jeep-party-beach-ocean-city-jeep-week-2019"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-tower-1909-jeep-party-beach-ocean-city-jeep-week-2019" data-gptad="/3833/jpmag.primedia.com/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-tower-1909-jeep-party-beach-ocean-city-jeep-week-2019");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-tower-1909-jeep-party-beach-ocean-city-jeep-week-2019");
        });
    }
});
</script>
</div>
    </div><div class="mod-subscribe-brand">
	<h3 class="mod-title">Subscribe to the Magazine</h3>
	<div class="subscribe-brand jp-magazine"></div>
	<div class="mod-content">
		<span class="subscribe-blurb">Subscribe and Save 74% off the Cover Price!</span>
		<span class="cta-button subscribe-digital" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=256&sourceCode=I8ABNR&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscribe Digital">Get Digital</span>
		<span class="cta-button subscribe-print" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=100&sourceCode=I8ABNR&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscribe Print">Get Print</span> 
	</div>
</div>
<div class="mod-right-sticky-vehicles">
    <div class="mod-browse-vehicle">
	<h3 class="mod-title">Browse Articles By Vehicle</h3>
	<div class="dropdown-container">
		<span class="dd-styled">
			<select name="make">
				<option value="">Make</option>
    <option value="am-general" >AM General</option>
    <option value="amc" >AMC</option>
    <option value="acura" >Acura</option>
    <option value="american-motors" >American Motors</option>
    <option value="audi" >Audi</option>
    <option value="bentley" >Bentley</option>
    <option value="buick" >Buick</option>
    <option value="cadillac" >Cadillac</option>
    <option value="can-am" >Can-Am</option>
    <option value="chevrolet" >Chevrolet</option>
    <option value="chrysler" >Chrysler</option>
    <option value="dodge" >Dodge</option>
    <option value="ford" >Ford</option>
    <option value="gmc" >GMC</option>
    <option value="general-motors" >General Motors</option>
    <option value="geo" >Geo</option>
    <option value="hummer" >HUMMER</option>
    <option value="honda" >Honda</option>
    <option value="hyundai" >Hyundai</option>
    <option value="infiniti" >Infiniti</option>
    <option value="international" >International</option>
    <option value="isuzu" >Isuzu</option>
    <option value="jaguar" >Jaguar</option>
    <option value="jeep" >Jeep</option>
    <option value="kaiser" >Kaiser</option>
    <option value="kawasaki" >Kawasaki</option>
    <option value="kia" >Kia</option>
    <option value="lamborghini" >Lamborghini</option>
    <option value="land-rover" >Land Rover</option>
    <option value="lexus" >Lexus</option>
    <option value="lincoln" >Lincoln</option>
    <option value="mini" >MINI</option>
    <option value="mahindra" >Mahindra</option>
    <option value="maserati" >Maserati</option>
    <option value="mazda" >Mazda</option>
    <option value="mercedes-benz" >Mercedes-Benz</option>
    <option value="mitsubishi" >Mitsubishi</option>
    <option value="nissan" >Nissan</option>
    <option value="plymouth" >Plymouth</option>
    <option value="polaris" >Polaris</option>
    <option value="porsche" >Porsche</option>
    <option value="ram" >Ram</option>
    <option value="renault" >Renault</option>
    <option value="srt" >SRT</option>
    <option value="studebaker" >Studebaker</option>
    <option value="subaru" >Subaru</option>
    <option value="suzuki" >Suzuki</option>
    <option value="tesla" >Tesla</option>
    <option value="toyota" >Toyota</option>
    <option value="volkswagen" >Volkswagen</option>
    <option value="volvo" >Volvo</option>
    <option value="willys" >Willys</option>
    <option value="willys-overland" >Willys-Overland</option>
    <option value="yamaha" >Yamaha</option>
			</select>
		</span>
		<span class="dd-styled">
			<select name="model" disabled="disabled">
				<option value="">Model</option>
			</select>
		</span>
	</div>
	<div class="mod-content">
		<span class="cta-button vehicle-results disabled">See Results</span>
	</div>
</div></div>
<div class="mod-right-sticky">
	<div class="fixed-cont">
		<div class="mod-ad-mrec-sidebar">
	
	  
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_",[[300,250],[300,600]],"gpt-ad-slot-square1-bottom-1909-jeep-party-beach-ocean-city-jeep-week-2019").setTargeting("pos",["bottom"]).setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1909-jeep-party-beach-ocean-city-jeep-week-2019"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square1-bottom-1909-jeep-party-beach-ocean-city-jeep-week-2019" data-gptad="/3833/jpmag.primedia.com/events_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-square1-bottom-1909-jeep-party-beach-ocean-city-jeep-week-2019");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-square1-bottom-1909-jeep-party-beach-ocean-city-jeep-week-2019");
        });
    }
});
</script>
</div>
    	
</div>	</div>
</div>				</div>
			</div>
			<div class="clearfix"></div>
		</div>
		<div class="middle-section">
					</div>
		<div class="ctr-footer">
			<div class="ctr-widget mod-related-articles" data-omnituremodule='{"name": "Mod: Articles Related", "id": "Mod007"}'>	
    <h3 class="title">
        <span>Related Articles</span>
    </h3>
    <div class="mod-related-listings">
        <ul>
                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="This Perfect 1969 Jeep J2000 Gladiator Joined The 2019 Jp Dirt ’N Drive" id="" href="/jp-dirt-n-drive/2019/1907-perfect-1969-jeep-j2000-gladiator-joined-2019-jp-dirt-n-drive" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="http://assets.fourwheeler.com/uploads/sites/3/2019/07/cosby-gladiator-lead.jpg?" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/jp-dirt-n-drive/2019/1907-perfect-1969-jeep-j2000-gladiator-joined-2019-jp-dirt-n-drive" title="This Perfect 1969 Jeep J2000 Gladiator Joined The 2019 Jp Dirt ’N Drive" class="related-title">This Perfect 1969 Jeep J2000 Gladiator Joined The 2019 Jp Dirt ’N Drive</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="Epic Jeep Expedition in the Australian Outback" id="" href="/events/1906-epic-jeep-expedition-australian-outback" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="http://assets.fourwheeler.com/uploads/sites/3/2019/06/jeep-expedition-in-australian-outback-lead.jpg?" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/events/1906-epic-jeep-expedition-australian-outback" title="Epic Jeep Expedition in the Australian Outback" class="related-title">Epic Jeep Expedition in the Australian Outback</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="The Incredible Week to Wheelin’ Vintage Bronco Build Begins in One Week on Monday, June 24!" id="" href="/events/1906-incredible-week-wheelin-vintage-bronco-build-begins-one-week-monday-june-24" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="http://assets.fourwheeler.com/uploads/sites/3/2019/06/week-to-wheelin-bronco-lead.jpg?" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/events/1906-incredible-week-wheelin-vintage-bronco-build-begins-one-week-monday-june-24" title="The Incredible Week to Wheelin’ Vintage Bronco Build Begins in One Week on Monday, June 24!" class="related-title">The Incredible Week to Wheelin’ Vintage Bronco Build Begins in One Week on Monday, June 24!</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="The Incredible Week to Wheelin’ Vintage Bronco Build Begins in Less Than Two Weeks!" id="" href="/events/1906-incredible-week-to-wheelin-vintage-bronco-build-begins-less-two-weeks" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="http://assets.fourwheeler.com/uploads/sites/3/2019/06/week-to-wheelin-bronco-lead.jpg?" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/events/1906-incredible-week-to-wheelin-vintage-bronco-build-begins-less-two-weeks" title="The Incredible Week to Wheelin’ Vintage Bronco Build Begins in Less Than Two Weeks!" class="related-title">The Incredible Week to Wheelin’ Vintage Bronco Build Begins in Less Than Two Weeks!</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="2019 Jp Dirt ‘N Drive" id="" href="/jp-dirt-n-drive/2019/1902-2019-jp-dirt-n-drive" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="http://assets.fourwheeler.com/f/177996811.jpg?" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/jp-dirt-n-drive/2019/1902-2019-jp-dirt-n-drive" title="2019 Jp Dirt ‘N Drive" class="related-title">2019 Jp Dirt ‘N Drive</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="Week to Wheeling Coming Dec. 10-14" id="" href="/project-vehicles/1811-week-to-wheeling-coming-dec-10-14" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="http://assets.fourwheeler.com/f/262647719.jpg?" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/project-vehicles/1811-week-to-wheeling-coming-dec-10-14" title="Week to Wheeling Coming Dec. 10-14" class="related-title">Week to Wheeling Coming Dec. 10-14</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="All Jeep Breeds Are Welcome Here" id="" href="/events/1811-all-jeep-breeds-are-welcome-here" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="http://assets.fourwheeler.com/f/262038704.jpg?" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/events/1811-all-jeep-breeds-are-welcome-here" title="All Jeep Breeds Are Welcome Here" class="related-title">All Jeep Breeds Are Welcome Here</a>
                    </span>                         
                </li>
            </div>

                        
        </ul>    
    </div>
</div><div class="mod-footer" data-omnituremodule='{"name": "Mod: Footer", "id": "Mod054"}'>
	<footer>
             		<ul class="footer-sections">
			<li class="footer-section section-social">
				<ul class="footer-social-links">
					<li><a data-omniture-socialfollow='{"socialProvider": "facebook", "sobjectid": "Mod: Footer: Social"}' href="http://www.facebook.com/fourwheelermag" class="footer-social-facebook fa fa-facebook" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "twitter", "sobjectid": "Mod: Footer: Social"}' href="https://twitter.com/fwmag" class="footer-social-twitter fa fa-twitter" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "google-plus", "sobjectid": "Mod: Footer: Social"}' href="https://plus.google.com/108934227307340555766/" class="footer-social-googleplus fa fa-google-plus" rel="publisher" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "instagram", "sobjectid": "Mod: Footer: Social"}' href="http://instagram.com/fourwheelermag" class="footer-social-instagram fa fa-instagram" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "pintrest", "sobjectid": "Mod: Footer: Social"}' href="http://pinterest.com/fwmag/" class="footer-social-pinterest fa fa-pinterest" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "rss", "sobjectid": "Mod: Footer: Social"}' href="http://www.fourwheeler.com/rss/" class="footer-social-rss fa fa-rss" rel="nofollow"></a></li>
					<li>
						<a target="_blank" href="http://www.motortrendgroup.com/">
							<img src="http://www.fourwheeler.com/img/logos/MotorTrendGroup_White.svg?20190925215648" alt="Motor Trend Group" class="logo-ten" />
						</a>
					</li>
				</ul>
			</li>
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Sections</h6>
				<ul class="footer-section-links">
					<!--<li><span data-superposition='{"url": "http://forums.fourwheeler.com"}' data-sobjectid='Footer: Forums'>Forums</span></li>-->
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/truck-suvs/"}' data-sobjectid='Footer: '>4x4 & Trucks</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/off-road-trails-parks/"}' data-sobjectid='Footer: '>Trails & Parks</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/features/"}' data-sobjectid='Footer: '>Features</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/how-to/"}' data-sobjectid='Footer: How To'>How To</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/events/"}' data-sobjectid='Footer: Events'>Events</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/girls/"}' data-sobjectid='Footer: Girls'>Girls</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/photos/"}' data-sobjectid='Footer: Photos'>Photos</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/videos/"}' data-sobjectid='Footer: Videos'>Videos</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/news/"}' data-sobjectid='Footer: News'>News</span></li>
				</ul>
			</li>
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Company</h6>
				<ul class="footer-section-links">
					<li><a href="http://www.fourwheeler.com/contact/" title="Contact Us" onclick="s_objectID='Footer:Contact Us';" data-sobjectid="Footer:Contact Us">Contact Us</a></li>
					<li><a href="http://www.fourwheeler.com/staff/" title="Our Team" onclick="s_objectID='Footer:Our Team';" data-sobjectid="Footer:Our Team">Our Team</a></li>
                    <li><a href="https://workforcenow.adp.com/jobs/apply/posting.html?client=MyTEN&ccId=19000101_000001&type=MP&lang=en_US" target="_blank" title="Careers">Careers</a></li>
					<li><a href="http://www.fourwheeler.com/site-map/" title="Sitemap" onclick="s_objectID='Footer:Sitemap';" data-sobjectid="Footer:Sitemap">Sitemap</a></li>
					<li><a href="http://www.fourwheeler.com/rss/" title="RSS" onclick="s_objectID='Footer:RSS Feeds';" data-sobjectid="Footer:RSS Feeds">RSS</a></li>
					<li><a href="http://olt.theygsgroup.com/ten" target="_blank" rel="nofollow" title="Permissions/Reprints" onclick="s_objectID='Footer:Permissions/Reprints';" data-sobjectid="Footer:Permissions/Reprints">Permissions/Reprints</a></li>
					<li><a href="https://www.motortrendgroup.com/terms/" target="_blank" rel="nofollow" title="Terms of Use" onclick="s_objectID='Footer: Terms of Use';" data-sobjectid="Footer: Terms of Use">Terms of Use</a></li>
					<li><a href="https://www.motortrendgroup.com/privacy/" target="_blank" rel="nofollow" title="Privacy Policy" onclick="s_objectID='Footer: Privacy Policy';" data-sobjectid="Footer: Privacy Policy">Privacy Policy</a></li>
					<li>
                        <script src="http://preferences.truste.com/webservices/js?domain=sourceinterlink.com&type=epref" type="text/javascript"></script>
                        <a class="js-link" onclick="TRUSTeWidget.Tab.link()">About Ads</a>
					</li>
					<li><a href="https://www.circsource.com/store/magazinelist.html" title="Subscriber Services" rel="nofollow" target="_blank" data-sobjectid="Footer: Subscriber Services">Subscriber Services</a></li>
				</ul>
			</li>
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Manufacturers</h6>
				<ul class="footer-section-links">
					<li><a href="http://www.fourwheeler.com/chevrolet/01/">Chevrolet</a></li>
					<li><a href="http://www.fourwheeler.com/dodge/01/">Dodge</a></li>
					<li><a href="http://www.fourwheeler.com/ford/01/">Ford</a></li>
					<li><a href="http://www.fourwheeler.com/gmc/01/">GMC</a></li>
					<li><a href="http://www.fourwheeler.com/hummer/01/">Hummer</a></li>
					<li><a href="http://www.fourwheeler.com/jeep/01/">Jeep</a></li>
					<li><a href="http://www.fourwheeler.com/land-rover/01/">Land Rover</a></li>
					<li><a href="http://www.fourwheeler.com/nissan/01/">Nissan</a></li>
					<li><a href="http://www.fourwheeler.com/toyota/01/">Toyota</a></li>
					<li><a href="http://www.fourwheeler.com/suzuki/01/">Suzuki</a></li>
				</ul>
			</li>
		</ul>
		<div class="footer-company">
			<div class="footer-logo">
				<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network Home"></a>
			</div>
			<span class="copyright">&copy;2019 FOURWHEELER NETWORK | MOTOR TREND GROUP, LLC. ALL RIGHTS RESERVED.</span>
		</div>
	</footer>
</div>
<div class="mod-sticky-research-vehicle disabled" data-omnituremodule='{"name": "Mod: BG: CTA", "id": "Mod147"}'>
    <div class="close-btn">CLOSE X</div>
    <div class="wrapper">
        <div class="img-wrap">
            <a href="" target="_blank"><img class="bg-image" src="" /></a>
        </div>
        <div class="content-wrap">
            <div class="bg-top">
                <div class="bg-top-left">
                    <img src="/i/motor-trend-logo.svg" width="60px" height="14px">
                </div>
                <div class="bg-top-right">
                    BUYER'S GUIDE
                </div>
            </div>
            <div class="bg-title">SEE THE ALL NEW  </div>
            <div class="caption">NEWS, REVIEWS &amp; SPECS</div>
        </div>
        <div class="button-wrap">
            <a href="" target="_blank">RESEARCH VEHICLE</a>
        </div>
    </div>
</div>		</div>
	</div>
	
	<script type="text/javascript">
		jQuery.getScript('/ni/obfuscate.js');
	</script>

	<!-- Omniture -->
        <script  type="text/javascript" src="/js/advertise_test_file.js"></script>
       	<script>window.omnitureAccountName = 'aumofourwheelerhub,aumoglobalhub';</script>
	
<!-- SiteCatalyst code version: H.25.3 Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
<script type="text/javascript" language="javascript">
    window.s_code_assigned = false; // not yet set

    jQuery(document).ready(function() {
        if(typeof s != "undefined" && !window.s_code_assigned) {
            var s_code;
            var sObjectParams = {"channel":"Events","pageName":"Events: Article","server":"www.fourwheeler.com","prop1":"http://www.fourwheeler.com/events/1909-jeep-party-beach-ocean-city-jeep-week-2019/","prop2":"D=v2","prop3":"D=v4","prop4":"D=v5","prop5":"D=v7","prop6":"D=v6","prop7":"D=v8","prop37":"D=v31","prop38":"D=v50","prop60":"D=v60","eVar2":"Editorial: Events","eVar3":"Organic","eVar4":"Jeep Party on the Beach: Ocean City Jeep Week 2019","eVar5":"Events","eVar6":"Melissa Howard","eVar7":"10/09/2019","eVar8":"1909-jeep-party-beach-ocean-city-jeep-week-2019","eVar31":"Not Logged","eVar40":"Dart Ad","eVar50":"JP","eVar60":"fourwheeler.com","events":"prodView","products":"DART;Rev:DART:Events;","click_depth":""};
            jQuery.extend(s, sObjectParams);

            // Unique page load id;  should be unique for each page
            if(typeof GenerateProp49 == "function") {
                s.prop49 = GenerateProp49();  // random number
	        }

            // SIM persistent user ID
            if(typeof simOmnitureEVar24 == "function") {
                s.eVar24 = simOmnitureEVar24();  // same as GenerateProp49 but also sets cookie
                s.prop52 = "D=v24";
            }

            if(typeof simOmnitureSessionId == "function") {
                s.eVar45 = simOmnitureSessionId();  // same as GenerateProp49 but also sets cookie for session
            }

			//Track Google referrer
            if(typeof GetReferrerAndClickDepth == "function") {
                GetReferrerAndClickDepth();  // to generate evar25 & prop30
            }

            // Landing page variable;   requires jquery cookie pre loaded
            window.omnitureLandingPageName = $.cookie("_s_lp");
            if(typeof window.omnitureLandingPageName != "undefined") {
                s.eVar23 = window.omnitureLandingPageName;
            } else {
                window.omnitureLandingPageName = s.eVar23 = "Events: Article";
                var parts = window.location.hostname.split(".");
                var parentDomain = parts.slice(-2).join(".");
                $.cookie("_s_lp", window.omnitureLandingPageName, {domain: parentDomain, path: "/" });
            }

            // Maxymiser test
            if(window.mmsc_val !== undefined && window.mmsc_val !== "") {
                s.eVar39 = mmsc_val;
                s.prop34 = "D=v39";
            }

            // Beta test
            var beta_val=$.cookie("_s_mmsc");
            if(typeof beta_val !== "undefined" && beta_val !== "") {
                s.eVar39 = beta_val;
                s.prop34 = "D=v39";
            }

            // Krux
            if(window.Krux !== undefined) {
                var krux = window.Krux.user || '';
                s.eVar25 = krux;
            }

            // set first YMM
            omnitureSetFirstYMM();

            // track on page Module Impressions
            omnitureModulesOnPageImpressionTrack();

            // track load time
            omnitureTrackLoadTime();

            SorcWeb.sProductValue = s.products;

            // check for IP cookie or make ajax call for IP Address
            if ($.cookie('_s_cip')) {
                s.eVar32 = $.cookie('_s_cip');
                s.prop36 = "D=v32";

				// track on event81
				if(typeof window.ad_blocking === "undefined") {
							s.events = s.apl(s.events, "event81", ",", 1);
				}

                // Run Omniture
                s_code = s.t();
                if(s_code) { document.write(s_code); }
                window.s_code_assigned = true;   // now already set

            } else {
                $.ajax({
                    url: '/ajax/simlibrary/ipaddress/',
                        type: 'POST',
                        dataType: 'json'
                    })
                    .done(function(data) {
                        if (typeof data.ipAddress !== "undefined" && data.ipAddress.length) {
                            s.eVar32 = data.ipAddress;
                            s.prop36 = "D=v32";

                            // set cookie for future usewindow.alert
                            $.cookie('_s_cip', data.ipAddress);
                        }

                        // track on event81
                            if(typeof window.ad_blocking === "undefined") {
                            s.events = s.apl(s.events, "event81", ",", 1);
                        }

                        // Run Omniture
                        s_code = s.t();
                        if(s_code) { document.write(s_code); }
                        window.s_code_assigned = true;   // now already set
                });
            }
        }
    });

</script>
<!-- End SiteCatalyst code version: H.25.3 -->
	<!-- Omniture -->

	<script type="text/javascript" src="http://cdn.fourwheeler.com/article_article/desktop/1569448603.7809concat.min.js"></script>
<script type="text/javascript" src="http://player.ooyala.com/v3/YTJkN2ZlMzIzMzgxYzY4MDhlZWY4OGEz"></script>

	<div class="third-party-scripts">
		<script>
    ;var Fourwheeler = Fourwheeler || {};
    $.event.trigger("tenAds.adsInitialized");

    googletag.cmd.push(function(){
        var landingSlug = $('.mod-article').eq(0).data('slug');
        if(typeof Fourwheeler.modAdTakeover !== "undefined" && 
           typeof Fourwheeler.modAdTakeover.findAdSlot === "function") {
            var middleSlot = Fourwheeler.modAdTakeover.findAdSlot('gpt-ad-slot-square-middle-middle-' + landingSlug);
            if (middleSlot) {
                middleSlot.setTargeting("synacor", "true");
            }
        }        
        $.event.trigger("tenAds.adsDefined");
    });
</script><!-- Blue Kai Provider Tags -->
<script language="javascript">
window.bk_async = function() { 
bk_addPageCtx('make', '[make]'); 
bk_addPageCtx('model', '[model]'); 
bk_addPageCtx('bodystyle', '[bodystyle]'); 
bk_addPageCtx('class', '[class]'); 
bk_addPageCtx('year', '[year]'); 
bk_addPageCtx('zip', '[zipcode]');

var siteId = 2708;

BKTAG.doTag([siteId]);}; 
(function() { 
var scripts = document.getElementsByTagName('script')[0]; 
var s = document.createElement('script'); 
s.async = true; 
s.src = "http://tags.bkrtx.com/js/bk-coretag.js"; 
scripts.parentNode.insertBefore(s, scripts); 
}()); 

</script>
<!-- End BlueKai Tag --><!-- +SWOOP -->
<script>
	if($(window).width() > '640') {            
		 document.write('<scr' + 'ipt type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-8"  data-serverbase="http://ardrone.swoop.com/"></scr' + 'ipt>');
	} else {
		document.write('<scr' + 'ipt type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-9"  data-serverbase="http://ardrone.swoop.com/"></scr' + 'ipt>');
	}    
</script>
<!-- -SWOOP --><script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0010/2386.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6034985" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2= 6034985&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	</div>
	<script type='text/javascript'>
    var _sf_async_config = {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 42104;
    _sf_async_config.domain = 'fourwheeler.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'events';
    _sf_async_config.authors = '';
    /** CONFIGURATION END **/
            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                            oldonload();
                            loadChartbeat();
                        };
            })();
</script>
    <script type="text/javascript">_satellite.pageBottom();</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f99d827cc3","applicationID":"286917339","transactionName":"NlAAMhZQD0UEAEwNVw8aIwUQWA5YShRPExcARxYPB10E","queueTime":0,"applicationTime":322,"atts":"GhcDRF5KHEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
