<!DOCTYPE html><html class="no-js" lang="en" itemscope itemtype="http://schema.org/Article">
<head>
    <!--Chartbeat-->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    
    	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<meta name="viewport" content="width=1040" />

	<link href="/apple-touch-icon-152.png" rel="apple-touch-icon-precomposed" sizes='152x152'/>
	<link href="/apple-touch-icon-76.png" rel="apple-touch-icon-precomposed" sizes='76x76'/>
	<link href="/apple-touch-icon-120.png" rel="apple-touch-icon-precomposed" sizes='120x120'/>
	<link href="/apple-touch-icon-60.png" rel="apple-touch-icon-precomposed" sizes='60x60'/>

	<meta name="google-site-verification" content="dBOwqiF4gkmcxlEvtTp5S31oyzotM_FqbAj3TDKEkus" />
	<meta name="msvalidate.01" content="37CAAA6A30559589957886DF94643629" />

	
    <title>Trail Head: What Is Your Favorite Trail Tool?</title>
    <meta name="description" itemprop="description" content="What is your favorite Jeep tool?" />
        <meta name="keywords" itemprop="keywords" content="péwé,trailhead,jeep,tools" />
                <link rel="canonical" href="http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/">
    
    <meta name="p:domain_verify" content="41655d32d5cec8c96b15b969a18752f4"/>
    <meta property="og:site_name" content="Four Wheeler" />
        <meta property="og:url" content="http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/" itemprop="url" />
        <meta property="og:title" content="Trail Head: What Is Your Favorite Trail Tool?" />
    <meta property="og:description" content="What is your favorite Jeep tool?" />
        <meta property="og:locale" content="en_US"/>
        <meta property="og:type" content="article" />
            <meta property="og:image" content="http://image.fourwheeler.com/f/253157963+w660+h440+re0+cr1+ar0/trail-head-favorite-trail-tool.jpg" itemprop="image" />
    <meta name="twitter:image" content="http://image.fourwheeler.com/f/253157963+w660+h440+re0+cr1+ar0/trail-head-favorite-trail-tool.jpg" />
    <meta name="twitter:image:width" content="600">
                <meta name="twitter:card" content="summary" />
            <meta name="twitter:url" content="http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/" />
            <meta name="twitter:site" content="@jpmagazine" />
        <meta name="twitter:title" content="Trail Head: What Is Your Favorite Trail Tool?" />
    <meta name="twitter:description" content="What is your favorite Jeep tool?" />
    <meta property="fb:admins" content="825933776,100000905673509,1327375829,100002198332950, 100001309802134" />
    <meta property="fb:app_id" content="230332520313577" />
    <meta property="fb:page_id" content="115917557345" />

        
<meta itemprop="articleSection" content="Features" />
<meta itemprop="genre" content="Features" />
<meta itemprop="thumbnailUrl" content="http://image.fourwheeler.com/f/253157963+w128+h128+cr1/trail-head-favorite-trail-tool.jpg" />
<meta itemprop="datePublished" content="2018-04-23" />
<meta itemprop="dateModified" content="2018-04-23" />
<meta itemprop="headline" content="Trail Head: What Is Your Favorite Trail Tool?" />
<meta itemprop="alternativeHeadline" content="Trail Head" />
<meta itemprop="author" content="http://www.facebook.com/jpmag" />
<meta itemprop="inLanguage" content="en-US" />
<meta itemprop="about" content="Your favorite Jeep tool" />
<meta property="article:published_time" content="2018-04-23" />
<meta property="article:modified_time" content="2018-04-23" />
<meta property="article:publisher" content="http://www.facebook.com/jpmag" />
<meta property="article:section" content="Features" />
<meta property="article:tag" content="péwé, trailhead, jeep, tools" />

                <meta name="cXenseParse:pageclass" content="article"/>
                <meta name="cXenseParse:recs:articleid" content="760530"/>
                <meta name="cXenseParse:recs:category" content="features"/>
            <meta name="cXenseParse:sik-topic" content="section/features"/>
        

	<link href="http://cdn.fourwheeler.com/article_article/desktop/1523567287.7008headconcat.min.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://fonts.googleapis.com/css?family=Open+Sans:700,300,600,400|Oswald" media="screen" rel="stylesheet" type="text/css">
<link href="http://cdn.fourwheeler.com/article_article/desktop/1523567287.7008concat.min.css" media="screen" rel="stylesheet" type="text/css">
	<script>
            //desktop version only
            var referrer = document.referrer,
                searchengines = ['www.google.', 'www.bing.', 'search.yahoo.'];

            for( var i = 0, l = searchengines.length; i < l; i++ ) {
                window.source_id = '';

                if( referrer.indexOf( searchengines[i] ) > -1 ) {
                    window.source_id = 'searchengine';
                    break;
                }
            }
	</script>

	<!--[if lt IE 9]>
	<script src="/js/libs/selectivizr-min.js"></script>
	<![endif]-->

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="/js/lib/jQuery/jquery-1.9.1.js"><\/script>')</script>
        <script src="//cdn.optimizely.com/js/2330331617.js"></script>

	<script type="text/javascript" src="http://cdn.fourwheeler.com/article_article/desktop/1523567287.7008headconcat.min.js"></script>
<script type="text/javascript" src="http://cdnapi.kaltura.com/p/1807801/sp/180780100/embedIframeJs/uiconf_id/28790972/partner_id/1807801"></script>
         <script type="text/javascript"> window.ajax_base_url='http://www.fourwheeler.com';</script>
	<!-- promoted -->
	<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
        <script src='https://www.google.com/recaptcha/api.js'></script>
    
<!-- Smart Banner Script -->
<meta name="apple-itunes-app" content="app-id=499887919, affiliate-data=11l9Mn">
<script type="text/javascript">
    var _emags_insight = {
        user: '4484',
        g: '{653330D0-FAD1-4885-B98D-881B3465BA24}',
	support_iphone: true,
	support_ipad: true
    };
    (function () {
        var script_tag = document.createElement('script');
        script_tag.type = 'text/javascript';
        script_tag.async = true;
        script_tag.src = 'https://www.emagazines.com/insight/javascript/emags_fingerprint.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(script_tag, s);
    })();
</script>
<!-- End Smart Banner Script -->    <script type="text/javascript">
        var googletag=googletag||{};
        googletag.cmd=googletag.cmd||[];
        window.resetTargetScripts = [];
    </script>
    <script type='text/javascript'>
	var pbGlobal = pbGlobal || {};
	pbGlobal.pageType = "Article Page";
</script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/ls-tenauto.js'></script>    
<script type="text/javascript"> 
        <!--dataLayer--> 
        dataLayer=[{ 
        "Publication Name": "JP Magazine", 
        "Publication Date": "2018_04_23", 
        "Author": "Pewe, Rick", 
        "Article Type": "", 
        "Sport": "", 
        "Level0": "",
        "Level1": "", 
        "Level2": "", 
        "Level3": "", 
        "Level4": "", 
        "Level5": "", 
        "SalesTag": "" 
        }]; 
        <!--EndofdataLayer_v1--> 
</script>

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Id98KS9B" data-timing="async" data-version="1.9" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
    k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
      (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id98KS9B"
  ;
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux Control Tag --><script class="kxint" type="text/javascript">
	window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
	(function(){
		function retrieve(n){
			var m, k='kx'+n;
			if (window.localStorage) {
				return window.localStorage[k] || "";
			} else if (navigator.cookieEnabled) {
				m = document.cookie.match(k+'=([^;]*)');
				return (m && unescape(m[1])) || "";
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

		// DFP Premium
		var dfpp = [];
		var dfpp_omniture = [];
		if (Krux.user) {
			dfpp.push('kuid=' + Krux.user);
		}
		for (var i = 0; i < Krux.segments.length && i < 10; i++ ) {
			dfpp.push('ksg=' + Krux.segments[i]);
			dfpp_omniture.push(Krux.segments[i]);
		}
		window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
		window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
	})();
</script><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></head>
<body class="lay-two-column">
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W4RXTW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({'gtm.start':
                    new Date().getTime(), event: 'gtm.js'});
        var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-W4RXTW');</script>
<!-- End Google Tag Manager -->        <div class="mod-promotion-header-scroll" data-omnituremodule='{"name": "Mod: Events: Featured", "id": "Mod162"}'>
    <div class="mod-promotion-header-img"></div>
    <div class="mod-promotion-header">
        <div class="promotion-main" data-simparent>
            <div class="promotion-logo">
            	<img src=""/>
            </div>
            <div class="promotion-content">
                <span class="promotion-title"></span>
                <span class="promotion-location"></span>
                <span class="promotion-date"></span>
            </div>
            <span class="promotion-link" data-sobjectid="Mod: Events: Featured: CTA">Click for Coverage</span>
        </div>
    </div>
</div>
	<div class="ctr-site-wrap">
		<div class="mod-header">
	<header>

		<div class="header-brands-wrapper">
			<ul class="header-brands clearfix">
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/jp-magazine/" class="brands-link brands-jp lnk-brand-jp" data-sobjectid="Header: Logo: JP Magazine" title="Jp Magazine">Jp Magazine</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/4-wheel-drive-sport-utility-magazine/" class="brands-link brands-4wheeldrive lnk-brand-4wheeldrive" data-sobjectid="Header: Logo: 4 Wheel Drive" title="4 Wheel Drive Magazine">4 Wheel Drive</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/off-road-magazine/" class="brands-link brands-offroad lnk-brand-offroad" data-sobjectid="Header: Logo: Dirt Sports + Off-Road" title="Dirt Sports + Off-Road Magazine">Dirt Sports + Off-Road</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/mud-life-magazine/" class="brands-link brands-mudlife lnk-brand-mudlife" data-sobjectid="Header: Logo: Mud Life" title="Mud Life Magazine">Mud Life</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/4wheel-off-road-magazine/" class="brands-link brands-4wheel lnk-brand-4wheel" data-sobjectid="Header: Logo: 4-Wheel &amp; Off-Road" title="4-Wheel &amp; Off-Road Magazine">4-Wheel &amp; Off-Road</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/four-wheeler-magazine/" class="brands-link brands-fourwheeler lnk-brand-fourwheeler" data-sobjectid="Header: Logo: Four Wheeler" title="Four Wheeler Magazine">Four Wheeler</a>
				</li>
			</ul><!-- .header-brands -->
		</div>

		<div class="header-logo" itemscope itemtype="http://schema.org/Organization">
			<meta itemprop="image" content="http://cdn.fourwheeler.com/i/sprite-global.png"/></a> 
			<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network" itemprop="url"></a>
		</div><!-- .header-logo -->

		<div class="header-social-wrapper">
			<span class="user-options capture_modal_open">
				<a class="topbar-user" href="javascript:void(0);" data-sobjectid="Header:LoginSignUp">
				</a><!-- .topbar-user -->
			</span>
			<label for="subscribe-panel" class="topbar-subscribe" data-sobjectid="TopBar:Subscription" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Subscription: Top&quot;, &quot;id&quot;: &quot;Mod018&quot;}">Subscribe to a magazine</label>
		</div><!-- .header-top-wrapper -->

		<input id="label-search" type="checkbox" />
		<div class="header-search" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Search&quot;, &quot;id&quot;: &quot;Mod050&quot;}">
			<input class="search-input" name="search-input" type="text" placeholder="Type your search here..." />
			<button class="search-button" name="search-button" type="submit"></button>
		</div>

		<div class="clearfix"></div>

		<nav class="header-nav" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Navigation&quot;, &quot;id&quot;: &quot;Mod053&quot;}">

			<input id="label-menu" type="checkbox" />
			<ul class="nav-main">
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/truck-suvs/" data-sobjectid="Header: Browse Makes" title="4x4s & Trucks">4x4s &amp; Trucks</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/chevrolet/01/" data-sobjectid="Header: Browse Makes: Chevrolet" title="Chevrolet">Chevrolet</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/jeep/01/" data-sobjectid="Header: Browse Makes: Jeep" title="Jeep">Jeep</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/ford/01/" data-sobjectid="Header: Browse Makes: Ford" title="Ford">Ford</a></li>
                                                        <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/utv-atv/"  data-sobjectid="Header: Browse Makes: utv" title="UTV & ATV">UTV & ATV</a></li>
							<li class="nav-sub-item"><a class="sub-item-link link-viewall" href="http://www.fourwheeler.com/truck-suvs/" data-sobjectid="Header: Browse Makes: View All Makes" title="View All Vehicles">View All Vehicles</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item">
					<a class="main-item-link" href="http://www.fourwheeler.com/off-road-trails-parks/" data-sobjectid="Header: Trails Parks" title="Off Road Trails &amp; Parks">Trails &amp; Parks</a>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<span class="main-item-link">Off Road News</span>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/features/" data-sobjectid="Header: Features" title="Features">Features</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/news/" data-sobjectid="Header: Features: News" title="Offroad News">Off Road News</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/vehicle-reviews/" data-sobjectid="Header: Features: Vehicle Review" title="Vehicle Reviews">Vehicle Reviews</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/project-vehicles/" data-sobjectid="Header: Features: Project Vehicles" title="Project Vehicles">Project Vehicles</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/product-reviews/" data-sobjectid="Header: Features: Product Reviews" title="Product Reviews">Product Reviews</a></li>
                        </ul>
					</div>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/how-to/" data-sobjectid="Header: How To" title="How To &amp; Tech">How To &amp; Tech</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/body-chassis/" title="Body/Chassis" data-sobjectid="Header: How To: Body Chassis">Body/Chassis</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/transmission-drivetrain/" data-sobjectid="Header: How To: Transmission/Drivetrain" title="Transmission/Drivetrain">Transmission/Drivetrain</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/electrical/" data-sobjectid="Header: How To: Electrical" title="Electrical">Electrical</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/engine/" data-sobjectid="Header: How To: Engine" title="Engine">Engine</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/suspension-brakes/" data-sobjectid="Header: How To: Suspension" title="Suspension">Suspension</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/wheels-tires/" data-sobjectid="Header: How To: Wheels &amp; Tires" title="Wheels &amp; Tires">Wheels &amp; Tires</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/tech-qa/" data-sobjectid="Header: How To: Tech Q&amp;A" title="Tech Q&amp;A">Tech Q&amp;A</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/events/" data-sobjectid="Header: Events" title="Event Coverage">Event Coverage</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/sema/" data-sobjectid="Header: Events: SEMA Auto Show" title="SEMA Auto Show">SEMA Auto Show</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/jp-dirt-n-drive/" data-sobjectid="Header: Events: JP Dirt'N Drive" title="JP Dirt 'N Drive">JP Dirt 'N Drive</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/moab-experience/" data-sobjectid="Header: Events: Moab Experience" title="Moab Experience">Moab Experience</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/ultimate-adventure/" data-sobjectid="Header: Events: Ultimate Adventure" title="Ultimate Adventure">Ultimate Adventure</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/top-truck-challenge/" data-sobjectid="Header: Events: Top Truck Challenge" title="Top Truck Challenge">Top Truck Challenge</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/off-road-expo/" data-sobjectid="Header: Events: Off Road Expo" title="Off Road Expo">Off Road Expo</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/four-wheeler-network-media-wall/" data-sobjectid="Header: Events: Media Wall" title="FourWheeler Media Wall">Live Social</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item nav-main-dirty">
					<div class="nav-sub-container">
						<span class="main-item-link">Down &amp; Dirty</span>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/girls/" data-sobjectid="Header: Features: Girls" title="Girls">Girls</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/whoops/" data-sobjectid="Header: Features: Whoops" title="Whoops!">Whoops!</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://forums.fourwheeler.com" data-sobjectid="Header: Forums" title="Forums">Forums</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/photos/" data-sobjectid="Header: Photos" title="Photos">Photos</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/videos/" data-sobjectid="Header: Videos" title="Videos">Videos</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/industry-videos/" data-sobjectid="Header: Industry Videos" title="Industry Videos">Industry Videos</a></li>
						</ul>
					</div>
				</li>
			</ul><!-- .header-main -->

		</nav><!-- .header-nav -->

	</header>
        
	<input id="subscribe-panel" type="checkbox" />
	<div class="header-subscribe-wrapper">
		<div class="header-subscribe">
			<label for="subscribe-panel" class="subscribe-close">Subscribe to a magazine</label>
			<div class="header-logo">
				<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network"></a>
			</div><!-- .header-logo -->
			<span class="subscribe-today">Subscribe Today And Save Up To 83%</span>
			<ul class="header-subscription-list">
				<li class="header-subscription">
					<span data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=100&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/jpmagazine/osc_coverimage0_100w.jpg">
						<span class="subscription-title">JP Magazine</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: OffRoadMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=79&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/off-roadweb/osc_coverimage0_140h.jpg">
						<span class="subscription-title">Dirt Sports + Off-Road</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: 4WheelOffroadMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=92&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/4wheeloffroad/osc_coverimage0_100w.jpg">
						<span class="subscription-title">4-Wheel &amp; Off-Road</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: FourWheelweMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=103&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/fourwheeler/osc_coverimage0_100w.jpg">
						<span class="subscription-title">Four Wheeler</span>
					</span>
				</li>
			</ul>
			<ul class="header-subscription-links">
				<li>
					<span class="cta-button" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">Get A Print Subscription</span>
				</li>
				<li>
					<span class="cta-button" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">Get A Digital Subscription</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: GiftSubscription">Gift Subscriptions</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/magazinelist.html&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: SubscriberServices">Subscriber Services</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/storeBackIssCatDescription.html?cId=57&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: BackIssues">Back Issues</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/storeBackIssCatDescription.html?cId=57&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: PersonalizedCovers">Personalized Covers</span>
				</li>
			</ul>
		</div><!-- .header-subscribe -->
	</div>
</div><div class="mod-article-reading-now" data-omnituremodule='{"name": "Mod: Content: Reading Now", "id": "Mod121"}'>
	<div class="main-wrap">
		<ul class="listing">
		            <li class="list-item active">
                <a class="list-link" href="http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/" title="Trail Head: What Is Your Favorite Trail Tool?" data-sobjectid="Mod: Content: ReadingNow:ArticleLoad">
                    <div class="list-content">
                        <img src="http://image.fourwheeler.com/f/253157963+w55+h55+q80+re0+cr1+ar0+st0/trail-head-favorite-trail-tool.jpg" class="img" alt="title" width="55" height=55 />
                        <span class="item-title">Trail Head: What Is Your Favorite Trail Tool?</span>
                    </div>
                </a>
            </li>
		            <li class="list-item ">
                <a class="list-link" href="http://www.fourwheeler.com/features/1804-letters-to-four-wheeler-editor/" title="Letters To Four Wheeler Editor" data-sobjectid="Mod: Content: ReadingNow:ArticleLoad">
                    <div class="list-content">
                        <img src="http://image.fourwheeler.com/f/253208198+w55+h55+q80+re0+cr1+ar0+st0/03-firing-order-august-2018.jpg" class="img" alt="title" width="55" height=55 />
                        <span class="item-title">Letters To Four Wheeler Editor</span>
                    </div>
                </a>
            </li>
		            <li class="list-item ">
                <a class="list-link" href="http://www.fourwheeler.com/features/1804-final-report-long-term-2017-jeep-grand-cherokee-trailhawk/" title="Final Report: Long-Term 2017 Jeep Grand Cherokee Trailhawk" data-sobjectid="Mod: Content: ReadingNow:ArticleLoad">
                    <div class="list-content">
                        <img src="http://image.fourwheeler.com/f/253204139+w55+h55+q80+re0+cr1+ar0+st0/grand-cherokee-trailhawk-four-wheeler-of-the-year-long-term-evaluation-lead.jpg" class="img" alt="title" width="55" height=55 />
                        <span class="item-title">Final Report: Long-Term 2017 Jeep Grand Cherokee Trailhawk</span>
                    </div>
                </a>
            </li>
		            <li class="list-item ">
                <a class="list-link" href="http://www.fourwheeler.com/features/1804-long-term-test-third-report-2017-ford-f-150-raptor-supercab/" title="Long-Term Test: Third Report, 2017 Ford F-150 Raptor SuperCab" data-sobjectid="Mod: Content: ReadingNow:ArticleLoad">
                    <div class="list-content">
                        <img src="http://image.fourwheeler.com/f/166366648+w55+h55+q80+re0+cr1+ar0+st0/raptor-long-term-update-3-lead.jpg" class="img" alt="title" width="55" height=55 />
                        <span class="item-title">Long-Term Test: Third Report, 2017 Ford F-150 Raptor SuperCab</span>
                    </div>
                </a>
            </li>
				</ul>
	</div>
</div>
<div data-omnituremodule='{"name": "Mod: Subscription: Popup", "id": "Mod016"}'>
	<div class="mod-newsletter-sidebar slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="/i/fw_logo.png">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup-btn" data-sobjectid="Mod: Subscription: Popup: Left">Subscribe Now</button>
				<button class="close-button" data-timer="7"></button>
			</div>
		</div>
	</div><!-- newsletter-signup-module left rail-->
</div>		<div class="ctr-body">
			<div class="ctr-top-section">
				<div class="mod-ad-leader-top">
	<div class="ad-container">
		
<script type="text/javascript">
    var SimAd = SimAd || {};
    SimAd.section = "features";
    SimAd.subSection = "articles";
    SimAd.subSubSection = "";
</script>
<script type="text/javascript">
var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];
(function(){
var gads=document.createElement("script");
gads.async=true;
gads.type="text/javascript";
var useSSL="https:"==document.location.protocol;
gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";
var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);
})();
window.refreshAdSlots =new Array();
window.refreshAdSlots["1804-trail-head-what-is-your-favorite-trail-tool"]=new Array();
window.resetTargetScripts =new Array();
</script>
<script>
if(!window.dartentryval)
window.dartentryval = "false";
var kval = "";
var kuser = "";
if(typeof Krux != "undefined") {
kval = Krux.segments;
kuser = Krux.user;
}
if (typeof dynVal === "undefined") {
    dynVal = "";
    var dynIndex = window.location.search.indexOf('dyn=');
    if (dynIndex > 0){
        dynVal = window.location.search.substr(dynIndex+4);
        var aIndex = dynVal.indexOf('&');
        if (aIndex > 0) dynVal = dynVal.substr(0, aIndex);
    }
}
googletag.cmd.push(function(){
googletag.pubads().setTargeting('remnant',"no").setTargeting('targeted_ad_unit',"features").setTargeting('category',"features").setTargeting('sect',"features").setTargeting('subs',"articles").setTargeting('page',"1804-trail-head-what-is-your-favorite-trail-tool").setTargeting('cpo',"false").setTargeting('site',"jpmag").setTargeting('chan',"autos").setTargeting('entry',window.dartentryval).setTargeting('ksg',kval).setTargeting('kuid',kuser);
if (typeof dynVal !== "undefined" && dynVal != "") googletag.pubads().setTargeting('dyn', dynVal);
if (typeof proximicSegmentData !== "undefined" && proximicSegmentData.length > 0) {
googletag.pubads().setTargeting('proximic_segment', proximicSegmentData);
var currentUrl = window.location.href;
if (typeof getProdUrl == "function") currentUrl = getProdUrl(currentUrl);
proximicSegmentArr[currentUrl] = proximicSegmentData;
}
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
//$.event.trigger("tenAds.adsDefined");
//googletag.pubads().disableInitialLoad();
});
</script>
    
<script type="text/javascript">
window.resetTargetScripts["1804-trail-head-what-is-your-favorite-trail-tool"] = 'googletag.pubads().setTargeting("remnant","no").setTargeting("targeted_ad_unit","features").setTargeting("category","features").setTargeting("sect","features").setTargeting("subs","articles").setTargeting("page","1804-trail-head-what-is-your-favorite-trail-tool").setTargeting("cpo","false").setTargeting("site","jpmag").setTargeting("chan","autos").setTargeting("entry",window.dartentryval);var loadingUrl = "http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/";if (loadingUrl) {if (typeof getProdUrl == "function") loadingUrl = getProdUrl(loadingUrl);if (typeof proximicSegmentArr !== "undefined" && typeof proximicSegmentArr[loadingUrl] !== "undefined") googletag.pubads().setTargeting("proximic_segment", proximicSegmentArr[loadingUrl]);}';
</script>
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/features_articles_",[[728,90],[970,90],[970,250]],"gpt-ad-slot-leader-top-ad-top-1804-trail-head-what-is-your-favorite-trail-tool").setTargeting("pos",["top"]);
slot.addService(googletag.pubads());
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-leader-top-ad-top-1804-trail-head-what-is-your-favorite-trail-tool" data-gptad="/3833/jpmag.primedia.com/features_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() { 
                var slots = googletag.pubads().getSlots();    
                index_headertag_lightspeed.set_slot_targeting(slots);
                googletag.display("gpt-ad-slot-leader-top-ad-top-1804-trail-head-what-is-your-favorite-trail-tool");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() { 
            googletag.display("gpt-ad-slot-leader-top-ad-top-1804-trail-head-what-is-your-favorite-trail-tool");
        });
    }
});
</script>
</div>
    <script>
var rand = Math.floor(Math.random()*100000);
googletag.cmd.push(function(){
googletag.defineOutOfPageSlot("/3833/jpmag.primedia.com/features_articles_", "gpt-ad-slot-interstitial-"+ rand).addService(googletag.pubads());
});
</script>
<div class="dart_ad interstitial-ad" id="gpt-ad-slot-interstitial">
<script>
$(".interstitial-ad").last().attr("id", "gpt-ad-slot-interstitial-" + rand);
googletag.cmd.push(function(){googletag.display("gpt-ad-slot-interstitial-"+ rand);});
</script>
</div>

<script>
googletag.cmd.push(function(){
googletag.defineSlot("/3833/jpmag.primedia.com/features_articles_",[1920,1200],"gpt-ad-slot-gutter").addService(googletag.pubads());
});
$('body').prepend('<div class="dart_ad ad-gutter" id="gpt-ad-slot-gutter" data-gptad="/3833/jpmag.primedia.com/features_articles_" style="width: 0; height: 0; overflow: hidden;"></div>');
</script>
<script>
googletag.cmd.push(function(){googletag.display("gpt-ad-slot-gutter");});
</script>

<script>
googletag.cmd.push(function(){
googletag.defineSlot("/3833/jpmag.primedia.com/features_articles_",[1040,200],"gpt-ad-slot-gutter-header").addService(googletag.pubads());
});
$('.mod-header').after('<div class="dart_ad ad-gutter-header" id="gpt-ad-slot-gutter-header" data-gptad="/3833/jpmag.primedia.com/features_articles_" style="width: 0; height: 0; overflow: hidden;"></div>');
</script>
<script>
googletag.cmd.push(function(){googletag.display("gpt-ad-slot-gutter-header");});
</script>	</div>
</div><div class="mod-article-gallery hide">
	<div class="main-wrap" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<div class="title-wrap">
	        <div class="gallery-count"><h3>PHOTO GALLERY (<span class="total-count">2</span>)</h3></div>
	        <span class="article-title"></span>
			<div class="close-container"><div class="close" data-sobjectid="PhotoGallery:MainImage:Close">X</div></div>
		</div>
		<div class="image-title"> </div>
		<div class="columns">
			<div class="ad-wrap">
				<div class="ad-placeholder"></div>
				<div class="fake-next"></div>
				<div class="fake-prev"></div>
			</div>
			<div class="left-column">
				<div class="gallery-wrap">
					<div class="mainSlider">
						<ul class="bxslider clearfix">
						</ul>
					</div>
				</div>
				<div class="menu-bar clearfix">
					<a class="full-link" href="#" target="_blank" data-sobjectid="PhotoGallery:MainImage:Photo" title="View Full image">
						<i class="fa fa-expand"></i>
						View Full Image
					</a>
					<div class="counter"></div>
                    <div class="share-img addthis_toolbox">
                        <a class="addthis-button addthis_button_facebook" data-omniture-socialshare='{"socialProvider": "Facebook", "sobjectid": "Photogallery: Social"}' title="Facebook">
                            <i class="fa fa-facebook"></i><span class="share-text">Share</span>
                        </a>
                        <a class="addthis-button addthis_button_twitter" data-omniture-socialshare='{"socialProvider": "Twitter", "sobjectid": "Photogallery: Social"}' title="Twitter">
                            <i class="fa fa-twitter"></i><span class="share-text">Tweet</span>
                        </a>
                        <div class="plus">
                            <div class="icon-share-plus"></div>
                            <div class="share-plus">
                                <a class="addthis-button addthis_button_google_plusone_share" data-omniture-socialshare='{"socialProvider": "Google+", "sobjectid": "Photogallery: Social"}' title="Google+">
                                    <i class="fa fa-google-plus"></i><span class="share-text">Google+</span>
                                </a>
                                <a class="addthis-button addthis_button_email" data-omniture-socialshare='{"socialProvider": "Email", "sobjectid": "Photogallery: Social"}' title="Email">
                                    <i class="fa fa-envelope-o"></i><span class="share-text">Email</span>
                                </a>
                            </div>
                        </div>
                    </div>
				</div>
			</div>

			<div class="right-column">
				<div class="img-caption"><span class="second-counter"></span> <span class="caption-content"></span></div>
			</div>
		</div>

		<div class="navSlider">
			<div class="pager clearfix">
				<div class="bx-pager">
				</div>
			</div>
		</div>
				<div class="gallery-footer">
			<div class="read-article">Read the Article: <a href=""></a></div>
		</div>
			</div>
</div>
<div class="grid">
    <div class="col-1">
        <ul class="mod-breadcrumb">
        	            <li class="crumb-wrap"  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/" class="crumb" title="Four Wheeler Network" itemprop="url">
                    <span itemprop="title">
                        Home
                    </span>
                </a>
            </li>
            <li class="crumb-wrap"  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/features/" class="crumb" title="Features" itemprop="url">
                    <span itemprop="title">
                        Features                    </span>
                </a>
            </li>
                    	        	        </ul>
    </div>
</div>
			</div>
			<div class="ctr-left-column">
				<div class="ctr-main">
					<div class="mod-article" itemprop="articleBody" data-url="http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/" data-title="Trail Head: What Is Your Favorite Trail Tool?" data-pushstate="760602,760599,760596" data-articleomniture="{&quot;channel&quot;:&quot;Features&quot;,&quot;pageName&quot;:&quot;Features: Article&quot;,&quot;server&quot;:&quot;www.fourwheeler.com&quot;,&quot;prop1&quot;:&quot;http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/&quot;,&quot;prop2&quot;:&quot;D=v2&quot;,&quot;prop3&quot;:&quot;D=v4&quot;,&quot;prop4&quot;:&quot;D=v5&quot;,&quot;prop5&quot;:&quot;D=v7&quot;,&quot;prop6&quot;:&quot;D=v6&quot;,&quot;prop7&quot;:&quot;D=v8&quot;,&quot;prop37&quot;:&quot;D=v31&quot;,&quot;prop38&quot;:&quot;D=v50&quot;,&quot;prop60&quot;:&quot;D=v60&quot;,&quot;eVar2&quot;:&quot;Editorial: News and Events&quot;,&quot;eVar3&quot;:&quot;Organic&quot;,&quot;eVar4&quot;:&quot;Trail Head: What Is Your Favorite Trail Tool?&quot;,&quot;eVar5&quot;:&quot;Features&quot;,&quot;eVar6&quot;:&quot;Rick P\u00e9w\u00e9&quot;,&quot;eVar7&quot;:&quot;04/23/2018&quot;,&quot;eVar8&quot;:&quot;1804-trail-head-what-is-your-favorite-trail-tool&quot;,&quot;eVar31&quot;:&quot;Not Logged&quot;,&quot;eVar40&quot;:&quot;Dart Ad&quot;,&quot;eVar50&quot;:&quot;JP&quot;,&quot;eVar60&quot;:&quot;fourwheeler.com&quot;,&quot;events&quot;:&quot;prodView&quot;,&quot;products&quot;:&quot;DART;Rev:DART:Features;&quot;,&quot;click_depth&quot;:&quot;&quot;}" data-slug="1804-trail-head-what-is-your-favorite-trail-tool" data-articleurl="/features/1804-trail-head-what-is-your-favorite-trail-tool/" data-category="features" data-author="Rick Péwé" data-buyers-guide="[]">
	
<div class="article-header">
	<h1 itemprop="name" class="article-title">Trail Head: What Is Your Favorite Trail Tool?</h1>
	<span class="article-posted">Posted in <a href="/features/">Features</a> on April 23, 2018</span>
	<div class="article-share addthis_toolbox" data-omnituremodule='{"name": "Mod: Articles Share", "id": "Mod003"}'>
            <a data-omniture-socialshare='{"sobjectid": "Mod: Articles Share", "socialProvider": "null"}' class="addthis_button_compact">Share this</a>
	</div>
</div>
    <div class="article-hero-image" itemscope itemtype="http://schema.org/ImageObject" itemprop="associatedMedia" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
    	<a href="/features/1804-trail-head-what-is-your-favorite-trail-tool/photo-01.html" data-sobjectid="Mod: PhotoGallery" class="gallery-link" data-for-slide="photo-01" data-slideindex="1" itemprop="url">
            <img src="http://image.fourwheeler.com/f/253157963+w660+h440+re0+cr1+ar0/trail-head-favorite-trail-tool.jpg" alt="Trail Head: What Is Your Favorite Trail Tool?" itemprop="contentUrl"/>
        </a>
    </div>

<div class="article-author" itemprop="creator author" itemscope itemtype="http://schema.org/Person">
			<span class="author-image-holder"></span>
	
			<span itemprop="name"><a class="author-name" href="http://www.fourwheeler.com/staff/rick-pewe/">Rick Péwé</a></span>
	
	<span class="author-title" itemprop="jobtitle">Editor-in-Chief, 4Wheel & Off-Road</span>
	<span class="article-brand brand-jp-magazine" title="JP Magazine"></span>
</div>


<div class="article-photographers">
	Photographers:
	Rick P&eacute;w&eacute;</div>
<div class="part-article-slideshow" data-slideshow='{
		"title": "Trail Head: What Is Your Favorite Trail Tool?",
		"article": "http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/",
		"count": "2",
		"photos": [
					{
				"id": "photo-01",
                "title": "Trail Head Favorite Trail Tool",
				"url": "http://image.fourwheeler.com/f/253157963+w660+h440+q80+re0+cr1/trail-head-favorite-trail-tool.jpg",
				"full": "http://image.fourwheeler.com/f/253157963+q80+re0+cr1+ar0/trail-head-favorite-trail-tool.jpg",
				"desc": ""
			},					{
				"id": "photo-02",
                "title": "Trail Head Favorite Trail Tool",
				"url": "http://image.fourwheeler.com/f/253157963+w660+h440+q80+re0+cr1/trail-head-favorite-trail-tool.jpg",
				"full": "http://image.fourwheeler.com/f/253157963+q80+re0+cr1+ar0/trail-head-favorite-trail-tool.jpg",
				"desc": ""
			}				]
	}'>
</div>
	<div class="article-content">
		<p>Tools are cool. It’s when you don’t have the right one that the world can come crashing down, and then you need to improvise. And as any of us have found out, improvisation is the key to vehicular survival. Unless you are in a swamp, you can probably pick up a rock and bash that offending sheetmetal part that is trying to gouge your tire to shreds. And a swamp is a good place to find vines to tie your axle in place for an emergency trip back to pavement. But having the right tool for the job is the best ever. Remember your shop teacher telling you that a screwdriver is not a prybar or for opening paint cans? Of course we use screwdrivers for prybars all the time, but those words still ring true. In fact, I have a selection of cheap screwdrivers that I use just for prybars, and many of them are bent in a variety of configurations. When they don’t work, then I go get my real prybars with names like Snap-on and Matco on them. </p>

<p>The reason I brought up the “tools are cool” idea is because the new Jeep JL Wrangler comes with an assortment of factory tools to take off the doors, as well as to fold down the windshield. Of course you can’t rebuild the engine with these, as there are only a couple of Torx bits, a 14mm socket, and the ratchet. But taking off the doors and folding down the windshield are hallmarks of Jeep ownership since the beginning of jeep time. Even the standardized WWII jeeps came with their own toolkit in a canvas bag, for a variety of quick field-fix situations. Of course those fabric half-doors came right off without tools, and the windshield only needed the latches popped to fold the windshield down, but the original jeep designers also didn’t have the far-reaching oversight of the Federal Government dictating safety regulations either. </p>

<div class="mod-ad-218x80">
            <div class="ad-cont">
            
<script type="text/javascript">
var googletag=googletag||{};
googletag.cmd=googletag.cmd||[];
(function(){
var gads=document.createElement("script");
gads.async=true;
gads.type="text/javascript";
var useSSL="https:"==document.location.protocol;
gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";
var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);
})();
window.refreshAdSlots =new Array();
window.refreshAdSlots["1804-trail-head-what-is-your-favorite-trail-tool"]=new Array();
window.resetTargetScripts =new Array();
</script>
<script>
if(!window.dartentryval)
window.dartentryval = "false";
var kval = "";
var kuser = "";
if(typeof Krux != "undefined") {
kval = Krux.segments;
kuser = Krux.user;
}
if (typeof dynVal === "undefined") {
    dynVal = "";
    var dynIndex = window.location.search.indexOf('dyn=');
    if (dynIndex > 0){
        dynVal = window.location.search.substr(dynIndex+4);
        var aIndex = dynVal.indexOf('&');
        if (aIndex > 0) dynVal = dynVal.substr(0, aIndex);
    }
}
googletag.cmd.push(function(){
googletag.pubads().setTargeting('remnant',"no").setTargeting('targeted_ad_unit',"features").setTargeting('category',"features").setTargeting('sect',"features").setTargeting('subs',"articles").setTargeting('page',"1804-trail-head-what-is-your-favorite-trail-tool").setTargeting('cpo',"false").setTargeting('site',"jpmag").setTargeting('chan',"autos").setTargeting('entry',window.dartentryval).setTargeting('ksg',kval).setTargeting('kuid',kuser);
if (typeof dynVal !== "undefined" && dynVal != "") googletag.pubads().setTargeting('dyn', dynVal);
if (typeof proximicSegmentData !== "undefined" && proximicSegmentData.length > 0) {
googletag.pubads().setTargeting('proximic_segment', proximicSegmentData);
var currentUrl = window.location.href;
if (typeof getProdUrl == "function") currentUrl = getProdUrl(currentUrl);
proximicSegmentArr[currentUrl] = proximicSegmentData;
}
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
//$.event.trigger("tenAds.adsDefined");
//googletag.pubads().disableInitialLoad();
});
</script>
    
<script type="text/javascript">
window.resetTargetScripts["1804-trail-head-what-is-your-favorite-trail-tool"] = 'googletag.pubads().setTargeting("remnant","no").setTargeting("targeted_ad_unit","features").setTargeting("category","features").setTargeting("sect","features").setTargeting("subs","articles").setTargeting("page","1804-trail-head-what-is-your-favorite-trail-tool").setTargeting("cpo","false").setTargeting("site","jpmag").setTargeting("chan","autos").setTargeting("entry",window.dartentryval);var loadingUrl = "http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/";if (loadingUrl) {if (typeof getProdUrl == "function") loadingUrl = getProdUrl(loadingUrl);if (typeof proximicSegmentArr !== "undefined" && typeof proximicSegmentArr[loadingUrl] !== "undefined") googletag.pubads().setTargeting("proximic_segment", proximicSegmentArr[loadingUrl]);}';
</script>
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/features_articles_",[[199,80]],"gpt-ad-slot-prox-art-434216817-1804-trail-head-what-is-your-favorite-trail-tool");
slot.addService(googletag.pubads());
window.refreshAdSlots["1804-trail-head-what-is-your-favorite-trail-tool"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-434216817-1804-trail-head-what-is-your-favorite-trail-tool" data-gptad="/3833/jpmag.primedia.com/features_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() { 
                var slots = googletag.pubads().getSlots();    
                index_headertag_lightspeed.set_slot_targeting(slots);
                googletag.display("gpt-ad-slot-prox-art-434216817-1804-trail-head-what-is-your-favorite-trail-tool");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() { 
            googletag.display("gpt-ad-slot-prox-art-434216817-1804-trail-head-what-is-your-favorite-trail-tool");
        });
    }
});
</script>
</div>
            </div>
            <div class="ad-cont">
            
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/features_articles_",[[199,80]],"gpt-ad-slot-prox-art-1101411697-1804-trail-head-what-is-your-favorite-trail-tool");
slot.addService(googletag.pubads());
window.refreshAdSlots["1804-trail-head-what-is-your-favorite-trail-tool"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-1101411697-1804-trail-head-what-is-your-favorite-trail-tool" data-gptad="/3833/jpmag.primedia.com/features_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() { 
                var slots = googletag.pubads().getSlots();    
                index_headertag_lightspeed.set_slot_targeting(slots);
                googletag.display("gpt-ad-slot-prox-art-1101411697-1804-trail-head-what-is-your-favorite-trail-tool");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() { 
            googletag.display("gpt-ad-slot-prox-art-1101411697-1804-trail-head-what-is-your-favorite-trail-tool");
        });
    }
});
</script>
</div>
            </div>
            <div class="ad-cont">
            
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/features_articles_",[[199,80]],"gpt-ad-slot-prox-art-484157917-1804-trail-head-what-is-your-favorite-trail-tool");
slot.addService(googletag.pubads());
window.refreshAdSlots["1804-trail-head-what-is-your-favorite-trail-tool"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-484157917-1804-trail-head-what-is-your-favorite-trail-tool" data-gptad="/3833/jpmag.primedia.com/features_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() { 
                var slots = googletag.pubads().getSlots();    
                index_headertag_lightspeed.set_slot_targeting(slots);
                googletag.display("gpt-ad-slot-prox-art-484157917-1804-trail-head-what-is-your-favorite-trail-tool");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() { 
            googletag.display("gpt-ad-slot-prox-art-484157917-1804-trail-head-what-is-your-favorite-trail-tool");
        });
    }
});
</script>
</div>
            </div>
        <div style="clear: both"></div>
</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/features/1804-trail-head-what-is-your-favorite-trail-tool/photo-02.html" class="gallery-link" data-for-slide="photo-02" data-slideindex="2" itemprop="url">
			<img src="http://image.fourwheeler.com/f/253157963+w600+cr1/trail-head-favorite-trail-tool.jpg" alt="Trail Head Favorite Trail Tool Photo 253157963" itemprop="contentUrl"  />
		</a>
	
	</div><p>But what if you are a fullsize Jeep owner who finds it pretty difficult to fold down the windshield? You can always just modify it to the M-715 cab, which does, but taking off the full doors would be the next best thing. Either way you will need a bigger toolkit for a bigger Jeep, since as far as I’m aware, no FSJ came with a factory toolkit. Personally, I always carry enough tools to rebuild an entire Jeep out in the brush, which is why I probably drag so many derelict jeeps home with me. Other than weight, it’s pretty hard to pack along too many tools. Let us know your favorite trail tool, and see how it compares to ours!</p>

<div class="mod-ad-1x1">
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/features_articles_",[[1,1]],"gpt-ad-slot-tout-1x1-incontent-1804-trail-head-what-is-your-favorite-trail-tool").setTargeting("pos",["incontent"]);
slot.addService(googletag.pubads());
window.refreshAdSlots["1804-trail-head-what-is-your-favorite-trail-tool"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-tout-1x1-incontent-1804-trail-head-what-is-your-favorite-trail-tool" data-gptad="/3833/jpmag.primedia.com/features_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() { 
                var slots = googletag.pubads().getSlots();    
                index_headertag_lightspeed.set_slot_targeting(slots);
                googletag.display("gpt-ad-slot-tout-1x1-incontent-1804-trail-head-what-is-your-favorite-trail-tool");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() { 
            googletag.display("gpt-ad-slot-tout-1x1-incontent-1804-trail-head-what-is-your-favorite-trail-tool");
        });
    }
});
</script>
</div>
        <div style="clear: both"></div>
</div><p><strong>—Rick Péwé</strong><br>
<a href="mailto:jpeditor@jpmagazine.com">jpeditor@jpmagazine.com</a></p>


			</div>
</div><div class="mod-recommended-web" data-omnituremodule='{"name": "Mod: Sponsored: Outbrain", "id": "Mod300"}'>
            <div class="OUTBRAIN" data-src="http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/" data-widget-id="AR_1" data-ob-template="FourWheeler"></div> 
        <div class="OUTBRAIN" data-src="http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/" data-widget-id="AR_3" data-ob-template="FourWheeler" ></div>
</div>        				</div>
				<div class="ctr-secondary">
									</div>
			</div>
			<div class="ctr-sidebar">
				<div class="mod-sidebar-widgets">
					<div class="mod-ad-mrec-sidebar">
	
	  
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/features_articles_",[[300,250]],"gpt-ad-slot-square-top-1804-trail-head-what-is-your-favorite-trail-tool").setTargeting("pos",["top"]);
slot.addService(googletag.pubads());
window.refreshAdSlots["1804-trail-head-what-is-your-favorite-trail-tool"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square-top-1804-trail-head-what-is-your-favorite-trail-tool" data-gptad="/3833/jpmag.primedia.com/features_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() { 
                var slots = googletag.pubads().getSlots();    
                index_headertag_lightspeed.set_slot_targeting(slots);
                googletag.display("gpt-ad-slot-square-top-1804-trail-head-what-is-your-favorite-trail-tool");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() { 
            googletag.display("gpt-ad-slot-square-top-1804-trail-head-what-is-your-favorite-trail-tool");
        });
    }
});
</script>
</div>
    	
</div>
<div class="mod-trending">
	<h3 class="mod-title">What's Trending</h3>
	<div class="mod-content">
		<ul>
            

	<li>
		<a class="article-image" title="Letters To Four Wheeler Editor" href="http://www.fourwheeler.com/features/1804-letters-to-four-wheeler-editor/">
			<img src="http://image.fourwheeler.com/f/253208198+w250+h167+re0+cr1+ar0/03-firing-order-august-2018.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/features/1804-letters-to-four-wheeler-editor/">Letters To Four Wheeler Editor</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="Final Report: Long-Term 2017 Jeep Grand Cherokee Trailhawk" href="http://www.fourwheeler.com/features/1804-final-report-long-term-2017-jeep-grand-cherokee-trailhawk/">
			<img src="http://image.fourwheeler.com/f/253204139+w250+h167+re0+cr1+ar0/grand-cherokee-trailhawk-four-wheeler-of-the-year-long-term-evaluation-lead.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/features/1804-final-report-long-term-2017-jeep-grand-cherokee-trailhawk/">Final Report: Long-Term 2017 Jeep Grand Cherokee Trailhawk</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="Long-Term Test: Third Report, 2017 Ford F-150 Raptor SuperCab" href="http://www.fourwheeler.com/features/1804-long-term-test-third-report-2017-ford-f-150-raptor-supercab/">
			<img src="http://image.fourwheeler.com/f/166366648+w250+h167+re0+cr1+ar0/raptor-long-term-update-3-lead.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/features/1804-long-term-test-third-report-2017-ford-f-150-raptor-supercab/">Long-Term Test: Third Report, 2017 Ford F-150 Raptor SuperCab</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="Trail Head: What Is Your Favorite Trail Tool?" href="http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/">
			<img src="http://image.fourwheeler.com/f/253157963+w250+h167+re0+cr1+ar0/trail-head-favorite-trail-tool.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/">Trail Head: What Is Your Favorite Trail Tool?</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="BA350: A 2017 Ford F-350 Super Truck" href="http://www.fourwheeler.com/features/1804-ba350-a-2017-ford-f-350-super-truck/">
			<img src="http://image.fourwheeler.com/f/163868895+w250+h167+re0+cr1+ar0/ba350-ford-superduty-lead.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/features/1804-ba350-a-2017-ford-f-350-super-truck/">BA350: A 2017 Ford F-350 Super Truck</a>
        </span>
	</li>

		</ul>
	</div>
</div>

<div class="mod-ad-mrec-sidebar">
	
	  
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/features_articles_",[[300,250]],"gpt-ad-slot-square-middle-middle-1804-trail-head-what-is-your-favorite-trail-tool").setTargeting("pos",["middle"]);
slot.addService(googletag.pubads());
window.refreshAdSlots["1804-trail-head-what-is-your-favorite-trail-tool"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square-middle-middle-1804-trail-head-what-is-your-favorite-trail-tool" data-gptad="/3833/jpmag.primedia.com/features_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() { 
                var slots = googletag.pubads().getSlots();    
                index_headertag_lightspeed.set_slot_targeting(slots);
                googletag.display("gpt-ad-slot-square-middle-middle-1804-trail-head-what-is-your-favorite-trail-tool");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() { 
            googletag.display("gpt-ad-slot-square-middle-middle-1804-trail-head-what-is-your-favorite-trail-tool");
        });
    }
});
</script>
</div>
    	
</div><div class="mod-connect">
	<h3 class="mod-title">Connect With Us</h3>
	<div class="mod-content">
		<ul data-omnituremodule='{"name": "Mod: Connect With Us", "id": "Mod039"}'>
			<li><a href="http://www.facebook.com/jpmag" target="_blank" class="connect-social-facebook" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Facebook", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://twitter.com/jpmagazine" target="_blank" class="connect-social-twitter" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Twiiter", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://plus.google.com/117963167337590041847/posts" target="_blank" class="connect-social-google-plus" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Googleplus", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-google-plus"></i></a></li>
			<li><a href="http://instagram.com/jpmagazine" target="_blank" class="connect-social-instagram" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Instagram", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-instagram"></i></a></li>
			<li><a href="http://pinterest.com/jpmagazine/" class="connect-social-pinterest fa fa-pinterest" rel="nofollow" target="_blank" data-omniture-socialfollow='{"socialProvider": "Pinterest", "sobjectid": "Mod: Connect With Us"}'></a></li>
			<li><a href="http://www.fourwheeler.com/rss/jp-magazine/" target="_blank" class="connect-social-rss" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "RSS", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-rss"></i></a></li>
		</ul>
		<div id="newslettersignup" class="connect-newsletter" data-brandid="40058" data-sourcebrand="fourwheeler" data-omnituremodule='{"name": "Mod: Newsletter Signup", "id": "Mod037"}'>
			<span class="cta-button" >Newsletter Sign Up</span>
		</div>
	</div>
</div>
<div class="mod-ad-tower">
	
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/features_articles_",[[300,600],[160,600]],"gpt-ad-slot-tower-1804-trail-head-what-is-your-favorite-trail-tool");
slot.addService(googletag.pubads());
window.refreshAdSlots["1804-trail-head-what-is-your-favorite-trail-tool"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-tower-1804-trail-head-what-is-your-favorite-trail-tool" data-gptad="/3833/jpmag.primedia.com/features_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() { 
                var slots = googletag.pubads().getSlots();    
                index_headertag_lightspeed.set_slot_targeting(slots);
                googletag.display("gpt-ad-slot-tower-1804-trail-head-what-is-your-favorite-trail-tool");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() { 
            googletag.display("gpt-ad-slot-tower-1804-trail-head-what-is-your-favorite-trail-tool");
        });
    }
});
</script>
</div>
    </div><div class="mod-subscribe-brand">
	<h3 class="mod-title">Subscribe to the Magazine</h3>
	<div class="subscribe-brand jp-magazine"></div>
	<div class="mod-content">
		<span class="subscribe-blurb">Subscribe and Save 74% off the Cover Price!</span>
		<span class="cta-button subscribe-digital" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=256&sourceCode=I8ABNR&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscribe Digital">Get Digital</span>
		<span class="cta-button subscribe-print" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=100&sourceCode=I8ABNR&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscribe Print">Get Print</span> 
	</div>
</div>
<div class="mod-recommended-web-sidebar" data-omnituremodule='{"name": "Mod: Sponsored: Outbrain", "id": "Mod300"}'>
            <div class="OUTBRAIN" data-src="http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/" data-widget-id="SB_1" data-ob-template="FourWheeler"></div> 
    </div><div class="mod-right-sticky-vehicles">
    <div class="mod-browse-vehicle">
	<h3 class="mod-title">Browse Articles By Vehicle</h3>
	<div class="dropdown-container">
		<span class="dd-styled">
			<select name="make">
				<option value="">Make</option>
    <option value="am-general" >AM General</option>
    <option value="amc" >AMC</option>
    <option value="american-motors" >American Motors</option>
    <option value="audi" >Audi</option>
    <option value="bentley" >Bentley</option>
    <option value="buick" >Buick</option>
    <option value="cadillac" >Cadillac</option>
    <option value="can-am" >Can-Am</option>
    <option value="chevrolet" >Chevrolet</option>
    <option value="chrysler" >Chrysler</option>
    <option value="dodge" >Dodge</option>
    <option value="ford" >Ford</option>
    <option value="gmc" >GMC</option>
    <option value="general-motors" >General Motors</option>
    <option value="geo" >Geo</option>
    <option value="hummer" >HUMMER</option>
    <option value="honda" >Honda</option>
    <option value="hyundai" >Hyundai</option>
    <option value="infiniti" >Infiniti</option>
    <option value="international" >International</option>
    <option value="isuzu" >Isuzu</option>
    <option value="jaguar" >Jaguar</option>
    <option value="jeep" >Jeep</option>
    <option value="kaiser" >Kaiser</option>
    <option value="kawasaki" >Kawasaki</option>
    <option value="kia" >Kia</option>
    <option value="lamborghini" >Lamborghini</option>
    <option value="land-rover" >Land Rover</option>
    <option value="lexus" >Lexus</option>
    <option value="lincoln" >Lincoln</option>
    <option value="mini" >MINI</option>
    <option value="mahindra" >Mahindra</option>
    <option value="maserati" >Maserati</option>
    <option value="mazda" >Mazda</option>
    <option value="mercedes-benz" >Mercedes-Benz</option>
    <option value="mitsubishi" >Mitsubishi</option>
    <option value="nissan" >Nissan</option>
    <option value="plymouth" >Plymouth</option>
    <option value="polaris" >Polaris</option>
    <option value="porsche" >Porsche</option>
    <option value="ram" >Ram</option>
    <option value="renault" >Renault</option>
    <option value="srt" >SRT</option>
    <option value="studebaker" >Studebaker</option>
    <option value="subaru" >Subaru</option>
    <option value="suzuki" >Suzuki</option>
    <option value="tesla" >Tesla</option>
    <option value="toyota" >Toyota</option>
    <option value="volkswagen" >Volkswagen</option>
    <option value="volvo" >Volvo</option>
    <option value="willys" >Willys</option>
    <option value="willys-overland" >Willys-Overland</option>
    <option value="yamaha" >Yamaha</option>
			</select>
		</span>
		<span class="dd-styled">
			<select name="model" disabled="disabled">
				<option value="">Model</option>
			</select>
		</span>
	</div>
	<div class="mod-content">
		<span class="cta-button vehicle-results disabled">See Results</span>
	</div>
</div></div>
<div class="mod-right-sticky">
	<div class="fixed-cont">
		<div class="mod-ad-mrec-sidebar">
	
	  
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/features_articles_",[[300,250],[300,600]],"gpt-ad-slot-square1-bottom-1804-trail-head-what-is-your-favorite-trail-tool").setTargeting("pos",["bottom"]);
slot.addService(googletag.pubads());
window.refreshAdSlots["1804-trail-head-what-is-your-favorite-trail-tool"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square1-bottom-1804-trail-head-what-is-your-favorite-trail-tool" data-gptad="/3833/jpmag.primedia.com/features_articles_">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() { 
                var slots = googletag.pubads().getSlots();    
                index_headertag_lightspeed.set_slot_targeting(slots);
                googletag.display("gpt-ad-slot-square1-bottom-1804-trail-head-what-is-your-favorite-trail-tool");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() { 
            googletag.display("gpt-ad-slot-square1-bottom-1804-trail-head-what-is-your-favorite-trail-tool");
        });
    }
});
</script>
</div>
    	
</div>	</div>
</div>				</div>
			</div>
			<div class="clearfix"></div>
		</div>
		<div class="middle-section">
					</div>
		<div class="ctr-footer">
			<div class="ctr-widget mod-related-articles" data-omnituremodule='{"name": "Mod: Articles Related", "id": "Mod007"}'>	
    <h3 class="title">
        <span>Related Articles</span>
    </h3>
    <div class="mod-related-listings">
        <ul>
                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="Letters To Four Wheeler Editor" id="" href="/features/1804-letters-to-four-wheeler-editor/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/features/1804-letters-to-four-wheeler-editor/" title="Letters To Four Wheeler Editor" class="related-title">Letters To Four Wheeler Editor</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="Final Report: Long-Term 2017 Jeep Grand Cherokee Trailhawk" id="" href="/features/1804-final-report-long-term-2017-jeep-grand-cherokee-trailhawk/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/features/1804-final-report-long-term-2017-jeep-grand-cherokee-trailhawk/" title="Final Report: Long-Term 2017 Jeep Grand Cherokee Trailhawk" class="related-title">Final Report: Long-Term 2017 Jeep Grand Cherokee Trailhawk</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="Long-Term Test: Third Report, 2017 Ford F-150 Raptor SuperCab" id="" href="/features/1804-long-term-test-third-report-2017-ford-f-150-raptor-supercab/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/features/1804-long-term-test-third-report-2017-ford-f-150-raptor-supercab/" title="Long-Term Test: Third Report, 2017 Ford F-150 Raptor SuperCab" class="related-title">Long-Term Test: Third Report, 2017 Ford F-150 Raptor SuperCab</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="Trail Head: What Is Your Favorite Trail Tool?" id="" href="/features/1804-trail-head-what-is-your-favorite-trail-tool/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/features/1804-trail-head-what-is-your-favorite-trail-tool/" title="Trail Head: What Is Your Favorite Trail Tool?" class="related-title">Trail Head: What Is Your Favorite Trail Tool?</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="BA350: A 2017 Ford F-350 Super Truck" id="" href="/features/1804-ba350-a-2017-ford-f-350-super-truck/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/features/1804-ba350-a-2017-ford-f-350-super-truck/" title="BA350: A 2017 Ford F-350 Super Truck" class="related-title">BA350: A 2017 Ford F-350 Super Truck</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="One Clean 1-Ton LJ on 42s" id="" href="/features/1804-one-clean-1-ton-lj-on-42s/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/features/1804-one-clean-1-ton-lj-on-42s/" title="One Clean 1-Ton LJ on 42s" class="related-title">One Clean 1-Ton LJ on 42s</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="Corvette-Powered 1979 Jeep CJ-7" id="" href="/features/1804-corvette-powered-1979-jeep-cj-7/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/features/1804-corvette-powered-1979-jeep-cj-7/" title="Corvette-Powered 1979 Jeep CJ-7" class="related-title">Corvette-Powered 1979 Jeep CJ-7</a>
                    </span>                         
                </li>
            </div>

                        
        </ul>    
    </div>
</div><div class="mod-footer" data-omnituremodule='{"name": "Mod: Footer", "id": "Mod054"}'>
	<footer>
                           
		<ul class="footer-sections">
			<li class="footer-section section-social">
				<ul class="footer-social-links">
					<li><a data-omniture-socialfollow='{"socialProvider": "facebook", "sobjectid": "Mod: Footer: Social"}' href="http://www.facebook.com/fourwheelermag" class="footer-social-facebook fa fa-facebook" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "twitter", "sobjectid": "Mod: Footer: Social"}' href="https://twitter.com/fwmag" class="footer-social-twitter fa fa-twitter" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "google-plus", "sobjectid": "Mod: Footer: Social"}' href="https://plus.google.com/108934227307340555766/" class="footer-social-googleplus fa fa-google-plus" rel="publisher" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "instagram", "sobjectid": "Mod: Footer: Social"}' href="http://instagram.com/fourwheelermag" class="footer-social-instagram fa fa-instagram" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "pintrest", "sobjectid": "Mod: Footer: Social"}' href="http://pinterest.com/fwmag/" class="footer-social-pinterest fa fa-pinterest" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "rss", "sobjectid": "Mod: Footer: Social"}' href="http://www.fourwheeler.com/rss/" class="footer-social-rss fa fa-rss" rel="nofollow"></a></li>
					<li>
						<img src="http://www.fourwheeler.com/i/ten-logo.svg?20180412140853" alt="The Enthusiast Network" class="logo-ten" />
					</li>
				</ul>
			</li>
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Sections</h6>
				<ul class="footer-section-links">
					<li><span data-superposition='{"url": "http://forums.fourwheeler.com"}' data-sobjectid='Footer: Forums'>Forums</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/truck-suvs/"}' data-sobjectid='Footer: '>4x4 & Trucks</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/off-road-trails-parks/"}' data-sobjectid='Footer: '>Trails & Parks</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/features/"}' data-sobjectid='Footer: '>Features</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/how-to/"}' data-sobjectid='Footer: How To'>How To</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/events/"}' data-sobjectid='Footer: Events'>Events</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/girls/"}' data-sobjectid='Footer: Girls'>Girls</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/photos/"}' data-sobjectid='Footer: Photos'>Photos</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/videos/"}' data-sobjectid='Footer: Videos'>Videos</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/news/"}' data-sobjectid='Footer: News'>News</span></li>
				</ul>
			</li>
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Company</h6>
				<ul class="footer-section-links">
					<li><a href="http://www.fourwheeler.com/contact/" title="Contact Us" onclick="s_objectID='Footer:Contact Us';" data-sobjectid="Footer:Contact Us">Contact Us</a></li>
					<li><a href="http://www.fourwheeler.com/staff/" title="Our Team" onclick="s_objectID='Footer:Our Team';" data-sobjectid="Footer:Our Team">Our Team</a></li>
                    <li><a href="https://workforcenow.adp.com/jobs/apply/posting.html?client=MyTEN&ccId=19000101_000001&type=MP&lang=en_US" target="_blank" title="Careers">Careers</a></li>
					<li><a href="http://www.fourwheeler.com/site-map/" title="Sitemap" onclick="s_objectID='Footer:Sitemap';" data-sobjectid="Footer:Sitemap">Sitemap</a></li>
					<li><a href="http://www.fourwheeler.com/rss/" title="RSS" onclick="s_objectID='Footer:RSS Feeds';" data-sobjectid="Footer:RSS Feeds">RSS</a></li>
					<li><a href="http://olt.theygsgroup.com/ten" target="_blank" rel="nofollow" title="Permissions/Reprints" onclick="s_objectID='Footer:Permissions/Reprints';" data-sobjectid="Footer:Permissions/Reprints">Permissions/Reprints</a></li>
					<li><a href="http://www.enthusiastnetwork.com/terms/" target="_blank" rel="nofollow" title="Terms of Use" onclick="s_objectID='Footer: Terms of Use';" data-sobjectid="Footer: Terms of Use">Terms of Use</a></li>
					<li><a href="http://www.enthusiastnetwork.com/privacy/" target="_blank" rel="nofollow" title="Privacy Policy" onclick="s_objectID='Footer: Privacy Policy';" data-sobjectid="Footer: Privacy Policy">Privacy Policy</a></li>
					<li>
                        <script src="http://preferences.truste.com/webservices/js?domain=sourceinterlink.com&type=epref" type="text/javascript"></script>
                        <a class="js-link" onclick="TRUSTeWidget.Tab.link()">About Ads</a>
					</li>
					<li><a href="https://www.circsource.com/store/magazinelist.html" title="Subscriber Services" rel="nofollow" target="_blank" data-sobjectid="Footer: Subscriber Services">Subscriber Services</a></li> 
				</ul>
			</li>			
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Manufacturers</h6>
				<ul class="footer-section-links">
					<li><a href="http://www.fourwheeler.com/chevrolet/01/">Chevrolet</a></li>
					<li><a href="http://www.fourwheeler.com/dodge/01/">Dodge</a></li>
					<li><a href="http://www.fourwheeler.com/ford/01/">Ford</a></li>
					<li><a href="http://www.fourwheeler.com/gmc/01/">GMC</a></li>
					<li><a href="http://www.fourwheeler.com/hummer/01/">Hummer</a></li>
					<li><a href="http://www.fourwheeler.com/jeep/01/">Jeep</a></li>
					<li><a href="http://www.fourwheeler.com/land-rover/01/">Land Rover</a></li>
					<li><a href="http://www.fourwheeler.com/nissan/01/">Nissan</a></li>
					<li><a href="http://www.fourwheeler.com/toyota/01/">Toyota</a></li>
					<li><a href="http://www.fourwheeler.com/suzuki/01/">Suzuki</a></li>
				</ul>
			</li>
		</ul>
		<div class="footer-company">
			<div class="footer-logo">
				<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network Home"></a>
			</div>
			<span class="copyright">&copy;2018 Fourwheeler Network | Extreme Ventures, LLC dba TEN: A Discovery Communications Company. All Rights Reserved.</span>
		</div>
	</footer>
</div>
<div class="mod-sticky-research-vehicle disabled" data-omnituremodule='{"name": "Mod: BG: CTA", "id": "Mod147"}'>
    <div class="close-btn">CLOSE X</div>
    <div class="wrapper">
        <div class="img-wrap">
            <a href="" target="_blank"><img class="bg-image" src="" /></a>
        </div>
        <div class="content-wrap">
            <div class="bg-top">
                <div class="bg-top-left">
                    <img src="/i/motor-trend-logo.svg" width="60px" height="14px">
                </div>
                <div class="bg-top-right">
                    BUYER'S GUIDE
                </div>
            </div>
            <div class="bg-title">SEE THE ALL NEW  </div>
            <div class="caption">NEWS, REVIEWS &amp; SPECS</div>
        </div>
        <div class="button-wrap">
            <a href="" target="_blank">RESEARCH VEHICLE</a>
        </div>
    </div>
</div>		</div>
	</div>
	
	<script type="text/javascript">
		jQuery.getScript('/ni/obfuscate.js');
	</script>

	<!-- Omniture -->
        <script  type="text/javascript" src="/js/advertise_test_file.js"></script>
       	<script>window.omnitureAccountName = 'aumofourwheelerhub,aumoglobalhub';</script>
	
<!-- SiteCatalyst code version: H.25.3 Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
<script type="text/javascript" language="javascript">
    window.s_code_assigned = false; // not yet set

    jQuery(document).ready(function() {
        if(typeof s != "undefined" && !window.s_code_assigned) {
            var s_code;
            var sObjectParams = {"channel":"Features","pageName":"Features: Article","server":"www.fourwheeler.com","prop1":"http://www.fourwheeler.com/features/1804-trail-head-what-is-your-favorite-trail-tool/","prop2":"D=v2","prop3":"D=v4","prop4":"D=v5","prop5":"D=v7","prop6":"D=v6","prop7":"D=v8","prop37":"D=v31","prop38":"D=v50","prop60":"D=v60","eVar2":"Editorial: News and Events","eVar3":"Organic","eVar4":"Trail Head: What Is Your Favorite Trail Tool?","eVar5":"Features","eVar6":"Rick P\u00e9w\u00e9","eVar7":"04/23/2018","eVar8":"1804-trail-head-what-is-your-favorite-trail-tool","eVar31":"Not Logged","eVar40":"Dart Ad","eVar50":"JP","eVar60":"fourwheeler.com","events":"prodView","products":"DART;Rev:DART:Features;","click_depth":""};
            jQuery.extend(s, sObjectParams);

            // Unique page load id;  should be unique for each page
            if(typeof GenerateProp49 == "function") {
                s.prop49 = GenerateProp49();  // random number
	        }

            // SIM persistent user ID
            if(typeof simOmnitureEVar24 == "function") {
                s.eVar24 = simOmnitureEVar24();  // same as GenerateProp49 but also sets cookie
                s.prop52 = "D=v24";
            }

            if(typeof simOmnitureSessionId == "function") {
                s.eVar45 = simOmnitureSessionId();  // same as GenerateProp49 but also sets cookie for session
            }

			//Track Google referrer
            if(typeof GetReferrerAndClickDepth == "function") {
                GetReferrerAndClickDepth();  // to generate evar25 & prop30
            }

            // Landing page variable;   requires jquery cookie pre loaded
            window.omnitureLandingPageName = $.cookie("_s_lp");
            if(typeof window.omnitureLandingPageName != "undefined") {
                s.eVar23 = window.omnitureLandingPageName;
            } else {
                window.omnitureLandingPageName = s.eVar23 = "Features: Article";
                var parts = window.location.hostname.split(".");
                var parentDomain = parts.slice(-2).join(".");
                $.cookie("_s_lp", window.omnitureLandingPageName, {domain: parentDomain, path: "/" });
            }

            // Maxymiser test
            if(window.mmsc_val !== undefined && window.mmsc_val !== "") {
                s.eVar39 = mmsc_val;
                s.prop34 = "D=v39";
            }

            // Beta test
            var beta_val=$.cookie("_s_mmsc");
            if(typeof beta_val !== "undefined" && beta_val !== "") {
                s.eVar39 = beta_val;
                s.prop34 = "D=v39";
            }

            // Krux
            if(window.Krux !== undefined) {
                var krux = window.Krux.user || '';
                s.eVar25 = krux;
            }

            // set first YMM
            omnitureSetFirstYMM();

            // track on page Module Impressions
            omnitureModulesOnPageImpressionTrack();

            // track load time
            omnitureTrackLoadTime();

            SorcWeb.sProductValue = s.products;

            // check for IP cookie or make ajax call for IP Address
            if ($.cookie('_s_cip')) {
                s.eVar32 = $.cookie('_s_cip');
                s.prop36 = "D=v32";

				// track on event81
				if(typeof window.ad_blocking === "undefined") {
							s.events = s.apl(s.events, "event81", ",", 1);
				}

                // Run Omniture
                s_code = s.t();
                if(s_code) { document.write(s_code); }
                window.s_code_assigned = true;   // now already set

            } else {
                $.ajax({
                    url: '/ajax/simlibrary/ipaddress/',
                        type: 'POST',
                        dataType: 'json'
                    })
                    .done(function(data) {
                        if (typeof data.ipAddress !== "undefined" && data.ipAddress.length) {
                            s.eVar32 = data.ipAddress;
                            s.prop36 = "D=v32";

                            // set cookie for future usewindow.alert
                            $.cookie('_s_cip', data.ipAddress);
                        }

                        // track on event81
                            if(typeof window.ad_blocking === "undefined") {
                            s.events = s.apl(s.events, "event81", ",", 1);
                        }

                        // Run Omniture
                        s_code = s.t();
                        if(s_code) { document.write(s_code); }
                        window.s_code_assigned = true;   // now already set
                });
            }
        }
    });

</script>
<!-- End SiteCatalyst code version: H.25.3 -->
	<!-- Omniture -->

	<script type="text/javascript" src="http://cdn.fourwheeler.com/article_article/desktop/1523567287.7008concat.min.js"></script>
<script type="text/javascript" src="http://player.ooyala.com/v3/YTJkN2ZlMzIzMzgxYzY4MDhlZWY4OGEz"></script>

	<div class="third-party-scripts">
		<script>
    ;var Fourwheeler = Fourwheeler || {};
    $.event.trigger("tenAds.adsInitialized");

    googletag.cmd.push(function(){
        var landingSlug = $('.mod-article').eq(0).data('slug');
        if(typeof Fourwheeler.modAdTakeover !== "undefined" && 
           typeof Fourwheeler.modAdTakeover.findAdSlot === "function") {
            var middleSlot = Fourwheeler.modAdTakeover.findAdSlot('gpt-ad-slot-square-middle-middle-' + landingSlug);
            if (middleSlot) {
                middleSlot.setTargeting("synacor", "true");
            }
        }        
        $.event.trigger("tenAds.adsDefined");
    });
</script><!-- Blue Kai Provider Tags -->
<script language="javascript">
window.bk_async = function() { 
bk_addPageCtx('make', '[make]'); 
bk_addPageCtx('model', '[model]'); 
bk_addPageCtx('bodystyle', '[bodystyle]'); 
bk_addPageCtx('class', '[class]'); 
bk_addPageCtx('year', '[year]'); 
bk_addPageCtx('zip', '[zipcode]');

var siteId = 2708;

BKTAG.doTag([siteId]);}; 
(function() { 
var scripts = document.getElementsByTagName('script')[0]; 
var s = document.createElement('script'); 
s.async = true; 
s.src = "http://tags.bkrtx.com/js/bk-coretag.js"; 
scripts.parentNode.insertBefore(s, scripts); 
}()); 

</script>
<!-- End BlueKai Tag --><!-- +SWOOP -->
<script>
	if($(window).width() > '640') {            
		 document.write('<scr' + 'ipt type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-8"  data-serverbase="http://ardrone.swoop.com/"></scr' + 'ipt>');
	} else {
		document.write('<scr' + 'ipt type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-9"  data-serverbase="http://ardrone.swoop.com/"></scr' + 'ipt>');
	}    
</script>
<!-- -SWOOP --><script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0010/2386.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6034985" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2= 6034985&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	</div>
	<script type='text/javascript'>
    var _sf_async_config = {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 42104;
    _sf_async_config.domain = 'fourwheeler.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'features';
    _sf_async_config.authors = 'Rick Pewe';
    /** CONFIGURATION END **/
            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                            oldonload();
                            loadChartbeat();
                        };
            })();
</script>
</body>
</html>
