<!DOCTYPE html><html class="no-js" lang="en" itemscope itemtype="http://schema.org/Article">
<head>
    <!--Chartbeat-->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
    
    	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">

	<meta name="viewport" content="width=1040" />

	<link href="/apple-touch-icon-152.png" rel="apple-touch-icon-precomposed" sizes='152x152'/>
	<link href="/apple-touch-icon-76.png" rel="apple-touch-icon-precomposed" sizes='76x76'/>
	<link href="/apple-touch-icon-120.png" rel="apple-touch-icon-precomposed" sizes='120x120'/>
	<link href="/apple-touch-icon-60.png" rel="apple-touch-icon-precomposed" sizes='60x60'/>

	<meta name="google-site-verification" content="dBOwqiF4gkmcxlEvtTp5S31oyzotM_FqbAj3TDKEkus" />
	<meta name="msvalidate.01" content="37CAAA6A30559589957886DF94643629" />

	
    <title>Answers to All Your Jeep Questions</title>
    <meta name="description" itemprop="description" content="Jp Magazine answers all your Jeep questions." />
        <meta name="keywords" itemprop="keywords" content="your jeep,tech questions,tech,jp magazine,letters,john cappa,wrangler,jk,problems,jeep" />
                <link rel="canonical" href="http://www.fourwheeler.com/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/">
    
    <meta name="p:domain_verify" content="41655d32d5cec8c96b15b969a18752f4"/>
    <meta property="og:site_name" content="Four Wheeler" />
        <meta property="og:url" content="http://www.fourwheeler.com/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/" itemprop="url" />
        <meta property="og:title" content="Answers to All Your Jeep Questions" />
    <meta property="og:description" content="Jp Magazine answers all your Jeep questions." />
        <meta property="og:locale" content="en_US"/>
        <meta property="og:type" content="article" />
            <meta property="og:image" content="http://image.fourwheeler.com/f/168909240+w660+h440+re0+cr1+ar0/008-your-jeep-2017-jeep-jk-wrangler-rubicon.jpg" itemprop="image" />
    <meta name="twitter:image" content="http://image.fourwheeler.com/f/168909240+w660+h440+re0+cr1+ar0/008-your-jeep-2017-jeep-jk-wrangler-rubicon.jpg" />
    <meta name="twitter:image:width" content="600">
                <meta name="twitter:card" content="summary" />
            <meta name="twitter:url" content="http://www.fourwheeler.com/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/" />
            <meta name="twitter:site" content="@jpmagazine" />
        <meta name="twitter:title" content="Answers to All Your Jeep Questions" />
    <meta name="twitter:description" content="Jp Magazine answers all your Jeep questions." />
    <meta property="fb:admins" content="825933776,100000905673509,1327375829,100002198332950, 100001309802134" />
    <meta property="fb:app_id" content="230332520313577" />
    <meta property="fb:page_id" content="115917557345" />

        
<meta itemprop="articleSection" content="How To Tech Q&a" />
<meta itemprop="genre" content="How To Tech Q&A" />
<meta itemprop="thumbnailUrl" content="http://image.fourwheeler.com/f/168909240+w128+h128+cr1/008-your-jeep-2017-jeep-jk-wrangler-rubicon.jpg" />
<meta itemprop="datePublished" content="2018-10-01" />
<meta itemprop="dateModified" content="2018-10-01" />
<meta itemprop="headline" content="Answers to All Your Jeep Questions" />
<meta itemprop="alternativeHeadline" content="Your Jeep" />
<meta itemprop="author" content="http://www.facebook.com/jpmag" />
<meta itemprop="inLanguage" content="en-US" />
<meta itemprop="about" content="Jp Magazine answers all your Jeep questions." />
<meta property="article:published_time" content="2018-10-01" />
<meta property="article:modified_time" content="2018-10-01" />
<meta property="article:publisher" content="http://www.facebook.com/jpmag" />
<meta property="article:section" content="How To Tech Q&a" />
<meta property="article:tag" content="your jeep, tech questions, tech, jp magazine, letters, john cappa, wrangler, jk, problems, jeep" />

                <meta name="cXenseParse:pageclass" content="article"/>
                <meta name="cXenseParse:recs:articleid" content="767390"/>
                <meta name="cXenseParse:recs:category" content="how-to-tech-q&a"/>
            <meta name="cXenseParse:sik-topic" content="section/how_to/tech_qa"/>
        

	<link href="http://cdn.fourwheeler.com/article_article/desktop/1535575722.6164headconcat.min.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://fonts.googleapis.com/css?family=Open+Sans:700,300,600,400|Oswald" media="screen" rel="stylesheet" type="text/css">
<link href="http://cdn.fourwheeler.com/article_article/desktop/1535575722.6164concat.min.css" media="screen" rel="stylesheet" type="text/css">
	<script>
            //desktop version only
            var referrer = document.referrer,
                searchengines = ['www.google.', 'www.bing.', 'search.yahoo.'];

            for( var i = 0, l = searchengines.length; i < l; i++ ) {
                window.source_id = '';

                if( referrer.indexOf( searchengines[i] ) > -1 ) {
                    window.source_id = 'searchengine';
                    break;
                }
            }
	</script>

	<!--[if lt IE 9]>
	<script src="/js/libs/selectivizr-min.js"></script>
	<![endif]-->

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="/js/lib/jQuery/jquery-1.9.1.js"><\/script>')</script>
        <script src="//cdn.optimizely.com/js/2330331617.js"></script>

	<script type="text/javascript" src="http://cdn.fourwheeler.com/article_article/desktop/1535575722.6164headconcat.min.js"></script>
<script type="text/javascript" src="https://cdn.adsafeprotected.com/iasPET.1.js"></script>
<script type="text/javascript" src="http://cdnapi.kaltura.com/p/1807801/sp/180780100/embedIframeJs/uiconf_id/28790972/partner_id/1807801"></script>
         <script type="text/javascript"> window.ajax_base_url='http://www.fourwheeler.com';</script>
	<!-- promoted -->
	<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
        <script src='https://www.google.com/recaptcha/api.js'></script>
    
<!-- Smart Banner Script -->
<meta name="apple-itunes-app" content="app-id=499887919, affiliate-data=11l9Mn">
<script type="text/javascript">
    var _emags_insight = {
        user: '4484',
        g: '{653330D0-FAD1-4885-B98D-881B3465BA24}',
	support_iphone: true,
	support_ipad: true
    };
    (function () {
        var script_tag = document.createElement('script');
        script_tag.type = 'text/javascript';
        script_tag.async = true;
        script_tag.src = 'https://www.emagazines.com/insight/javascript/emags_fingerprint.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(script_tag, s);
    })();
</script>
<!-- End Smart Banner Script -->    <script type="text/javascript">
        var googletag=googletag||{};
        googletag.cmd=googletag.cmd||[];
        window.resetTargetScripts = [];
    </script>
    <script type='text/javascript'>
	var pbGlobal = pbGlobal || {};
	pbGlobal.pageType = "Article Page";
</script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/ls-tenauto.js'></script>    
<script type="text/javascript"> 
        <!--dataLayer--> 
        dataLayer=[{ 
        "Publication Name": "JP Magazine", 
        "Publication Date": "2018_10_01", 
        "Author": "Cappa, John", 
        "Article Type": "", 
        "Sport": "", 
        "Level0": "",
        "Level1": "", 
        "Level2": "", 
        "Level3": "", 
        "Level4": "", 
        "Level5": "", 
        "SalesTag": "" 
        }]; 
        <!--EndofdataLayer_v1--> 
</script>

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Id98KS9B" data-timing="async" data-version="1.9" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
    k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
      (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id98KS9B"
  ;
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux Control Tag --><script class="kxint" type="text/javascript">
	window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
	(function(){
		function retrieve(n){
			var m, k='kx'+n;
			if (window.localStorage) {
				return window.localStorage[k] || "";
			} else if (navigator.cookieEnabled) {
				m = document.cookie.match(k+'=([^;]*)');
				return (m && unescape(m[1])) || "";
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

		// DFP Premium
		var dfpp = [];
		var dfpp_omniture = [];
		if (Krux.user) {
			dfpp.push('kuid=' + Krux.user);
		}
		for (var i = 0; i < Krux.segments.length && i < 10; i++ ) {
			dfpp.push('ksg=' + Krux.segments[i]);
			dfpp_omniture.push(Krux.segments[i]);
		}
		window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
		window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
	})();
</script><script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></head>
<body class="lay-two-column">
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W4RXTW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({'gtm.start':
                    new Date().getTime(), event: 'gtm.js'});
        var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-W4RXTW');</script>
<!-- End Google Tag Manager -->        <div class="mod-promotion-header-scroll" data-omnituremodule='{"name": "Mod: Events: Featured", "id": "Mod162"}'>
    <div class="mod-promotion-header-img"></div>
    <div class="mod-promotion-header">
        <div class="promotion-main" data-simparent>
            <div class="promotion-logo">
            	<img src=""/>
            </div>
            <div class="promotion-content">
                <span class="promotion-title"></span>
                <span class="promotion-location"></span>
                <span class="promotion-date"></span>
            </div>
            <span class="promotion-link" data-sobjectid="Mod: Events: Featured: CTA">Click for Coverage</span>
        </div>
    </div>
</div>
	<div class="ctr-site-wrap">
		<div class="mod-header">
	<header>

		<div class="header-brands-wrapper">
			<ul class="header-brands clearfix">
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/jp-magazine/" class="brands-link brands-jp lnk-brand-jp" data-sobjectid="Header: Logo: JP Magazine" title="Jp Magazine">Jp Magazine</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/4-wheel-drive-sport-utility-magazine/" class="brands-link brands-4wheeldrive lnk-brand-4wheeldrive" data-sobjectid="Header: Logo: 4 Wheel Drive" title="4 Wheel Drive Magazine">4 Wheel Drive</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/off-road-magazine/" class="brands-link brands-offroad lnk-brand-offroad" data-sobjectid="Header: Logo: Dirt Sports + Off-Road" title="Dirt Sports + Off-Road Magazine">Dirt Sports + Off-Road</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/mud-life-magazine/" class="brands-link brands-mudlife lnk-brand-mudlife" data-sobjectid="Header: Logo: Mud Life" title="Mud Life Magazine">Mud Life</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/4wheel-off-road-magazine/" class="brands-link brands-4wheel lnk-brand-4wheel" data-sobjectid="Header: Logo: 4-Wheel &amp; Off-Road" title="4-Wheel &amp; Off-Road Magazine">4-Wheel &amp; Off-Road</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/four-wheeler-magazine/" class="brands-link brands-fourwheeler lnk-brand-fourwheeler" data-sobjectid="Header: Logo: Four Wheeler" title="Four Wheeler Magazine">Four Wheeler</a>
				</li>
			</ul><!-- .header-brands -->
		</div>

		<div class="header-logo" itemscope itemtype="http://schema.org/Organization">
			<meta itemprop="image" content="http://cdn.fourwheeler.com/i/sprite-global.png"/></a> 
			<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network" itemprop="url"></a>
		</div><!-- .header-logo -->

		<div class="header-social-wrapper">
			<span class="user-options capture_modal_open">
				<a class="topbar-user" href="javascript:void(0);" data-sobjectid="Header:LoginSignUp">
				</a><!-- .topbar-user -->
			</span>
			<label for="subscribe-panel" class="topbar-subscribe" data-sobjectid="TopBar:Subscription" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Subscription: Top&quot;, &quot;id&quot;: &quot;Mod018&quot;}">Subscribe to a magazine</label>
		</div><!-- .header-top-wrapper -->

		<input id="label-search" type="checkbox" />
		<div class="header-search" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Search&quot;, &quot;id&quot;: &quot;Mod050&quot;}">
			<input class="search-input" name="search-input" type="text" placeholder="Type your search here..." />
			<button class="search-button" name="search-button" type="submit"></button>
		</div>

		<div class="clearfix"></div>

		<nav class="header-nav" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Navigation&quot;, &quot;id&quot;: &quot;Mod053&quot;}">

			<input id="label-menu" type="checkbox" />
			<ul class="nav-main">
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/truck-suvs/" data-sobjectid="Header: Browse Makes" title="4x4s & Trucks">4x4s &amp; Trucks</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/chevrolet/01/" data-sobjectid="Header: Browse Makes: Chevrolet" title="Chevrolet">Chevrolet</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/jeep/01/" data-sobjectid="Header: Browse Makes: Jeep" title="Jeep">Jeep</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/ford/01/" data-sobjectid="Header: Browse Makes: Ford" title="Ford">Ford</a></li>
                                                        <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/utv-atv/"  data-sobjectid="Header: Browse Makes: utv" title="UTV & ATV">UTV & ATV</a></li>
							<li class="nav-sub-item"><a class="sub-item-link link-viewall" href="http://www.fourwheeler.com/truck-suvs/" data-sobjectid="Header: Browse Makes: View All Makes" title="View All Vehicles">View All Vehicles</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item">
					<a class="main-item-link" href="http://www.fourwheeler.com/off-road-trails-parks/" data-sobjectid="Header: Trails Parks" title="Off Road Trails &amp; Parks">Trails &amp; Parks</a>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<span class="main-item-link">Off Road News</span>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/features/" data-sobjectid="Header: Features" title="Features">Features</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/news/" data-sobjectid="Header: Features: News" title="Offroad News">Off Road News</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/vehicle-reviews/" data-sobjectid="Header: Features: Vehicle Review" title="Vehicle Reviews">Vehicle Reviews</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/project-vehicles/" data-sobjectid="Header: Features: Project Vehicles" title="Project Vehicles">Project Vehicles</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/product-reviews/" data-sobjectid="Header: Features: Product Reviews" title="Product Reviews">Product Reviews</a></li>
                        </ul>
					</div>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/how-to/" data-sobjectid="Header: How To" title="How To &amp; Tech">How To &amp; Tech</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/body-chassis/" title="Body/Chassis" data-sobjectid="Header: How To: Body Chassis">Body/Chassis</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/transmission-drivetrain/" data-sobjectid="Header: How To: Transmission/Drivetrain" title="Transmission/Drivetrain">Transmission/Drivetrain</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/electrical/" data-sobjectid="Header: How To: Electrical" title="Electrical">Electrical</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/engine/" data-sobjectid="Header: How To: Engine" title="Engine">Engine</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/suspension-brakes/" data-sobjectid="Header: How To: Suspension" title="Suspension">Suspension</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/wheels-tires/" data-sobjectid="Header: How To: Wheels &amp; Tires" title="Wheels &amp; Tires">Wheels &amp; Tires</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/tech-qa/" data-sobjectid="Header: How To: Tech Q&amp;A" title="Tech Q&amp;A">Tech Q&amp;A</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/events/" data-sobjectid="Header: Events" title="Event Coverage">Event Coverage</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/sema/" data-sobjectid="Header: Events: SEMA Auto Show" title="SEMA Auto Show">SEMA Auto Show</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/jp-dirt-n-drive/" data-sobjectid="Header: Events: JP Dirt'N Drive" title="JP Dirt 'N Drive">JP Dirt 'N Drive</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/moab-experience/" data-sobjectid="Header: Events: Moab Experience" title="Moab Experience">Moab Experience</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/ultimate-adventure/" data-sobjectid="Header: Events: Ultimate Adventure" title="Ultimate Adventure">Ultimate Adventure</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/top-truck-challenge/" data-sobjectid="Header: Events: Top Truck Challenge" title="Top Truck Challenge">Top Truck Challenge</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/off-road-expo/" data-sobjectid="Header: Events: Off Road Expo" title="Off Road Expo">Off Road Expo</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/four-wheeler-network-media-wall/" data-sobjectid="Header: Events: Media Wall" title="FourWheeler Media Wall">Live Social</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item nav-main-dirty">
					<div class="nav-sub-container">
						<span class="main-item-link">Down &amp; Dirty</span>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/girls/" data-sobjectid="Header: Features: Girls" title="Girls">Girls</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/whoops/" data-sobjectid="Header: Features: Whoops" title="Whoops!">Whoops!</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://forums.fourwheeler.com" data-sobjectid="Header: Forums" title="Forums">Forums</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/photos/" data-sobjectid="Header: Photos" title="Photos">Photos</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/videos/" data-sobjectid="Header: Videos" title="Videos">Videos</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/industry-videos/" data-sobjectid="Header: Industry Videos" title="Industry Videos">Industry Videos</a></li>
						</ul>
					</div>
				</li>
			</ul><!-- .header-main -->

		</nav><!-- .header-nav -->

	</header>
        
	<input id="subscribe-panel" type="checkbox" />
	<div class="header-subscribe-wrapper">
		<div class="header-subscribe">
			<label for="subscribe-panel" class="subscribe-close">Subscribe to a magazine</label>
			<div class="header-logo">
				<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network"></a>
			</div><!-- .header-logo -->
			<span class="subscribe-today">Subscribe Today And Save Up To 83%</span>
			<ul class="header-subscription-list">
				<li class="header-subscription">
					<span data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=100&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/jpmagazine/osc_coverimage0_100w.jpg">
						<span class="subscription-title">JP Magazine</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: OffRoadMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=79&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/off-roadweb/osc_coverimage0_140h.jpg">
						<span class="subscription-title">Dirt Sports + Off-Road</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: 4WheelOffroadMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=92&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/4wheeloffroad/osc_coverimage0_100w.jpg">
						<span class="subscription-title">4-Wheel &amp; Off-Road</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: FourWheelweMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=103&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/fourwheeler/osc_coverimage0_100w.jpg">
						<span class="subscription-title">Four Wheeler</span>
					</span>
				</li>
			</ul>
			<ul class="header-subscription-links">
				<li>
					<span class="cta-button" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">Get A Print Subscription</span>
				</li>
				<li>
					<span class="cta-button" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">Get A Digital Subscription</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: GiftSubscription">Gift Subscriptions</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/magazinelist.html&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: SubscriberServices">Subscriber Services</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/storeBackIssCatDescription.html?cId=57&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: BackIssues">Back Issues</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/storeBackIssCatDescription.html?cId=57&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: PersonalizedCovers">Personalized Covers</span>
				</li>
			</ul>
		</div><!-- .header-subscribe -->
	</div>
</div>		<div class="ctr-body">
			<div class="ctr-top-section">
				<div class="mod-ad-leader-top">
	<div class="ad-container">
		
<script type="text/javascript">
    var SimAd = SimAd || {};
    SimAd.section = "tech";
    SimAd.subSection = "articles";
    SimAd.subSubSection = "qa";
</script>
<script type="text/javascript">
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
(function(){
var gads=document.createElement("script");
gads.async=true;
gads.type="text/javascript";
var useSSL="https:"==document.location.protocol;
gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";
var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);
})();
window.refreshAdSlots =new Array();
window.refreshAdSlots["1810-answers-to-all-your-jeep-questions"]=new Array();
window.resetTargetScripts =new Array();
/**
 * Display an ad slot after calling the IAS API.
 */
window.displayAdSlot = function( slot_id ) {
    mtg.ias.queue( function() {
        googletag.display( slot_id );
        googletag.pubads().refresh([
            window.findSlot( slot_id )
        ]);
    } );
}
/**
 * Returns the slot object that represents the ad slot with the given id.
 * @return {googletag.Slot}
 */
window.findSlot = function( slot_id ) {
    var slots = googletag.pubads().getSlots();

    for( var i = 0; i < slots.length; i++ ) {
        if ( slot_id === slots[i].getSlotElementId() ) {
            return slots[i];
        }
    }
}
</script>
<script>
if(!window.dartentryval)
window.dartentryval = "false";
var kval = "";
var kuser = "";
if(typeof Krux != "undefined") {
kval = Krux.segments;
kuser = Krux.user;
}
if (typeof dynVal === "undefined") {
    dynVal = "";
    var dynIndex = window.location.search.indexOf('dyn=');
    if (dynIndex > 0){
        dynVal = window.location.search.substr(dynIndex+4);
        var aIndex = dynVal.indexOf('&');
        if (aIndex > 0) dynVal = dynVal.substr(0, aIndex);
    }
}
googletag.cmd.push(function(){
googletag.pubads().setTargeting('remnant',"no").setTargeting('targeted_ad_unit',"tech").setTargeting('category',"tech").setTargeting('sect',"tech").setTargeting('subs',"articles").setTargeting('subss',"qa").setTargeting('page',"1810-answers-to-all-your-jeep-questions").setTargeting('cpo',"false").setTargeting('site',"jpmag").setTargeting('chan',"autos").setTargeting('entry',window.dartentryval).setTargeting('ksg',kval).setTargeting('kuid',kuser);
if (typeof dynVal !== "undefined" && dynVal != "") googletag.pubads().setTargeting('dyn', dynVal);
if (typeof proximicSegmentData !== "undefined" && proximicSegmentData.length > 0) {
googletag.pubads().setTargeting('proximic_segment', proximicSegmentData);
var currentUrl = window.location.href;
if (typeof getProdUrl == "function") currentUrl = getProdUrl(currentUrl);
proximicSegmentArr[currentUrl] = proximicSegmentData;
}
googletag.pubads().disableInitialLoad();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
//$.event.trigger("tenAds.adsDefined");
});
</script>
    
<script type="text/javascript">
window.resetTargetScripts["1810-answers-to-all-your-jeep-questions"] = 'googletag.pubads().setTargeting("remnant","no").setTargeting("targeted_ad_unit","tech").setTargeting("category","tech").setTargeting("sect","tech").setTargeting("subs","articles").setTargeting("subss","qa").setTargeting("page","1810-answers-to-all-your-jeep-questions").setTargeting("cpo","false").setTargeting("site","jpmag").setTargeting("chan","autos").setTargeting("entry",window.dartentryval);var loadingUrl = "http://www.fourwheeler.com/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/";if (loadingUrl) {if (typeof getProdUrl == "function") loadingUrl = getProdUrl(loadingUrl);if (typeof proximicSegmentArr !== "undefined" && typeof proximicSegmentArr[loadingUrl] !== "undefined") googletag.pubads().setTargeting("proximic_segment", proximicSegmentArr[loadingUrl]);}';
</script>
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/tech_articles_qa",[[728,90],[970,90],[970,250]],"gpt-ad-slot-leader-top-ad-top-1810-answers-to-all-your-jeep-questions").setTargeting("pos",["top"]);
slot.addService(googletag.pubads());
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-leader-top-ad-top-1810-answers-to-all-your-jeep-questions" data-gptad="/3833/jpmag.primedia.com/tech_articles_qa">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-leader-top-ad-top-1810-answers-to-all-your-jeep-questions");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-leader-top-ad-top-1810-answers-to-all-your-jeep-questions");
        });
    }
});
</script>
</div>
    <script>
var rand = Math.floor(Math.random()*100000);
googletag.cmd.push(function(){
googletag.defineOutOfPageSlot("/3833/jpmag.primedia.com/tech_articles_qa", "gpt-ad-slot-interstitial-"+ rand).addService(googletag.pubads());
});
</script>
<div class="dart_ad interstitial-ad" id="gpt-ad-slot-interstitial">
<script>
$(".interstitial-ad").last().attr("id", "gpt-ad-slot-interstitial-" + rand);
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-interstitial-"+ rand);});
});
</script>
</div>

<script>
googletag.cmd.push(function(){
googletag.defineSlot("/3833/jpmag.primedia.com/tech_articles_qa",[1920,1200],"gpt-ad-slot-gutter").addService(googletag.pubads());
});
$('body').prepend('<div class="dart_ad ad-gutter" id="gpt-ad-slot-gutter" data-gptad="/3833/jpmag.primedia.com/tech_articles_qa" style="width: 0; height: 0; overflow: hidden;"></div>');
</script>
<script>
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-gutter");});
});
</script>

<script>
googletag.cmd.push(function(){
googletag.defineSlot("/3833/jpmag.primedia.com/tech_articles_qa",[1040,200],"gpt-ad-slot-gutter-header").addService(googletag.pubads());
});
$('.mod-header').after('<div class="dart_ad ad-gutter-header" id="gpt-ad-slot-gutter-header" data-gptad="/3833/jpmag.primedia.com/tech_articles_qa" style="width: 0; height: 0; overflow: hidden;"></div>');
</script>
<script>
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-gutter-header");});
});
</script>	</div>
</div><div class="mod-article-gallery hide">
	<div class="main-wrap" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<div class="title-wrap">
	        <div class="gallery-count"><h3>PHOTO GALLERY (<span class="total-count">9</span>)</h3></div>
	        <span class="article-title"></span>
			<div class="close-container"><div class="close" data-sobjectid="PhotoGallery:MainImage:Close">X</div></div>
		</div>
		<div class="image-title"> </div>
		<div class="columns">
			<div class="ad-wrap">
				<div class="ad-placeholder"></div>
				<div class="fake-next"></div>
				<div class="fake-prev"></div>
			</div>
			<div class="left-column">
				<div class="gallery-wrap">
					<div class="mainSlider">
						<ul class="bxslider clearfix">
						</ul>
					</div>
				</div>
				<div class="menu-bar clearfix">
					<a class="full-link" href="#" target="_blank" data-sobjectid="PhotoGallery:MainImage:Photo" title="View Full image">
						<i class="fa fa-expand"></i>
						View Full Image
					</a>
					<div class="counter"></div>
                    <div class="share-img addthis_toolbox">
                        <a class="addthis-button addthis_button_facebook" data-omniture-socialshare='{"socialProvider": "Facebook", "sobjectid": "Photogallery: Social"}' title="Facebook">
                            <i class="fa fa-facebook"></i><span class="share-text">Share</span>
                        </a>
                        <a class="addthis-button addthis_button_twitter" data-omniture-socialshare='{"socialProvider": "Twitter", "sobjectid": "Photogallery: Social"}' title="Twitter">
                            <i class="fa fa-twitter"></i><span class="share-text">Tweet</span>
                        </a>
                        <div class="plus">
                            <div class="icon-share-plus"></div>
                            <div class="share-plus">
                                <a class="addthis-button addthis_button_google_plusone_share" data-omniture-socialshare='{"socialProvider": "Google+", "sobjectid": "Photogallery: Social"}' title="Google+">
                                    <i class="fa fa-google-plus"></i><span class="share-text">Google+</span>
                                </a>
                                <a class="addthis-button addthis_button_email" data-omniture-socialshare='{"socialProvider": "Email", "sobjectid": "Photogallery: Social"}' title="Email">
                                    <i class="fa fa-envelope-o"></i><span class="share-text">Email</span>
                                </a>
                            </div>
                        </div>
                    </div>
				</div>
			</div>

			<div class="right-column">
				<div class="img-caption"><span class="second-counter"></span> <span class="caption-content"></span></div>
			</div>
		</div>

		<div class="navSlider">
			<div class="pager clearfix">
				<div class="bx-pager">
				</div>
			</div>
		</div>
				<div class="gallery-footer">
			<div class="read-article">Read the Article: <a href=""></a></div>
		</div>
			</div>
	<script>(function(w,t,d,s){d=w.document;w.ggv2id=t;s=d.createElement('script');s.async=true;s.src='https://js.gumgum.com/services.js';d.getElementsByTagName('head')[0].appendChild(s);}(top,'7ca11894'));</script>
</div>

<div class="grid">
    <div class="col-1">
        <ul class="mod-breadcrumb">
        	            <li class="crumb-wrap"  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/" class="crumb" title="Four Wheeler Network" itemprop="url">
                    <span itemprop="title">
                        Home
                    </span>
                </a>
            </li>
            <li class="crumb-wrap"  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/how-to/" class="crumb" title="How To" itemprop="url">
                    <span itemprop="title">
                        How To                    </span>
                </a>
            </li>
                        <li class="crumb-wrap"  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/how-to/tech-qa/" class="crumb" title="Tech Qa" itemprop="url">
                    <span itemprop="title">
                        Tech Qa                    </span>
                </a>
            </li>
        	        	        	        </ul>
    </div>
</div>
			</div>
			<div class="ctr-left-column">
				<div class="ctr-main">
					<div
	class="mod-article"
	itemprop="articleBody"
	data-url="http://www.fourwheeler.com/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/"
	data-title="Answers to All Your Jeep Questions"
	data-articleomniture="{&quot;channel&quot;:&quot;Tech and How To&quot;,&quot;pageName&quot;:&quot;Tech and How To: Tech QA: Article&quot;,&quot;server&quot;:&quot;www.fourwheeler.com&quot;,&quot;prop1&quot;:&quot;http://www.fourwheeler.com/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/&quot;,&quot;prop2&quot;:&quot;D=v2&quot;,&quot;prop3&quot;:&quot;D=v4&quot;,&quot;prop4&quot;:&quot;D=v5&quot;,&quot;prop5&quot;:&quot;D=v7&quot;,&quot;prop6&quot;:&quot;D=v6&quot;,&quot;prop7&quot;:&quot;D=v8&quot;,&quot;prop37&quot;:&quot;D=v31&quot;,&quot;prop38&quot;:&quot;D=v50&quot;,&quot;prop60&quot;:&quot;D=v60&quot;,&quot;eVar2&quot;:&quot;Editorial: Tech and How-Tos&quot;,&quot;eVar3&quot;:&quot;Organic&quot;,&quot;eVar4&quot;:&quot;Answers to All Your Jeep Questions&quot;,&quot;eVar5&quot;:&quot;How To Tech Q&amp;a&quot;,&quot;eVar6&quot;:&quot;John Cappa&quot;,&quot;eVar7&quot;:&quot;10/01/2018&quot;,&quot;eVar8&quot;:&quot;1810-answers-to-all-your-jeep-questions&quot;,&quot;eVar31&quot;:&quot;Not Logged&quot;,&quot;eVar40&quot;:&quot;Dart Ad&quot;,&quot;eVar50&quot;:&quot;JP&quot;,&quot;eVar60&quot;:&quot;fourwheeler.com&quot;,&quot;events&quot;:&quot;prodView&quot;,&quot;products&quot;:&quot;DART;Rev:DART:Tech and How To;&quot;,&quot;click_depth&quot;:&quot;&quot;}"
	data-slug="1810-answers-to-all-your-jeep-questions"
	data-articleurl="/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/"
	data-category="how to, tech qa"
	data-author="John Cappa"
	data-buyers-guide="[]"
	>
	
<div class="article-header">
	<h1 itemprop="name" class="article-title">Answers to All Your Jeep Questions</h1>
	<span class="article-posted">Posted in <a href="/how-to/tech-qa/">How To: Tech Qa</a> on October 1, 2018</span>
	<div class="article-share addthis_toolbox" data-omnituremodule='{"name": "Mod: Articles Share", "id": "Mod003"}'>
            <a data-omniture-socialshare='{"sobjectid": "Mod: Articles Share", "socialProvider": "null"}' class="addthis_button_compact">Share this</a>
	</div>
</div>
    <div class="article-hero-image" itemscope itemtype="http://schema.org/ImageObject" itemprop="associatedMedia" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
    	<a href="/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/photo-01.html" data-sobjectid="Mod: PhotoGallery" class="gallery-link" data-for-slide="photo-01" data-slideindex="1" itemprop="url">
            <img src="http://image.fourwheeler.com/f/168909240+w660+h440+re0+cr1+ar0/008-your-jeep-2017-jeep-jk-wrangler-rubicon.jpg" alt="Answers to All Your Jeep Questions" itemprop="contentUrl"/>
        </a>
    </div>

<div class="article-author" itemprop="creator author" itemscope itemtype="http://schema.org/Person">
			<img class="author-image" src="http://image.automotive.com/f/2305844772238771756/john-cappa.jpg" />
	
			<span itemprop="name"><a class="author-name" href="http://www.fourwheeler.com/staff/john-cappa/">John Cappa</a></span>
	
	<span class="author-title" itemprop="jobtitle">Former Editor, Four Wheeler</span>
	<span class="article-brand brand-jp-magazine" title="JP Magazine"></span>
</div>


<div class="part-article-slideshow" data-slideshow='{
		"title": "Answers to All Your Jeep Questions",
		"article": "http://www.fourwheeler.com/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/",
		"count": "9",
		"photos": [
					{
				"id": "photo-01",
                "title": "008 Your Jeep 2017 Jeep Jk Wrangler Rubicon",
				"url": "http://image.fourwheeler.com/f/168909240+w660+h440+q80+re0+cr1/008-your-jeep-2017-jeep-jk-wrangler-rubicon.jpg",
				"full": "http://image.fourwheeler.com/f/168909240+q80+re0+cr1+ar0/008-your-jeep-2017-jeep-jk-wrangler-rubicon.jpg",
				"desc": ""
			},					{
				"id": "photo-02",
                "title": "Your Jeep Spring Over Axle Jeep Suspension Lift",
				"url": "http://image.fourwheeler.com/f/168909219+w660+h440+q80+re0+cr1/your-jeep-spring-over-axle-jeep-suspension-lift.jpg",
				"full": "http://image.fourwheeler.com/f/168909219+q80+re0+cr1+ar0/your-jeep-spring-over-axle-jeep-suspension-lift.jpg",
				"desc": ""
			},					{
				"id": "photo-03",
                "title": "Your Jeep Mahindra Roxor Offroad Utv Jeep Axle Swap",
				"url": "http://image.fourwheeler.com/f/168909222+w660+h440+q80+re0+cr1/your-jeep-mahindra-roxor-offroad-utv-jeep-axle-swap.jpg",
				"full": "http://image.fourwheeler.com/f/168909222+q80+re0+cr1+ar0/your-jeep-mahindra-roxor-offroad-utv-jeep-axle-swap.jpg",
				"desc": ""
			},					{
				"id": "photo-04",
                "title": "Your Jeep Jeep Dana 30 Ring Pinion Axle Gear Set Ratio",
				"url": "http://image.fourwheeler.com/f/168909225+w660+h440+q80+re0+cr1/your-jeep-jeep-dana-30-ring-pinion-axle-gear-set-ratio.jpg",
				"full": "http://image.fourwheeler.com/f/168909225+q80+re0+cr1+ar0/your-jeep-jeep-dana-30-ring-pinion-axle-gear-set-ratio.jpg",
				"desc": ""
			},					{
				"id": "photo-05",
                "title": "Your Jeep Flex A Lite Jeep Xj Cherokee Radiator Extruded Tube Electric Fan",
				"url": "http://image.fourwheeler.com/f/168909228+w660+h440+q80+re0+cr1/your-jeep-flex-a-lite-jeep-xj-cherokee-radiator-extruded-tube-electric-fan.jpg",
				"full": "http://image.fourwheeler.com/f/168909228+q80+re0+cr1+ar0/your-jeep-flex-a-lite-jeep-xj-cherokee-radiator-extruded-tube-electric-fan.jpg",
				"desc": ""
			},					{
				"id": "photo-06",
                "title": "Your Jeep Jeep Jk Wrangler Death Wobble Ultimate Spicer Dana 60",
				"url": "http://image.fourwheeler.com/f/168909231+w660+h440+q80+re0+cr1/your-jeep-jeep-jk-wrangler-death-wobble-ultimate-spicer-dana-60.jpg",
				"full": "http://image.fourwheeler.com/f/168909231+q80+re0+cr1+ar0/your-jeep-jeep-jk-wrangler-death-wobble-ultimate-spicer-dana-60.jpg",
				"desc": ""
			},					{
				"id": "photo-07",
                "title": "Your Jeep Daves Customs Outboard Mount Springs Full Width Kit",
				"url": "http://image.fourwheeler.com/f/168909234+w660+h440+q80+re0+cr1/your-jeep-daves-customs-outboard-mount-springs-full-width-kit.jpg",
				"full": "http://image.fourwheeler.com/f/168909234+q80+re0+cr1+ar0/your-jeep-daves-customs-outboard-mount-springs-full-width-kit.jpg",
				"desc": ""
			},					{
				"id": "photo-08",
                "title": "Your Jeep Howe Power Steering Remote Reservoir Jeep Filter",
				"url": "http://image.fourwheeler.com/f/168909237+w660+h440+q80+re0+cr1/your-jeep-howe-power-steering-remote-reservoir-jeep-filter.jpg",
				"full": "http://image.fourwheeler.com/f/168909237+q80+re0+cr1+ar0/your-jeep-howe-power-steering-remote-reservoir-jeep-filter.jpg",
				"desc": ""
			},					{
				"id": "photo-09",
                "title": "Your Jeep 2017 Jeep Jk Wrangler Rubicon",
				"url": "http://image.fourwheeler.com/f/168909240+w660+h440+q80+re0+cr1/your-jeep-2017-jeep-jk-wrangler-rubicon.jpg",
				"full": "http://image.fourwheeler.com/f/168909240+q80+re0+cr1+ar0/your-jeep-2017-jeep-jk-wrangler-rubicon.jpg",
				"desc": ""
			}				]
	}'>
</div>
	<div class="article-content">
		<p><h3>Spring-Over Center</h3>
When doing a spring-over axle swap, what is the best method and best points to measure from for perch location to center the axle? I think I’m messing myself up on the math. I keep ending up between 1/4-inch and 1/2-inch too far to the driver’s side. I’ve tried three times changing perch locations and still end up about the same, but even though it’s over that much, my driveshaft is straight and there is no binding on my driveshaft U-joints. It’s not the original axle and it already sat about 2 inches over to the driver’s side when I bought it, so I can’t really rely on that. Do you have a recommendation where I might be getting it wrong?<br>
<strong>@kalebjohnson__</strong><br>
Via Instagram @cappaworks</p>

<div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/photo-02.html" class="gallery-link" data-for-slide="photo-02" data-slideindex="2" itemprop="url">
			<img src="http://image.fourwheeler.com/f/168909219+w600+cr1/your-jeep-spring-over-axle-jeep-suspension-lift.jpg" alt="Your Jeep Spring Over Axle Jeep Suspension Lift Photo 168909219" itemprop="contentUrl"  />
		</a>
	
	</div><p>Doing a spring-over axle swap requires some careful measuring to get the axles located properly and to get the correct pinion and caster angles. If you are using the original axles, the process is somewhat simplified because you can simply place the new perches above the old ones on the opposite sides of the axletubes. I typically leave them unwelded while I figure out the pinion angles and caster for the front axle. You can snugly clamp the perches in place with the U-bolts. With the weight of the Jeep on the ground, you can then adjust the pinion angles and caster to what you need. From there, I usually tack-weld the perches in place and then remove the axle assembly to fully weld the perches to the axletubes.</p>

<div class="mod-ad-218x80">
            <div class="ad-cont">
            
<script type="text/javascript">
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
(function(){
var gads=document.createElement("script");
gads.async=true;
gads.type="text/javascript";
var useSSL="https:"==document.location.protocol;
gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";
var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);
})();
window.refreshAdSlots =new Array();
window.refreshAdSlots["1810-answers-to-all-your-jeep-questions"]=new Array();
window.resetTargetScripts =new Array();
/**
 * Display an ad slot after calling the IAS API.
 */
window.displayAdSlot = function( slot_id ) {
    mtg.ias.queue( function() {
        googletag.display( slot_id );
        googletag.pubads().refresh([
            window.findSlot( slot_id )
        ]);
    } );
}
/**
 * Returns the slot object that represents the ad slot with the given id.
 * @return {googletag.Slot}
 */
window.findSlot = function( slot_id ) {
    var slots = googletag.pubads().getSlots();

    for( var i = 0; i < slots.length; i++ ) {
        if ( slot_id === slots[i].getSlotElementId() ) {
            return slots[i];
        }
    }
}
</script>
<script>
if(!window.dartentryval)
window.dartentryval = "false";
var kval = "";
var kuser = "";
if(typeof Krux != "undefined") {
kval = Krux.segments;
kuser = Krux.user;
}
if (typeof dynVal === "undefined") {
    dynVal = "";
    var dynIndex = window.location.search.indexOf('dyn=');
    if (dynIndex > 0){
        dynVal = window.location.search.substr(dynIndex+4);
        var aIndex = dynVal.indexOf('&');
        if (aIndex > 0) dynVal = dynVal.substr(0, aIndex);
    }
}
googletag.cmd.push(function(){
googletag.pubads().setTargeting('remnant',"no").setTargeting('targeted_ad_unit',"tech").setTargeting('category',"tech").setTargeting('sect',"tech").setTargeting('subs',"articles").setTargeting('subss',"qa").setTargeting('page',"1810-answers-to-all-your-jeep-questions").setTargeting('cpo',"false").setTargeting('site',"jpmag").setTargeting('chan',"autos").setTargeting('entry',window.dartentryval).setTargeting('ksg',kval).setTargeting('kuid',kuser);
if (typeof dynVal !== "undefined" && dynVal != "") googletag.pubads().setTargeting('dyn', dynVal);
if (typeof proximicSegmentData !== "undefined" && proximicSegmentData.length > 0) {
googletag.pubads().setTargeting('proximic_segment', proximicSegmentData);
var currentUrl = window.location.href;
if (typeof getProdUrl == "function") currentUrl = getProdUrl(currentUrl);
proximicSegmentArr[currentUrl] = proximicSegmentData;
}
googletag.pubads().disableInitialLoad();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
//$.event.trigger("tenAds.adsDefined");
});
</script>
    
<script type="text/javascript">
window.resetTargetScripts["1810-answers-to-all-your-jeep-questions"] = 'googletag.pubads().setTargeting("remnant","no").setTargeting("targeted_ad_unit","tech").setTargeting("category","tech").setTargeting("sect","tech").setTargeting("subs","articles").setTargeting("subss","qa").setTargeting("page","1810-answers-to-all-your-jeep-questions").setTargeting("cpo","false").setTargeting("site","jpmag").setTargeting("chan","autos").setTargeting("entry",window.dartentryval);var loadingUrl = "http://www.fourwheeler.com/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/";if (loadingUrl) {if (typeof getProdUrl == "function") loadingUrl = getProdUrl(loadingUrl);if (typeof proximicSegmentArr !== "undefined" && typeof proximicSegmentArr[loadingUrl] !== "undefined") googletag.pubads().setTargeting("proximic_segment", proximicSegmentArr[loadingUrl]);}';
</script>
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/tech_articles_qa",[[199,80]],"gpt-ad-slot-prox-art-1890381741-1810-answers-to-all-your-jeep-questions");
slot.addService(googletag.pubads());
window.refreshAdSlots["1810-answers-to-all-your-jeep-questions"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-1890381741-1810-answers-to-all-your-jeep-questions" data-gptad="/3833/jpmag.primedia.com/tech_articles_qa">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-prox-art-1890381741-1810-answers-to-all-your-jeep-questions");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-prox-art-1890381741-1810-answers-to-all-your-jeep-questions");
        });
    }
});
</script>
</div>
            </div>
            <div class="ad-cont">
            
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/tech_articles_qa",[[199,80]],"gpt-ad-slot-prox-art-1874589426-1810-answers-to-all-your-jeep-questions");
slot.addService(googletag.pubads());
window.refreshAdSlots["1810-answers-to-all-your-jeep-questions"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-1874589426-1810-answers-to-all-your-jeep-questions" data-gptad="/3833/jpmag.primedia.com/tech_articles_qa">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-prox-art-1874589426-1810-answers-to-all-your-jeep-questions");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-prox-art-1874589426-1810-answers-to-all-your-jeep-questions");
        });
    }
});
</script>
</div>
            </div>
            <div class="ad-cont">
            
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/tech_articles_qa",[[199,80]],"gpt-ad-slot-prox-art-1893369973-1810-answers-to-all-your-jeep-questions");
slot.addService(googletag.pubads());
window.refreshAdSlots["1810-answers-to-all-your-jeep-questions"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-1893369973-1810-answers-to-all-your-jeep-questions" data-gptad="/3833/jpmag.primedia.com/tech_articles_qa">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-prox-art-1893369973-1810-answers-to-all-your-jeep-questions");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-prox-art-1893369973-1810-answers-to-all-your-jeep-questions");
        });
    }
});
</script>
</div>
            </div>
        <div style="clear: both"></div>
</div><p>If you are starting with an axle that was never in your Jeep, the process is slightly more complicated because you can’t really work from the locations of the original perches—unless they just happen to be located the same width apart as the perches on your factory axle, which is not likely for most axle swaps. It’s difficult to measure from the center out because of the differential. It gets in the way when using a tape measure. For simplicity, I’ll typically measure from the backside of the welded-on axlehousing ends (or end forgings in front applications). Once you know the width between these housing ends/end forgings you can subtract the spring perch width at the center pins, divide that number by 2, and then measure in from the housing ends/end forgings by that amount to locate the new spring perches. For example, let’s say the housing ends on a rear axle are 60 inches apart and the leaf-spring center pins need to be 27 inches apart. You subtract 27 from 60 to get 33. Dividing 33 by 2 gets you 16.5. So in this case, you would measure inward 16.5 inches from the housing ends to locate the center pins of your spring perches.</p>

<div class="mod-ad-1x1">
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/tech_articles_qa",[[1,1]],"gpt-ad-slot-tout-1x1-incontent-1810-answers-to-all-your-jeep-questions").setTargeting("pos",["incontent"]);
slot.addService(googletag.pubads());
window.refreshAdSlots["1810-answers-to-all-your-jeep-questions"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-tout-1x1-incontent-1810-answers-to-all-your-jeep-questions" data-gptad="/3833/jpmag.primedia.com/tech_articles_qa">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-tout-1x1-incontent-1810-answers-to-all-your-jeep-questions");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-tout-1x1-incontent-1810-answers-to-all-your-jeep-questions");
        });
    }
});
</script>
</div>
        <div style="clear: both"></div>
</div><p>Where you might be making a mistake is with the pinion location. Not all axles have the pinion located directly in the center of the axlehousing, so this is not a good reference point to work from when trying to locate the axle. Ultimately, you want the axlehousing square and centered under the frame. The pinion location side to side is built into the axlehousing and can’t be altered without cutting up and modifying the axlehousing. You’re kind of stuck with wherever the pinion sits when the axle is centered under the frame. </p>

<p><h3>Roxor Jeep Swap</h3>
The powertrain of the new Mahindra Roxor looks like it would be a nice replacement for a worn-out CJ-2A or CJ-3A drivetrain. Do you know if/or can you find out if the Roxor transfer case will accept a Warn or Saturn overdrive? Also, are the Roxor axles an appropriate width for a flatfender?<br>
<strong>@spearlazyt</strong><br>
Via Instagram @cappaworks</p>

<div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/photo-03.html" class="gallery-link" data-for-slide="photo-03" data-slideindex="3" itemprop="url">
			<img src="http://image.fourwheeler.com/f/168909222+w600+cr1/your-jeep-mahindra-roxor-offroad-utv-jeep-axle-swap.jpg" alt="Your Jeep Mahindra Roxor Offroad Utv Jeep Axle Swap Photo 168909222" itemprop="contentUrl"  />
		</a>
	
	</div><p>Interestingly enough, some of the Mahindra Roxor (<a href="http://www.roxoroffroad.com/" title="" target="_blank" rel="nofollow">roxoroffroad.com</a>) drivetrain components look eerily similar to what can be found in the older Jeep models. The swap you propose certainly has merit. The Roxor two-speed manual transfer case is clearly a cousin to the Spicer 18 found under early Jeeps. In fact, the Roxor transfer case PTO cover plate has the same bolt pattern as the Spicer 18. However, I have no idea if the Roxor transfer case gears would mesh properly with an Advance Adapters (<a href="http://www.advanceadapters.com/" title="" target="_blank" rel="nofollow">advanceadapters.com</a>) Saturn overdrive. It’s not likely that the overdrive could be fitted, but it is possible. It doesn’t really matter though if you planned to use the Roxor NGT520 five-speed transmission. You wouldn’t need the Saturn overdrive. The NGT520 is based on the Peugeot BA10/5, so it already has a 0.78 overdrive fifth gear. There would be no need to stack two overdrives. Of course, the Saturn could be used to split gears and essentially make the NGT520 a ten-speed transmission, but the combined 0.59 overdrive would be essentially worthless. I think the Roxor PTO port would be better used with a PTO, even if the drivetrain were to be swapped into an older Jeep.</p>

<p>At 62 inches wide overall, the Roxor is slightly wider than a stock flatfender Jeep, which is 59 inches wide overall. However, the wider axles would be a good fit on a flatfender, especially if slightly larger tires were desired. Aftermarket accessories and upgrades are starting to come out for the Roxor, including an OX Locker (<a href="http://www.ox-usa.com/" title="" target="_blank" rel="nofollow">ox-usa.com</a>) and Warn (<a href="https://www.warn.com/" title="" target="_blank" rel="nofollow">warn.com</a>) locking hubs, which would make your proposed swap even more desirable.</p>

<p><h3>Righting Axle Ratio</h3>
I found a metric ton MJ, but it’s two-wheel drive. I want to convert it to four-wheel drive. Is it best to match the axle ratio of the stock Dana 44 rearend to whatever front axle I get or match the front axle to the rear? Will the front axle ratio better match the transmission and transfer case? I plan to pull these parts from the same vehicle. Will tire size matter? I think the Dana 44 has 4.10:1 ratio axle gears and I’m thinking about running 31-inch tires.<br>
<strong>@seedless61</strong><br>
Via Instagram @cappaworks</p>

<div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/photo-04.html" class="gallery-link" data-for-slide="photo-04" data-slideindex="4" itemprop="url">
			<img src="http://image.fourwheeler.com/f/168909225+w600+cr1/your-jeep-jeep-dana-30-ring-pinion-axle-gear-set-ratio.jpg" alt="Your Jeep Jeep Dana 30 Ring Pinion Axle Gear Set Ratio Photo 168909225" itemprop="contentUrl"  />
		</a>
	
	</div><p>The axle ratio you choose for your project should be mostly dictated by the tire size you choose and your driving habits. The transmission and transfer case selection do matter, but it is far less of a concern. Given that you plan to run 31-inch tires, I think you’ll be happy with the 4.10:1 ratio gears in the factory Dana 44 rear axle. If you search carefully, you should be able to find a Dana 30 front axle from a four-cylinder application. These axles will have 4.10:1 ratio gears from the factory. If you can find this front axle, you’ll be able to avoid doing a gear swap. Otherwise, many different companies offer ring-and-pinion gearsets and installation kits for the Dana 30. </p>

<p><h3>Cooling XJ</h3>
Who makes the best XJ Cherokee radiator?<br>
<strong>@_king_richard_ii</strong> <br>
Via Instagram @cappaworks</p>

<div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/photo-05.html" class="gallery-link" data-for-slide="photo-05" data-slideindex="5" itemprop="url">
			<img src="http://image.fourwheeler.com/f/168909228+w600+cr1/your-jeep-flex-a-lite-jeep-xj-cherokee-radiator-extruded-tube-electric-fan.jpg" alt="Your Jeep Flex A Lite Jeep Xj Cherokee Radiator Extruded Tube Electric Fan Photo 168909228" itemprop="contentUrl"  />
		</a>
	
	</div><p>As one of the most popular Jeeps ever built, the Jeep XJ has an abundance of aftermarket support available for it. Support hasn’t slowed all that much, even though the XJ Cherokee hasn’t been offered new on dealer lots in almost two decades. It is still a popular building platform for Jeep enthusiasts. There are many different aftermarket radiator models available for the XJ Cherokee. The most interesting is also the newest in cooling technology. Flex-A-Lite (<a href="https://www.flex-a-lite.com/" title="" target="_blank" rel="nofollow">flex-a-lite.com</a>) now offers a new line of heavy-duty performance aluminum radiators. The new radiators feature extruded tube core technology to replace the traditional single-row, two-row, three-row, and four-row tube core designs. The new extruded tube design is said to be much stronger and increases the contact area with the coolant. Louver patterns are cut into the cooling fins to direct airflow, which is also said to improve heat dissipation. The extruded tubes have a 100-psi burst rating, making them significantly more durable than anything else on the market. A direct-fit Flex-A-Lite extruded-core radiator is available for the ’84-’01 Jeep Cherokee XJ (part number 315900) and a direct-fit extruded-core radiator with three electric fans (part number 315960) is also available.</p>

<p><h3>Wobbly JK</h3>
I have a ’12 JK Unlimited with a case of death wobble. It has Dana Ultimate 60 axles. I checked the steering components and track bar and just serviced my MetalCloak control arm bushings. Everything is tight. I’m stumped. Could my caster be off?<br>
<strong>@motoxbum</strong><br>
Via Instagram @cappaworks</p>

<div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/photo-06.html" class="gallery-link" data-for-slide="photo-06" data-slideindex="6" itemprop="url">
			<img src="http://image.fourwheeler.com/f/168909231+w600+cr1/your-jeep-jeep-jk-wrangler-death-wobble-ultimate-spicer-dana-60.jpg" alt="Your Jeep Jeep Jk Wrangler Death Wobble Ultimate Spicer Dana 60 Photo 168909231" itemprop="contentUrl"  />
		</a>
	
	</div><p>There are many different things that can be attributed to the uncontrollable shaking of the steering and vehicle, typically known as death wobble. In some cases it’s caused by a combination of worn parts and loose tolerances in the steering and front suspension system, but it can also be attributed to the wheels, tires, and alignment. However, nine times out of ten, death wobble is caused by a worn track bar end, loose track bar hardware, or worn or loose drag link ends. You’ll want to pay special attention to these areas. Make sure the joints are all in good shape and that the hardware is tight. Loose hardware will lead to wallowed-out mounting holes, which will need to be properly repaired. Check the track bar brackets for cracks too. If you find a damaged factory bracket, companies such as Artec (<a href="http://www.artecindustries.com/" title="" target="_blank" rel="nofollow">artecindustries.com</a>), Rock Krawler Suspension (<a href="http://www.rockkrawler.com/Default.asp" title="" target="_blank" rel="nofollow">rockkrawler.com</a>), Rubicon Express (<a href="http://rubiconexpress.com/" title="" target="_blank" rel="nofollow">rubiconexpress.com</a>), JKS (<a href="http://jksmfg.com/" title="" target="_blank" rel="nofollow">jksmfg.com</a>), and Synergy Manufacturing (<a href="https://www.synergymfg.com/" title="" target="_blank" rel="nofollow">synergymfg.com</a>) offer heavy-duty weld-on replacement track bar mounts, and some companies offer reinforcement plates for the stock track bar brackets.</p>

<p>The ball joints in the knuckles can also be suspect. The factory ball joints found in the original JK Dana 30 and 44 front axles can wear out in as little as 10,000-15,000 miles, and the factory unitized wheel bearings could give up the ghost in as little as 30,000 miles when coupled with larger-than-stock aftermarket tires and wheels. Your Dana (<a href="https://spicerparts.com/select-region" title="" target="_blank" rel="nofollow">spicerparts.com</a>) Ultimate 60 front axle features much larger ball joints and unit bearings, so they should not wear out as easily, although they should still be inspected.</p>

<p>Check the tire pressure. Overinflated tires are crown-shaped at the tread, making them more likely to wander on rough, bumpy roads, which can help initiate death wobble. The stated sidewall pressure will be much too high. Larger-than-stock tires will require some air pressure experimentation to make sure the full tread width comes in complete contact with the road surface. Poorly balanced tires and tires with damaged cords inside the tire carcass can also cause death wobble.</p>

<p>It’s good that you went through the control arm bushings. Loose control arm hardware and worn suspension bushings can sometimes cause death wobble.</p>

<p>Check the toe-in and caster. On most solid-axle Jeeps, 0 to 3/8 inch of toe-in is adequate to keep the tires in check. A Jeep with bigger tires may need slightly more positive caster than stock to control unnecessary wheel wobble. In some cases, a blown steering stabilizer could be the culprit. Even with all-new parts and proper alignment, there are some Jeeps that just can’t shake away the death wobble without a heavy-duty aftermarket steering stabilizer. </p>

<p><h3>Willys Axle Swap</h3>
What would be the most appropriate axle to use in the front of a Willys truck? I understand most will need to be narrowed on at least one side. I’m trying to stick with a spring-under suspension. The truck is currently sitting on YJ springs in the front and uses a Scout steering box.<br>
<strong>@taylorperosio</strong><br>
Via Instagram @cappaworks</p>

<div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/photo-07.html" class="gallery-link" data-for-slide="photo-07" data-slideindex="7" itemprop="url">
			<img src="http://image.fourwheeler.com/f/168909234+w600+cr1/your-jeep-daves-customs-outboard-mount-springs-full-width-kit.jpg" alt="Your Jeep Daves Customs Outboard Mount Springs Full Width Kit Photo 168909234" itemprop="contentUrl"  />
		</a>
	
	</div><p>The front axle you select for a project will greatly depend on the rear axle you choose. It’s not very practical to have front and rear axles of significantly different widths or with mismatched lug patterns. You’ll also need to base your decision on which side your front transfer case output is on. If your Willys still has the stock Spicer 18 transfer case and rear axle, you’ll likely want a passenger-side drop front axle that is 60 to 65 inches wide with the ability to run a matching 5-on-5.5 lug pattern. I think a ’74-’79 Jeep FSJ Wagoneer Dana 44 or the wider FSJ Cherokee and J-truck Dana 44 would be ideal. These axles feature disc brakes with a 6-on-5.5 lug pattern, but they can be converted to 5-on-5.5 or 8-on-6.5 with readily available bolt-on components from OE applications. This Dana 44 has the differential on the passenger side and came from the factory with a spring-under suspension setup. The only issue will be the spring perch width. To solve this, you can either shorten the long tube and move the perch on that side inward the same amount, or you can outboard mount the leaf springs. Companies such as Dave’s Customs Unlimited (<a href="https://davescustomsunlimited.com/" title="" target="_blank" rel="nofollow">davescustomsunlimited.com</a>), Mountain Off-Road Enterprises (<a href="https://www.mountainoffroad.com/" title="" target="_blank" rel="nofollow">mountainoffroad.com</a>), and Poison Spyder Customs (<a href="https://shop.poisonspyder.com/" title="" target="_blank" rel="nofollow">poisonspyder.com</a>) offer outboard leaf-spring mounts to install full-width axles and 2.5-inch-wide YJ leaf springs under a ’76-’86 CJ. These parts could be easily modified to fit your Willys pickup. You could also carefully cut off your existing spring hangers and reuse them with RuffStuff Specialties (<a href="https://www.ruffstuffspecialties.com/catalog/" title="" target="_blank" rel="nofollow">ruffstuffspecialties.com</a>) frame outriggers to achieve the correct leaf-spring width of the FSJ front axle.</p>

<p>Now, if you have a driver-side drop transfer case, the later ’80-’91 FSJ front axles can be used. Most will have the 6-on-5.5 lug pattern, but the J-20 trucks will have the 8-on-6.5 lug pattern. All of these axles are based on the common Dana 44, so the knuckles and other outer bits can be interchanged with many other Dana 44 axles to get the lug pattern you need. The ’80-’91 FSJ Dana 44 front axle also has a spring-under leaf-spring configuration that will require an outboard leaf-spring kit or axle narrowing to correctly attach the axle to your Willys truck frame.</p>

<p><h3>Puking Power Steering</h3> 
I have an XJ that keeps pushing power steering fluid up and around the cap. I have replaced it a few times now and it continues to do it. What’s causing this? I know there is no cooler on the system and I am planning on adding one.<br>
<strong>Wade Berry</strong><br>
Via <a href="https://www.facebook.com/JohnCappa4x4" title="" target="_blank" rel="nofollow">facebook.com/JohnCappa4x4</a></p>

<div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/photo-08.html" class="gallery-link" data-for-slide="photo-08" data-slideindex="8" itemprop="url">
			<img src="http://image.fourwheeler.com/f/168909237+w600+cr1/your-jeep-howe-power-steering-remote-reservoir-jeep-filter.jpg" alt="Your Jeep Howe Power Steering Remote Reservoir Jeep Filter Photo 168909237" itemprop="contentUrl"  />
		</a>
	
	</div><p>Puking power steering can only be the result of one of a few things. In most cases, the power steering fluid simply sloshes its way past the power steering cap. On the road, it’s not all that common, but when you drive off-road, the Jeep bounces around and is put at odd angles, causing the fluid to splash inside the reservoir much more than it would on the street. Most OE power steering caps don’t seal all that well, especially on the older pumps with the stamped tin reservoir. In some cases, you can extend the filler neck with a large-diameter fuel filler or hydraulic hose and a threaded bung. This will help keep the sloshing power steering fluid away from the cap. A better way to solve this problem is to install an aftermarket remote reservoir with a built in baffle, such and those available from Howe Performance Power Steering (<a href="http://www.howeperformance.com/" title="" target="_blank" rel="nofollow">howeperformance.com</a>) and PSC (<a href="http://www.pscmotorsports.com/" title="" target="_blank" rel="nofollow">pscmotorsports.com</a>). These aftermarket remote power steering reservoirs hold more fluid and have caps that seal better than stock as well. Some even have built-in filters.</p>

<p>Another cause for power steering fluid leaking past the lid is simple overheating. Large-diameter aired-down tires on slow technical trails can put a lot of load on your factory power steering system. You could be cooking the fluid, causing it to work its way past the filler cap. Adding a cooler and increasing the fluid capacity with either an inline filter and/or a larger remote reservoir is a great idea for those that tackle slow technical trails. Power steering fluid coolers are available from companies like B&M Racing (<a href="https://www.flowmastermufflers.com/bmracing/" title="" target="_blank" rel="nofollow">bmracing.com</a>), Flex-A-Lite (<a href="https://www.flex-a-lite.com/" title="" target="_blank" rel="nofollow">flex-a-lite.com</a>), Howe Performance Power Steering, and PSC. You should also consider switching to a high-quality synthetic power steering fluid, which can survive the stresses and high temperatures that a 4x4 steering system can create.</p>

<p><h3>What’s The Largest Tire …?</h3>
I have a simple question, but there are too many different answers on the internet. How large of an all-terrain tire can I fit on a stock ’17 Wrangler JK two-door with 17-inch wheels? It’s not the Rubicon model. It’s going to be a while before I do a lift. I just want better tires, bumpers, sliders, and a winch for now.<br>
<strong>Russ Clark</strong><br>
Via <a href="https://www.facebook.com/JohnCappa4x4" title="" target="_blank" rel="nofollow">facebook.com/JohnCappa4x4</a></p>

<div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/photo-09.html" class="gallery-link" data-for-slide="photo-09" data-slideindex="9" itemprop="url">
			<img src="http://image.fourwheeler.com/f/168909240+w600+cr1/your-jeep-2017-jeep-jk-wrangler-rubicon.jpg" alt="Your Jeep 2017 Jeep Jk Wrangler Rubicon Photo 168909240" itemprop="contentUrl"  />
		</a>
	
	</div><p>There is often a lot of confusion about what tires will fit and what tires will hit on a particular application. The confusion stems from differences in opinion of what fits clean, how much tire rub is acceptable, and how much fender trimming is too much. There are multiple variables to consider when reading opinions about what fits. </p>

<p>On most Jeeps, you can generally fit tires cleanly that are one to two sizes larger than stock. In your case, your non-Rubicon JK came with either P225/75R16 or P245/75R16 passenger-car tires on 16x7 wheels, which are about 29.5 inches and 30.5 inches tall, respectively. Upgrading to a light-truck all-terrain tire will be a huge improvement off-road all on its own. The light-truck all-terrain will have a much more durable carcass than the passenger-car tire, not to mention the more aggressive all-terrain tread. The Rubicon models came with LT255/75R17 tires, which are about 31 inches tall.</p>

<p>You should have no problem clearing the LT255/75R17 tires mounted on 17x7.5 or 17x8 wheels with the factory Rubicon backspacing in the 6-inch neighborhood. Some Rubicon takeoff wheels and tires might be a good buy. Although, if you plan to add 35-inch tires in the future, you might consider stepping into wheels with around 4.5 inches of backspacing. This way you’ll only have to buy new wheels once. You’ll need 4.5 inches of backspacing or wheel spacers with the stock Rubicon wheels to keep the 35-inch-diamter tire sidewalls off of the suspension bits when the front wheels are turned or the suspension articulates off-road.</p>


			</div>
</div><div class="mod-recommended-web" data-omnituremodule='{"name": "Mod: Sponsored: Outbrain", "id": "Mod300"}'>
	<div
		class="OUTBRAIN"
		data-src="http://www.fourwheeler.com/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/"
		data-widget-id="AR_1"
		data-ob-template="FourWheeler"
		></div>
	    <div
			class="OUTBRAIN"
			data-src="http://www.fourwheeler.com/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/"
			data-widget-id="AR_3"
			data-ob-template="FourWheeler"
			></div>
</div>        				</div>
				<div class="ctr-secondary">
									</div>
			</div>
			<div class="ctr-sidebar">
				<div class="mod-sidebar-widgets">
					<div class="mod-ad-mrec-sidebar">
	
	  
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/tech_articles_qa",[[300,250]],"gpt-ad-slot-square-top-1810-answers-to-all-your-jeep-questions").setTargeting("pos",["top"]);
slot.addService(googletag.pubads());
window.refreshAdSlots["1810-answers-to-all-your-jeep-questions"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square-top-1810-answers-to-all-your-jeep-questions" data-gptad="/3833/jpmag.primedia.com/tech_articles_qa">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-square-top-1810-answers-to-all-your-jeep-questions");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-square-top-1810-answers-to-all-your-jeep-questions");
        });
    }
});
</script>
</div>
    	
</div>
<div class="mod-trending">
	<h3 class="mod-title">What's Trending</h3>
	<div class="mod-content">
		<ul>
            

	<li>
		<a class="article-image" title="Answers to All Your Jeep Questions" href="http://www.fourwheeler.com/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/">
			<img src="http://image.fourwheeler.com/f/168909240+w250+h167+re0+cr1+ar0/008-your-jeep-2017-jeep-jk-wrangler-rubicon.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/">Answers to All Your Jeep Questions</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="Techline: Your Top 4x4 and Off-Road Tech Questions Answered Here" href="http://www.fourwheeler.com/how-to/tech-qa/1809-techline-your-top-4x4-and-off-road-tech-questions-answered-here/">
			<img src="http://image.fourwheeler.com/f/168664617+w250+h167+re0+cr1+ar0/002-techline-1985-m1008-cucv-john-cappa-gi-gyp-suspension-flex.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/how-to/tech-qa/1809-techline-your-top-4x4-and-off-road-tech-questions-answered-here/">Techline: Your Top 4x4 and Off-Road Tech Questions Answered Here</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="Nuts & Bolts: Dual Batteries for Fridge" href="http://www.fourwheeler.com/how-to/tech-qa/1808-nuts-and-bolts-dual-batteries-for-fridge/">
			<img src="http://image.fourwheeler.com/f/171724720+w250+h167+re0+cr1+ar0/05-nuts-12-volt-fridge.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/how-to/tech-qa/1808-nuts-and-bolts-dual-batteries-for-fridge/">Nuts & Bolts: Dual Batteries for Fridge</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="Nuts & Bolts: Backwards Backspacing" href="http://www.fourwheeler.com/how-to/tech-qa/1808-nuts-and-bolts-backwards-backspacing/">
			<img src="http://image.fourwheeler.com/f/171562879+w250+h167+re0+cr1+ar0/02-nuts-measuring-wheel-backspacing.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/how-to/tech-qa/1808-nuts-and-bolts-backwards-backspacing/">Nuts & Bolts: Backwards Backspacing</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="Nuts & Bolts: Counterintuitive Gearing" href="http://www.fourwheeler.com/how-to/tech-qa/1808-nuts-and-bolts-counterintuitive-gearing/">
			<img src="http://image.fourwheeler.com/f/259211546+w250+h167+re0+cr1+ar0/03-nuts-ring-gear-ratio-numbers.jpg" width="120" height="80">
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/how-to/tech-qa/1808-nuts-and-bolts-counterintuitive-gearing/">Nuts & Bolts: Counterintuitive Gearing</a>
        </span>
	</li>

		</ul>
	</div>
</div>

<div class="mod-ad-mrec-sidebar">
	
	  
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/tech_articles_qa",[[300,250]],"gpt-ad-slot-square-middle-middle-1810-answers-to-all-your-jeep-questions").setTargeting("pos",["middle"]);
slot.addService(googletag.pubads());
window.refreshAdSlots["1810-answers-to-all-your-jeep-questions"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square-middle-middle-1810-answers-to-all-your-jeep-questions" data-gptad="/3833/jpmag.primedia.com/tech_articles_qa">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-square-middle-middle-1810-answers-to-all-your-jeep-questions");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-square-middle-middle-1810-answers-to-all-your-jeep-questions");
        });
    }
});
</script>
</div>
    	
</div><div class="mod-connect">
	<h3 class="mod-title">Connect With Us</h3>
	<div class="mod-content">
		<ul data-omnituremodule='{"name": "Mod: Connect With Us", "id": "Mod039"}'>
			<li><a href="http://www.facebook.com/jpmag" target="_blank" class="connect-social-facebook" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Facebook", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://twitter.com/jpmagazine" target="_blank" class="connect-social-twitter" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Twiiter", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://plus.google.com/117963167337590041847/posts" target="_blank" class="connect-social-google-plus" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Googleplus", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-google-plus"></i></a></li>
			<li><a href="http://instagram.com/jpmagazine" target="_blank" class="connect-social-instagram" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Instagram", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-instagram"></i></a></li>
			<li><a href="http://pinterest.com/jpmagazine/" class="connect-social-pinterest fa fa-pinterest" rel="nofollow" target="_blank" data-omniture-socialfollow='{"socialProvider": "Pinterest", "sobjectid": "Mod: Connect With Us"}'></a></li>
			<li><a href="http://www.fourwheeler.com/rss/jp-magazine/" target="_blank" class="connect-social-rss" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "RSS", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-rss"></i></a></li>
		</ul>
		<div id="newslettersignup" class="connect-newsletter" data-brandid="40058" data-sourcebrand="fourwheeler" data-omnituremodule='{"name": "Mod: Newsletter Signup", "id": "Mod037"}'>
			<span class="cta-button" >Newsletter Sign Up</span>
		</div>
	</div>
</div>
<div class="mod-ad-tower">
	
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/tech_articles_qa",[[300,600],[160,600]],"gpt-ad-slot-tower-1810-answers-to-all-your-jeep-questions");
slot.addService(googletag.pubads());
window.refreshAdSlots["1810-answers-to-all-your-jeep-questions"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-tower-1810-answers-to-all-your-jeep-questions" data-gptad="/3833/jpmag.primedia.com/tech_articles_qa">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-tower-1810-answers-to-all-your-jeep-questions");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-tower-1810-answers-to-all-your-jeep-questions");
        });
    }
});
</script>
</div>
    </div><div class="mod-subscribe-brand">
	<h3 class="mod-title">Subscribe to the Magazine</h3>
	<div class="subscribe-brand jp-magazine"></div>
	<div class="mod-content">
		<span class="subscribe-blurb">Subscribe and Save 74% off the Cover Price!</span>
		<span class="cta-button subscribe-digital" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=256&sourceCode=I8ABNR&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscribe Digital">Get Digital</span>
		<span class="cta-button subscribe-print" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=100&sourceCode=I8ABNR&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscribe Print">Get Print</span> 
	</div>
</div>
<div
	class="mod-recommended-web-sidebar"
	data-omnituremodule='{"name": "Mod: Sponsored: Outbrain", "id": "Mod300"}'
	>
	<div
		class="OUTBRAIN"
		data-src="http://www.fourwheeler.com/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/"
		data-widget-id="SB_1"
		data-ob-template="FourWheeler"
		></div>
</div><div class="mod-right-sticky-vehicles">
    <div class="mod-browse-vehicle">
	<h3 class="mod-title">Browse Articles By Vehicle</h3>
	<div class="dropdown-container">
		<span class="dd-styled">
			<select name="make">
				<option value="">Make</option>
    <option value="am-general" >AM General</option>
    <option value="amc" >AMC</option>
    <option value="acura" >Acura</option>
    <option value="american-motors" >American Motors</option>
    <option value="audi" >Audi</option>
    <option value="bentley" >Bentley</option>
    <option value="buick" >Buick</option>
    <option value="cadillac" >Cadillac</option>
    <option value="can-am" >Can-Am</option>
    <option value="chevrolet" >Chevrolet</option>
    <option value="chrysler" >Chrysler</option>
    <option value="dodge" >Dodge</option>
    <option value="ford" >Ford</option>
    <option value="gmc" >GMC</option>
    <option value="general-motors" >General Motors</option>
    <option value="geo" >Geo</option>
    <option value="hummer" >HUMMER</option>
    <option value="honda" >Honda</option>
    <option value="hyundai" >Hyundai</option>
    <option value="infiniti" >Infiniti</option>
    <option value="international" >International</option>
    <option value="isuzu" >Isuzu</option>
    <option value="jaguar" >Jaguar</option>
    <option value="jeep" >Jeep</option>
    <option value="kaiser" >Kaiser</option>
    <option value="kawasaki" >Kawasaki</option>
    <option value="kia" >Kia</option>
    <option value="lamborghini" >Lamborghini</option>
    <option value="land-rover" >Land Rover</option>
    <option value="lexus" >Lexus</option>
    <option value="lincoln" >Lincoln</option>
    <option value="mini" >MINI</option>
    <option value="mahindra" >Mahindra</option>
    <option value="maserati" >Maserati</option>
    <option value="mazda" >Mazda</option>
    <option value="mercedes-benz" >Mercedes-Benz</option>
    <option value="mitsubishi" >Mitsubishi</option>
    <option value="nissan" >Nissan</option>
    <option value="plymouth" >Plymouth</option>
    <option value="polaris" >Polaris</option>
    <option value="porsche" >Porsche</option>
    <option value="ram" >Ram</option>
    <option value="renault" >Renault</option>
    <option value="srt" >SRT</option>
    <option value="studebaker" >Studebaker</option>
    <option value="subaru" >Subaru</option>
    <option value="suzuki" >Suzuki</option>
    <option value="tesla" >Tesla</option>
    <option value="toyota" >Toyota</option>
    <option value="volkswagen" >Volkswagen</option>
    <option value="volvo" >Volvo</option>
    <option value="willys" >Willys</option>
    <option value="willys-overland" >Willys-Overland</option>
    <option value="yamaha" >Yamaha</option>
			</select>
		</span>
		<span class="dd-styled">
			<select name="model" disabled="disabled">
				<option value="">Model</option>
			</select>
		</span>
	</div>
	<div class="mod-content">
		<span class="cta-button vehicle-results disabled">See Results</span>
	</div>
</div></div>
<div class="mod-right-sticky">
	<div class="fixed-cont">
		<div class="mod-ad-mrec-sidebar">
	
	  
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/tech_articles_qa",[[300,250],[300,600]],"gpt-ad-slot-square1-bottom-1810-answers-to-all-your-jeep-questions").setTargeting("pos",["bottom"]);
slot.addService(googletag.pubads());
window.refreshAdSlots["1810-answers-to-all-your-jeep-questions"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square1-bottom-1810-answers-to-all-your-jeep-questions" data-gptad="/3833/jpmag.primedia.com/tech_articles_qa">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-square1-bottom-1810-answers-to-all-your-jeep-questions");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-square1-bottom-1810-answers-to-all-your-jeep-questions");
        });
    }
});
</script>
</div>
    	
</div>	</div>
</div>				</div>
			</div>
			<div class="clearfix"></div>
		</div>
		<div class="middle-section">
					</div>
		<div class="ctr-footer">
			<div class="ctr-widget mod-related-articles" data-omnituremodule='{"name": "Mod: Articles Related", "id": "Mod007"}'>	
    <h3 class="title">
        <span>Related Articles</span>
    </h3>
    <div class="mod-related-listings">
        <ul>
                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="Answers to All Your Jeep Questions" id="" href="/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/" title="Answers to All Your Jeep Questions" class="related-title">Answers to All Your Jeep Questions</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="1946 CJ-2A Resto: Seats and Windshield" id="" href="/how-to/body-chassis/1809-1946-cj-2a-resto-seats-and-windshield/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/how-to/body-chassis/1809-1946-cj-2a-resto-seats-and-windshield/" title="1946 CJ-2A Resto: Seats and Windshield" class="related-title">1946 CJ-2A Resto: Seats and Windshield</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="P-Metric Tires Can’t Hang on the Trail With Mickey Thompson Baja MTZ P3 Light Truck (LT) Tires" id="" href="/how-to/wheels-tires/1809-p-metric-tires-cant-hang-on-the-trail-with-mickey-thompson-baja-mtz-p3-light-truck-lt-tires/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/how-to/wheels-tires/1809-p-metric-tires-cant-hang-on-the-trail-with-mickey-thompson-baja-mtz-p3-light-truck-lt-tires/" title="P-Metric Tires Can’t Hang on the Trail With Mickey Thompson Baja MTZ P3 Light Truck (LT) Tires" class="related-title">P-Metric Tires Can’t Hang on the Trail With Mickey Thompson Baja MTZ P3 Light Truck (LT) Tires</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="Techline: Your Top 4x4 and Off-Road Tech Questions Answered Here" id="" href="/how-to/tech-qa/1809-techline-your-top-4x4-and-off-road-tech-questions-answered-here/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/how-to/tech-qa/1809-techline-your-top-4x4-and-off-road-tech-questions-answered-here/" title="Techline: Your Top 4x4 and Off-Road Tech Questions Answered Here" class="related-title">Techline: Your Top 4x4 and Off-Road Tech Questions Answered Here</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="Tire Test: New Yokohama X-MT Extreme Mud Tire" id="" href="/how-to/wheels-tires/1809-tire-test-new-yokohama-x-mt-extreme-mud-tire/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/how-to/wheels-tires/1809-tire-test-new-yokohama-x-mt-extreme-mud-tire/" title="Tire Test: New Yokohama X-MT Extreme Mud Tire" class="related-title">Tire Test: New Yokohama X-MT Extreme Mud Tire</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="Mid-Travel Leveling Kit for 2011-Up GM 2500 & 3500" id="" href="/how-to/suspension-brakes/1809-mid-travel-leveling-kit-for-2011-up-gm-2500-and-3500/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/how-to/suspension-brakes/1809-mid-travel-leveling-kit-for-2011-up-gm-2500-and-3500/" title="Mid-Travel Leveling Kit for 2011-Up GM 2500 & 3500" class="related-title">Mid-Travel Leveling Kit for 2011-Up GM 2500 & 3500</a>
                    </span>                         
                </li>
            </div>

                    
            <div class="related-listing"> 
                <li>
                    <a class="related-image" title="No-Leak Jeep Soft Windows" id="" href="/how-to/body-chassis/1809-no-leak-jeep-soft-windows/" target="_top">
                        <div style="width: 110px; height: 73px;  overflow: hidden; position: relative;">
                                                
                            <img style="position: relative;   left: 0px;   top: 0px;" src="/i/noimage.jpg" width="109.99999999999999" height="73.33333333333333" alt="">                           
                        </div>
                    </a>                    

                    <span class="excerpt">
                        <a href="/how-to/body-chassis/1809-no-leak-jeep-soft-windows/" title="No-Leak Jeep Soft Windows" class="related-title">No-Leak Jeep Soft Windows</a>
                    </span>                         
                </li>
            </div>

                        
        </ul>    
    </div>
</div><div class="mod-footer" data-omnituremodule='{"name": "Mod: Footer", "id": "Mod054"}'>
	<footer>
                           
		<ul class="footer-sections">
			<li class="footer-section section-social">
				<ul class="footer-social-links">
					<li><a data-omniture-socialfollow='{"socialProvider": "facebook", "sobjectid": "Mod: Footer: Social"}' href="http://www.facebook.com/fourwheelermag" class="footer-social-facebook fa fa-facebook" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "twitter", "sobjectid": "Mod: Footer: Social"}' href="https://twitter.com/fwmag" class="footer-social-twitter fa fa-twitter" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "google-plus", "sobjectid": "Mod: Footer: Social"}' href="https://plus.google.com/108934227307340555766/" class="footer-social-googleplus fa fa-google-plus" rel="publisher" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "instagram", "sobjectid": "Mod: Footer: Social"}' href="http://instagram.com/fourwheelermag" class="footer-social-instagram fa fa-instagram" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "pintrest", "sobjectid": "Mod: Footer: Social"}' href="http://pinterest.com/fwmag/" class="footer-social-pinterest fa fa-pinterest" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "rss", "sobjectid": "Mod: Footer: Social"}' href="http://www.fourwheeler.com/rss/" class="footer-social-rss fa fa-rss" rel="nofollow"></a></li>
					<li>
						<a target="_blank" href="http://www.motortrendgroup.com/">
							<img src="http://www.fourwheeler.com/img/logos/mtgroup3.svg?20180829134921" alt="Motor Trend Group" class="logo-ten" />
						</a>
					</li>
				</ul>
			</li>
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Sections</h6>
				<ul class="footer-section-links">
					<li><span data-superposition='{"url": "http://forums.fourwheeler.com"}' data-sobjectid='Footer: Forums'>Forums</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/truck-suvs/"}' data-sobjectid='Footer: '>4x4 & Trucks</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/off-road-trails-parks/"}' data-sobjectid='Footer: '>Trails & Parks</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/features/"}' data-sobjectid='Footer: '>Features</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/how-to/"}' data-sobjectid='Footer: How To'>How To</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/events/"}' data-sobjectid='Footer: Events'>Events</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/girls/"}' data-sobjectid='Footer: Girls'>Girls</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/photos/"}' data-sobjectid='Footer: Photos'>Photos</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/videos/"}' data-sobjectid='Footer: Videos'>Videos</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/news/"}' data-sobjectid='Footer: News'>News</span></li>
				</ul>
			</li>
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Company</h6>
				<ul class="footer-section-links">
					<li><a href="http://www.fourwheeler.com/contact/" title="Contact Us" onclick="s_objectID='Footer:Contact Us';" data-sobjectid="Footer:Contact Us">Contact Us</a></li>
					<li><a href="http://www.fourwheeler.com/staff/" title="Our Team" onclick="s_objectID='Footer:Our Team';" data-sobjectid="Footer:Our Team">Our Team</a></li>
                    <li><a href="https://workforcenow.adp.com/jobs/apply/posting.html?client=MyTEN&ccId=19000101_000001&type=MP&lang=en_US" target="_blank" title="Careers">Careers</a></li>
					<li><a href="http://www.fourwheeler.com/site-map/" title="Sitemap" onclick="s_objectID='Footer:Sitemap';" data-sobjectid="Footer:Sitemap">Sitemap</a></li>
					<li><a href="http://www.fourwheeler.com/rss/" title="RSS" onclick="s_objectID='Footer:RSS Feeds';" data-sobjectid="Footer:RSS Feeds">RSS</a></li>
					<li><a href="http://olt.theygsgroup.com/ten" target="_blank" rel="nofollow" title="Permissions/Reprints" onclick="s_objectID='Footer:Permissions/Reprints';" data-sobjectid="Footer:Permissions/Reprints">Permissions/Reprints</a></li>
					<li><a href="https://www.motortrendgroup.com/terms/" target="_blank" rel="nofollow" title="Terms of Use" onclick="s_objectID='Footer: Terms of Use';" data-sobjectid="Footer: Terms of Use">Terms of Use</a></li>
					<li><a href="https://www.motortrendgroup.com/privacy/" target="_blank" rel="nofollow" title="Privacy Policy" onclick="s_objectID='Footer: Privacy Policy';" data-sobjectid="Footer: Privacy Policy">Privacy Policy</a></li>
					<li>
                        <script src="http://preferences.truste.com/webservices/js?domain=sourceinterlink.com&type=epref" type="text/javascript"></script>
                        <a class="js-link" onclick="TRUSTeWidget.Tab.link()">About Ads</a>
					</li>
					<li><a href="https://www.circsource.com/store/magazinelist.html" title="Subscriber Services" rel="nofollow" target="_blank" data-sobjectid="Footer: Subscriber Services">Subscriber Services</a></li> 
				</ul>
			</li>			
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Manufacturers</h6>
				<ul class="footer-section-links">
					<li><a href="http://www.fourwheeler.com/chevrolet/01/">Chevrolet</a></li>
					<li><a href="http://www.fourwheeler.com/dodge/01/">Dodge</a></li>
					<li><a href="http://www.fourwheeler.com/ford/01/">Ford</a></li>
					<li><a href="http://www.fourwheeler.com/gmc/01/">GMC</a></li>
					<li><a href="http://www.fourwheeler.com/hummer/01/">Hummer</a></li>
					<li><a href="http://www.fourwheeler.com/jeep/01/">Jeep</a></li>
					<li><a href="http://www.fourwheeler.com/land-rover/01/">Land Rover</a></li>
					<li><a href="http://www.fourwheeler.com/nissan/01/">Nissan</a></li>
					<li><a href="http://www.fourwheeler.com/toyota/01/">Toyota</a></li>
					<li><a href="http://www.fourwheeler.com/suzuki/01/">Suzuki</a></li>
				</ul>
			</li>
		</ul>
		<div class="footer-company">
			<div class="footer-logo">
				<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network Home"></a>
			</div>
			<span class="copyright">&copy;2018 FOURWHEELER NETWORK | MOTOR TREND GROUP, LLC. ALL RIGHTS RESERVED.</span>
		</div>
	</footer>
</div>
<div class="mod-sticky-research-vehicle disabled" data-omnituremodule='{"name": "Mod: BG: CTA", "id": "Mod147"}'>
    <div class="close-btn">CLOSE X</div>
    <div class="wrapper">
        <div class="img-wrap">
            <a href="" target="_blank"><img class="bg-image" src="" /></a>
        </div>
        <div class="content-wrap">
            <div class="bg-top">
                <div class="bg-top-left">
                    <img src="/i/motor-trend-logo.svg" width="60px" height="14px">
                </div>
                <div class="bg-top-right">
                    BUYER'S GUIDE
                </div>
            </div>
            <div class="bg-title">SEE THE ALL NEW  </div>
            <div class="caption">NEWS, REVIEWS &amp; SPECS</div>
        </div>
        <div class="button-wrap">
            <a href="" target="_blank">RESEARCH VEHICLE</a>
        </div>
    </div>
</div>		</div>
	</div>
	
	<script type="text/javascript">
		jQuery.getScript('/ni/obfuscate.js');
	</script>

	<!-- Omniture -->
        <script  type="text/javascript" src="/js/advertise_test_file.js"></script>
       	<script>window.omnitureAccountName = 'aumofourwheelerhub,aumoglobalhub';</script>
	
<!-- SiteCatalyst code version: H.25.3 Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
<script type="text/javascript" language="javascript">
    window.s_code_assigned = false; // not yet set

    jQuery(document).ready(function() {
        if(typeof s != "undefined" && !window.s_code_assigned) {
            var s_code;
            var sObjectParams = {"channel":"Tech and How To","pageName":"Tech and How To: Tech QA: Article","server":"www.fourwheeler.com","prop1":"http://www.fourwheeler.com/how-to/tech-qa/1810-answers-to-all-your-jeep-questions/","prop2":"D=v2","prop3":"D=v4","prop4":"D=v5","prop5":"D=v7","prop6":"D=v6","prop7":"D=v8","prop37":"D=v31","prop38":"D=v50","prop60":"D=v60","eVar2":"Editorial: Tech and How-Tos","eVar3":"Organic","eVar4":"Answers to All Your Jeep Questions","eVar5":"How To Tech Q&a","eVar6":"John Cappa","eVar7":"10/01/2018","eVar8":"1810-answers-to-all-your-jeep-questions","eVar31":"Not Logged","eVar40":"Dart Ad","eVar50":"JP","eVar60":"fourwheeler.com","events":"prodView","products":"DART;Rev:DART:Tech and How To;","click_depth":""};
            jQuery.extend(s, sObjectParams);

            // Unique page load id;  should be unique for each page
            if(typeof GenerateProp49 == "function") {
                s.prop49 = GenerateProp49();  // random number
	        }

            // SIM persistent user ID
            if(typeof simOmnitureEVar24 == "function") {
                s.eVar24 = simOmnitureEVar24();  // same as GenerateProp49 but also sets cookie
                s.prop52 = "D=v24";
            }

            if(typeof simOmnitureSessionId == "function") {
                s.eVar45 = simOmnitureSessionId();  // same as GenerateProp49 but also sets cookie for session
            }

			//Track Google referrer
            if(typeof GetReferrerAndClickDepth == "function") {
                GetReferrerAndClickDepth();  // to generate evar25 & prop30
            }

            // Landing page variable;   requires jquery cookie pre loaded
            window.omnitureLandingPageName = $.cookie("_s_lp");
            if(typeof window.omnitureLandingPageName != "undefined") {
                s.eVar23 = window.omnitureLandingPageName;
            } else {
                window.omnitureLandingPageName = s.eVar23 = "Tech and How To: Tech QA: Article";
                var parts = window.location.hostname.split(".");
                var parentDomain = parts.slice(-2).join(".");
                $.cookie("_s_lp", window.omnitureLandingPageName, {domain: parentDomain, path: "/" });
            }

            // Maxymiser test
            if(window.mmsc_val !== undefined && window.mmsc_val !== "") {
                s.eVar39 = mmsc_val;
                s.prop34 = "D=v39";
            }

            // Beta test
            var beta_val=$.cookie("_s_mmsc");
            if(typeof beta_val !== "undefined" && beta_val !== "") {
                s.eVar39 = beta_val;
                s.prop34 = "D=v39";
            }

            // Krux
            if(window.Krux !== undefined) {
                var krux = window.Krux.user || '';
                s.eVar25 = krux;
            }

            // set first YMM
            omnitureSetFirstYMM();

            // track on page Module Impressions
            omnitureModulesOnPageImpressionTrack();

            // track load time
            omnitureTrackLoadTime();

            SorcWeb.sProductValue = s.products;

            // check for IP cookie or make ajax call for IP Address
            if ($.cookie('_s_cip')) {
                s.eVar32 = $.cookie('_s_cip');
                s.prop36 = "D=v32";

				// track on event81
				if(typeof window.ad_blocking === "undefined") {
							s.events = s.apl(s.events, "event81", ",", 1);
				}

                // Run Omniture
                s_code = s.t();
                if(s_code) { document.write(s_code); }
                window.s_code_assigned = true;   // now already set

            } else {
                $.ajax({
                    url: '/ajax/simlibrary/ipaddress/',
                        type: 'POST',
                        dataType: 'json'
                    })
                    .done(function(data) {
                        if (typeof data.ipAddress !== "undefined" && data.ipAddress.length) {
                            s.eVar32 = data.ipAddress;
                            s.prop36 = "D=v32";

                            // set cookie for future usewindow.alert
                            $.cookie('_s_cip', data.ipAddress);
                        }

                        // track on event81
                            if(typeof window.ad_blocking === "undefined") {
                            s.events = s.apl(s.events, "event81", ",", 1);
                        }

                        // Run Omniture
                        s_code = s.t();
                        if(s_code) { document.write(s_code); }
                        window.s_code_assigned = true;   // now already set
                });
            }
        }
    });

</script>
<!-- End SiteCatalyst code version: H.25.3 -->
	<!-- Omniture -->

	<script type="text/javascript" src="http://cdn.fourwheeler.com/article_article/desktop/1535575722.6164concat.min.js"></script>
<script type="text/javascript" src="http://player.ooyala.com/v3/YTJkN2ZlMzIzMzgxYzY4MDhlZWY4OGEz"></script>

	<div class="third-party-scripts">
		<script>
    ;var Fourwheeler = Fourwheeler || {};
    $.event.trigger("tenAds.adsInitialized");

    googletag.cmd.push(function(){
        var landingSlug = $('.mod-article').eq(0).data('slug');
        if(typeof Fourwheeler.modAdTakeover !== "undefined" && 
           typeof Fourwheeler.modAdTakeover.findAdSlot === "function") {
            var middleSlot = Fourwheeler.modAdTakeover.findAdSlot('gpt-ad-slot-square-middle-middle-' + landingSlug);
            if (middleSlot) {
                middleSlot.setTargeting("synacor", "true");
            }
        }        
        $.event.trigger("tenAds.adsDefined");
    });
</script><!-- Blue Kai Provider Tags -->
<script language="javascript">
window.bk_async = function() { 
bk_addPageCtx('make', '[make]'); 
bk_addPageCtx('model', '[model]'); 
bk_addPageCtx('bodystyle', '[bodystyle]'); 
bk_addPageCtx('class', '[class]'); 
bk_addPageCtx('year', '[year]'); 
bk_addPageCtx('zip', '[zipcode]');

var siteId = 2708;

BKTAG.doTag([siteId]);}; 
(function() { 
var scripts = document.getElementsByTagName('script')[0]; 
var s = document.createElement('script'); 
s.async = true; 
s.src = "http://tags.bkrtx.com/js/bk-coretag.js"; 
scripts.parentNode.insertBefore(s, scripts); 
}()); 

</script>
<!-- End BlueKai Tag --><!-- +SWOOP -->
<script>
	if($(window).width() > '640') {            
		 document.write('<scr' + 'ipt type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-8"  data-serverbase="http://ardrone.swoop.com/"></scr' + 'ipt>');
	} else {
		document.write('<scr' + 'ipt type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-9"  data-serverbase="http://ardrone.swoop.com/"></scr' + 'ipt>');
	}    
</script>
<!-- -SWOOP --><script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0010/2386.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6034985" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2= 6034985&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	</div>
	<script type='text/javascript'>
    var _sf_async_config = {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 42104;
    _sf_async_config.domain = 'fourwheeler.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'how to, tech qa';
    _sf_async_config.authors = 'John Cappa';
    /** CONFIGURATION END **/
            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                            oldonload();
                            loadChartbeat();
                        };
            })();
</script>
</body>
</html>
