<!DOCTYPE html><html class="no-js" lang="en" itemscope itemtype="http://schema.org/WebPage">
<head>
    <!--Chartbeat-->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

    	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>

	<meta name="viewport" content="width=1040" />

	<link href="/apple-touch-icon-152.png" rel="apple-touch-icon-precomposed" sizes='152x152'/>
	<link href="/apple-touch-icon-76.png" rel="apple-touch-icon-precomposed" sizes='76x76'/>
	<link href="/apple-touch-icon-120.png" rel="apple-touch-icon-precomposed" sizes='120x120'/>
	<link href="/apple-touch-icon-60.png" rel="apple-touch-icon-precomposed" sizes='60x60'/>

	<meta name="google-site-verification" content="dBOwqiF4gkmcxlEvtTp5S31oyzotM_FqbAj3TDKEkus" />
	<meta name="msvalidate.01" content="37CAAA6A30559589957886DF94643629" />
	
    <title>1957 Willys Wagon Blended with a Stretched TJ</title>
    <meta name="description" itemprop="description" content="A 1957 Willys wagon and a 2006 TJ combine in one unique off-roader." />
        <meta name="keywords" itemprop="keywords" content="willys wagon,classic jeep,willys feature,tj wagon,jeep,willys" />
                <link rel="canonical" href="http://www.fourwheeler.com/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tj/">
    
    <meta name="p:domain_verify" content="41655d32d5cec8c96b15b969a18752f4"/>
    <meta property="og:site_name" content="Four Wheeler" />
        <meta property="og:url" content="http://www.fourwheeler.com/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tj/" itemprop="url" />
        <meta property="og:title" content="1957 Willys Wagon Blended with a Stretched TJ" />
    <meta property="og:description" content="A 1957 Willys wagon and a 2006 TJ combine in one unique off-roader." />
        <meta property="og:locale" content="en_US"/>
        <meta property="og:type" content="article" />
            <meta property="og:image" content="http://assets.fourwheeler.com/f/168564916.jpg?width=660&height=440" itemprop="image" />
    <meta name="twitter:image" content="http://assets.fourwheeler.com/f/168564916.jpg?width=660&height=440" />
    <meta name="twitter:image:width" content="600">
                <meta name="twitter:card" content="summary" />
            <meta name="twitter:url" content="http://www.fourwheeler.com/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tj/" />
            <meta name="twitter:site" content="@jpmagazine" />
        <meta name="twitter:title" content="1957 Willys Wagon Blended with a Stretched TJ" />
    <meta name="twitter:description" content="A 1957 Willys wagon and a 2006 TJ combine in one unique off-roader." />
    <meta property="fb:admins" content="825933776,100000905673509,1327375829,100002198332950, 100001309802134" />
    <meta property="fb:app_id" content="230332520313577" />
    <meta property="fb:page_id" content="115917557345" />

        
<meta itemprop="articleSection" content="Jp Dirt N Drive: 2018" />
<meta itemprop="genre" content="JP Dirt N Drive: 2018" />
<meta itemprop="thumbnailUrl" content="http://assets.fourwheeler.com/f/168564916.jpg?width=128&height=128" />
<meta itemprop="datePublished" content="2018-06-07" />
<meta itemprop="dateModified" content="2018-06-07" />
<meta itemprop="headline" content="1957 Willys Wagon Blended with a Stretched TJ" />
<meta itemprop="alternativeHeadline" content="A Stretched TJ in Willys’ Clothing" />
<meta itemprop="author" content="http://www.facebook.com/jpmag" />
<meta itemprop="inLanguage" content="en-US" />
<meta itemprop="about" content="Perfect patina and lots of detail make this Willys wagon blended with a stretched Jeep TJ a winner on the trail and the road" />
<meta property="article:published_time" content="2018-06-07" />
<meta property="article:modified_time" content="2018-06-07" />
<meta property="article:publisher" content="http://www.facebook.com/jpmag" />
<meta property="article:section" content="Jp Dirt N Drive: 2018" />
<meta property="article:tag" content="willys wagon, classic jeep, willys feature, tj wagon, jeep, willys" />

                <meta name="cXenseParse:pageclass" content="article"/>
                <meta name="cXenseParse:recs:articleid" content="762456"/>
                <meta name="cXenseParse:recs:category" content="jp-dirt-n-drive:-2018"/>
            <meta name="cXenseParse:sik-topic" content="make/Willys" />
                <meta name="cXenseParse:recs:vehicle-year" content="1957"/>
                <meta name="cXenseParse:recs:vehicle-make" content="Willys"/>
                <meta name="cXenseParse:sik-topic" content="section/jp_dirt_n_drive/2018"/>
        

	<link href="http://cdn.fourwheeler.com/article_event_jp/desktop/1568840070.1312headconcat.min.css" media="screen" rel="stylesheet" type="text/css">
<link href="http://fonts.googleapis.com/css?family=Open+Sans:700,300,600,400|Oswald" media="screen" rel="stylesheet" type="text/css">
<link href="http://cdn.fourwheeler.com/article_event_jp/desktop/1568840070.1312concat.min.css" media="screen" rel="stylesheet" type="text/css">
	<script>
            //desktop version only
            var referrer = document.referrer,
                searchengines = ['www.google.', 'www.bing.', 'search.yahoo.'];

            for( var i = 0, l = searchengines.length; i < l; i++ ) {
                window.source_id = '';

                if( referrer.indexOf( searchengines[i] ) > -1 ) {
                    window.source_id = 'searchengine';
                    break;
                }
            }
	</script>

	<!--[if lt IE 9]>
	<script src="/js/libs/selectivizr-min.js"></script>
	<![endif]-->

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="/js/lib/jQuery/jquery-1.9.1.js"><\/script>')</script>
        <script src="//cdn.optimizely.com/js/2330331617.js"></script>

	<script type="text/javascript" src="http://cdn.fourwheeler.com/article_event_jp/desktop/1568840070.1312headconcat.min.js"></script>
<script type="text/javascript" src="https://cdn.adsafeprotected.com/iasPET.1.js"></script>
<script type="text/javascript" src="http://cdnapi.kaltura.com/p/1807801/sp/180780100/embedIframeJs/uiconf_id/28790972/partner_id/1807801"></script>
         <script type="text/javascript"> window.ajax_base_url='http://www.fourwheeler.com';</script>
	<!-- promoted -->
    <script src='https://www.google.com/recaptcha/api.js'></script>
    <script type="text/javascript">
        var googletag=googletag||{};
        googletag.cmd=googletag.cmd||[];
        window.resetTargetScripts = [];
    </script>
    <script type='text/javascript'>
	var pbGlobal = pbGlobal || {};
	pbGlobal.pageType = "Article Page";
</script>
<script type='text/javascript' src='//js-sec.indexww.com/ht/ls-tenauto.js'></script>    
<script type="text/javascript"> 
        <!--dataLayer--> 
        dataLayer=[{ 
        "Publication Name": "JP Magazine", 
        "Publication Date": "2018_06_07", 
        "Author": "McGee, Trenton", 
        "Article Type": "", 
        "Sport": "", 
        "Level0": "1957 Willys",
        "Level1": "", 
        "Level2": "", 
        "Level3": "", 
        "Level4": "", 
        "Level5": "", 
        "SalesTag": "" 
        }]; 
        <!--EndofdataLayer_v1--> 
</script>

<!-- BEGIN Krux Control Tag -->
<script class="kxct" data-id="Id98KS9B" data-timing="async" data-version="1.9" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
    k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
      (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id98KS9B"
  ;
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux Control Tag --><script class="kxint" type="text/javascript">
	window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
	(function(){
		function retrieve(n){
			var m, k='kx'+n;
			if (window.localStorage) {
				return window.localStorage[k] || "";
			} else if (navigator.cookieEnabled) {
				m = document.cookie.match(k+'=([^;]*)');
				return (m && unescape(m[1])) || "";
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

		// DFP Premium
		var dfpp = [];
		var dfpp_omniture = [];
		if (Krux.user) {
			dfpp.push('kuid=' + Krux.user);
		}
		for (var i = 0; i < Krux.segments.length && i < 10; i++ ) {
			dfpp.push('ksg=' + Krux.segments[i]);
			dfpp_omniture.push(Krux.segments[i]);
		}
		window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
		window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
	})();
</script>    <script src="//assets.adobedtm.com/launch-EN71b86220975b45f985821bddf01fa964.min.js"></script>
</head>
<body class="lay-two-column">
    <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W4RXTW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({'gtm.start':
                    new Date().getTime(), event: 'gtm.js'});
        var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
                '//www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-W4RXTW');</script>
<!-- End Google Tag Manager -->        <div class="mod-promotion-header-scroll" data-omnituremodule='{"name": "Mod: Events: Featured", "id": "Mod162"}'>
    <div class="mod-promotion-header-img"></div>
    <div class="mod-promotion-header">
        <div class="promotion-main" data-simparent>
            <div class="promotion-logo">
            	<img src=""/>
            </div>
            <div class="promotion-content">
                <span class="promotion-title"></span>
                <span class="promotion-location"></span>
                <span class="promotion-date"></span>
            </div>
            <span class="promotion-link" data-sobjectid="Mod: Events: Featured: CTA">Click for Coverage</span>
        </div>
    </div>
</div>
	<div class="ctr-site-wrap">

		<div class="mtod-head-banner">
			<div class="mtod-head-banner-content">
				<div class="mtod-head-banner-logo">
					<a href="https://www.motortrendondemand.com/freetrial" target="_blank"><img src="http://www.fourwheeler.com/i/mtod-head-banner-logo.png?20190918205434" alt="MOTORTREND+" height="39" width="140"></a>
				</div>
				<div>Exclusive Content</div>
				<div class="mtod-head-banner-divider"></div>
				<div>Original Shows, Motorsports and Live Events</div>
				<a href="https://www.motortrendondemand.com/freetrial" target="_blank" class="mtod-head-banner-link">Try it free for 14 days</a>
			</div>
		</div>

		<div class="mod-header">
	<header>

		<div class="header-brands-wrapper">
			<ul class="header-brands clearfix">
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/jp-magazine/" class="brands-link brands-jp lnk-brand-jp" data-sobjectid="Header: Logo: JP Magazine" title="Jp Magazine">Jp Magazine</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/4-wheel-drive-sport-utility-magazine/" class="brands-link brands-4wheeldrive lnk-brand-4wheeldrive" data-sobjectid="Header: Logo: 4 Wheel Drive" title="4 Wheel Drive Magazine">4 Wheel Drive</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/off-road-magazine/" class="brands-link brands-offroad lnk-brand-offroad" data-sobjectid="Header: Logo: Dirt Sports + Off-Road" title="Dirt Sports + Off-Road Magazine">Dirt Sports + Off-Road</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/mud-life-magazine/" class="brands-link brands-mudlife lnk-brand-mudlife" data-sobjectid="Header: Logo: Mud Life" title="Mud Life Magazine">Mud Life</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/4wheel-off-road-magazine/" class="brands-link brands-4wheel lnk-brand-4wheel" data-sobjectid="Header: Logo: 4-Wheel &amp; Off-Road" title="4-Wheel &amp; Off-Road Magazine">4-Wheel &amp; Off-Road</a>
				</li>
				<li class="brands-item">
					<a href="http://www.fourwheeler.com/four-wheeler-magazine/" class="brands-link brands-fourwheeler lnk-brand-fourwheeler" data-sobjectid="Header: Logo: Four Wheeler" title="Four Wheeler Magazine">Four Wheeler</a>
				</li>
			</ul><!-- .header-brands -->
		</div>

		<div class="header-logo" itemscope itemtype="http://schema.org/Organization">
			<meta itemprop="image" content="http://cdn.fourwheeler.com/i/sprite-global.png"/></a> 
			<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network" itemprop="url"></a>
		</div><!-- .header-logo -->

		<div class="header-mt-free-trial">
			<a href="https://www.motortrendondemand.com/freetrial" class="free-trial-link" target="_blank">Motortrend free trial</a>
		</div>

		<div class="header-social-wrapper">
			<span class="user-options capture_modal_open">
				<a class="topbar-user" href="javascript:void(0);" data-sobjectid="Header:LoginSignUp">
				</a><!-- .topbar-user -->
			</span>
			<label for="subscribe-panel" class="topbar-subscribe" data-sobjectid="TopBar:Subscription" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Subscription: Top&quot;, &quot;id&quot;: &quot;Mod018&quot;}">Subscribe to a magazine</label>
		</div><!-- .header-top-wrapper -->
		<input id="label-search" type="checkbox" />
		<div class="header-search" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Search&quot;, &quot;id&quot;: &quot;Mod050&quot;}">
			<input class="search-input" name="search-input" type="text" placeholder="Type your search here..." />
			<button class="search-button" name="search-button" type="submit"></button>
		</div>

		<div class="clearfix"></div>

		<nav class="header-nav" data-omnituremodule="{&quot;name&quot;: &quot;Mod: Navigation&quot;, &quot;id&quot;: &quot;Mod053&quot;}">

			<input id="label-menu" type="checkbox" />
			<ul class="nav-main">
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/truck-suvs/" data-sobjectid="Header: Browse Makes" title="4x4s & Trucks">4x4s &amp; Trucks</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/chevrolet/01/" data-sobjectid="Header: Browse Makes: Chevrolet" title="Chevrolet">Chevrolet</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/jeep/01/" data-sobjectid="Header: Browse Makes: Jeep" title="Jeep">Jeep</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/ford/01/" data-sobjectid="Header: Browse Makes: Ford" title="Ford">Ford</a></li>
                                                        <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/utv-atv/"  data-sobjectid="Header: Browse Makes: utv" title="UTV & ATV">UTV & ATV</a></li>
							<li class="nav-sub-item"><a class="sub-item-link link-viewall" href="http://www.fourwheeler.com/truck-suvs/" data-sobjectid="Header: Browse Makes: View All Makes" title="View All Vehicles">View All Vehicles</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item">
					<a class="main-item-link" href="http://www.fourwheeler.com/off-road-trails-parks/" data-sobjectid="Header: Trails Parks" title="Off Road Trails &amp; Parks">Trails &amp; Parks</a>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<span class="main-item-link">Off Road News</span>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/features/" data-sobjectid="Header: Features" title="Features">Features</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/news/" data-sobjectid="Header: Features: News" title="Offroad News">Off Road News</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/vehicle-reviews/" data-sobjectid="Header: Features: Vehicle Review" title="Vehicle Reviews">Vehicle Reviews</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/project-vehicles/" data-sobjectid="Header: Features: Project Vehicles" title="Project Vehicles">Project Vehicles</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/product-reviews/" data-sobjectid="Header: Features: Product Reviews" title="Product Reviews">Product Reviews</a></li>
                        </ul>
					</div>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/how-to/" data-sobjectid="Header: How To" title="How To &amp; Tech">How To &amp; Tech</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/body-chassis/" title="Body/Chassis" data-sobjectid="Header: How To: Body Chassis">Body/Chassis</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/transmission-drivetrain/" data-sobjectid="Header: How To: Transmission/Drivetrain" title="Transmission/Drivetrain">Transmission/Drivetrain</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/electrical/" data-sobjectid="Header: How To: Electrical" title="Electrical">Electrical</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/engine/" data-sobjectid="Header: How To: Engine" title="Engine">Engine</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/suspension-brakes/" data-sobjectid="Header: How To: Suspension" title="Suspension">Suspension</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/wheels-tires/" data-sobjectid="Header: How To: Wheels &amp; Tires" title="Wheels &amp; Tires">Wheels &amp; Tires</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/how-to/tech-qa/" data-sobjectid="Header: How To: Tech Q&amp;A" title="Tech Q&amp;A">Tech Q&amp;A</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item">
					<div class="nav-sub-container">
						<a class="main-item-link" href="http://www.fourwheeler.com/events/" data-sobjectid="Header: Events" title="Event Coverage">Event Coverage</a>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/sema/" data-sobjectid="Header: Events: SEMA Auto Show" title="SEMA Auto Show">SEMA Auto Show</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/jp-dirt-n-drive/" data-sobjectid="Header: Events: JP Dirt'N Drive" title="JP Dirt 'N Drive">JP Dirt 'N Drive</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/moab-experience/" data-sobjectid="Header: Events: Moab Experience" title="Moab Experience">Moab Experience</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/overland-adventure/" data-sobjectid="Header: Events: Overland Adventure" title="Overland Adventure">Overland Adventure</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/overland-adventure-east/" data-sobjectid="Header: Events: Overland Adventure East" title="Overland Adventure East">Overland Adventure East</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/ultimate-adventure/" data-sobjectid="Header: Events: Ultimate Adventure" title="Ultimate Adventure">Ultimate Adventure</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/top-truck-challenge/" data-sobjectid="Header: Events: Top Truck Challenge" title="Top Truck Challenge">Top Truck Challenge</a></li>
                            <li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/off-road-expo/" data-sobjectid="Header: Events: Off Road Expo" title="Off Road Expo">Off Road Expo</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/four-wheeler-network-media-wall/" data-sobjectid="Header: Events: Media Wall" title="FourWheeler Media Wall">Live Social</a></li>
						</ul>
					</div>
				</li>
				<li class="nav-main-item nav-main-dirty">
					<div class="nav-sub-container">
						<span class="main-item-link">Down &amp; Dirty</span>
						<ul class="nav-sub-list">
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/girls/" data-sobjectid="Header: Features: Girls" title="Girls">Girls</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/whoops/" data-sobjectid="Header: Features: Whoops" title="Whoops!">Whoops!</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://forums.fourwheeler.com" data-sobjectid="Header: Forums" title="Forums">Forums</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/photos/" data-sobjectid="Header: Photos" title="Photos">Photos</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/videos/" data-sobjectid="Header: Videos" title="Videos">Videos</a></li>
							<li class="nav-sub-item"><a class="sub-item-link" href="http://www.fourwheeler.com/industry-videos/" data-sobjectid="Header: Industry Videos" title="Industry Videos">Industry Videos</a></li>
						</ul>
					</div>
				</li>
			</ul><!-- .header-main -->

		</nav><!-- .header-nav -->

	</header>
    <div id="mod-banned-users-popup" class="eu-banned-users-popup-container">
	<div class='eu-banned-users-popup'>
		Due to the EU’s Global Data Protection Regulation, our website is currently unavailable to visitors from most European countries. We apologize for this inconvenience and encourage you to visit <a class='text-link' href='https://www.motortrend.com'>www.motortrend.com</a> for the latest on new cars, car reviews and news, concept cars and auto show coverage, awards and much more.<a class='button' href='https://www.motortrend.com'>MOTORTREND.COM</a>
	</div>
</div>
	<input id="subscribe-panel" type="checkbox" />
	<div class="header-subscribe-wrapper">
		<div class="header-subscribe">
			<label for="subscribe-panel" class="subscribe-close">Subscribe to a magazine</label>
			<div class="header-logo">
				<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network"></a>
			</div><!-- .header-logo -->
			<span class="subscribe-today">Subscribe Today And Save Up To 83%</span>
			<ul class="header-subscription-list">
				<li class="header-subscription">
					<span data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=100&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/jpmagazine/osc_coverimage0_100w.jpg">
						<span class="subscription-title">JP Magazine</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: OffRoadMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=79&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/off-roadweb/osc_coverimage0_140h.jpg">
						<span class="subscription-title">Dirt Sports + Off-Road</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: 4WheelOffroadMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=92&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/4wheeloffroad/osc_coverimage0_100w.jpg">
						<span class="subscription-title">4-Wheel &amp; Off-Road</span>
					</span>
				</li>
				<li class="header-subscription">
					<span data-sobjectsubscribe="Mod: Subscription: Top: FourWheelweMagazine" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=103&amp;sourceCode=I8ABNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">
						<img class="subscription-cover" src="http://www.circsource.com/images/mags/fourwheeler/osc_coverimage0_100w.jpg">
						<span class="subscription-title">Four Wheeler</span>
					</span>
				</li>
			</ul>
			<ul class="header-subscription-links">
				<li>
					<span class="cta-button" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">Get A Print Subscription</span>
				</li>
				<li>
					<span class="cta-button" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top">Get A Digital Subscription</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/multititleoffer.html?offerId=329&amp;sourceCode=I3BBNN&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: GiftSubscription">Gift Subscriptions</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/magazinelist.html&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: SubscriberServices">Subscriber Services</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/storeBackIssCatDescription.html?cId=57&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: BackIssues">Back Issues</span>
				</li>
				<li>
					<span class="cta-link" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/storeBackIssCatDescription.html?cId=57&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscription: Top: PersonalizedCovers">Personalized Covers</span>
				</li>
			</ul>
		</div><!-- .header-subscribe -->
	</div>
</div>		<div class="ctr-body">
			<div class="ctr-top-section">
				<div class="mod-ad-leader-top">
	<div class="ad-container">
		
<script type="text/javascript">
    var SimAd = SimAd || {};
    SimAd.section = "events";
    SimAd.subSection = "articles";
    SimAd.subSubSection = "jpdirtndrive";
</script>
<script type="text/javascript">
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
(function(){
var gads=document.createElement("script");
gads.async=true;
gads.type="text/javascript";
var useSSL="https:"==document.location.protocol;
gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";
var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);
})();
window.refreshAdSlots =new Array();
window.refreshAdSlots["1805-1957-willys-wagon-blended-with-a-stretched-tj"]=new Array();
window.resetTargetScripts =new Array();
/**
 * Display an ad slot after calling the IAS API.
 */
window.displayAdSlot = function( slot_id ) {
    mtg.ias.queue( function() {
        googletag.display( slot_id );
        googletag.pubads().refresh([
            window.findSlot( slot_id )
        ]);
    } );
}
/**
 * Returns the slot object that represents the ad slot with the given id.
 * @return {googletag.Slot}
 */
window.findSlot = function( slot_id ) {
    var slots = googletag.pubads().getSlots();

    for( var i = 0; i < slots.length; i++ ) {
        if ( slot_id === slots[i].getSlotElementId() ) {
            return slots[i];
        }
    }
}
</script>
<script>
if(!window.dartentryval)
window.dartentryval = "false";
var kval = "";
var kuser = "";
if(typeof Krux != "undefined") {
kval = Krux.segments;
kuser = Krux.user;
}
if (typeof dynVal === "undefined") {
    dynVal = "";
    var dynIndex = window.location.search.indexOf('dyn=');
    if (dynIndex > 0){
        dynVal = window.location.search.substr(dynIndex+4);
        var aIndex = dynVal.indexOf('&');
        if (aIndex > 0) dynVal = dynVal.substr(0, aIndex);
    }
}
googletag.cmd.push(function(){
googletag.pubads().setTargeting('remnant',"no").setTargeting('targeted_ad_unit',"events").setTargeting('category',"events").setTargeting('sect',"events").setTargeting('subs',"articles").setTargeting('subss',"jpdirtndrive").setTargeting('page',"1805-1957-willys-wagon-blended-with-a-stretched-tj").setTargeting('makeonly',"Willys").setTargeting('year',"1957").setTargeting('cpo',"true").setTargeting('site',"jpmag").setTargeting('chan',"autos").setTargeting('entry',window.dartentryval).setTargeting('ksg',kval).setTargeting('kuid',kuser);
if (typeof dynVal !== "undefined" && dynVal != "") googletag.pubads().setTargeting('dyn', dynVal);
if (typeof proximicSegmentData !== "undefined" && proximicSegmentData.length > 0) {
googletag.pubads().setTargeting('proximic_segment', proximicSegmentData);
var currentUrl = window.location.href;
if (typeof getProdUrl == "function") currentUrl = getProdUrl(currentUrl);
proximicSegmentArr[currentUrl] = proximicSegmentData;
}
googletag.pubads().disableInitialLoad();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
//$.event.trigger("tenAds.adsDefined");
});
</script>
    
<script type="text/javascript">
window.resetTargetScripts["1805-1957-willys-wagon-blended-with-a-stretched-tj"] = 'googletag.pubads().setTargeting("remnant","no").setTargeting("targeted_ad_unit","events").setTargeting("category","events").setTargeting("sect","events").setTargeting("subs","articles").setTargeting("subss","jpdirtndrive").setTargeting("page","1805-1957-willys-wagon-blended-with-a-stretched-tj").setTargeting("makeonly","Willys").setTargeting("year","1957").setTargeting("cpo","true").setTargeting("site","jpmag").setTargeting("chan","autos").setTargeting("entry",window.dartentryval);var loadingUrl = "http://www.fourwheeler.com/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tj";if (loadingUrl) {if (typeof getProdUrl == "function") loadingUrl = getProdUrl(loadingUrl);if (typeof proximicSegmentArr !== "undefined" && typeof proximicSegmentArr[loadingUrl] !== "undefined") googletag.pubads().setTargeting("proximic_segment", proximicSegmentArr[loadingUrl]);}';
</script>
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_jpdirtndrive",[[728,90],[970,90],[970,250]],"gpt-ad-slot-leader-top-ad-top-1805-1957-willys-wagon-blended-with-a-stretched-tj").setTargeting("pos",["top"]);
slot.addService(googletag.pubads());
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-leader-top-ad-top-1805-1957-willys-wagon-blended-with-a-stretched-tj" data-gptad="/3833/jpmag.primedia.com/events_articles_jpdirtndrive">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-leader-top-ad-top-1805-1957-willys-wagon-blended-with-a-stretched-tj");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-leader-top-ad-top-1805-1957-willys-wagon-blended-with-a-stretched-tj");
        });
    }
});
</script>
</div>
    <script>
var rand = Math.floor(Math.random()*100000);
googletag.cmd.push(function(){
googletag.defineOutOfPageSlot("/3833/jpmag.primedia.com/events_articles_jpdirtndrive", "gpt-ad-slot-interstitial-"+ rand).addService(googletag.pubads());
});
</script>
<div class="dart_ad interstitial-ad" id="gpt-ad-slot-interstitial">
<script>
$(".interstitial-ad").last().attr("id", "gpt-ad-slot-interstitial-" + rand);
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-interstitial-"+ rand);});
});
</script>
</div>

<script>
googletag.cmd.push(function(){
googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_jpdirtndrive",[1920,1200],"gpt-ad-slot-gutter").addService(googletag.pubads());
});
$('body').prepend('<div class="dart_ad ad-gutter" id="gpt-ad-slot-gutter" data-gptad="/3833/jpmag.primedia.com/events_articles_jpdirtndrive" style="width: 0; height: 0; overflow: hidden;"></div>');
</script>
<script>
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-gutter");});
});
</script>

<script>
googletag.cmd.push(function(){
googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_jpdirtndrive",[1040,200],"gpt-ad-slot-gutter-header").addService(googletag.pubads());
});
$('.mod-header').after('<div class="dart_ad ad-gutter-header" id="gpt-ad-slot-gutter-header" data-gptad="/3833/jpmag.primedia.com/events_articles_jpdirtndrive" style="width: 0; height: 0; overflow: hidden;"></div>');
</script>
<script>
$(document).on("tenAds.adsDefined",function(){
	googletag.cmd.push(function(){window.displayAdSlot("gpt-ad-slot-gutter-header");});
});
</script>	</div>
</div><div class="mod-article-gallery hide">
	<div class="main-wrap" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<div class="title-wrap">
	        <div class="gallery-count"><h3>PHOTO GALLERY (<span class="total-count">12</span>)</h3></div>
	        <span class="article-title"></span>
			<div class="close-container"><div class="close" data-sobjectid="PhotoGallery:MainImage:Close">X</div></div>
		</div>
		<div class="image-title"> </div>
		<div class="columns">
			<div class="ad-wrap">
				<div class="ad-placeholder"></div>
				<div class="fake-next"></div>
				<div class="fake-prev"></div>
			</div>
			<div class="left-column">
				<div class="gallery-wrap">
					<div class="mainSlider">
						<ul class="bxslider clearfix">
						</ul>
					</div>
				</div>
				<div class="menu-bar clearfix">
					<a class="full-link" href="#" target="_blank" data-sobjectid="PhotoGallery:MainImage:Photo" title="View Full image">
						<i class="fa fa-expand"></i>
						View Full Image
					</a>
					<div class="counter"></div>
                    <div class="share-img addthis_toolbox">
                        <a class="addthis-button addthis_button_facebook" data-omniture-socialshare='{"socialProvider": "Facebook", "sobjectid": "Photogallery: Social"}' title="Facebook">
                            <i class="fa fa-facebook"></i><span class="share-text">Share</span>
                        </a>
                        <a class="addthis-button addthis_button_twitter" data-omniture-socialshare='{"socialProvider": "Twitter", "sobjectid": "Photogallery: Social"}' title="Twitter">
                            <i class="fa fa-twitter"></i><span class="share-text">Tweet</span>
                        </a>
                        <div class="plus">
                            <div class="icon-share-plus"></div>
                            <div class="share-plus">
                                <a class="addthis-button addthis_button_google_plusone_share" data-omniture-socialshare='{"socialProvider": "Google+", "sobjectid": "Photogallery: Social"}' title="Google+">
                                    <i class="fa fa-google-plus"></i><span class="share-text">Google+</span>
                                </a>
                                <a class="addthis-button addthis_button_email" data-omniture-socialshare='{"socialProvider": "Email", "sobjectid": "Photogallery: Social"}' title="Email">
                                    <i class="fa fa-envelope-o"></i><span class="share-text">Email</span>
                                </a>
                            </div>
                        </div>
                    </div>
				</div>
			</div>

			<div class="right-column">
				<div class="img-caption"><span class="second-counter"></span> <span class="caption-content"></span></div>
			</div>
		</div>

		<div class="navSlider">
			<div class="pager clearfix">
				<div class="bx-pager">
				</div>
			</div>
		</div>
				<div class="gallery-footer">
			<div class="read-article">Read the Article: <a href=""></a></div>
		</div>
			</div>
	<script>(function(w,t,d,s){d=w.document;w.ggv2id=t;s=d.createElement('script');s.async=true;s.src='https://js.gumgum.com/services.js';d.getElementsByTagName('head')[0].appendChild(s);}(top,'7ca11894'));</script>
</div>

<div class="grid">
    <div class="col-1">
        <ul class="mod-breadcrumb">
        	            <li class="crumb-wrap"  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/" class="crumb" title="Four Wheeler Network" itemprop="url">
                    <span itemprop="title">
                        Home
                    </span>
                </a>
            </li>
            <li class="crumb-wrap"  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                <a href="/jp-dirt-n-drive/" class="crumb" title="Jp Dirt N Drive" itemprop="url">
                    <span itemprop="title">
                        Jp Dirt N Drive                    </span>
                </a>
            </li>
                    	        	        </ul>
    </div>
</div>
			</div>
			<div class="ctr-left-column">
				<div class="ctr-main">
					<div
    class="mod-article"
    itemprop="articleBody"
    data-url="http://www.fourwheeler.com/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tj"
    data-title="1957 Willys Wagon Blended with a Stretched TJ"
    data-articleomniture="{&quot;channel&quot;:&quot;Events&quot;,&quot;pageName&quot;:&quot;Events: JPDirtNDrive: Article&quot;,&quot;server&quot;:&quot;www.fourwheeler.com&quot;,&quot;prop1&quot;:&quot;http://www.fourwheeler.com/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tj/&quot;,&quot;prop2&quot;:&quot;D=v2&quot;,&quot;prop3&quot;:&quot;D=v4&quot;,&quot;prop4&quot;:&quot;D=v5&quot;,&quot;prop5&quot;:&quot;D=v7&quot;,&quot;prop6&quot;:&quot;D=v6&quot;,&quot;prop7&quot;:&quot;D=v8&quot;,&quot;prop15&quot;:&quot;D=v11&quot;,&quot;prop16&quot;:&quot;D=v12&quot;,&quot;prop17&quot;:&quot;D=v13&quot;,&quot;prop18&quot;:&quot;Willys&quot;,&quot;prop19&quot;:&quot;&quot;,&quot;prop20&quot;:&quot;D=v16&quot;,&quot;prop21&quot;:&quot;Used&quot;,&quot;prop37&quot;:&quot;D=v31&quot;,&quot;prop38&quot;:&quot;D=v50&quot;,&quot;prop56&quot;:&quot;D=v56&quot;,&quot;prop60&quot;:&quot;D=v60&quot;,&quot;eVar2&quot;:&quot;Editorial: News and Events&quot;,&quot;eVar3&quot;:&quot;Organic&quot;,&quot;eVar4&quot;:&quot;1957 Willys Wagon Blended with a Stretched TJ&quot;,&quot;eVar5&quot;:&quot;Jp Dirt N Drive: 2018&quot;,&quot;eVar6&quot;:&quot;Trenton McGee&quot;,&quot;eVar7&quot;:&quot;06/07/2018&quot;,&quot;eVar8&quot;:&quot;1805-1957-willys-wagon-blended-with-a-stretched-tj&quot;,&quot;eVar11&quot;:&quot;1957|Used|Willys|&quot;,&quot;eVar12&quot;:&quot;&quot;,&quot;eVar13&quot;:1957,&quot;eVar14&quot;:&quot;Willys/&quot;,&quot;eVar15&quot;:&quot;Willys&quot;,&quot;eVar16&quot;:&quot;&quot;,&quot;eVar17&quot;:&quot;Used&quot;,&quot;eVar31&quot;:&quot;Not Logged&quot;,&quot;eVar40&quot;:&quot;Dart Ad&quot;,&quot;eVar50&quot;:&quot;JP&quot;,&quot;eVar56&quot;:&quot;Moab&quot;,&quot;eVar60&quot;:&quot;fourwheeler.com&quot;,&quot;events&quot;:&quot;prodView&quot;,&quot;products&quot;:&quot;DART;Rev:DART:Events;&quot;,&quot;click_depth&quot;:&quot;&quot;}"
    data-slug="1805-1957-willys-wagon-blended-with-a-stretched-tj"
    data-articleurl="/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tj"
    data-category="jp dirt n drive, 2018"
    data-author="Trenton McGee"
    data-buyers-guide="[]"
    >
    
<div class="article-header">
	<h1 itemprop="name" class="article-title">1957 Willys Wagon Blended with a Stretched TJ</h1>
	<span class="article-posted">Posted in <a href="/jp-dirt-n-drive/2018/">Jp Dirt N Drive: 2018</a> on June 7, 2018</span>
	<div class="article-share addthis_toolbox" data-omnituremodule='{"name": "Mod: Articles Share", "id": "Mod003"}'>
            <a data-omniture-socialshare='{"sobjectid": "Mod: Articles Share", "socialProvider": "null"}' class="addthis_button_compact">Share this</a>
	</div>
</div>
    <div class="article-hero-image" itemscope itemtype="http://schema.org/ImageObject" itemprop="associatedMedia" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
    	<a href="/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tjphoto-01.html" data-sobjectid="Mod: PhotoGallery" class="gallery-link" data-for-slide="photo-01" data-slideindex="1" itemprop="url">
            <img src="http://assets.fourwheeler.com/f/168564916.jpg?width=660&height=440" alt="1957 Willys Wagon Blended with a Stretched TJ" itemprop="contentUrl"/>
        </a>
    </div>

<div class="article-author" itemprop="creator author" itemscope itemtype="http://schema.org/Person">
			<span class="author-image-holder"></span>
	
			<span class="author-name" itemprop="name">Trenton McGee</span>
	
	<span class="author-title" itemprop="jobtitle">
		Writer		</span>
	<span class="article-brand brand-jp-magazine" title="JP Magazine"></span>
</div>


<div class="article-photographers">
	Photographers:
	Trenton  McGee</div>
<div class="part-article-slideshow" data-slideshow='{
		"title": "1957 Willys Wagon Blended with a Stretched TJ",
		"article": "http://www.fourwheeler.com/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tj",
		"count": "12",
		"photos": [
					{
				"id": "photo-01",
                "title": "Willys Wagon Tj Front View Lead",
				"url": "http://assets.fourwheeler.com/f/168564916.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/f/168564916.jpg?",
				"desc": ""
			},					{
				"id": "photo-02",
                "title": "Willys Wagon Tj Side View",
				"url": "http://assets.fourwheeler.com/f/168564928.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/f/168564928.jpg?",
				"desc": ""
			},					{
				"id": "photo-03",
                "title": "Willys Wagon Tj Underhood",
				"url": "http://assets.fourwheeler.com/f/168564934.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/f/168564934.jpg?",
				"desc": ""
			},					{
				"id": "photo-04",
                "title": "Willys Wagon Tj Skid Plate",
				"url": "http://assets.fourwheeler.com/f/168564931.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/f/168564931.jpg?",
				"desc": ""
			},					{
				"id": "photo-05",
                "title": "Willys Wagon Tj Cargo",
				"url": "http://assets.fourwheeler.com/f/168564835.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/f/168564835.jpg?",
				"desc": ""
			},					{
				"id": "photo-06",
                "title": "Willys Wagon Tj Rear View",
				"url": "http://assets.fourwheeler.com/f/168564925.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/f/168564925.jpg?",
				"desc": ""
			},					{
				"id": "photo-07",
                "title": "Willys Wagon Tj Rear Axle",
				"url": "http://assets.fourwheeler.com/f/168564922.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/f/168564922.jpg?",
				"desc": ""
			},					{
				"id": "photo-08",
                "title": "Willys Wagon Tj Interior",
				"url": "http://assets.fourwheeler.com/f/168564919.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/f/168564919.jpg?",
				"desc": ""
			},					{
				"id": "photo-09",
                "title": "Willys Wagon Tj Front View Alt",
				"url": "http://assets.fourwheeler.com/f/168564910.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/f/168564910.jpg?",
				"desc": ""
			},					{
				"id": "photo-10",
                "title": "Willys Wagon Tj Front Axle",
				"url": "http://assets.fourwheeler.com/f/168564907.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/f/168564907.jpg?",
				"desc": ""
			},					{
				"id": "photo-11",
                "title": "Willys Wagon Tj Driver Side",
				"url": "http://assets.fourwheeler.com/f/168564844.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/f/168564844.jpg?",
				"desc": ""
			},					{
				"id": "photo-12",
                "title": "Willys Wagon Tj Downhill",
				"url": "http://assets.fourwheeler.com/f/168564841.jpg?width=660&height=440",
				"full": "http://assets.fourwheeler.com/f/168564841.jpg?",
				"desc": ""
			}				]
	}'>
</div>
    <div class="article-content">
        <p>Among the sea of Jeeps at this year’s Dirt ’N Drive, Casey Dimmitt’s 1957 Willys Wagon stuck out like a sore thumb…one that we’d gladly endure some pain to own. Sporting patina that you just couldn’t fake and an unassuming near-stock appearance, we fully expected to see leaf springs, drum brakes, and an old Ross bellcrank steering system on it. It wasn’t until we got closer and noticed the coil springs that we suspected we might have a sleeper on our hands. The more we looked, the more we liked.</p>

<div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tjphoto-02.html" class="gallery-link" data-for-slide="photo-02" data-slideindex="2" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/f/168564928.jpg?width=600&height=400","alt":"Willys Wagon Tj Side View Photo 168564928"}}'></span>
		</a>
	
	</div><p>Casey hails from Long Beach, California, a place known for lots of beachside recreation and year-round sunshine. A vintage wagon would be right at home, but getting a classic 1950s Willys to modern SoCal freeway speeds is a hair-raising experience, not to mention bringing it to a stop in a hurry. Casey noted that the Wagon’s wheelbase was awfully close to an LJ’s, and so the hunt began for a suitable donor that could contribute modern underpinnings to the classic body.</p>

<div class="mod-ad-218x80">
            <div class="ad-cont">
            
<script type="text/javascript">
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
(function(){
var gads=document.createElement("script");
gads.async=true;
gads.type="text/javascript";
var useSSL="https:"==document.location.protocol;
gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";
var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);
})();
window.refreshAdSlots =new Array();
window.refreshAdSlots["1805-1957-willys-wagon-blended-with-a-stretched-tj"]=new Array();
window.resetTargetScripts =new Array();
/**
 * Display an ad slot after calling the IAS API.
 */
window.displayAdSlot = function( slot_id ) {
    mtg.ias.queue( function() {
        googletag.display( slot_id );
        googletag.pubads().refresh([
            window.findSlot( slot_id )
        ]);
    } );
}
/**
 * Returns the slot object that represents the ad slot with the given id.
 * @return {googletag.Slot}
 */
window.findSlot = function( slot_id ) {
    var slots = googletag.pubads().getSlots();

    for( var i = 0; i < slots.length; i++ ) {
        if ( slot_id === slots[i].getSlotElementId() ) {
            return slots[i];
        }
    }
}
</script>
<script>
if(!window.dartentryval)
window.dartentryval = "false";
var kval = "";
var kuser = "";
if(typeof Krux != "undefined") {
kval = Krux.segments;
kuser = Krux.user;
}
if (typeof dynVal === "undefined") {
    dynVal = "";
    var dynIndex = window.location.search.indexOf('dyn=');
    if (dynIndex > 0){
        dynVal = window.location.search.substr(dynIndex+4);
        var aIndex = dynVal.indexOf('&');
        if (aIndex > 0) dynVal = dynVal.substr(0, aIndex);
    }
}
googletag.cmd.push(function(){
googletag.pubads().setTargeting('remnant',"no").setTargeting('targeted_ad_unit',"events").setTargeting('category',"events").setTargeting('sect',"events").setTargeting('subs',"articles").setTargeting('subss',"jpdirtndrive").setTargeting('page',"1805-1957-willys-wagon-blended-with-a-stretched-tj").setTargeting('makeonly',"Willys").setTargeting('year',"1957").setTargeting('cpo',"true").setTargeting('site',"jpmag").setTargeting('chan',"autos").setTargeting('entry',window.dartentryval).setTargeting('ksg',kval).setTargeting('kuid',kuser);
if (typeof dynVal !== "undefined" && dynVal != "") googletag.pubads().setTargeting('dyn', dynVal);
if (typeof proximicSegmentData !== "undefined" && proximicSegmentData.length > 0) {
googletag.pubads().setTargeting('proximic_segment', proximicSegmentData);
var currentUrl = window.location.href;
if (typeof getProdUrl == "function") currentUrl = getProdUrl(currentUrl);
proximicSegmentArr[currentUrl] = proximicSegmentData;
}
googletag.pubads().disableInitialLoad();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
//$.event.trigger("tenAds.adsDefined");
});
</script>
    
<script type="text/javascript">
window.resetTargetScripts["1805-1957-willys-wagon-blended-with-a-stretched-tj"] = 'googletag.pubads().setTargeting("remnant","no").setTargeting("targeted_ad_unit","events").setTargeting("category","events").setTargeting("sect","events").setTargeting("subs","articles").setTargeting("subss","jpdirtndrive").setTargeting("page","1805-1957-willys-wagon-blended-with-a-stretched-tj").setTargeting("makeonly","Willys").setTargeting("year","1957").setTargeting("cpo","true").setTargeting("site","jpmag").setTargeting("chan","autos").setTargeting("entry",window.dartentryval);var loadingUrl = "http://www.fourwheeler.com/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tj";if (loadingUrl) {if (typeof getProdUrl == "function") loadingUrl = getProdUrl(loadingUrl);if (typeof proximicSegmentArr !== "undefined" && typeof proximicSegmentArr[loadingUrl] !== "undefined") googletag.pubads().setTargeting("proximic_segment", proximicSegmentArr[loadingUrl]);}';
</script>
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_jpdirtndrive",[[199,80]],"gpt-ad-slot-prox-art-1239348152-1805-1957-willys-wagon-blended-with-a-stretched-tj").setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1805-1957-willys-wagon-blended-with-a-stretched-tj"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-1239348152-1805-1957-willys-wagon-blended-with-a-stretched-tj" data-gptad="/3833/jpmag.primedia.com/events_articles_jpdirtndrive">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-prox-art-1239348152-1805-1957-willys-wagon-blended-with-a-stretched-tj");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-prox-art-1239348152-1805-1957-willys-wagon-blended-with-a-stretched-tj");
        });
    }
});
</script>
</div>
            </div>
            <div class="ad-cont">
            
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_jpdirtndrive",[[199,80]],"gpt-ad-slot-prox-art-364877314-1805-1957-willys-wagon-blended-with-a-stretched-tj").setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1805-1957-willys-wagon-blended-with-a-stretched-tj"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-364877314-1805-1957-willys-wagon-blended-with-a-stretched-tj" data-gptad="/3833/jpmag.primedia.com/events_articles_jpdirtndrive">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-prox-art-364877314-1805-1957-willys-wagon-blended-with-a-stretched-tj");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-prox-art-364877314-1805-1957-willys-wagon-blended-with-a-stretched-tj");
        });
    }
});
</script>
</div>
            </div>
            <div class="ad-cont">
            
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_jpdirtndrive",[[199,80]],"gpt-ad-slot-prox-art-1237668681-1805-1957-willys-wagon-blended-with-a-stretched-tj").setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1805-1957-willys-wagon-blended-with-a-stretched-tj"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-prox-art-1237668681-1805-1957-willys-wagon-blended-with-a-stretched-tj" data-gptad="/3833/jpmag.primedia.com/events_articles_jpdirtndrive">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-prox-art-1237668681-1805-1957-willys-wagon-blended-with-a-stretched-tj");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-prox-art-1237668681-1805-1957-willys-wagon-blended-with-a-stretched-tj");
        });
    }
});
</script>
</div>
            </div>
        <div style="clear: both"></div>
</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tjphoto-03.html" class="gallery-link" data-for-slide="photo-03" data-slideindex="3" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/f/168564934.jpg?width=600&height=400","alt":"Willys Wagon Tj Underhood Photo 168564934"}}'></span>
		</a>
	
	</div><p>From the start this project was built on a budget. Casey found a suitable rust-free donor up in the desert near Johnson Valley. After doing some bodywork and getting it into primer, he let it sit out in the elements for a while before adding some rattle-can color. He had trouble finding a suitable LJ donor, and so he bought a few TJ wrecks and started cherry-picking parts for the wagon. A 2006 TJ frame was stretched to LJ dimensions once he had no luck sourcing a good stock LJ chassis, and he sold off components he didn’t need in order to offset costs with an eye toward breaking even. He ended up with a 4.0L backed by a 6-speed manual and a Rubicon 4:1 transfer case. Power is sent to the vintage-looking tire and wheel package via Rubicon Dana 44s filled with factory lockers and 4.10 gears.  The tires are perfectly proportional 255/70R17 BFGoodrich Mud-Terrain T/As wrapped around vintage-looking stock Chrysler 300 wheels that have been powdercoated white.</p>

<div class="mod-ad-1x1">
    
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_jpdirtndrive",[[1,1]],"gpt-ad-slot-tout-1x1-incontent-1805-1957-willys-wagon-blended-with-a-stretched-tj").setTargeting("pos",["incontent"]).setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1805-1957-willys-wagon-blended-with-a-stretched-tj"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-tout-1x1-incontent-1805-1957-willys-wagon-blended-with-a-stretched-tj" data-gptad="/3833/jpmag.primedia.com/events_articles_jpdirtndrive">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-tout-1x1-incontent-1805-1957-willys-wagon-blended-with-a-stretched-tj");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-tout-1x1-incontent-1805-1957-willys-wagon-blended-with-a-stretched-tj");
        });
    }
});
</script>
</div>
        <div style="clear: both"></div>
</div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tjphoto-04.html" class="gallery-link" data-for-slide="photo-04" data-slideindex="4" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/f/168564931.jpg?width=600&height=400","alt":"Willys Wagon Tj Skid Plate Photo 168564931"}}'></span>
		</a>
	
	</div><p>Mating the vintage body to the modern frame wasn’t terribly difficult, but it was not without its challenges. Casey fabricated body mounts that matched the wagon on the TJ chassis and also added an extra pair in the back for good measure. The arch for the rear springs had to be notched to clear the wagon floor, and everything rearward of the arches had to be raised and reworked to match the body. A WJ gas tank looks right at home under the older SUV and required outboarding the rear shocks. Despite the nearly stock-looking stance, the suspension is actually lifted 4 inches via a collection of mismatched parts that he had lying around.</p>


<div class="nativo-ad-slot" style="width: 100%; height: 5px;">
    <div
    class="dart_ad"
    id="gpt-ad-slot-nativo-article-body-686578198"
    data-gptad="/3833/jpmag.primedia.com/events_articles_jpdirtndrive"
    >
    
<script>
// Define (or asign, in case it already exists) the nativoAds array.
window.nativoAds = window.nativoAds || [];

$(document).ready(function(){
    // Set slot name.
    var slotName = 'gpt-ad-slot-nativo-article-body-686578198';
    // Array with slots that will be loaded once the slot is ready.
    var onLoadPage = [
        'gpt-ad-slot-nativo-homepage-rightrail'
    ];

    googletag.cmd.push(function(){
        // TODO: ntvPlacement is the correct value for nativo ads and
        // strnativekey was used for sharethrough. Due to the urgency
        // of the ticket, the variable name ntvPlacement only was changed
        // in this place, but the correct way to do this is to change all
        // appearances of strnativekey to ntvPlacement.
        googletag.defineSlot(
            "/3833/jpmag.primedia.com/events_articles_jpdirtndrive",
            [[1,3]],
            slotName)
        .setTargeting("native","midarticle")
        .setTargeting("ntvPlacement","1096195").
            addService(googletag.pubads());

        if (onLoadPage.indexOf(slotName) !== -1) {
            // Load ad right now.
            googletag.cmd.push(function () {
                window.displayAdSlot(slotName);
            });
        } else {
            // Push element slot into global array
            // so when it is in viewport
            // it can be displayed (lazyLoad).
            window.nativoAds.push({
                el: document.getElementById(slotName),
                inViewport: false,
                slotName: slotName
            });
        }
    });
});
</script>
</div></div><div class="article-image-single" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
		<a href="/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tjphoto-05.html" class="gallery-link" data-for-slide="photo-05" data-slideindex="5" itemprop="url">
	        <span data-simelink data-glb-convertelement='{"targetelem":"img", "attributes": {"itemprop":"contentUrl","src":"http://assets.fourwheeler.com/f/168564835.jpg?width=600&height=400","alt":"Willys Wagon Tj Cargo Photo 168564835"}}'></span>
		</a>
	
	</div><p>There are a ton of subtle details to this vehicle that are easy to overlook. There’s a 10-gallon water tank hidden under the floorboards hooked to an onboard hot-water shower. The underhood storage box is an old portable file cabinet, and both the air cleaner and the radiator overflow tank were sourced from a Land Rover. Casey managed to shoehorn the factory HVAC system under the dash, but it feeds vintage air ducts; the sunglass holder near the steering column is a case for an old pair of safety glasses; and the big aluminum cooler was originally used by the Swiss military as a blood bank. </p>

<div id="ac-lre-player-ph">
    <div id="ac-lre-player"></div>
</div>
<script
    id="lre-player-widget"
    src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js"
    pubname="fourwheelercom"
    widgetname="0011r00001ntjmo_339">
</script>
<p>The build isn’t radical, and that’s just what we like about it. It was created with reliability and long-distance off-road travel in mind, and Casey reports that it serves those purposes perfectly. Aside from extended getaways from the crowds and traffic of SoCal, the Willys is equally at home cruising PCH with a surfboard sticking out of the rear hatch.</p>

<p><h3>Hard Facts</h3>
Vehicle: 1957 Willys Wagon<br>
Engine: 4.0L I-6<br>
Transmission: 6-speed manual<br>
Transfer Case: Rubicon 4:1<br>
Front Axle: Dana 44<br>
Rear Axle: Dana 44<br>
Suspension: 4-inch custom lift<br>
Wheels: 255/80-R17 BFGoodrich Mud-Terrain T/As<br>
Tires: Chrysler 300 wheels<br>
Special Features: Onboard shower, working HVAC, custom exhaust with factory cats</p>


	<div class="article-image-group">
			<span class="photo-title">Photos</span><a href="/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tj#photo-01" class="gallery-link">View Slideshow</a>
	
		<div class="gallery-thumbs" data-omnituremodule='{"name": "Mod: PhotoGallery", "id": "Mod023"}'>
								<a href="/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tjphoto-06.html" class="gallery-thumb" data-for-slide="photo-06" data-slideindex="6" title="willys wagon tj rear view">
				<img data-src="http://assets.fourwheeler.com/f/168564925.jpg?width=135&height=90" data-alt="willys wagon tj rear view" alt="willys wagon tj rear view" />
			</a>
									<a href="/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tjphoto-07.html" class="gallery-thumb" data-for-slide="photo-07" data-slideindex="7" title="willys wagon tj rear axle">
				<img data-src="http://assets.fourwheeler.com/f/168564922.jpg?width=135&height=90" data-alt="willys wagon tj rear axle" alt="willys wagon tj rear axle" />
			</a>
									<a href="/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tjphoto-08.html" class="gallery-thumb" data-for-slide="photo-08" data-slideindex="8" title="willys wagon tj interior">
				<img data-src="http://assets.fourwheeler.com/f/168564919.jpg?width=135&height=90" data-alt="willys wagon tj interior" alt="willys wagon tj interior" />
			</a>
									<a href="/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tjphoto-09.html" class="gallery-thumb" data-for-slide="photo-09" data-slideindex="9" title="willys wagon tj front view alt">
				<img data-src="http://assets.fourwheeler.com/f/168564910.jpg?width=135&height=90" data-alt="willys wagon tj front view alt" alt="willys wagon tj front view alt" />
			</a>
									<a href="/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tjphoto-10.html" class="gallery-thumb" data-for-slide="photo-10" data-slideindex="10" title="willys wagon tj front axle">
				<img data-src="http://assets.fourwheeler.com/f/168564907.jpg?width=135&height=90" data-alt="willys wagon tj front axle" alt="willys wagon tj front axle" />
			</a>
									<a href="/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tjphoto-11.html" class="gallery-thumb" data-for-slide="photo-11" data-slideindex="11" title="willys wagon tj driver side">
				<img data-src="http://assets.fourwheeler.com/f/168564844.jpg?width=135&height=90" data-alt="willys wagon tj driver side" alt="willys wagon tj driver side" />
			</a>
									<a href="/jp-dirt-n-drive/2018/1805-1957-willys-wagon-blended-with-a-stretched-tjphoto-12.html" class="gallery-thumb" data-for-slide="photo-12" data-slideindex="12" title="willys wagon tj downhill">
				<img data-src="http://assets.fourwheeler.com/f/168564841.jpg?width=135&height=90" data-alt="willys wagon tj downhill" alt="willys wagon tj downhill" />
			</a>
					</div>
	</div>


            </div>
</div>        				</div>
				<div class="ctr-secondary">
									</div>
			</div>
			<div class="ctr-sidebar">
				<div class="mod-sidebar-widgets">
					<div class="mod-ad-mrec-sidebar">
	
	  
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_jpdirtndrive",[[300,250]],"gpt-ad-slot-square-top-1805-1957-willys-wagon-blended-with-a-stretched-tj").setTargeting("pos",["top"]);
slot.addService(googletag.pubads());
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square-top-1805-1957-willys-wagon-blended-with-a-stretched-tj" data-gptad="/3833/jpmag.primedia.com/events_articles_jpdirtndrive">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-square-top-1805-1957-willys-wagon-blended-with-a-stretched-tj");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-square-top-1805-1957-willys-wagon-blended-with-a-stretched-tj");
        });
    }
});
</script>
</div>
    	
</div><div class="mod-sponsors">
        <h3 class="mod-title">Presenting Sponsor</h3>
    <div class="mod-content">
        <a class="sponsor-link" href="http://pubads.g.doubleclick.net/gampad/clk?id=5031699060&iu=/3833/PAG_Fourwheeler_Network" title="Jeep" target="_blank" rel="nofollow">
    <img src="https://mtg-assets-prod.s3.amazonaws.com/uploads/2019/05/jeep.png" alt="Jeep">
</a>
                <IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N6092.1920913ENTHUSIASTNETWORK/B11003518.146549209;dc_trk_aid=320068669;dc_trk_cid=80894176;ord=77287601587;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement" style="display:none;">
            
            </div>
        <h3 class="mod-title">Official Tire Sponsor</h3>
    <div class="mod-content">
        <a class="sponsor-link" href="https://generaltire.com/" title="General Tire" target="_blank" rel="nofollow">
    <img src="https://mtg-assets-prod.s3.amazonaws.com/uploads/2019/05/general-tire.png" alt="General Tire">
</a>

            </div>
        <h3 class="mod-title">Official Suspension Sponsor</h3>
    <div class="mod-content">
        <a class="sponsor-link" href="https://jksmfg.com/" title="JKS Suspension" target="_blank" rel="nofollow">
    <img src="https://mtg-assets-prod.s3.amazonaws.com/uploads/2019/05/jks-suspension.gif" alt="JKS Suspension">
</a>

            </div>
        <h3 class="mod-title">Official Lighting Sponsor</h3>
    <div class="mod-content">
        <a class="sponsor-link" href="https://www.kchilites.com/" title="KC HiLite" target="_blank" rel="nofollow">
    <img src="https://mtg-assets-prod.s3.amazonaws.com/uploads/2019/05/kc-hilite.png" alt="KC HiLite">
</a>

            </div>
        <h3 class="mod-title">Official Communications Sponsor</h3>
    <div class="mod-content">
        <a class="sponsor-link" href="https://www.ruggedradios.com/" title="Rugged Radios" target="_blank" rel="nofollow">
    <img src="https://mtg-assets-prod.s3.amazonaws.com/uploads/2019/05/rugged-radios.png" alt="Rugged Radios">
</a>

            </div>
    </div>

<div class="mod-trending">
	<h3 class="mod-title">What's Trending</h3>
	<div class="mod-content">
		<ul>
            

	<li>
		<a class="article-image" title="Owner-Built 1979 401 V-8 CJ-7 Jeep" href="http://www.fourwheeler.com/jp-dirt-n-drive/2018/1903-owner-built-1979-401-v-8-cj-7-jeep">
            <span data-simelink class="article-image" data-glb-convertelement='{"targetelem":"img", "attributes": {"class":"article-image","src":"http://assets.fourwheeler.com/f/178390393.jpg?width=250&height=167","alt":"Owner-Built 1979 401 V-8 CJ-7 Jeep","width":"120","height":"80"}}'></span>
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/jp-dirt-n-drive/2018/1903-owner-built-1979-401-v-8-cj-7-jeep">Owner-Built 1979 401 V-8 CJ-7 Jeep</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="Classic Willys: 1966 CJ-5 Tuxedo Park" href="http://www.fourwheeler.com/jp-dirt-n-drive/2018/1903-classic-willys-1966-cj-5-tuxedo-park">
            <span data-simelink class="article-image" data-glb-convertelement='{"targetelem":"img", "attributes": {"class":"article-image","src":"http://assets.fourwheeler.com/f/177758407.jpg?width=250&height=167","alt":"Classic Willys: 1966 CJ-5 Tuxedo Park","width":"120","height":"80"}}'></span>
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/jp-dirt-n-drive/2018/1903-classic-willys-1966-cj-5-tuxedo-park">Classic Willys: 1966 CJ-5 Tuxedo Park</a>
        </span>
	</li>


<div class="nativo-ad-slot" style="width: 100%; height: 5px;">
    <div
    class="dart_ad"
    id="gpt-ad-slot-nativo-rightrail-2"
    data-gptad="/3833/jpmag.primedia.com/events_articles_jpdirtndrive"
    >
    
<script>
// Define (or asign, in case it already exists) the nativoAds array.
window.nativoAds = window.nativoAds || [];

$(document).ready(function(){
    // Set slot name.
    var slotName = 'gpt-ad-slot-nativo-rightrail-2';
    // Array with slots that will be loaded once the slot is ready.
    var onLoadPage = [
        'gpt-ad-slot-nativo-homepage-rightrail'
    ];

    googletag.cmd.push(function(){
        // TODO: ntvPlacement is the correct value for nativo ads and
        // strnativekey was used for sharethrough. Due to the urgency
        // of the ticket, the variable name ntvPlacement only was changed
        // in this place, but the correct way to do this is to change all
        // appearances of strnativekey to ntvPlacement.
        googletag.defineSlot(
            "/3833/jpmag.primedia.com/events_articles_jpdirtndrive",
            [[1,3]],
            slotName)
        .setTargeting("native","rightrail")
        .setTargeting("ntvPlacement","1096194").
            addService(googletag.pubads());

        if (onLoadPage.indexOf(slotName) !== -1) {
            // Load ad right now.
            googletag.cmd.push(function () {
                window.displayAdSlot(slotName);
            });
        } else {
            // Push element slot into global array
            // so when it is in viewport
            // it can be displayed (lazyLoad).
            window.nativoAds.push({
                el: document.getElementById(slotName),
                inViewport: false,
                slotName: slotName
            });
        }
    });
});
</script>
</div></div>

	<li>
		<a class="article-image" title="2006 Jeep XK: Master & Commander" href="http://www.fourwheeler.com/jp-dirt-n-drive/2018/1901-2006-jeep-xk-master-and-commander">
            <span data-simelink class="article-image" data-glb-convertelement='{"targetelem":"img", "attributes": {"class":"article-image","src":"http://assets.fourwheeler.com/f/176207752.jpg?width=250&height=167","alt":"2006 Jeep XK: Master & Commander","width":"120","height":"80"}}'></span>
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/jp-dirt-n-drive/2018/1901-2006-jeep-xk-master-and-commander">2006 Jeep XK: Master & Commander</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="LQ9 V-8 1995 Wrangler YJ Is Hard To Ignore" href="http://www.fourwheeler.com/jp-dirt-n-drive/2018/1811-lq9-v-8-1995-wrangler-yj-is-hard-to-ignore">
            <span data-simelink class="article-image" data-glb-convertelement='{"targetelem":"img", "attributes": {"class":"article-image","src":"http://assets.fourwheeler.com/f/175563442.jpg?width=250&height=167","alt":"LQ9 V-8 1995 Wrangler YJ Is Hard To Ignore","width":"120","height":"80"}}'></span>
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/jp-dirt-n-drive/2018/1811-lq9-v-8-1995-wrangler-yj-is-hard-to-ignore">LQ9 V-8 1995 Wrangler YJ Is Hard To Ignore</a>
        </span>
	</li>



	<li>
		<a class="article-image" title="Low-Key 2005 Jeep LJ" href="http://www.fourwheeler.com/jp-dirt-n-drive/2018/1811-low-key-2005-jeep-lj">
            <span data-simelink class="article-image" data-glb-convertelement='{"targetelem":"img", "attributes": {"class":"article-image","src":"http://assets.fourwheeler.com/f/174289762.jpg?width=250&height=167","alt":"Low-Key 2005 Jeep LJ","width":"120","height":"80"}}'></span>
		</a>
		<span class="article-title">
            <a href="http://www.fourwheeler.com/jp-dirt-n-drive/2018/1811-low-key-2005-jeep-lj">Low-Key 2005 Jeep LJ</a>
        </span>
	</li>

		</ul>
	</div>
</div>

<div class="mod-connect">
	<h3 class="mod-title">Connect With Us</h3>
	<div class="mod-content">
		<ul data-omnituremodule='{"name": "Mod: Connect With Us", "id": "Mod039"}'>
			<li><a href="http://www.facebook.com/jpmag" target="_blank" class="connect-social-facebook" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Facebook", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://twitter.com/jpmagazine" target="_blank" class="connect-social-twitter" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Twiiter", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://plus.google.com/117963167337590041847/posts" target="_blank" class="connect-social-google-plus" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Googleplus", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-google-plus"></i></a></li>
			<li><a href="http://instagram.com/jpmagazine" target="_blank" class="connect-social-instagram" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "Instagram", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-instagram"></i></a></li>
			<li><a href="http://pinterest.com/jpmagazine/" class="connect-social-pinterest fa fa-pinterest" rel="nofollow" target="_blank" data-omniture-socialfollow='{"socialProvider": "Pinterest", "sobjectid": "Mod: Connect With Us"}'></a></li>
			<li><a href="http://www.fourwheeler.com/rss/jp-magazine/" target="_blank" class="connect-social-rss" rel="nofollow" data-omniture-socialfollow='{"socialProvider": "RSS", "sobjectid": "Mod: Connect With Us"}'><i class="fa fa-rss"></i></a></li>
		</ul>
		<div id="newslettersignup" class="connect-newsletter" data-brandid="40058" data-sourcebrand="fourwheeler" data-omnituremodule='{"name": "Mod: Newsletter Signup", "id": "Mod037"}'>
			<span class="cta-button" >Newsletter Sign Up</span>
		</div>
	</div>
</div>
<div class="mod-subscribe-brand">
	<h3 class="mod-title">Subscribe to the Magazine</h3>
	<div class="subscribe-brand jp-magazine"></div>
	<div class="mod-content">
		<span class="subscribe-blurb">Subscribe and Save 74% off the Cover Price!</span>
		<span class="cta-button subscribe-digital" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=256&sourceCode=I8ABNR&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscribe Digital">Get Digital</span>
		<span class="cta-button subscribe-print" data-superposition="{&quot;url&quot;: &quot;https://www.circsource.com/store/Subscribe.html?magazineId=100&sourceCode=I8ABNR&quot;, &quot;target&quot;: &quot;_blank&quot;}" data-sobjectsubscribe="Mod: Subscribe Print">Get Print</span> 
	</div>
</div>
<div class="mod-right-sticky-vehicles">
    <div class="mod-browse-vehicle">
	<h3 class="mod-title">Browse Articles By Vehicle</h3>
	<div class="dropdown-container">
		<span class="dd-styled">
			<select name="make">
				<option value="">Make</option>
    <option value="am-general" >AM General</option>
    <option value="amc" >AMC</option>
    <option value="acura" >Acura</option>
    <option value="american-motors" >American Motors</option>
    <option value="audi" >Audi</option>
    <option value="bentley" >Bentley</option>
    <option value="buick" >Buick</option>
    <option value="cadillac" >Cadillac</option>
    <option value="can-am" >Can-Am</option>
    <option value="chevrolet" >Chevrolet</option>
    <option value="chrysler" >Chrysler</option>
    <option value="dodge" >Dodge</option>
    <option value="ford" >Ford</option>
    <option value="gmc" >GMC</option>
    <option value="general-motors" >General Motors</option>
    <option value="geo" >Geo</option>
    <option value="hummer" >HUMMER</option>
    <option value="honda" >Honda</option>
    <option value="hyundai" >Hyundai</option>
    <option value="infiniti" >Infiniti</option>
    <option value="international" >International</option>
    <option value="isuzu" >Isuzu</option>
    <option value="jaguar" >Jaguar</option>
    <option value="jeep" >Jeep</option>
    <option value="kaiser" >Kaiser</option>
    <option value="kawasaki" >Kawasaki</option>
    <option value="kia" >Kia</option>
    <option value="lamborghini" >Lamborghini</option>
    <option value="land-rover" >Land Rover</option>
    <option value="lexus" >Lexus</option>
    <option value="lincoln" >Lincoln</option>
    <option value="mini" >MINI</option>
    <option value="mahindra" >Mahindra</option>
    <option value="maserati" >Maserati</option>
    <option value="mazda" >Mazda</option>
    <option value="mercedes-benz" >Mercedes-Benz</option>
    <option value="mitsubishi" >Mitsubishi</option>
    <option value="nissan" >Nissan</option>
    <option value="plymouth" >Plymouth</option>
    <option value="polaris" >Polaris</option>
    <option value="porsche" >Porsche</option>
    <option value="ram" >Ram</option>
    <option value="renault" >Renault</option>
    <option value="srt" >SRT</option>
    <option value="studebaker" >Studebaker</option>
    <option value="subaru" >Subaru</option>
    <option value="suzuki" >Suzuki</option>
    <option value="tesla" >Tesla</option>
    <option value="toyota" >Toyota</option>
    <option value="volkswagen" >Volkswagen</option>
    <option value="volvo" >Volvo</option>
    <option value="willys" >Willys</option>
    <option value="willys-overland" >Willys-Overland</option>
    <option value="yamaha" >Yamaha</option>
			</select>
		</span>
		<span class="dd-styled">
			<select name="model" disabled="disabled">
				<option value="">Model</option>
			</select>
		</span>
	</div>
	<div class="mod-content">
		<span class="cta-button vehicle-results disabled">See Results</span>
	</div>
</div></div>
<div class="mod-right-sticky">
	<div class="fixed-cont">
		<div class="mod-ad-mrec-sidebar">
	
	  
<script>
$(document).on("tenAds.adsInitialized",function(){
googletag.cmd.push(function(){
var slot=googletag.defineSlot("/3833/jpmag.primedia.com/events_articles_jpdirtndrive",[[300,250],[300,600]],"gpt-ad-slot-square1-bottom-1805-1957-willys-wagon-blended-with-a-stretched-tj").setTargeting("pos",["bottom"]).setTargeting("fluid","");
slot.addService(googletag.pubads());
window.refreshAdSlots["1805-1957-willys-wagon-blended-with-a-stretched-tj"].push(slot);
});
});
</script>
<div class="dart_ad" id="gpt-ad-slot-square1-bottom-1805-1957-willys-wagon-blended-with-a-stretched-tj" data-gptad="/3833/jpmag.primedia.com/events_articles_jpdirtndrive">
<script>
$(document).on("tenAds.adsDefined",function(){
    if(typeof index_headertag_lightspeed !== "undefined") {
        index_headertag_lightspeed.add_session_end_hook(function() {
            googletag.cmd.push(function() {
                var slots = googletag.pubads().getSlots();
                index_headertag_lightspeed.set_slot_targeting(slots);
                window.displayAdSlot("gpt-ad-slot-square1-bottom-1805-1957-willys-wagon-blended-with-a-stretched-tj");
            });
        }, true);
        index_headertag_lightspeed.refresh();
    } else {
        googletag.cmd.push(function() {
            window.displayAdSlot("gpt-ad-slot-square1-bottom-1805-1957-willys-wagon-blended-with-a-stretched-tj");
        });
    }
});
</script>
</div>
    	
</div>	</div>
</div>				</div>
			</div>
			<div class="clearfix"></div>
		</div>
		<div class="middle-section">
					</div>
		<div class="ctr-footer">
			<div class="mod-footer" data-omnituremodule='{"name": "Mod: Footer", "id": "Mod054"}'>
	<footer>
             		<ul class="footer-sections">
			<li class="footer-section section-social">
				<ul class="footer-social-links">
					<li><a data-omniture-socialfollow='{"socialProvider": "facebook", "sobjectid": "Mod: Footer: Social"}' href="http://www.facebook.com/fourwheelermag" class="footer-social-facebook fa fa-facebook" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "twitter", "sobjectid": "Mod: Footer: Social"}' href="https://twitter.com/fwmag" class="footer-social-twitter fa fa-twitter" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "google-plus", "sobjectid": "Mod: Footer: Social"}' href="https://plus.google.com/108934227307340555766/" class="footer-social-googleplus fa fa-google-plus" rel="publisher" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "instagram", "sobjectid": "Mod: Footer: Social"}' href="http://instagram.com/fourwheelermag" class="footer-social-instagram fa fa-instagram" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "pintrest", "sobjectid": "Mod: Footer: Social"}' href="http://pinterest.com/fwmag/" class="footer-social-pinterest fa fa-pinterest" rel="nofollow" target="_blank"></a></li>
					<li><a data-omniture-socialfollow='{"socialProvider": "rss", "sobjectid": "Mod: Footer: Social"}' href="http://www.fourwheeler.com/rss/" class="footer-social-rss fa fa-rss" rel="nofollow"></a></li>
					<li>
						<a target="_blank" href="http://www.motortrendgroup.com/">
							<img src="http://www.fourwheeler.com/img/logos/MotorTrendGroup_White.svg?20190918205434" alt="Motor Trend Group" class="logo-ten" />
						</a>
					</li>
				</ul>
			</li>
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Sections</h6>
				<ul class="footer-section-links">
					<!--<li><span data-superposition='{"url": "http://forums.fourwheeler.com"}' data-sobjectid='Footer: Forums'>Forums</span></li>-->
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/truck-suvs/"}' data-sobjectid='Footer: '>4x4 & Trucks</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/off-road-trails-parks/"}' data-sobjectid='Footer: '>Trails & Parks</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/features/"}' data-sobjectid='Footer: '>Features</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/how-to/"}' data-sobjectid='Footer: How To'>How To</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/events/"}' data-sobjectid='Footer: Events'>Events</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/girls/"}' data-sobjectid='Footer: Girls'>Girls</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/photos/"}' data-sobjectid='Footer: Photos'>Photos</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/videos/"}' data-sobjectid='Footer: Videos'>Videos</span></li>
					<li><span data-superposition='{"url": "http://www.fourwheeler.com/news/"}' data-sobjectid='Footer: News'>News</span></li>
				</ul>
			</li>
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Company</h6>
				<ul class="footer-section-links">
					<li><a href="http://www.fourwheeler.com/contact/" title="Contact Us" onclick="s_objectID='Footer:Contact Us';" data-sobjectid="Footer:Contact Us">Contact Us</a></li>
					<li><a href="http://www.fourwheeler.com/staff/" title="Our Team" onclick="s_objectID='Footer:Our Team';" data-sobjectid="Footer:Our Team">Our Team</a></li>
                    <li><a href="https://workforcenow.adp.com/jobs/apply/posting.html?client=MyTEN&ccId=19000101_000001&type=MP&lang=en_US" target="_blank" title="Careers">Careers</a></li>
					<li><a href="http://www.fourwheeler.com/site-map/" title="Sitemap" onclick="s_objectID='Footer:Sitemap';" data-sobjectid="Footer:Sitemap">Sitemap</a></li>
					<li><a href="http://www.fourwheeler.com/rss/" title="RSS" onclick="s_objectID='Footer:RSS Feeds';" data-sobjectid="Footer:RSS Feeds">RSS</a></li>
					<li><a href="http://olt.theygsgroup.com/ten" target="_blank" rel="nofollow" title="Permissions/Reprints" onclick="s_objectID='Footer:Permissions/Reprints';" data-sobjectid="Footer:Permissions/Reprints">Permissions/Reprints</a></li>
					<li><a href="https://www.motortrendgroup.com/terms/" target="_blank" rel="nofollow" title="Terms of Use" onclick="s_objectID='Footer: Terms of Use';" data-sobjectid="Footer: Terms of Use">Terms of Use</a></li>
					<li><a href="https://www.motortrendgroup.com/privacy/" target="_blank" rel="nofollow" title="Privacy Policy" onclick="s_objectID='Footer: Privacy Policy';" data-sobjectid="Footer: Privacy Policy">Privacy Policy</a></li>
					<li>
                        <script src="http://preferences.truste.com/webservices/js?domain=sourceinterlink.com&type=epref" type="text/javascript"></script>
                        <a class="js-link" onclick="TRUSTeWidget.Tab.link()">About Ads</a>
					</li>
					<li><a href="https://www.circsource.com/store/magazinelist.html" title="Subscriber Services" rel="nofollow" target="_blank" data-sobjectid="Footer: Subscriber Services">Subscriber Services</a></li>
				</ul>
			</li>
			<li class="footer-section section-links">
				<h6 class="footer-section-title">Manufacturers</h6>
				<ul class="footer-section-links">
					<li><a href="http://www.fourwheeler.com/chevrolet/01/">Chevrolet</a></li>
					<li><a href="http://www.fourwheeler.com/dodge/01/">Dodge</a></li>
					<li><a href="http://www.fourwheeler.com/ford/01/">Ford</a></li>
					<li><a href="http://www.fourwheeler.com/gmc/01/">GMC</a></li>
					<li><a href="http://www.fourwheeler.com/hummer/01/">Hummer</a></li>
					<li><a href="http://www.fourwheeler.com/jeep/01/">Jeep</a></li>
					<li><a href="http://www.fourwheeler.com/land-rover/01/">Land Rover</a></li>
					<li><a href="http://www.fourwheeler.com/nissan/01/">Nissan</a></li>
					<li><a href="http://www.fourwheeler.com/toyota/01/">Toyota</a></li>
					<li><a href="http://www.fourwheeler.com/suzuki/01/">Suzuki</a></li>
				</ul>
			</li>
		</ul>
		<div class="footer-company">
			<div class="footer-logo">
				<a class="logo" href="http://www.fourwheeler.com/" title="Four Wheeler Network Home"></a>
			</div>
			<span class="copyright">&copy;2019 FOURWHEELER NETWORK | MOTOR TREND GROUP, LLC. ALL RIGHTS RESERVED.</span>
		</div>
	</footer>
</div>
		</div>
	</div>
	
	<script type="text/javascript">
		jQuery.getScript('/ni/obfuscate.js');
	</script>

	<!-- Omniture -->
        <script  type="text/javascript" src="/js/advertise_test_file.js"></script>
       	<script>window.omnitureAccountName = 'aumofourwheelerhub,aumoglobalhub';</script>
	
<!-- SiteCatalyst code version: H.25.3 Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
<script type="text/javascript" language="javascript">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</script>
<!-- End SiteCatalyst code version: H.25.3 -->
	<!-- Omniture -->

	<script type="text/javascript" src="http://cdn.fourwheeler.com/article_event_jp/desktop/1568840070.1312concat.min.js"></script>
<script type="text/javascript" src="http://player.ooyala.com/v3/YTJkN2ZlMzIzMzgxYzY4MDhlZWY4OGEz"></script>

	<div class="third-party-scripts">
		<script>
    ;var Fourwheeler = Fourwheeler || {};
    $.event.trigger("tenAds.adsInitialized");

    googletag.cmd.push(function(){
        var landingSlug = $('.mod-article').eq(0).data('slug');
        if(typeof Fourwheeler.modAdTakeover !== "undefined" && 
           typeof Fourwheeler.modAdTakeover.findAdSlot === "function") {
            var middleSlot = Fourwheeler.modAdTakeover.findAdSlot('gpt-ad-slot-square-middle-middle-' + landingSlug);
            if (middleSlot) {
                middleSlot.setTargeting("synacor", "true");
            }
        }        
        $.event.trigger("tenAds.adsDefined");
    });
</script><!-- Blue Kai Provider Tags -->
<script language="javascript">
window.bk_async = function() { 
bk_addPageCtx('make', '[make]'); 
bk_addPageCtx('model', '[model]'); 
bk_addPageCtx('bodystyle', '[bodystyle]'); 
bk_addPageCtx('class', '[class]'); 
bk_addPageCtx('year', '[year]'); 
bk_addPageCtx('zip', '[zipcode]');

var siteId = 2708;

BKTAG.doTag([siteId]);}; 
(function() { 
var scripts = document.getElementsByTagName('script')[0]; 
var s = document.createElement('script'); 
s.async = true; 
s.src = "http://tags.bkrtx.com/js/bk-coretag.js"; 
scripts.parentNode.insertBefore(s, scripts); 
}()); 

</script>
<!-- End BlueKai Tag --><!-- +SWOOP -->
<script>
	if($(window).width() > '640') {            
		 document.write('<scr' + 'ipt type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-8"  data-serverbase="http://ardrone.swoop.com/"></scr' + 'ipt>');
	} else {
		document.write('<scr' + 'ipt type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-9"  data-serverbase="http://ardrone.swoop.com/"></scr' + 'ipt>');
	}    
</script>
<!-- -SWOOP --><script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0010/2386.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6034985" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2= 6034985&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	</div>
	<script type='text/javascript'>
    var _sf_async_config = {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 42104;
    _sf_async_config.domain = 'fourwheeler.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'jp dirt n drive, 2018';
    _sf_async_config.authors = 'Trenton McGee';
    /** CONFIGURATION END **/
            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                            oldonload();
                            loadChartbeat();
                        };
            })();
</script>
    <script type="text/javascript">_satellite.pageBottom();</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f99d827cc3","applicationID":"286917339","transactionName":"NlAAMhZQD0UEAEwNVw8aIwUQWA5YShRPExcLRT0CDUMVaQs8XBZRF1A9BxZFCFUJBg==","queueTime":0,"applicationTime":466,"atts":"GhcDRF5KHEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
