<!doctype html>
<html lang="en"><head><meta id="viewport" name="viewport" content="width=device-width" /><title>Sideways Readers’ Vehicles - FOUR WHEELER NETWORK</title><meta name="description" content="ALERT: Send us your family-vacation-in-a-Jeep experience, especially if it’s vintage or parked in front of a monument or noteworthy thingy (rock shaped like wha" /><meta property="og:image" content="https://www.fourwheeler.com/f/160864332.jpg" /><meta property="og:image:width" content="2040" /><meta property="og:image:height" content="1360" /><meta property="og:description" content="ALERT: Send us your family-vacation-in-a-Jeep experience, especially if it’s vintage or parked in front of a monument or noteworthy thingy (rock shaped like wha" /><link rel="canonical" href="https://www.fourwheeler.com/features/1802-sideways-readers-vehicles/" /><meta name="original-source" content="https://www.fourwheeler.com/features/1802-sideways-readers-vehicles/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sideways Readers’ Vehicles - FOUR WHEELER NETWORK" /><meta property="og:url" content="https://www.fourwheeler.com/features/1802-sideways-readers-vehicles/" /><meta property="og:site_name" content="FOUR WHEELER NETWORK" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@MotorTrend" /><meta name="twitter:title" content="Sideways Readers’ Vehicles" /><meta name="twitter:description" content="ALERT: Send us your family-vacation-in-a-Jeep experience, especially if it’s vintage or parked in front of a monument or noteworthy thingy (rock shaped like wha" /><meta name="twitter:image" content="https://www.fourwheeler.com/f/160864332.jpg" /><meta property="article:published_time" content="2018-02-12T13:00:00.000Z" /><meta property="DC.date.issued" content="2018-02-12T13:00:00.000Z" /><meta property="article:modified_time" content="2018-02-12T21:00:50.492Z" /><meta property="og:updated_time" content="2018-02-12T21:00:50.492Z" /><meta property="article:section" content="features" /><link rel="alternate" hrefLang="en-CA" href="https://www.motortrend.ca/en/features/1802-sideways-readers-vehicles" /><link rel="alternate" hrefLang="en" href="https://www.fourwheeler.com/features/1802-sideways-readers-vehicles/" /><link rel="alternate" hrefLang="x-default" href="https://www.fourwheeler.com/features/1802-sideways-readers-vehicles/" /><link rel="amphtml" href="https://www.fourwheeler.com/features/1802-sideways-readers-vehicles/amp/" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"/features","name":"features"}}]}</script><link rel="shortcut icon" href="data:image/vnd.microsoft.icon;base64,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" /><style type="text/css">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</style><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[34,4,3,44,1,13,8]</script><script type="text/javascript">window.__BOOTSTRAP__ = ["/dist/main-424b2caf247a375406ef.js","/dist/logos-FourWheelerLogo-FourWheelerLogo-58d2d867891a742b40c8.js","/dist/vendors~pages-Article-Article~pages-Front-Front-f5a28fcb6a086b06a7c0.js","/dist/pages-Article-Article~pages-Front-Front-98c1500bd2951d209530.js","/dist/pages-Article-Article-c6f3f153bfc941b6e020.js","/dist/InlineImage-InlineImage-01f8c4fe50505236a6f6.js","/dist/Paragraph-Paragraph-c1e0214b02422650b8e7.js","/dist/Heading-Heading-9e8153877d83e42e9c97.js"];!function(t){var e={};function n(r){if(e[r])return e[r].exports;var o=e[r]={i:r,l:!1,exports:{}};return t[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=t,n.c=e,n.d=function(t,e,r){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:r})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var o in t)n.d(r,o,function(e){return t[e]}.bind(null,o));return r},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/dist/",n(n.s=80)}({15:function(t,e,n){"use strict";function r(t,e,n){return e in t?Object.defineProperty(t,e,{value:n,enumerable:!0,configurable:!0,writable:!0}):t[e]=n,t}n.d(e,"a",(function(){return r}))},27:function(t,e,n){"use strict";n.d(e,"a",(function(){return o}));var r=n(15);function o(t){for(var e=1;e<arguments.length;e++){var n=null!=arguments[e]?arguments[e]:{},o=Object.keys(n);"function"==typeof Object.getOwnPropertySymbols&&(o=o.concat(Object.getOwnPropertySymbols(n).filter((function(t){return Object.getOwnPropertyDescriptor(n,t).enumerable})))),o.forEach((function(e){Object(r.a)(t,e,n[e])}))}return t}},28:function(t,e,n){"use strict";function r(t){"complete"!==document.readyState?window.addEventListener("load",t,!1):t()}n.d(e,"a",(function(){return r}))},30:function(t,e,n){"use strict";var r=n(6),o=n(27);e.a=function(){Object(r.a)("https://tru.am/scripts/custom/enthusiastnetwork.js"),Object(r.a)("https://preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0"),Object(r.a)("https://sb.scorecardresearch.com/c2/6034985/cs.js"),Object(r.a)("https://cdn.adsafeprotected.com/iasPET.1.js"),function(){var t=window.__STATE__;if(window.__STATE__){var e=t.vertical.chartbeat,n=t.articles,c=e.uid,i=e.domain,a=window._sf_async_config,u=void 0===a?{}:a,s={uid:c,domain:i,flickerControl:!1,useCanonical:!0,useCanonicalDomain:!0};if(void 0!==n){var f=n[0]||{},l=f.contributors,d=f.routes,p=l.map((function(t){return t.displayName})).join(",").replace(/&amp;/g,"&"),b=d.map((function(t){return t.alias})).join(",").replace(/&amp;/g,"&");s.sections=b,s.authors=p}window._sf_async_config=Object(o.a)({},u,s),Object(r.a)("//static.chartbeat.com/js/chartbeat.js",{type:"text/javascript",async:!0})}}()}},6:function(t,e,n){"use strict";var r={};e.a=function(t){var e=arguments.length>1&&void 0!==arguments[1]?arguments[1]:{async:!0};return r[t]?r[t]:(r[t]=new Promise((function(n){var r=document.createElement("script");r.src=t,r.onload=function(){return n()},Object.keys(e).forEach((function(t){var n=e[t];if("boolean"!=typeof n)r.setAttribute(t,n);else{if(!n)return;r.setAttribute(t,t)}})),document.getElementsByTagName("head")[0].appendChild(r)})),r[t])}},80:function(t,e,n){"use strict";n.r(e);var r=n(6),o=n(30),c=n(28);Object(c.a)((function(){Object(o.a)(),window.__BOOTSTRAP__.forEach((function(t){return Object(r.a)(t,{async:!0})}))}))}});</script><link rel="preconnect" href="//tpc.googlesyndication.com" /><link rel="preconnect" href="//pagead2.googlesyndication.com" /><link rel="preconnect" href="//adservice.google.com" /><link rel="preconnect" href="//st.motortrend.com" /><link rel="preconnect" href="//ad.doubleclick.net" /><link rel="preconnect" href="//static.adsafeprotected.com" /><link rel="preconnect" href="//dt.adsafeprotected.com" /><link rel="preconnect" href="//smetrics.motortrend.com" /><link rel="preconnect" href="//theenthusiastnetwork-ash.gscontxt.net" /><link rel="dns-prefetch" href="//pixel.adsafeprotected.com" /><script type="text/javascript">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</script></head><body class="fw"><div id="content"><div id="loading-bar" class="_3TbwT"></div><div class="_35Cfu"><div class="idQ1P navbar"><div class="_31ORA"><div class="_9mJU0"><a href="/" data-c="link"><img src="data:image/svg+xml;base64,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" alt="FourWheeler Logo" width="130" height="100" class="undefined _183oe" /></a></div><nav class="XdSZA"><div class="_3d5uB"><a href="http://www.fourwheeler.com/truck-suvs/" class="_24LWi"><span>4X4s &amp; Trucks</span></a></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/news/" class="_24LWi"><span>Off Road News</span></a></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/how-to/" class="_24LWi"><span>How To &amp; Tech</span></a></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/events/" class="_24LWi"><span>Event Coverage</span></a></div><div class="_3d5uB"><a href="#" class="_24LWi"><span>Down &amp; Dirty</span></a></div></nav><div class="D66JT"><form class="_1sz0f"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im0xNC45NjUgMTQuMjU1aC43OWw0Ljk5IDUtMS40OSAxLjQ5LTUtNC45OXYtLjc5bC0uMjctLjI4Yy0xLjE0Ljk4LTIuNjIgMS41Ny00LjIzIDEuNTctMy41OSAwLTYuNS0yLjkxLTYuNS02LjVzMi45MS02LjUgNi41LTYuNSA2LjUgMi45MSA2LjUgNi41YzAgMS42MS0uNTkgMy4wOS0xLjU3IDQuMjN6bS05LjcxLTQuNWMwIDIuNDkgMi4wMTAwMSA0LjUgNC41IDQuNSAyLjQ5IDAgNC41LTIuMDEgNC41LTQuNXMtMi4wMS00LjUtNC41LTQuNWMtMi40ODk5OSAwLTQuNSAyLjAxLTQuNSA0LjV6IiBmaWxsPSIjZGFkYWRhIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiLz48L3N2Zz4=" alt="Search" class="_1c7Ec" /></button></form><button type="button" class="_3bIyQ">Subscribe</button></div><div class="s2Fxm"><button type="button" class="_3bIyQ">Subscribe</button><button type="button" aria-label="Search" class="_2gM3_"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im0xNC45NjUgMTQuMjU1aC43OWw0Ljk5IDUtMS40OSAxLjQ5LTUtNC45OXYtLjc5bC0uMjctLjI4Yy0xLjE0Ljk4LTIuNjIgMS41Ny00LjIzIDEuNTctMy41OSAwLTYuNS0yLjkxLTYuNS02LjVzMi45MS02LjUgNi41LTYuNSA2LjUgMi45MSA2LjUgNi41YzAgMS42MS0uNTkgMy4wOS0xLjU3IDQuMjN6bS05LjcxLTQuNWMwIDIuNDkgMi4wMTAwMSA0LjUgNC41IDQuNSAyLjQ5IDAgNC41LTIuMDEgNC41LTQuNXMtMi4wMS00LjUtNC41LTQuNWMtMi40ODk5OSAwLTQuNSAyLjAxLTQuNSA0LjV6IiBmaWxsPSIjZGFkYWRhIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiLz48L3N2Zz4=" alt="Search" class="_1qjiE" /></button></div></div></div><nav class="BsT-8"><div class="_3d5uB"><a href="http://www.fourwheeler.com/truck-suvs/" class="_24LWi"><span>4X4s &amp; Trucks</span></a></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/news/" class="_24LWi"><span>Off Road News</span></a></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/how-to/" class="_24LWi"><span>How To &amp; Tech</span></a></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/events/" class="_24LWi"><span>Event Coverage</span></a></div><div class="_3d5uB"><a href="#" class="_24LWi"><span>Down &amp; Dirty</span></a></div></nav><div class="s2Fxm"><form class="dKsKd"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im0xNC45NjUgMTQuMjU1aC43OWw0Ljk5IDUtMS40OSAxLjQ5LTUtNC45OXYtLjc5bC0uMjctLjI4Yy0xLjE0Ljk4LTIuNjIgMS41Ny00LjIzIDEuNTctMy41OSAwLTYuNS0yLjkxLTYuNS02LjVzMi45MS02LjUgNi41LTYuNSA2LjUgMi45MSA2LjUgNi41YzAgMS42MS0uNTkgMy4wOS0xLjU3IDQuMjN6bS05LjcxLTQuNWMwIDIuNDkgMi4wMTAwMSA0LjUgNC41IDQuNSAyLjQ5IDAgNC41LTIuMDEgNC41LTQuNXMtMi4wMS00LjUtNC41LTQuNWMtMi40ODk5OSAwLTQuNSAyLjAxLTQuNSA0LjV6IiBmaWxsPSIjZGFkYWRhIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiLz48L3N2Zz4=" alt="Search" class="_1c7Ec" /></button></form></div></div><main><div class="_1u2yD"><article data-c="article" class="_2bcH0"><section class="_2-ZlP"><div data-c="breadcrumb" class="_2wM_c"></div><div data-c="header" class="_3iSRd"><h1 class="NNlNP">Sideways Readers’ Vehicles</h1><h2 class="_32iNE">Sideways</h2><div class="_2z0Zf _1Fryq"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[1040,55]],&quot;laptop&quot;:[[1040,55]],&quot;desktop&quot;:[[1040,55],[1360,55]]}" data-ad-targeting="{}" data-ad-render-immediately></div></div></div></div></section><section class="TBJlx"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="padding-bottom: 56.22857142857143%;" class="_3Xz97"><img src="data:image/jpeg;base64,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" alt="002 Jeep Reader Rides Sideways 1972 Commando Lee Jason Tidwell" class="_1pQTw" /></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 4 photos</span></button></figure><div class="_1Ziql"><div class="_1sfnz"><span class="_25a2p"><a href="https://www.fourwheeler.com/staff/tori-tellem" class="_2oExj">Tori Tellem</a><span class="INiuL">Writer</span></span><span class="_25a2p"><a href="https://www.fourwheeler.com/staff/readers" class="_2oExj">Readers</a><span class="INiuL">Photographer</span></span></div><span class="_17jo_"></span><time data-c="timestamp" dateTime="2018-02-12T13:00:00.000Z">Feb 12, 2018</time></div><section data-c="body"><div class="_2i56P"><p data-c="paragraph" class="nN-c-">ALERT: Send us your family-vacation-in-a-Jeep experience, especially if it’s vintage or parked in front of a monument or noteworthy thingy (rock shaped like whatever works). We also want to see the usual fare: Rather than the same built rides that we put in Readers’ Rigs, Sideways is all about your military Jeep experience, your sunk/stuck/rolled Jeep experience, family experience with a Jeep, or other personal history in which a Jeep played a part. We want to see and hear, so send us a <em>high-resolution</em> pic and don’t forget the most important parts of all—<strong>tell us who is in the photo (first and last name), where it was taken, what year/type of Jeep, and the fun backstory info. And tell us who you are</strong> and where you’re from if you’re not the one in the photo. Make sure the photo is JPG (maximum quality), BMP, or TIFF file at 1,600 by 2,000 pixels (around 2 megapixels or the original size from your phone/device). No PDFs or other formats. Email the photo and story to <a href="mailto:jpeditor@jpmagazine.com">jpeditor@jpmagazine.com</a> with the subject line “Sideways.”</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:&quot;top, 1&quot;}" data-ad-render-offset="300" class="_2e-fc"></div></div><div data-c="heading" class="_1LvR4"><h3>1.</h3> </div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 4 photos</span></button></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-"><strong>Catalog-Ready Jeep Photo</strong><br>
Ed Hockett made us want to buy denim. Also: flannel, boots, camping gear, ski pants, a base layer, a mid layer, skis, and everything else in the L.L. Bean catalog, from which this photo appears to be ripped. “I am taking the picture of my wife and daughter—Kathy and Jessica—in our ’86 Jeep CJ-7 when we were driving some backcountry roads around Sisters, Oregon.” A thermos, too. And a flashlight and sheepskin moccasins.</p></div><div data-c="heading" class="_1LvR4"><h3>2.</h3></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 4 photos</span></button></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-"><strong>Not So Commando</strong> <br>
Meet Lee and Jason Tidwell and a ’72 Jeep Commando. The threesome’s main adventure took place on Pritchett Canyon—specifically Chewy Hill—in Moab. What happened? “Found the wrong line.” The rest of the adventure featured such hot topics as: How long did it take to build this Jeep to take to Moab? “6 months.” The cost of fuel to drive from Maryland to Moab? “$487.” Fast food along the way? “$143.23.” But, they claimed, “Getting to stand on the ‘wrong side’ of your Jeep…priceless.”</p></div><div data-c="heading" class="_1LvR4"><h3>3.</h3> </div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 4 photos</span></button></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-"><strong>Mud, From Michael</strong><br>
This entry is from Michael. We think he has a “Madonna” or “Prince” one-name thing happening. Or is the only Michael in Florida and needs no further introduction. Either way, here’s what he wrote: “My name is Michael. I’m from West Palm Beach. Picture was taken at Krawl’n for the Fallen at The Jeep Ranch in Gainesville, Florida. My buddy, Joe, driving in a deep mudpit.”</p></div><div style="height: 141px;" class="lazyload-placeholder"></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,327]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{}" data-ad-render-offset="600" class="_35zAp"></div></div><div data-c="heading" class="_1LvR4"><h3>4.</h3></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 4 photos</span></button></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-"><strong>Also Enjoy Your Stay in Plaster</strong><br>
Daniel Murphy owns a ’16 Jeep Grand Cherokee, the 75th Anniversary Edition. It’s his third Grand Cherokee and “this one I had factory ordered and shipped to Guam through Military AutoSource while stationed there in the Navy. I recently transferred to Washington State and have had a great time exploring the Pacific Northwest in my Jeep.” He took a lot of photos, including this one taken during a visit to the Superior Portland Cement site in the town of Concrete, Washington. “It is a cement silo, which was operated from 1908 to 1967. ‘Welcome to Concrete’ was painted on the silo for the filming of <em>This Boy’s Life</em>, which was filmed largely in the town of Concrete.”</p></div><div style="height: 200px;" class="lazyload-placeholder"></div><div style="height: 800px;" class="lazyload-placeholder"></div></section></section><aside class="S-AkN"><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250],[300,600]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:&quot;top, 1&quot;}" data-ad-render-immediately class="_2I-e5"></div></div><div style="height: 323px;" class="lazyload-placeholder"></div><div class="_1pyc7"><div class="_15sp4"><div class style="position: sticky; top: 20px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:&quot;bottom, 2&quot;}" data-ad-render-offset="210" data-ad-sticky data-ad-sticky-offset="20"></div></div></div></aside><section class="_1uoMH"><div data-c="social-share" class="_1boO5"><div class="_2P1kS"><h3><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fourwheeler.com/1802-sideways-readers-vehicles" class="_3Of-l WUNyd">Share on Facebook</a></h3><h3><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=Sideways Readers’ Vehicles&amp;url=https://www.fourwheeler.com/1802-sideways-readers-vehicles" class="_3Of-l _3RVzz">Share on Twitter</a></h3></div></div><div class="_3HVee"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[[400,150]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{}" data-ad-render-offset="800"></div></div></div><div class="_19rit"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[[320,50]],&quot;tablet&quot;:[[728,90]],&quot;laptop&quot;:[[970,250],[970,90],[728,90]],&quot;desktop&quot;:[[970,250],[970,90],[728,90]]}" data-ad-targeting="{&quot;pos&quot;:&quot;bottom&quot;}" data-ad-render-offset="800"></div></div></div><section data-c="related-articles" class="_3W7Gj"><div class="JIsZS">Related Articles</div><div class="F2i3o"><div class="W4WLN"><div data-c="tease-card" class="_2i_58"><span id="obfuscation"><a href="/how-to/engine/154-1005-1989-jeep-wrangler-yj-no-buck-tuning" aria-label="Navigate to article: 0 Horsepower For $0! - Jeep Wrangler YJ No-Buck Tuning" data-c="link"><div style="height: 191px;" class="lazyload-placeholder"></div></a></span><div class="rUSd5"><h3><a href="/how-to/engine/154-1005-1989-jeep-wrangler-yj-no-buck-tuning" aria-label="Navigate to article: 0 Horsepower For $0! - Jeep Wrangler YJ No-Buck Tuning" class="_3zJcU" data-c="link">0 Horsepower For $0! - Jeep Wrangler YJ No-Buck Tuning</a></h3><span class="_13Oy-"><span>Christian Hazel</span> <span class="_3DQgw">|</span> <time data-c="timestamp" dateTime="2010-05-01T03:03:00.000Z">May 1, 2010</time></span></div></div></div><div class="W4WLN"><div data-c="tease-card" class="_2i_58"><span id="obfuscation"><a href="/news/first-look-2015-jeep-renegade-trailhawk" aria-label="Navigate to article: 2015 Jeep Renegade Trailhawk First Look" data-c="link"><div style="height: 191px;" class="lazyload-placeholder"></div></a></span><div class="rUSd5"><h3><a href="/news/first-look-2015-jeep-renegade-trailhawk" aria-label="Navigate to article: 2015 Jeep Renegade Trailhawk First Look" class="_3zJcU" data-c="link">2015 Jeep Renegade Trailhawk First Look</a></h3><span class="_13Oy-"><span>Christian Hazel</span> <span class="_3DQgw">|</span> <time data-c="timestamp" dateTime="2014-03-04T14:34:00.000Z">Mar 4, 2014</time></span></div></div></div><div class="W4WLN"><div data-c="tease-card" class="_2i_58"><span id="obfuscation"><a href="/moab-experience/2014/easter-jeep-safari-2014-almost-live-photos" aria-label="Navigate to article: Easter Jeep Safari 2014: Almost Live Photos" data-c="link"><div style="height: 191px;" class="lazyload-placeholder"></div></a></span><div class="rUSd5"><h3><a href="/moab-experience/2014/easter-jeep-safari-2014-almost-live-photos" aria-label="Navigate to article: Easter Jeep Safari 2014: Almost Live Photos" class="_3zJcU" data-c="link">Easter Jeep Safari 2014: Almost Live Photos</a></h3><span class="_13Oy-"><span>Ken Brubaker</span> <span class="_3DQgw">|</span> <time data-c="timestamp" dateTime="2014-04-17T21:12:00.000Z">Apr 17, 2014</time></span></div></div></div></div></section></section></article><div style="height: 1px;"></div></div><div style="height: 169px;" class="lazyload-placeholder"></div></main><footer data-c="footer" class="_26pKB"><div class="_2bFCd"><img src="data:image/svg+xml;base64,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" alt="FourWheeler Logo" width="130" height="100" class="undefined _1W3uT" /><div class="_36Xgk"><div class="l2arY"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/fourwheelermag" class="_3xPTH">Connect on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/fwmag" class="tG6qk">Connect on Twitter</a><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/fourwheelermag" class="icKgw">Connect on Instagram</a></div><div><div class="_2byAR"><div class="_1_O8I"><a href="http://www.fourwheeler.com/staff/" class="_2wO6h">Our Team</a><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=4731c40c-c24f-4b11-a4f3-4558fdc1fd3b&amp;ccId=19000101_000001&amp;type=MP&amp;lang=en_US" target="_blank" class="_2wO6h">Careers</a><a href="javascript:TRUSTeWidget.Tab.link();" class="_2wO6h">About Ads</a><a href="https://www.motortrend.com/mobile-apps/" class="_2wO6h">Supported Devices</a><a href="https://www.motortrendgroup.com/terms/" target="_blank" class="_2wO6h">Terms of Use</a><a href="https://www.motortrend.com/privacy-policy/" target="_blank" class="_2wO6h">Privacy Policy</a><a href="https://www.motortrend.com/cookie-policy/" target="_blank" class="_2wO6h">Cookie Policy</a><a href="http://www.fourwheeler.com/contact/" class="_2wO6h">Contact Us</a></div><div data-c="brand-links" class="_2qoHN"><span class="_2XnL7">MOTOR TREND NETWORK</span><div class="_1W81z"><div class="_1YZUA"><a href="http://www.trucktrend.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Truck Trend</a><a href="http://www.hotrod.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Hot Rod</a><a href="http://www.superchevy.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Super Chevy</a><a href="http://www.fourwheeler.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">FourWheeler</a></div></div></div></div><div class="D_CsX"><span class="_2nmlk">© 2019 FOUR WHEELER NETWORK | MOTOR TREND GROUP, LLC.</span><span class="_2nmlk">ALL RIGHTS RESERVED.</span></div></div></div></div></footer></div><div id="modals"></div><script id="WindowState" type="application/json" charSet="UTF-8">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</script></body></html>