<!doctype html>
<html lang="en"><head><meta name="viewport" content="width=device-width" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"/how-to","name":"how-to"}}]}</script><title>Your Jeep Tech Questions Answered - FOUR WHEELER NETWORK</title><meta name="description" content="Our experts answer all of your Jeep technical questions." /><meta property="og:image" content="https://www.fourwheeler.com/uploads/sites/3/2019/08/02-tech-four-cylinder-wheeler.jpg" /><meta property="og:image:width" content="2040" /><meta property="og:image:height" content="1360" /><meta property="og:description" content="Our experts answer all of your Jeep technical questions." /><link rel="canonical" href="http://www.fourwheeler.com/how-to/tech-qa/1908-jeep-tech-questions-answered" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Your Jeep Tech Questions Answered - FOUR WHEELER NETWORK" /><meta name="original-source" content="http://www.fourwheeler.com/how-to/tech-qa/1908-jeep-tech-questions-answered" /><meta property="og:url" content="http://www.fourwheeler.com/how-to/tech-qa/1908-jeep-tech-questions-answered" /><meta property="og:site_name" content="FOUR WHEELER NETWORK" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@MotorTrend" /><meta name="twitter:title" content="Your Jeep Tech Questions Answered" /><meta name="twitter:description" content="Our experts answer all of your Jeep technical questions." /><meta name="twitter:image" content="https://www.fourwheeler.com/uploads/sites/3/2019/08/02-tech-four-cylinder-wheeler.jpg" /><meta property="article:published_time" content="2019-08-16T17:58:26.000Z" /><meta property="DC.date.issued" content="2019-08-16T17:58:26.000Z" /><meta property="article:modified_time" content="2019-08-16T17:58:26.000Z" /><meta property="og:updated_time" content="2019-08-16T17:58:26.000Z" /><meta property="article:section" content="how-to" /><link rel="alternate" hrefLang="en-CA" href="https://www.motortrend.ca/en/how-to/tech-qa/1908-jeep-tech-questions-answered" /><link rel="alternate" hrefLang="en" href="http://www.fourwheeler.com/how-to/tech-qa/1908-jeep-tech-questions-answered" /><link rel="alternate" hrefLang="x-default" href="http://www.fourwheeler.com/how-to/tech-qa/1908-jeep-tech-questions-answered" /><link rel="amphtml" href="http://www.fourwheeler.com/how-to/tech-qa/1908-jeep-tech-questions-answeredamp/" /><link rel="shortcut icon" href="data:image/vnd.microsoft.icon;base64,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" /><style type="text/css">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</style><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[34,5,4,44,2,14,8]</script><script type="text/javascript">window.__BOOTSTRAP__ = ["/dist/main-3fcb1755b80efaaec79a.js","/dist/logos-FourWheelerLogo-FourWheelerLogo-9a4eca41606e94ad9ecb.js","/dist/vendors~pages-Article-Article~pages-Front-Front-efcffe0eb6f6e879dc4f.js","/dist/pages-Article-Article~pages-Front-Front-942e50cf6aa056bc244e.js","/dist/pages-Article-Article-bd9c67108607c3431144.js","/dist/InlineImage-InlineImage-4fc2c75dab47f44b8ac7.js","/dist/Paragraph-Paragraph-e0fbe3664bee43c75b10.js","/dist/GridTeaseGallery-GridTeaseGallery-9dd8228a25b2131cc8a9.js"];!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/dist/",n(n.s=78)}({26:function(e,t,n){"use strict";function r(e){"complete"!==document.readyState?window.addEventListener("load",e,!1):e()}n.d(t,"a",(function(){return r}))},27:function(e,t,n){"use strict";var r=n(9);t.a=function(){Object(r.a)("https://tru.am/scripts/custom/enthusiastnetwork.js"),Object(r.a)("https://preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0"),Object(r.a)("https://sb.scorecardresearch.com/c2/6034985/cs.js"),Object(r.a)("https://cdn.adsafeprotected.com/iasPET.1.js")}},78:function(e,t,n){"use strict";n.r(t);var r=n(9),o=n(27),c=n(26);Object(c.a)((function(){Object(o.a)(),window.__BOOTSTRAP__.forEach((function(e){return Object(r.a)(e,{async:!0})}))}))},9:function(e,t,n){"use strict";var r={};t.a=function(e){var t=arguments.length>1&&void 0!==arguments[1]?arguments[1]:{async:!0};return r[e]?r[e]:(r[e]=new Promise((function(n){var r=document.createElement("script");r.src=e,r.onload=function(){return n()},Object.keys(t).forEach((function(e){var n=t[e];if("boolean"!=typeof n)r.setAttribute(e,n);else{if(!n)return;r.setAttribute(e,e)}})),document.getElementsByTagName("head")[0].appendChild(r)})),r[e])}}});</script><link rel="preconnect" href="//tpc.googlesyndication.com" /><link rel="preconnect" href="//pagead2.googlesyndication.com" /><link rel="preconnect" href="//adservice.google.com" /><link rel="preconnect" href="//st.motortrend.com" /><link rel="preconnect" href="//ad.doubleclick.net" /><link rel="preconnect" href="//static.adsafeprotected.com" /><link rel="preconnect" href="//dt.adsafeprotected.com" /><link rel="preconnect" href="//smetrics.motortrend.com" /><link rel="preconnect" href="//theenthusiastnetwork-ash.gscontxt.net" /><link rel="dns-prefetch" href="//pixel.adsafeprotected.com" /><script type="text/javascript">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</script></head><body class="fw"><div id="content"><div id="loading-bar" class="_3TbwT"></div><div data-c="top-hat" class="wEVlD"><div class="_3Ag-6"><div class="_3zRoj"><span class="_3gInC">MOTOR TREND NETWORK</span><a href="http://www.trucktrend.com" target="_blank" rel="noopener noreferrer" class="_3gInC">Truck Trend</a><a href="http://www.hotrod.com" target="_blank" rel="noopener noreferrer" class="_3gInC">Hot Rod</a><a href="http://www.superchevy.com" target="_blank" rel="noopener noreferrer" class="_3gInC">Super Chevy</a><a href="http://www.fourwheeler.com/" target="_blank" rel="noopener noreferrer" class="_3gInC">FourWheeler</a></div><a href="https://www.motortrendondemand.com" target="_blank" rel="noopener noreferrer" class="_2DOix">Learn more about the Motor Trend Network »</a></div></div><div class="_35Cfu"><div class="idQ1P navbar"><div class="_31ORA"><div class="_9mJU0"><a href="/" data-c="link"><img src="data:image/svg+xml;base64,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" alt="FourWheeler Logo" width="130" height="100" class="undefined _183oe" /></a></div><nav class="XdSZA"><div class="_3d5uB"><a href="http://www.fourwheeler.com/truck-suvs/" class="_24LWi"><span>4X4s &amp; Trucks</span></a></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/news/" class="_24LWi"><span>Off Road News</span></a></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/how-to/" class="_24LWi"><span>How To &amp; Tech</span></a></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/events/" class="_24LWi"><span>Event Coverage</span></a></div><div class="_3d5uB"><a href="#" class="_24LWi"><span>Down &amp; Dirty</span></a></div></nav><div class="D66JT"><form class="_1sz0f"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im0xNC45NjUgMTQuMjU1aC43OWw0Ljk5IDUtMS40OSAxLjQ5LTUtNC45OXYtLjc5bC0uMjctLjI4Yy0xLjE0Ljk4LTIuNjIgMS41Ny00LjIzIDEuNTctMy41OSAwLTYuNS0yLjkxLTYuNS02LjVzMi45MS02LjUgNi41LTYuNSA2LjUgMi45MSA2LjUgNi41YzAgMS42MS0uNTkgMy4wOS0xLjU3IDQuMjN6bS05LjcxLTQuNWMwIDIuNDkgMi4wMTAwMSA0LjUgNC41IDQuNSAyLjQ5IDAgNC41LTIuMDEgNC41LTQuNXMtMi4wMS00LjUtNC41LTQuNWMtMi40ODk5OSAwLTQuNSAyLjAxLTQuNSA0LjV6IiBmaWxsPSIjZGFkYWRhIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiLz48L3N2Zz4=" alt="Search" class="_1c7Ec" /></button></form><button type="button" class="_3bIyQ">Subscribe</button></div><div class="s2Fxm"><button type="button" class="_3bIyQ">Subscribe</button><button type="button" aria-label="Search" class="_2gM3_"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im0xNC45NjUgMTQuMjU1aC43OWw0Ljk5IDUtMS40OSAxLjQ5LTUtNC45OXYtLjc5bC0uMjctLjI4Yy0xLjE0Ljk4LTIuNjIgMS41Ny00LjIzIDEuNTctMy41OSAwLTYuNS0yLjkxLTYuNS02LjVzMi45MS02LjUgNi41LTYuNSA2LjUgMi45MSA2LjUgNi41YzAgMS42MS0uNTkgMy4wOS0xLjU3IDQuMjN6bS05LjcxLTQuNWMwIDIuNDkgMi4wMTAwMSA0LjUgNC41IDQuNSAyLjQ5IDAgNC41LTIuMDEgNC41LTQuNXMtMi4wMS00LjUtNC41LTQuNWMtMi40ODk5OSAwLTQuNSAyLjAxLTQuNSA0LjV6IiBmaWxsPSIjZGFkYWRhIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiLz48L3N2Zz4=" alt="Search" class="_1qjiE" /></button></div></div></div><nav class="BsT-8"><div class="_3d5uB"><a href="http://www.fourwheeler.com/truck-suvs/" class="_24LWi"><span>4X4s &amp; Trucks</span></a></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/news/" class="_24LWi"><span>Off Road News</span></a></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/how-to/" class="_24LWi"><span>How To &amp; Tech</span></a></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/events/" class="_24LWi"><span>Event Coverage</span></a></div><div class="_3d5uB"><a href="#" class="_24LWi"><span>Down &amp; Dirty</span></a></div></nav><div class="s2Fxm"><form class="dKsKd"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im0xNC45NjUgMTQuMjU1aC43OWw0Ljk5IDUtMS40OSAxLjQ5LTUtNC45OXYtLjc5bC0uMjctLjI4Yy0xLjE0Ljk4LTIuNjIgMS41Ny00LjIzIDEuNTctMy41OSAwLTYuNS0yLjkxLTYuNS02LjVzMi45MS02LjUgNi41LTYuNSA2LjUgMi45MSA2LjUgNi41YzAgMS42MS0uNTkgMy4wOS0xLjU3IDQuMjN6bS05LjcxLTQuNWMwIDIuNDkgMi4wMTAwMSA0LjUgNC41IDQuNSAyLjQ5IDAgNC41LTIuMDEgNC41LTQuNXMtMi4wMS00LjUtNC41LTQuNWMtMi40ODk5OSAwLTQuNSAyLjAxLTQuNSA0LjV6IiBmaWxsPSIjZGFkYWRhIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiLz48L3N2Zz4=" alt="Search" class="_1c7Ec" /></button></form></div></div><main><div class="_1u2yD"><article data-c="article" class="_2bcH0"><section class="_2-ZlP"><div data-c="breadcrumb" class="_2wM_c"></div><div data-c="header" class="_3iSRd"><h1 class="NNlNP">Your Jeep Tech Questions Answered</h1><h2 class="_32iNE">Your Jeep</h2><div class="_2z0Zf _1Fryq"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[1040,55]],&quot;laptop&quot;:[[1040,55]],&quot;desktop&quot;:[[1040,55],[1360,55]]}" data-ad-targeting="{}" data-ad-render-immediately></div></div></div></div></section><section class="TBJlx"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="padding-bottom: 56.22857142857143%;" class="_3Xz97"><img src="data:image/jpeg;base64,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" alt="tech-four-cylinder-wheeler" class="_1pQTw" /></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 6 photos</span></button></figure><div class="_1Ziql"><div class="_1sfnz"><span class="_25a2p"><a href="https://www.fourwheeler.com/staff/trenton--mcgee" class="_2oExj">Trenton  McGee</a><span class="INiuL">Author</span></span></div><span class="_17jo_"></span><time data-c="timestamp" dateTime="2019-08-16T17:58:26.000Z">Aug 16, 2019</time></div><section data-c="body"><div class="_2i56P"><p data-c="paragraph" class="nN-c-"><strong>BA-10 to AX-15</strong><br/>
I'm in the process of updating to the AX-15 and NP231 transfer case with SYE kit installed, removed from a '94 YJ. My concern, after reading dozens of forums and gathering as much info as possible, is that there are possible issues with swapping out the BA-10 and in with the AX-15. Reading forums, I'm finding a lot of information about '88-'89 swaps, but multiple threads claim there are issues with the swap when it comes to the '87.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:&quot;top, 1&quot;}" data-ad-render-offset="300" class="_2e-fc"></div></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Could you help me clarify whether or not I will run across issues with the pilot bearing, flywheel, starter, skidplate, or speedometer? I'd also like to reuse the existing clutch since it's fairly new. Is that a problem?<br/>
Dave L. <br/>
Via <span style="color: windowtext;text-decoration: none">email</span></p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">You really shouldn't have much of an issue with your swap. The BA-10 is a horrible transmission, and you're wise to get rid of it. The AX-15 is an excellent choice for a replacement. The 258 in your YJ uses the same bellhousing bolt pattern as a 4.0L from a later YJ, so the transmission will physically bolt up. Both the flywheel and the starter will work fine, although we would recommend getting the flywheel resurfaced. Both transmissions used a 1 1/8-inch, 10-spline input shaft, so the existing clutch should work without issue. As for the pilot bearing—it depends. The BA-10s and '87-'91 AX-15s used a 19/32-inch pilot tip, while '92-and-later AX-15s used a larger 3/4-inch-diameter pilot tip. If you're certain your AX-15 came out of a 1994 YJ, then you could have to change the bearing. Both sizes are readily available, and they're inexpensive enough that you can have both on hand if you want to minimize vehicle downtime during the swap. You will need to redrill the skidplate for the new transmission mount and will possibly have to modify the transmission tunnel for the different location of the shifter. As for the speedometer, you might need to change the drive gear if the donor vehicle was geared differently, but this too is a simple and inexpensive modification.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">The only real wildcard you may run across is driveshafts. The BA-10 is 16 7/8 inches long, while the AX-15 is 16 1/2 inches long. That 3/8-inch difference by itself can probably be absorbed by the stock driveshafts, but if your vehicle is lifted or by chance you're doing a slip-yoke eliminator kit, then driveshaft modifications will be necessary.</p></div><div style="height: 141px;" class="lazyload-placeholder"></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,327]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{}" data-ad-render-offset="600" class="_35zAp"></div></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">As far as swaps go, yours is pretty straightforward, especially since you're swapping in a transfer case along with the transmission. Your YJ should have a 21-spline NP207 transfer case, which is slightly different from the 23-spline NP231 that's mated to the AX-15. Should you have wanted to keep the original transfer case, you'd need to either swap the input gear in the transfer case or source a 21-spline AX-5 instead.</p></div><div style="height: 200px;" class="lazyload-placeholder"></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-"><strong>SBC 3B Flat-Towing</strong><br/>
How should I tow my CJ-3B with a small-block <a href="https://www.motortrend.com/cars/chevrolet/">Chevy</a>, Turbo 350 auto trans, stock trans case, and a Warn overdrive? I believe the trans case should be in Neutral (same as when <a href="https://www.motortrend.com/cars/jeep/">Jeep</a> was stock). The trans and overdrive are my main concerns. <br/>
Mike B. <br/>
Via <span style="color: windowtext;text-decoration: none">email</span></p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:&quot;bottom, 2&quot;}" data-ad-render-offset="600" class="_2e-fc"></div></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">You 3B has a Dana 18 transfer case, and it's generally noted that you should put the transfer case in Neutral and the transmission in Park when flat-towing (front hubs, if equipped, unlocked). The Dana 18 will keep itself lubricated in this fashion, and since the T-case is in Neutral, the Warn overdrive isn't a factor. However, if you're going long distances, it's not a bad idea to just disconnect the rear driveshaft. It only takes a minute and doing so puts less wear and tear on the transfer case. It's also safe insurance against additional damage should something go wrong.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-"><strong>Four-Banger Wheeler</strong><br/>
I see where everyone wants to do an engine swap and add more power, but for what? I was at a recent three-day off-road event where we did a lot of four-wheeling. One of the Jeeps there was a 1995 YJ Rio Grande with the original 2.5L. Throughout the weekend I saw broken axles, suspension, and engine problems, but not the little YJ. It had a small lift with 33s. I know they don't have much power, but it performed great all weekend. Some stories about four bangers and the upgrades needed to make them the best they can be for mild off-roading would interest lots of us. I'm now looking at getting a YJ to see what I can do with it. <br/>
Anthony B. <br/>
Via <span style="color: windowtext;text-decoration: none">email</span></p></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 6 photos</span></button></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">There's a lot of wisdom in wheeling an underpowered rig, and there's certainly no shame in doing so. A four-cylinder doesn't make much power, so it's easier on parts. As a result, you can be more aggressive with your driving style without worrying as much about breaking parts. It also means less stress on stock equipment, so things like axle swaps aren't needed. Often much simpler and less expensive, things like chromoly axles are adequate upgrades with a four-cylinder. The 2.5L is also significantly lighter than a six-cylinder or a V-8, which further reduces stress on components. The concept of lightweight 4x4s is one of the reasons <a href="https://www.motortrend.com/cars/suzuki/">Suzuki</a> Samurais and flatfenders are so popular and successful off-road vehicles.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">As for upgrades on the 2.5L, we haven't really seen any significant gains with bolt-on parts that would make the modifications worth doing. Intake and exhaust work might gain a pony or two, but in our experience the gains just aren't worth the expense. The 2.5L is by no means a powerhouse, and its power output is pretty well maxed out in factory trim. We've seen supercharged and turbocharged versions of the engine that were pretty peppy, and at one time there was a supercharger kit available, but that company went out of business quite a few years ago. We're not sure that the bottom end of the engine is really up to the task of forced induction anyway. A better idea than focusing on power upgrades: gearing modifications. The best way to restore power lost from bigger tires is changing to lower axle gears, and you'll find that four-cylinder Jeeps really need lower transfer case gearing to make up for the lack of torque output. Toss in some 4.88s in the axles, a 4:1 kit in the transfer case, and some 35s and you'll end up with a really fun and capable little wheeler for a fraction of the cost of a V-8 swap and 1-tons.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-"><strong>Four-Banger to LS Power</strong><br/>
I have a 1997 Jeep TJ with a 2.5 four-cylinder engine and a five-speed. I'm wanting to change it over to a 4.8 LS Chevy out of a 2000 model Silverado 1500 2WD. The transmission is a five-speed from a 1995 Silverado 1500 Z-71 4WD, and the transfer case is from same donor. My question is, what other parts do I need? I was told it won't work so I am coming to the experts to find out. <br/>
Brian B. <br/>
Via <span style="color: windowtext;text-decoration: none">email</span></p></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 6 photos</span></button></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Your swap isn't the easiest proposition in the world, but it's certainly doable. For starters, you're going to need motor mounts and brackets to put the LS engine under the hood of your TJ. Advance Adapters (<a href="http://www.advanceadapters.com" target="_blank" rel="noopener"><span class="12-hyperlink">advanceadapters.com</span></a>) offers a variety of different ways to make that happen, and there are other companies that offer similar components. We hope you grabbed the engine harness and computer from the donor when you pulled the engine, as a 2000 LS engine management system is among the easier ones to pare down and use as a stand-alone harness. You'll also need to have the computer re-flashed to remove the anti-theft features built into the ECM. If you didn't grab the harness and computer with the engine, then you'll need to purchase a stand-alone harness and computer from any number of companies offering them, including Tilden Motorsports (<a href="http://tildenmotorsports.com" target="_blank" rel="noopener">tildenmotorsports.com</a>), Holley (<a href="http://holley.com" target="_blank" rel="noopener">holley.com</a>), FAST (<a href="https://www.fuelairspark.com/" target="_blank" rel="noopener"><span class="12-hyperlink">fuelairspark.com</span></a>), and FiTech (<a href="http://www.fitechefi.com" target="_blank" rel="noopener"><span class="12-hyperlink">fitechefi.com</span></a>).</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">The 4L60 that you sourced from a pre-LS truck will physically bolt to the back of the LS engine, but the crank offset of the LS small-blocks is different than Gen I small-blocks. You'll need either a special flexplate or a flexplate spacer to make up the difference. In the case of a spacer (the less expensive option), you would use the LS flexplate; the spacer is placed between the flexplate and the 4L60 torque converter. Aside from the mechanical aspects, you'll need a stand-alone transmission controller. There's a variety of options available depending on the features you want (programmable, tunable, and so on). Quite honestly your choice of transmission is a bit of an odd one, as it's an early electronically controlled version that isn't as easy to use as a pre-electronic TH700-R4 or a later LS-based 4L60E. We suspect you intend to use it because you already have it, but you may find it's cheaper and easier to use either an earlier or a later transmission. Using what you have is still doable, but it's worth mentioning that there are easier options out there.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:&quot;extra, 3&quot;}" data-ad-render-offset="300" class="_2e-fc"></div></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">As for the transfer case, the NP241 that's likely behind the transmission is a good option provided it is a manually shifted version as opposed to one that is electrically shifted via a servo mounted on the transfer case. We always prefer a real lever to a button on the dash, and it can be tricky trying to make an electric-shift transfer case work without the factory harness. It's also very difficult to convert an electric shift T-case to a mechanical one, so if yours doesn't already have a lever on it, it might be worth finding a manual NP241 in a junkyard. The Chevy NP241 is going to have a slip-yoke for a rear driveshaft that is going to be different than what's on your Jeep NP231, and you can count on the transfer case being in a different location than the original one. This means driveshaft modifications will be necessary and more than likely you'll need a different yoke for the front output. You could also keep the TJ's NP231 and adapt it to the transmission, but it's going to be cheaper to use the Chevy NP241.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-"><strong>4.0L Manifold Crack</strong><br/>
I have a <a href="https://www.motortrend.com/cars/jeep/cherokee/1997/">1997 Jeep Cherokee</a> with a cracked exhaust manifold, which I understand is very common. I could just replace the manifold, but I noticed there are quite a few headers available out there. Is there any header in particular that you would recommend, and is there any real performance benefit? I know headers have a reputation for leaking, so unless there are some power gains to be had I'm thinking I would be better off just replacing the manifold. <br/>
Gary M. <br/>
Via <span style="color: windowtext;text-decoration: none">email</span></p></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 6 photos</span></button></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">It's not a question of if a 4.0L exhaust manifold will crack but when. The factory design is pretty lousy, and the constant heat cycles combined with the confined space of XJ engine compartments make failure inevitable.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">A period-correct stock replacement is eventually going to do exactly the same as the original; however, Jeep did utilize an improved version of the 4.0L exhaust manifold that has expansion joints rather than just solid tubing. It's difficult to pin down exactly when the change happened, but we believe it was around 1999. The later manifolds seem to be much more durable and are a direct replacement for your Jeep, meaning no downpipe modifications would be necessary. These revised manifolds can be identified by short convoluted sections of tubing positioned about a third of the way from the front of the manifold and a third of the way from the back. It would be pretty easy to track one of these down in a junkyard if you're on a budget. Otherwise, stock manifolds can be ordered from a variety of sources.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">As for headers, we've never seen a gain of more than about 6 hp with just a header upgrade by itself, but we have seen some respectable gains combining a header with an intake. More than performance gains, however, we like using headers on 4.0Ls because they've proven to be much more reliable than the stock manifolds. There are quite a few choices for headers, but we always encourage people to stick with quality name brands, even if it means spending a little more. We've used a JBA header on two different previous projects, one of which was put together about 12 years ago and has been used hard ever since. We've never had an issue with JBA headers (<a href="http://jbaheaders.com/" target="_blank" rel="noopener"><span class="12-hyperlink">jbaheaders.com</span></a>), they fit great, and they're designed to bolt right up to the factory downpipe so installation is a simple bolt-in procedure.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:&quot;extra, 4&quot;}" data-ad-render-offset="300" class="_2e-fc"></div></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-"><strong>CJ-7 5-Bolt Hubs<br/></strong>I have a 1982 CJ-7 with aluminum 5-bolt locking hubs. I can't seem to keep them tight and I've also broken one of them. The design seems like not the best one ever. Are there any steel hub upgrades available or am I stuck with stock replacements?<br/>
Tucker K. <br/>
Via <span style="color: windowtext;text-decoration: none">email</span></p></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 6 photos</span></button></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">You're right: the 5-bolt locking hubs on 1981-1986 CJ-7s and CJ-8s are not the best design ever. They are weaker than the earlier 6-bolt hubs, and the aluminum housing of the stock pieces don't do well when you rub them up against rocks or apply a lot of engine power.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">As for solving the loosening up issue, part of the problem could be the bolts themselves. The factory bolts had a shoulder on them that matched the thickness of the hub flange. If they have been replaced with regular bolts at some point, the threaded portion of a normal bolt is slightly smaller in diameter than a shoulder, which introduces some slop that allows the hubs to wiggle around and eventually loosen up when four-wheel drive is engaged. If the original bolts are gone, you're going to have a hard time finding the factory replacements, so your best bet is to install some studs in place of the nuts and then use lock washers and nuts. Studs seem to make the hubs less likely to loosen up.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Upgrade options over the standard aluminum factory hubs are somewhat limited. Warn (<a href="http://www.warn.com" target="_blank" rel="noopener"><span class="12-hyperlink">warn.com</span></a>) offers standard replacement hubs that are a direct replacement for your broken one, but we're not sure there's much of a strength upgrade. Crown Automotive (<a href="https://www.crownautomotive.net/" target="_blank" rel="noopener"><span class="12-hyperlink">crownautomotive.net</span></a>) offers hubs that have a steel housing and may be an improvement, but we've never looked at the internals of their design to see if it's a more robust design. The best option for upgrading external 5-bolt hubs is replacing the entire hub assembly with something better. You can retrofit earlier CJ 6-bolt hubs onto your wide-track axle, but to do it you're going to need everything from the knuckles out. This includes the spindle, outer axleshaft, wheel hub, rotor, and locking hub assembly. There may be some differences in the brake caliper position as well, so in fact it might be best to get everything from the knuckles out. The 6-bolt hubs are better but only a moderate strength improvement. The best option is to convert to internal hubs. At one time Warn offered a conversion kit for your CJ, but that product and some other axle goodies, such as their full-floating axle kits, were all sold to Yukon Axle & Gear (<a href="http://www.yukongear.com" target="_blank" rel="noopener"><span class="12-hyperlink">yukongear.com</span></a>). Fortunately, the company has decided to continue offering the internal hub conversion, and we're actually working on upgrading one of our CJs using one of these kits in a future issue. The kit essentially converts the CJ to the more conventional and proven internal hubs like those used on solid-axle Chevy, <a href="https://www.motortrend.com/cars/ford/">Ford</a>, and <a href="https://www.motortrend.com/cars/dodge/">Dodge</a> trucks as well as a variety of Jeep products in the early to mid-1970s. Other than the special hubs and spindles, the wheel bearings, locking hubs, and axleshafts are off-the-shelf, readily available parts. Though it's the most expensive option, it's also the strongest and has the added benefit of using all-new parts rather than junkyard-sourced used stuff.</p></div><div style="height: 400px;" class="lazyload-placeholder"></div></section></section><aside class="S-AkN"><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250],[300,600]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:&quot;top, 1&quot;}" data-ad-render-immediately class="_2I-e5"></div></div><div style="height: 323px;" class="lazyload-placeholder"></div><div class="_1pyc7"><div class="_15sp4"><div class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:&quot;bottom, 2&quot;}" data-ad-render-offset="210" data-ad-sticky data-ad-sticky-offset="80"></div></div><div class="_15sp4"><div id="infiniteAd 1" class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:&quot;extra, 3&quot;}" data-ad-render-offset="410" data-ad-sticky data-ad-sticky-offset="80"></div></div><div class="_15sp4"><div id="infiniteAd 2" class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:&quot;extra, 4&quot;}" data-ad-render-offset="410" data-ad-sticky data-ad-sticky-offset="80"></div></div><div class="_15sp4"><div id="infiniteAd 3" class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:&quot;extra, 5&quot;}" data-ad-render-offset="410" data-ad-sticky data-ad-sticky-offset="80"></div></div></div></aside><section class="_1uoMH"><div data-c="social-share" class="_1boO5"><div class="_2P1kS"><h3><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fourwheeler.com/1908-jeep-tech-questions-answered" class="_3Of-l WUNyd">Share on Facebook</a></h3><h3><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=Your Jeep Tech Questions Answered&amp;url=https://www.fourwheeler.com/1908-jeep-tech-questions-answered" class="_3Of-l _3RVzz">Share on Twitter</a></h3></div></div><div class="_3HVee"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[[400,150]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{}" data-ad-render-offset="800"></div></div></div><div class="_19rit"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[[320,50]],&quot;tablet&quot;:[[728,90]],&quot;laptop&quot;:[[970,250],[970,90],[728,90]],&quot;desktop&quot;:[[970,250],[970,90],[728,90]]}" data-ad-targeting="{&quot;pos&quot;:&quot;bottom&quot;}" data-ad-render-offset="800"></div></div></div></section></article><div style="height: 1px;"></div></div><div style="height: 169px;" class="lazyload-placeholder"></div></main><footer data-c="footer" class="_26pKB"><div class="_2bFCd"><img src="data:image/svg+xml;base64,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" alt="FourWheeler Logo" width="130" height="100" class="undefined _1W3uT" /><div class="_36Xgk"><div class="l2arY"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/fourwheelermag" class="_3xPTH">Connect on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/fwmag" class="tG6qk">Connect on Twitter</a><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/fourwheelermag" class="icKgw">Connect on Instagram</a></div><div><div class="_2byAR"><div class="_1_O8I"><a href="http://www.fourwheeler.com/staff/" class="_2wO6h">Our Team</a><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=4731c40c-c24f-4b11-a4f3-4558fdc1fd3b&amp;ccId=19000101_000001&amp;type=MP&amp;lang=en_US" target="_blank" class="_2wO6h">Careers</a><a href="javascript:TRUSTeWidget.Tab.link();" class="_2wO6h">About Ads</a><a href="https://www.motortrend.com/mobile-apps/" class="_2wO6h">Supported Devices</a><a href="https://www.motortrendgroup.com/terms/" target="_blank" class="_2wO6h">Terms of Use</a><a href="https://www.motortrend.com/privacy-policy/" target="_blank" class="_2wO6h">Privacy Policy</a><a href="https://www.motortrend.com/cookie-policy/" target="_blank" class="_2wO6h">Cookie Policy</a><a href="http://www.fourwheeler.com/contact/" class="_2wO6h">Contact Us</a></div><div data-c="brand-links" class="_2qoHN"><span class="_2XnL7">MOTOR TREND NETWORK</span><div class="_1W81z"><div class="_1YZUA"><a href="http://www.trucktrend.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Truck Trend</a><a href="http://www.hotrod.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Hot Rod</a><a href="http://www.superchevy.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Super Chevy</a><a href="http://www.fourwheeler.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">FourWheeler</a></div></div></div></div><div class="D_CsX"><span class="_2nmlk">© 2019 FOUR WHEELER NETWORK | MOTOR TREND GROUP, LLC.</span><span class="_2nmlk">ALL RIGHTS RESERVED.</span></div></div></div></div></footer></div><div id="modals"></div><script id="WindowState" type="application/json" charSet="UTF-8">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</script></body></html>