<!doctype html>
<html lang="en"><head><meta id="viewport" name="viewport" content="width=device-width" /><title>Custom Icon 4x4 “Woody” 1965 Kaiser Jeep Wagoneer Re-engineered with Modern Technology - FOUR WHEELER NETWORK</title><meta property="og:title" content="Custom Icon 4x4 “Woody” 1965 Kaiser Jeep Wagoneer Re-engineered with Modern Technology - FOUR WHEELER NETWORK" /><meta name="description" content="Custom Jeep feature on a 1965 Kaiser Wagoneer restored and improved with modern parts and technology by Icon 4x4." /><meta property="og:description" content="Custom Jeep feature on a 1965 Kaiser Wagoneer restored and improved with modern parts and technology by Icon 4x4." /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="FOUR WHEELER NETWORK" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.fourwheeler.com/uploads/sites/3/2020/01/01-icon-4x4-1965-kaiser-jeep-wagoneer-lead.jpg" /><meta property="og:image:width" content="2040" /><meta property="og:image:height" content="1360" /><link rel="canonical" href="https://www.fourwheeler.com/news/features/2001-custom-icon-4x4-woody-1965-kaiser-jeep-wagoneer-re-engineered-modern-technology/" /><meta property="og:url" content="https://www.fourwheeler.com/news/features/2001-custom-icon-4x4-woody-1965-kaiser-jeep-wagoneer-re-engineered-modern-technology/" /><meta name="original-source" content="https://www.fourwheeler.com/news/features/2001-custom-icon-4x4-woody-1965-kaiser-jeep-wagoneer-re-engineered-modern-technology/" /><link rel="alternate" hrefLang="en" href="https://www.fourwheeler.com/news/features/2001-custom-icon-4x4-woody-1965-kaiser-jeep-wagoneer-re-engineered-modern-technology/" /><meta property="article:published_time" content="2020-01-24T20:26:20.000Z" /><meta property="DC.date.issued" content="2020-01-24T20:26:20.000Z" /><meta property="article:modified_time" content="2020-01-24T20:26:20.000Z" /><meta property="og:updated_time" content="2020-01-24T20:26:20.000Z" /><meta property="article:section" content="features" /><meta name="twitter:site" content="@fwmag" /><meta name="twitter:title" content="Custom Icon 4x4 “Woody” 1965 Kaiser Jeep Wagoneer Re-engineered with Modern Technology" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Custom Jeep feature on a 1965 Kaiser Wagoneer restored and improved with modern parts and technology by Icon 4x4." /><meta name="twitter:image" content="https://www.fourwheeler.com/uploads/sites/3/2020/01/01-icon-4x4-1965-kaiser-jeep-wagoneer-lead.jpg" /><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","url":"https://www.fourwheeler.com/news/features/2001-custom-icon-4x4-woody-1965-kaiser-jeep-wagoneer-re-engineered-modern-technology/"},"headline":"Custom Icon 4x4 “Woody” 1965 Kaiser Jeep Wagoneer Re-engineered with Modern Technology","description":"Custom Jeep feature on a 1965 Kaiser Wagoneer restored and improved with modern parts and technology by Icon 4x4.","image":"https://www.fourwheeler.com/uploads/sites/3/2020/01/01-icon-4x4-1965-kaiser-jeep-wagoneer-lead.jpg","dateModified":"2020-01-24T20:26:20.000Z","datePublished":"2020-01-24T20:26:20.000Z","author":{"@type":"Person","name":"Rick Péwé","sameAs":"https://www.fourwheeler.com/staff/rick-p%C3%A9w%C3%A9/"},"publisher":{"@type":"Organization","name":"Fourwheeler","sameAs":"https://www.fourwheeler.com","logo":{"@type":"ImageObject","width":115,"height":60,"url":"https://www.motortrend.com/static/logo/fourwheeler-logo.png"},"url":"https://www.fourwheeler.com"},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"]}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.fourwheeler.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.fourwheeler.com/features","name":"features"}}]}</script><link rel="shortcut icon" href="https://www.motortrend.com/static/fourwheeler/favicon.ico" /><style type="text/css">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</style><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[40,15,1,9,2,7,50,4,18,0,37,13,31]</script><script type="text/javascript">window.__BOOTSTRAP__ = ["/dist/main-692a88535bc0438bf822.js","/dist/logos-FourWheelerLogo-FourWheelerLogo-dcc7416bad15f0076420.js","/dist/NavDropdown-NavDropdown-ea4626992c9ea25fd33a.js","/dist/vendors~pages-Article-Article~pages-Categories-Categories~pages-Draft-Draft~pages-Front-Front-f9433bfed2efd8023a79.js","/dist/vendors~pages-Article-Article~pages-Draft-Draft-09c573a932308bf10546.js","/dist/pages-Article-Article~pages-Categories-Categories~pages-Front-Front-25988367b6988462573c.js","/dist/pages-Article-Article~pages-Draft-Draft-0a66da8b2316e4f12bc3.js","/dist/pages-Article-Article-b2eae795a99b36d7ec03.js","/dist/InlineImage-InlineImage-7f67219d55b29f25f9d0.js","/dist/Paragraph-Paragraph-79b1d1cff79105db4f3e.js","/dist/components-VideoPlaylist-VideoPlaylist-7189cfbb2d3dbc117ed9.js","/dist/components-VideoPlaylistContainer-VideoPlaylistContainer-97815af79f240d1379f5.js","/dist/Heading-Heading-76f1ea97ccbac8844b2a.js","/dist/components-RelatedArticles-RelatedArticles-7435ecac7d9e9842e6da.js"];!function(t){var e={};function n(r){if(e[r])return e[r].exports;var o=e[r]={i:r,l:!1,exports:{}};return t[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=t,n.c=e,n.d=function(t,e,r){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:r})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var o in t)n.d(r,o,function(e){return t[e]}.bind(null,o));return r},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/dist/",n(n.s=87)}({29:function(t,e,n){"use strict";n.d(e,"a",(function(){return o}));var r=n(9);function o(t){for(var e=1;e<arguments.length;e++){var n=null!=arguments[e]?arguments[e]:{},o=Object.keys(n);"function"==typeof Object.getOwnPropertySymbols&&(o=o.concat(Object.getOwnPropertySymbols(n).filter((function(t){return Object.getOwnPropertyDescriptor(n,t).enumerable})))),o.forEach((function(e){Object(r.a)(t,e,n[e])}))}return t}},30:function(t,e,n){"use strict";function r(t){"complete"!==document.readyState?window.addEventListener("load",t,!1):t()}n.d(e,"a",(function(){return r}))},32:function(t,e,n){"use strict";var r=n(4),o=n(29);e.a=function(){Object(r.a)("https://tru.am/scripts/custom/enthusiastnetwork.js"),Object(r.a)("https://preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0"),Object(r.a)("https://sb.scorecardresearch.com/c2/6034985/cs.js"),Object(r.a)("https://cdn.adsafeprotected.com/iasPET.1.js"),function(){if("undefined"!=typeof window&&window.__STATE__){var t=window.__STATE__.vertical,e=t.name,n=t.analytics.googleAnalyticsId;"mtd"===e&&(window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)},ga.l=+new Date,window.ga("create",n,"auto"),window.ga("send","pageview"),Object(r.a)("https://www.google-analytics.com/analytics.js",{type:"text/javascript",async:!0}))}}(),function(){if("undefined"!=typeof window&&window.__STATE__){var t=window.__STATE__,e=t.vertical.chartbeat,n=t.articles,a=e.uid,c=e.domain,i=window._sf_async_config,u=void 0===i?{}:i,s={uid:a,domain:c,flickerControl:!1,useCanonical:!0,useCanonicalDomain:!0};if(void 0!==n){var f=n[0]||{},d=f.contributors,l=f.routes,p=d.map((function(t){return t.displayName})).join(",").replace(/&amp;/g,"&"),b=l.map((function(t){return t.alias})).join(",").replace(/&amp;/g,"&");s.sections=b,s.authors=p}window._sf_async_config=Object(o.a)({},u,s),Object(r.a)("//static.chartbeat.com/js/chartbeat.js",{type:"text/javascript",async:!0}),Object(r.a)("//static.chartbeat.com/js/chartbeat_mab.js",{type:"text/javascript",async:!0})}}()}},4:function(t,e,n){"use strict";var r={};e.a=function(t){var e=arguments.length>1&&void 0!==arguments[1]?arguments[1]:{async:!0};return r[t]?r[t]:(r[t]=new Promise((function(n){var r=document.createElement("script");r.src=t,r.onload=function(){return n()},Object.keys(e).forEach((function(t){var n=e[t];if("boolean"!=typeof n)r.setAttribute(t,n);else{if(!n)return;r.setAttribute(t,t)}})),document.getElementsByTagName("head")[0].appendChild(r)})),r[t])}},87:function(t,e,n){"use strict";n.r(e);var r=n(4),o=n(32),a=n(30);Object(a.a)((function(){Object(o.a)(),window.__BOOTSTRAP__.forEach((function(t){return Object(r.a)(t,{async:!0})}))}))},9:function(t,e,n){"use strict";function r(t,e,n){return e in t?Object.defineProperty(t,e,{value:n,enumerable:!0,configurable:!0,writable:!0}):t[e]=n,t}n.d(e,"a",(function(){return r}))}});</script><link rel="preconnect" href="//tpc.googlesyndication.com" /><link rel="preconnect" href="//pagead2.googlesyndication.com" /><link rel="preconnect" href="//adservice.google.com" /><link rel="preconnect" href="//st.motortrend.com" /><link rel="preconnect" href="//ad.doubleclick.net" /><link rel="preconnect" href="//static.adsafeprotected.com" /><link rel="preconnect" href="//dt.adsafeprotected.com" /><link rel="preconnect" href="//smetrics.motortrend.com" /><link rel="preconnect" href="//theenthusiastnetwork-ash.gscontxt.net" /><link rel="dns-prefetch" href="//pixel.adsafeprotected.com" /><script type="text/javascript">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</script></head><body class="fw"><div id="content"><div id="loading-bar" class="_3TbwT"></div><div class="_35Cfu"><div class="idQ1P navbar"><div class="_31ORA"><div class="_9mJU0"><a href="/" data-c="link"><img src="data:image/svg+xml,%3Csvg fill='none' height='122' viewBox='0 0 549 122' width='549' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath d='m206.2 105h22.5l11.7-67.2.1 67.2h22.5l16.6-88h-15l-9.7 66.8.3-66.8h-23.9l-11.3 66.8 2-66.8h-17zm65.1 0h18.5l2.8-32.5h10.3l-2.8 32.5h18.5l7.7-88h-18.5l-3.1 35.2h-10.3l3.1-35.2h-18.5zm50.8 0h38.9l1.6-17.9h-20.4l1.6-18.2h18l1.6-17.8h-18l1.4-16.2h20.1l1.6-17.9h-38.6zm41.2 0h38.9l1.6-17.9h-20.4l1.6-18.2h18l1.6-17.8h-18l1.4-16.2h20.1l1.6-17.9h-38.7zm41.3 0h35.3l1.6-17.9h-16.7l6.1-70.1h-18.5zm36.4 0h38.9l1.6-17.9h-20.4l1.6-18.2h18l1.6-17.8h-18l1.4-16.2h20.1l1.6-17.9h-38.6zm41.2 0h18.5l3-34.4h3.4l5.3 34.4h18.7l-6.1-36.7 8.9-8.8 2.7-31.1-9.4-11.4h-37.2zm22.9-49.7 2-23h8l2.4 2.9-1.5 17.2-3 2.9z' fill='%23ffc20e'/%3E%3Cpath d='m19.2002 105h18.5l2.9-33.5h17.1l1.6-17.7h-17.1l1.7-18.9h19.2l1.6-17.9h-37.8zm48.8 0h25.6l11.3998-11.3 5.7-65.3-9.4-11.4h-25.5998l-11.5 11.4-5.7 65.3zm12.2-16.6-2.4-2.9 4.3-49 3-2.9h4.1l2.4 2.9-4.3 49-3 2.9zm37.3998 16.6h25.1l11.4-11.3 6.7-76.6h-18.5l-5.9 67.8-2.9 2.9h-3.5l-2.4-2.9 5.9-67.8h-18.5l-6.7 76.6zm38.7 0h18.5l3-34.4h3.4l5.3 34.4h18.7l-6.2-36.7 8.9-8.8 2.7-31.1-9.4-11.4h-37.2zm22.8-49.7 2-23h8l2.4 2.9-1.5 17.2-3 2.9z' fill='%23fff'/%3E%3C/svg%3E" alt="FourWheeler Logo" width="130" height="100" class="undefined _183oe" /></a></div><nav class="XdSZA"><div class="_3d5uB"><a href="http://www.fourwheeler.com/truck-suvs/" class="_24LWi"><span>4X4s &amp; Trucks</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="http://www.fourwheeler.com/chevrolet/01/" class="_2aQ_g">Chevrolet</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/jeep/01/" class="_2aQ_g">Jeep</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/ford/01/" class="_2aQ_g">Ford</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/utv-atv/" class="_2aQ_g">UTV &amp; ATV</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/truck-suvs/" class="_2aQ_g">View All Vehicles</a></li></ul></div></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/news/" class="_24LWi"><span>Off Road News</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="http://www.fourwheeler.com/features/" class="_2aQ_g">Features</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/news/" class="_2aQ_g">Off Road News</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/vehicle-reviews/" class="_2aQ_g">Vehicle Reviews</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/project-vehicles/" class="_2aQ_g">Project Vehicles</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/product-reviews/" class="_2aQ_g">Product Reviews</a></li></ul></div></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/how-to/" class="_24LWi"><span>How To &amp; Tech</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="http://www.fourwheeler.com/how-to/body-chassis/" class="_2aQ_g">Body/Chassis</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/how-to/transmission-drivetrain/" class="_2aQ_g">Transmission/Drivetrain</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/how-to/electrical/" class="_2aQ_g">Electrical</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/how-to/engine/" class="_2aQ_g">Engine</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/how-to/suspension-brakes/" class="_2aQ_g">Suspension</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/how-to/wheels-tires/" class="_2aQ_g">Wheels &amp; Tires</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/how-to/tech-qa/" class="_2aQ_g">Tech Q&amp;A</a></li></ul></div></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/events/" class="_24LWi"><span>Event Coverage</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="http://www.fourwheeler.com/sema/" class="_2aQ_g">SEMA Auto Show</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/jp-dirt-n-drive/" class="_2aQ_g">JP Dirt 'N Drive</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/moab-experience/" class="_2aQ_g">Moab Experience</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/overland-adventure/" class="_2aQ_g">Overland Adventure</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/overland-adventure-east/" class="_2aQ_g">Overland Adventure East</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/ultimate-adventure/" class="_2aQ_g">Ultimate Adventure</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/top-truck-challenge/" class="_2aQ_g">Top Truck Challenge</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/off-road-expo/" class="_2aQ_g">Off Road Expo</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/four-wheeler-network-media-wall/" class="_2aQ_g">Live Social</a></li></ul></div></div><div class="_3d5uB"><a href="#" class="_24LWi"><span>Down &amp; Dirty</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="http://www.fourwheeler.com/off-road-trails-parks/" class="_2aQ_g">Trails &amp; Parks</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/girls/" class="_2aQ_g">Girls</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/whoops/" class="_2aQ_g">Whoops!</a></li><li class="_1F7Kb"><a href="http://forums.fourwheeler.com" class="_2aQ_g">Forums</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/photos/" class="_2aQ_g">Photos</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/videos/" class="_2aQ_g">Videos</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/industry-videos/" class="_2aQ_g">Industry Videos</a></li></ul></div></div></nav><div class="D66JT"><form class="_1sz0f"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3E%3C/svg%3E" alt="Search" class="_1c7Ec" /></button></form><button type="button" class="_3bIyQ">Subscribe</button></div><div class="s2Fxm"><button type="button" class="_3bIyQ">Subscribe</button><button type="button" aria-label="Search" class="_2gM3_"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3E%3C/svg%3E" alt="Search" class="_1qjiE" /></button></div></div></div><nav class="BsT-8"><div class="_3d5uB"><a href="http://www.fourwheeler.com/truck-suvs/" class="_24LWi"><span>4X4s &amp; Trucks</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="http://www.fourwheeler.com/chevrolet/01/" class="_2aQ_g">Chevrolet</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/jeep/01/" class="_2aQ_g">Jeep</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/ford/01/" class="_2aQ_g">Ford</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/utv-atv/" class="_2aQ_g">UTV &amp; ATV</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/truck-suvs/" class="_2aQ_g">View All Vehicles</a></li></ul></div></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/news/" class="_24LWi"><span>Off Road News</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="http://www.fourwheeler.com/features/" class="_2aQ_g">Features</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/news/" class="_2aQ_g">Off Road News</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/vehicle-reviews/" class="_2aQ_g">Vehicle Reviews</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/project-vehicles/" class="_2aQ_g">Project Vehicles</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/product-reviews/" class="_2aQ_g">Product Reviews</a></li></ul></div></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/how-to/" class="_24LWi"><span>How To &amp; Tech</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="http://www.fourwheeler.com/how-to/body-chassis/" class="_2aQ_g">Body/Chassis</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/how-to/transmission-drivetrain/" class="_2aQ_g">Transmission/Drivetrain</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/how-to/electrical/" class="_2aQ_g">Electrical</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/how-to/engine/" class="_2aQ_g">Engine</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/how-to/suspension-brakes/" class="_2aQ_g">Suspension</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/how-to/wheels-tires/" class="_2aQ_g">Wheels &amp; Tires</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/how-to/tech-qa/" class="_2aQ_g">Tech Q&amp;A</a></li></ul></div></div><div class="_3d5uB"><a href="http://www.fourwheeler.com/events/" class="_24LWi"><span>Event Coverage</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="http://www.fourwheeler.com/sema/" class="_2aQ_g">SEMA Auto Show</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/jp-dirt-n-drive/" class="_2aQ_g">JP Dirt 'N Drive</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/moab-experience/" class="_2aQ_g">Moab Experience</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/overland-adventure/" class="_2aQ_g">Overland Adventure</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/overland-adventure-east/" class="_2aQ_g">Overland Adventure East</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/ultimate-adventure/" class="_2aQ_g">Ultimate Adventure</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/top-truck-challenge/" class="_2aQ_g">Top Truck Challenge</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/off-road-expo/" class="_2aQ_g">Off Road Expo</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/four-wheeler-network-media-wall/" class="_2aQ_g">Live Social</a></li></ul></div></div><div class="_3d5uB"><a href="#" class="_24LWi"><span>Down &amp; Dirty</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="http://www.fourwheeler.com/off-road-trails-parks/" class="_2aQ_g">Trails &amp; Parks</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/girls/" class="_2aQ_g">Girls</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/whoops/" class="_2aQ_g">Whoops!</a></li><li class="_1F7Kb"><a href="http://forums.fourwheeler.com" class="_2aQ_g">Forums</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/photos/" class="_2aQ_g">Photos</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/videos/" class="_2aQ_g">Videos</a></li><li class="_1F7Kb"><a href="http://www.fourwheeler.com/industry-videos/" class="_2aQ_g">Industry Videos</a></li></ul></div></div></nav><div class="s2Fxm"><form class="dKsKd"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3E%3C/svg%3E" alt="Search" class="_1c7Ec" /></button></form></div></div><main><div class="_1u2yD"><article data-c="article" class="_2bcH0"><section class="_2-ZlP"><ol data-c="breadcrumb" class="_2wM_c"><li class="_1GjOZ"><a href="https://www.fourwheeler.com/" class="_1KmPx">home</a></li><li class="_1GjOZ"><a href="https://www.fourwheeler.com/features/" class="_1KmPx">news</a></li><li class="_1GjOZ"><a href="https://www.fourwheeler.com/news/2001-custom-icon-4x4-woody-1965-kaiser-jeep-wagoneer-re-engineered-modern-technology/" class="_1KmPx">Custom Icon 4x4 “Woody” 1965 Kaiser Jeep Wagoneer Re-engineered with Modern Technology</a></li></ol><div data-c="header" class="_3iSRd"><h1 class="NNlNP">Custom Icon 4x4 “Woody” 1965 Kaiser Jeep Wagoneer Re-engineered with Modern Technology</h1><h2 class="_32iNE">The renowned FJ and Bronco customizer creates a stunning Kaiser-era SUV</h2><div class="_2z0Zf _1Fryq"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[1040,55]],&quot;laptop&quot;:[[1040,55]],&quot;desktop&quot;:[[1040,55],[1360,55]]}" data-ad-targeting="{}" data-ad-render-immediately></div></div></div></div></section><section class="TBJlx"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="padding-bottom: 56.22857142857143%;" class="_3Xz97"><img src="data:image/jpeg;base64,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" alt="01-jpmp-200500-icwy-lead.JPG" class="_1pQTw _2rA_c" /></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 25 photos</span></button></figure><div class="_1Ziql"><div class="_1sfnz"><span class="_25a2p"><a href="https://www.fourwheeler.com/staff/rick-péwé" class="_2oExj">Rick Péwé</a><span class="INiuL">Author</span></span></div><span class="_17jo_"></span><time data-c="timestamp" dateTime="2020-01-24T20:26:20.000Z">Jan 24, 2020</time></div><section data-c="body"><div class="_2i56P"><p data-c="paragraph" class="nN-c-">If industrial designer Brooks Stevens had today's materials and manufacturing when he designed the <a href="https://www.motortrend.com/cars/jeep/wagoneer/">Jeep Wagoneer</a> in 1963 as the successor to the Willy Wagon, how would it have been different? Noted vehicle restyler Jonathan Ward of Icon 4x4 asked himself that question when undertaking a 1965 Wagoneer project. "We wanted to basically build an all-new vehicle but keep as much of Stevens' <a href="https://www.motortrend.com/cars/jeep/">Jeep</a> DNA as possible," Ward says. The underlying goal for Icon's customer was an ultimate family beach Jeep.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;top&quot;,&quot;1&quot;]}" data-ad-render-offset="300" class="_2e-fc"></div></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Icon 4x4 began their build with a good-condition 1965 Wagoneer. Jonathan Ward prefers the early 1963-1965 shovel-style grille, so the vehicle search focused on those years.</p></div><div class="_2i56P"><div class="KuG5_"><div style="height: 685px;" class="lazyload-placeholder"></div></div><div data-c="playlist-drawer" class="_21AF_"><div class="FrGhz"></div><div class="_2fH3M"><div style="margin-left: -1px;" class="_1B48M"></div></div><div class="FrGhz"></div></div></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 25 photos</span></button><figcaption class="_3KPqG">Even on pre-smog vehicles, Icon prefers to use the Erod LS3, which usually has considerably more power than the original powerplant, runs on inclines, and burns infinitely cleaner. Turn Key Engine Supply is the source for this 420-hp version.</figcaption></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Once the vehicle was disassembled, key components were scanned and converted into CAD files. This data allowed Art Morrison Enterprises to build a new chassis from 2x4-inch and 2x6-inch rectangular tubing. The frame was finished with mil-spec epoxy primer under black powdercoat for corrosion-resistance.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">The rear suspension features a custom triangulated 4-link setup. Up front, Icon created a 3-link system that uses radius arms. Tires are LT265/65R18 BFGoodrich KO2s on Icon-designed 18x8 billet wheels.</p></div><div style="height: 141px;" class="lazyload-placeholder"></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,327]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{}" data-ad-render-offset="600" class="_35zAp"></div></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 25 photos</span></button><figcaption class="_3KPqG">For bulletproof durability, Dynatrac axles were chosen. The rear ProRock 60 connects to the custom Art Morrison frame with a triangulated 4-link system. Other details include a tunable swaybar and Brembo GT brakes.</figcaption></figure></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 25 photos</span></button><figcaption class="_3KPqG">In the front, Icon used a 3-link suspension with Fox coilovers, which have Eibach springs. Suspension mounting points were engineered into the one-off Art Morrison frame.</figcaption></figure></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 25 photos</span></button><figcaption class="_3KPqG">Smaller wheels might have looked more correct, but 18s were necessary to clear the Brembo calipers. Icon painted these custom billet wheels body color for a more stock-steel effect and also machined them to accept factory hubcaps. BFGoodrich KO2s put the power to the ground.</figcaption></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">The Wagoneer's interior received an even higher level of attention. Icon CNC'd custom faceplates, bezel, knobs, and trim pieces from aluminum and stainless to eliminate every component formerly made of plastic. Combining the best of the old and the new, Icon restored the factory steering wheel, then adapted it to a modern Ididit tilt column.</p></div><div style="height: 200px;" class="lazyload-placeholder"></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 25 photos</span></button><figcaption class="_3KPqG">The factory steering wheel was restored and mounted to a modern Ididit tilt column. Similarly, Redline Gauge Works restored the original gauges, then updated the internals for OBD-II compatibility with the GM ECU.</figcaption></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Comfort and style were also priorities. Icon added Dynamat sound-deadener throughout and coated the floor on both sides with heat-cured polyuria. Removable aviation-grade carpet was sourced from Douglass Interior Products. Upholstery is loosely based on the factory patterns but executed with UV-stable vinyl from Knoll Textiles. Modern entertainment was covertly added with a Mark III Bluetooth head unit, an Arc Audio amplifier, and Focal speakers.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Bodywork was saved for last. AK Autoworks (Santa Clarita, CA) laid on the <a href="https://www.motortrend.com/cars/land-rover/">Land Rover</a> Tamar Blue paint. Icon restored most of the factory badges and made some new ones that mimic the originals. Partners who contributed to the finishes included powdercoating by Extreme Performance Coatings (Oxnard, CA) and chroming by Ace Plating (Van Nuys, CA).</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;bottom&quot;,&quot;2&quot;]}" data-ad-render-offset="600" class="_2e-fc"></div></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 25 photos</span></button><figcaption class="_3KPqG">The average enthusiast thinks of Wagonners as woodgrain Limited models from the 1980s-1990s. Icon included this later styling cue. Different grains and widths were tried on the computer.</figcaption></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">The final touch was the exterior woodgrain. This signature styling cue first appeared on the 1979 Wagoneer Limited. However, Jonathan Ward felt that a self-respecting Wagoneer should have woody side graphics, so Icon mocked up various treatments on the computer. They eventually chose a subtler woodgrain approach than the factory. The actual vinyl was ordered from the 3M graphics catalog. Icon's approach admittedly exceeds how any normal Jeep owner would attack an early Wagonner project.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;extra&quot;,&quot;2&quot;]}" data-ad-render-offset="300" class="_2e-fc"></div></div><div data-c="heading" class="_1LvR4"><h2 class="04-bodycopy">Why This Jeep?</h2></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Although the average Jeeper won't go to these extremes, this Wagonner shows what might have been possible had Kaiser had today's tools and technology — and not had to use the most cost-effective solution throughout the process. The attention to the small details sets this Jeep apart.</p></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 25 photos</span></button><figcaption class="_3KPqG">A venerable Advance Adapters Atlas t-case is mated to the 4L80E transmission. Icon created a custom tubular crossmember to support it.</figcaption></figure></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 25 photos</span></button><figcaption class="_3KPqG">Factory touchpoints are often plastic to save money. Icon prioritized the feel of the buttons, knobs, and pulls, using the originals as starting points before creating custom CAD-manufactured replacements.</figcaption></figure></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 25 photos</span></button><figcaption class="_3KPqG">Textile technology has progressed significantly since the 1960s. Icon used the factory stitching and design as influence, then executed the new interior in durable UV-stable vinyl.</figcaption></figure></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 25 photos</span></button><figcaption class="_3KPqG">Carpet is aviation-grade. For after-beach clean-up, it is easily removable.</figcaption></figure></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 25 photos</span></button><figcaption class="_3KPqG">Although the dash looks factory, it is one-off. A modern Vintage Air A/C system was added, requiring custom vents.</figcaption></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-"><strong><span style="color: windowtext">HARD FACTS<br/></span></strong><span style="color: windowtext">Vehicle: 1965 Kaiser Jeep Wagoneer<br/></span><span style="color: windowtext">Engine: Turn Key 420hp 6.2L Erod LS3, Griffin radiator, Spal fan, Setrab cooler<br/></span><span style="color: windowtext">Transmission: Gearstar Level II 4L80E 4-speed automatic<br/></span><span style="color: windowtext">Transfer Case: Atlas 3:1<br/></span><span style="color: windowtext">Suspension: Fox 3.0 bodies, Eibach coils<br/></span><span style="color: windowtext">Axles: Dynatrac ProRock 44 (front), Dynatrac ProRock 60 (rear), 4.10 gears<br/></span><span style="color: windowtext">Wheels: Custom Icon 18x8 billet aluminum, machined for OE hubcaps<br/></span><span style="color: windowtext">Tires: 265/65R18 BFGoodrich All-Terrain KO2<br/></span><span style="color: windowtext">Other: Custom Art Morrison frame, custom Icon mil-spec wiring harness, Brembo GT rotors/calipers, Wilwood master cylinder, Hydratech hydroboost, Hella H4 headlights, LED lighting, custom General Driveshaft driveshafts</span></p></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 25 photos</span></button></figure></div><div style="height: 800px;" class="lazyload-placeholder"></div></section></section><aside class="S-AkN"><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250],[300,600]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;top&quot;,&quot;1&quot;]}" data-ad-render-immediately class="_2I-e5"></div></div><div style="height: 555px;" class="lazyload-placeholder"></div><div class="_1pyc7"><div class="_15sp4"><div class style="position: sticky; top: 20px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;bottom&quot;,&quot;2&quot;]}" data-ad-render-offset="210" data-ad-sticky data-ad-sticky-offset="20"></div></div><div class="_15sp4"><div id="infiniteAd 1" class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;extra&quot;,&quot;3&quot;]}" data-ad-render-offset="410" data-ad-sticky data-ad-sticky-offset="80"></div></div></div></aside><section class="_1uoMH"><div data-c="social-share" class="_1boO5"><div class="_2P1kS"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.fourwheeler.com/2001-custom-icon-4x4-woody-1965-kaiser-jeep-wagoneer-re-engineered-modern-technology" class="_3Of-l shareOnFacebook grayscale">Share on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=Custom Icon 4x4 “Woody” 1965 Kaiser Jeep Wagoneer Re-engineered with Modern Technology&amp;url=https://www.fourwheeler.com/2001-custom-icon-4x4-woody-1965-kaiser-jeep-wagoneer-re-engineered-modern-technology" class="_3Of-l shareOnTwitter grayscale">Share on Twitter</a></div></div><div class="_3HVee"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[[400,150]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{}" data-ad-render-offset="800"></div></div></div><section data-c="related-articles" class="_3W7Gj"><div class="JIsZS">Related Articles</div><div class="F2i3o"><div class="_3nS10"><div data-c="tease-card" class="_1W8cJ "><a href="/features/129-webonlyphotolib/" aria-label="Navigate to article: Four Wheeler Photo Gallery" class="gkS7j" data-c="link"><div style="height: 191px;" class="lazyload-placeholder"></div></a><div class="_1v2Ql"><h3><a href="/features/129-webonlyphotolib/" aria-label="Navigate to article: Four Wheeler Photo Gallery" class="ZjAsd" data-c="link">Four Wheeler Photo Gallery</a></h3><div class="_123TX"><time data-c="timestamp" dateTime="2003-03-05T13:32:00.000Z">Mar 5, 2003</time></div></div></div></div><div class="_3nS10"><div data-c="tease-card" class="_1W8cJ "><a href="/news/129-1103-march-2011-rpm-off-road-truck-news/" aria-label="Navigate to article: March 2011 RPM: Off-Road Truck News" class="gkS7j" data-c="link"><div style="height: 191px;" class="lazyload-placeholder"></div></a><div class="_1v2Ql"><h3><a href="/news/129-1103-march-2011-rpm-off-road-truck-news/" aria-label="Navigate to article: March 2011 RPM: Off-Road Truck News" class="ZjAsd" data-c="link">March 2011 RPM: Off-Road Truck News</a></h3><div class="_123TX"><a href="/staff/sean-p.-holman">Sean P. Holman</a><span class="_1w5mS">|</span><time data-c="timestamp" dateTime="2011-03-01T03:32:00.000Z">Mar 1, 2011</time></div></div></div></div><div class="_3nS10"><div data-c="tease-card" class="_1W8cJ "><a href="/news/vehicle-reviews/2001-long-term-report-2019-ram-rebel-uncompromising-1-2-ton-4x4-pickup/" aria-label="Navigate to article: Long-Term Report: The 2019 Ram Rebel Is The Most Uncompromising 1/2-Ton 4x4 Pickup" class="gkS7j" data-c="link"><div style="height: 191px;" class="lazyload-placeholder"></div></a><div class="_1v2Ql"><h3><a href="/news/vehicle-reviews/2001-long-term-report-2019-ram-rebel-uncompromising-1-2-ton-4x4-pickup/" aria-label="Navigate to article: Long-Term Report: The 2019 Ram Rebel Is The Most Uncompromising 1/2-Ton 4x4 Pickup" class="ZjAsd" data-c="link">Long-Term Report: The 2019 Ram Rebel Is The Most Uncompromising 1/2-Ton 4x4 Pickup</a></h3><div class="_123TX"><a href="/staff/sean-p.-holman">Sean P. Holman</a><span class="_1w5mS">|</span><time data-c="timestamp" dateTime="2020-01-24T17:06:38.000Z">Jan 24, 2020</time></div></div></div></div></div></section><div class="_19rit"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[[320,50]],&quot;tablet&quot;:[[728,90]],&quot;laptop&quot;:[[970,250],[970,90],[728,90]],&quot;desktop&quot;:[[970,250],[970,90],[728,90]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;bottom&quot;]}" data-ad-render-offset="800"></div></div></div></section></article><div style="height: 1px;"></div></div><div style="height: 169px;" class="lazyload-placeholder"></div></main><footer data-c="footer" class="_26pKB"><div class="_2bFCd"><img src="data:image/svg+xml,%3Csvg fill='none' height='122' viewBox='0 0 549 122' width='549' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath d='m206.2 105h22.5l11.7-67.2.1 67.2h22.5l16.6-88h-15l-9.7 66.8.3-66.8h-23.9l-11.3 66.8 2-66.8h-17zm65.1 0h18.5l2.8-32.5h10.3l-2.8 32.5h18.5l7.7-88h-18.5l-3.1 35.2h-10.3l3.1-35.2h-18.5zm50.8 0h38.9l1.6-17.9h-20.4l1.6-18.2h18l1.6-17.8h-18l1.4-16.2h20.1l1.6-17.9h-38.6zm41.2 0h38.9l1.6-17.9h-20.4l1.6-18.2h18l1.6-17.8h-18l1.4-16.2h20.1l1.6-17.9h-38.7zm41.3 0h35.3l1.6-17.9h-16.7l6.1-70.1h-18.5zm36.4 0h38.9l1.6-17.9h-20.4l1.6-18.2h18l1.6-17.8h-18l1.4-16.2h20.1l1.6-17.9h-38.6zm41.2 0h18.5l3-34.4h3.4l5.3 34.4h18.7l-6.1-36.7 8.9-8.8 2.7-31.1-9.4-11.4h-37.2zm22.9-49.7 2-23h8l2.4 2.9-1.5 17.2-3 2.9z' fill='%23ffc20e'/%3E%3Cpath d='m19.2002 105h18.5l2.9-33.5h17.1l1.6-17.7h-17.1l1.7-18.9h19.2l1.6-17.9h-37.8zm48.8 0h25.6l11.3998-11.3 5.7-65.3-9.4-11.4h-25.5998l-11.5 11.4-5.7 65.3zm12.2-16.6-2.4-2.9 4.3-49 3-2.9h4.1l2.4 2.9-4.3 49-3 2.9zm37.3998 16.6h25.1l11.4-11.3 6.7-76.6h-18.5l-5.9 67.8-2.9 2.9h-3.5l-2.4-2.9 5.9-67.8h-18.5l-6.7 76.6zm38.7 0h18.5l3-34.4h3.4l5.3 34.4h18.7l-6.2-36.7 8.9-8.8 2.7-31.1-9.4-11.4h-37.2zm22.8-49.7 2-23h8l2.4 2.9-1.5 17.2-3 2.9z' fill='%23fff'/%3E%3C/svg%3E" alt="FourWheeler Logo" width="130" height="100" class="undefined _1W3uT" /><div class="_36Xgk"><div class="l2arY"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/fourwheelermag" class="grayscale shareOnFacebook _3xPTH">Connect on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/fwmag" class="grayscale shareOnTwitter tG6qk">Connect on Twitter</a><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/fourwheelermag" class="grayscale shareOnInstagram icKgw">Connect on Instagram</a></div><div><div class="_2byAR"><div class="_1_O8I"><a href="http://www.fourwheeler.com/staff/" class="_2wO6h">Our Team</a><a href="https://boards.greenhouse.io/motortrendgroup" target="_blank" class="_2wO6h">Careers</a><a href="javascript:TRUSTeWidget.Tab.link();" class="_2wO6h">About Ads</a><a href="https://www.motortrend.com/mobile-apps/" class="_2wO6h">Supported Devices</a><a href="https://www.motortrendgroup.com/terms/" target="_blank" class="_2wO6h">Terms of Use</a><a href="https://www.motortrend.com/privacy-policy/" target="_blank" class="_2wO6h">Privacy Policy</a><a href="https://corporate.discovery.com/california_dns/" target="_blank" class="_2wO6h">California Do Not Sell My Info</a><a href="https://corporate.discovery.com/" target="_blank" class="_2wO6h">Discovery, Inc</a><a href="https://www.motortrend.com/cookie-policy/" target="_blank" class="_2wO6h">Cookie Policy</a><a href="http://www.fourwheeler.com/contact/" class="_2wO6h">Contact Us</a></div><div data-c="brand-links" class="_2qoHN"><span class="_2XnL7">MOTOR TREND NETWORK</span><div class="_1W81z"><div class="_1YZUA"><a href="http://www.trucktrend.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Truck Trend</a><span class="EIzex">|</span><a href="http://www.hotrod.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Hot Rod</a><span class="EIzex">|</span><a href="http://www.superchevy.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Super Chevy</a><span class="EIzex">|</span><a href="http://www.fourwheeler.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">FourWheeler</a></div></div></div></div><div class="D_CsX"><span class="_2nmlk">© 2020 FOUR WHEELER NETWORK | MOTOR TREND GROUP, LLC.</span><span class="_2nmlk">ALL RIGHTS RESERVED.</span></div></div></div></div></footer></div><div id="modals"></div><script id="WindowState" type="application/json" charSet="UTF-8">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</script></body></html>